Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Bufor Wydruku


4 odpowiedzi w tym temacie

#1 kkasz2

kkasz2

    Początkujący uczestnik

  • Stały użytkownik
  • 17 postów
  • Skąd:POLSKA :P

Napisano 15 kwiecień 2005 - 19:17


Witam
Mam problem ze swoim windowsem (Xp z Sp2), a dokładnie z drukarką. Ostatnio zauważyłem że mam wyłączoną usługę BUFOR WYDRUKU i nie idzie jej włączyć. Gdy próbuje ją uruchomić wyskakuje komunikat: NIE MOŻNA URUCHOMIĆ USŁUGI BUFOR WYDRUKU NA KOMPUTERZE. BŁĄD: 2. NIE MOZNA ODNALEŚĆ OKREŚLONEGO PLIKU. Przez to ,że mam wyłączoną tą usługę nie moge korzystać z drukarki :sad:
POMÓŻCIE!
  • 0

#2 Kolobos

Kolobos

    Uczestnik

  • Moderator Działu
  • 3251 postów
  • Skąd:Warszawa

Napisano 15 kwiecień 2005 - 20:29

Moze ktos usunal plik spoolsv.exe ? Sprawdz czy go masz, jak nie to przegraj z plyty albo poszukaj w katalogu windowsa powinien tam byc w kopi jakiejs.Albo zainstaluj jeszcze raz SP2 o ile mozesz.
  • 0

#3 kkasz2

kkasz2

    Początkujący uczestnik

  • Stały użytkownik
  • 17 postów
  • Skąd:POLSKA :P

Napisano 16 kwiecień 2005 - 12:06

Moze ktos usunal plik spoolsv.exe ? Sprawdz czy go masz, jak nie to przegraj z plyty albo poszukaj w katalogu windowsa powinien tam byc w kopi jakiejs.Albo zainstaluj jeszcze raz SP2 o ile mozesz.

Wyświetl post

To prawda- nie miałem pliku spoolsv.exe
Lecz teraz gdy go już mam, nadal występuje podobny problem. Usługę buforowania da się włączyć, lecz po chwili się wyłącza!
  • 0

#4 Kolobos

Kolobos

    Uczestnik

  • Moderator Działu
  • 3251 postów
  • Skąd:Warszawa

Napisano 16 kwiecień 2005 - 15:57

Moze brakuje jeszcze jakiegos pliku, w koncu ten spoolsv.exe sam nie wyparowal, tylko ktos go usunal wiec kto wie co jeszcze wykasowal? I jeszcze jedna wazna rzecz spoolsv.exe musi byc z SP2 z inna wersja tego pliku nie bedzie dzialac.Albo odinstaluj Sp2 i zainstaluj jeszcze raz o ile masz taka mozliwosc.
  • 0

#5 kkasz2

kkasz2

    Początkujący uczestnik

  • Stały użytkownik
  • 17 postów
  • Skąd:POLSKA :P

Napisano 16 kwiecień 2005 - 17:34

Moze brakuje jeszcze jakiegos pliku, w koncu ten spoolsv.exe sam nie wyparowal, tylko ktos go usunal wiec kto wie co jeszcze wykasowal? I jeszcze jedna wazna rzecz spoolsv.exe musi byc z SP2 z inna wersja tego pliku nie bedzie dzialac.Albo odinstaluj Sp2 i zainstaluj jeszcze raz o ile masz taka mozliwosc.

Wyświetl post

Plik spoolsv.exe wziąłem właśnie z folderu Service Packa w Windows. A jaki jeszcze potrzebny jest plikdo poprawnego funckjonowania Bufora Wydruku?
  • 0



Dodaj odpowiedź