Skocz do zawartości

Aktualności

Artykuły

Może Cię zainteresować

Jak założyć własne forum?

Rozpoczęty przez Kitek313, kwi 20 2005 19:21

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1

Kitek313
  • Kitek313
  • Uczestnik
  • Stały użytkownik
  • 26 postów

W TYM TOPICU PODAM JAK ZROBIĆ FORUM NA JEDNYM Z BEZPŁATNYCH SERVERÓW!

Więc tak:

Rejestracja!

1. Wchodzimy na stronę http://members.lycos.co.uk

2. Po prawej stronie widzimy napis: ,,New User? Sign up. Klikamy na Sign up!

3. Pojawia się długa ankieta, wciskamy ,,Accept"

4. Teraz musimy podać swoje dane: (podam co to oznacza po Polsku :wink: )

First name = imię

Last name = nazwisko

First line of address: = wasz adres

Second line of address: = Nic nie wpisujcie

City = miasto

Postcode = kod pocztowy

Country = państwo

Sex = wasza płeć M to facet a F to kobieta

Date of birth = data urodzenia

Alternative email = wasz adres e-mail

Username: = nazwa użytkownika

Password = hasło (Co najmniej 6 liter!)

Confirm password = powtórzcie hasło

Reminder question = z listy wybierzcie to drugie czyli (jak ma na imię twoje zwierzę) (w razie jak zapomnicie hasła)

Answer = odpowiedź

Confirm answer = powtórzcie odpowiedź

5. W kolumnie ,,Newsletter options" zaznaczcie ,,No"

6. W kolumnie ,,Registration confirmation" wpiszcie te cyfry co są podane w kratce i kliknijcie na ,,Register"

7. Właśnie wysłali Ci na Twój adres e-mail informacje!

8. Naciśnij na ten link co przysłali Ci w e-mailu!

Ściągnięcie forum!

1. Musimy wejść na stronę: http://www.phpbb.pl

2. Po prawej stronie jest: Dołączona grafika i naciśnij na ,,Pobierz"

3. No i pobierz :wink:

Żeby forum działało

1. Wchodzimy na http://www.members.lycos.co.uk

2. Logujemy się!

3. Gdy się zalogujemy, po lewej stronie widzimy napis: Take a tour, a pod tym ,,My account". Klikamy na ,,My account"

4. Jest tam na dole PHP: Deactivate (activate now) klikamy na ,,activate now"!

5. Wchodzi nam na inną stronę i tam naciskamy: ,,Activate PHP4U now"

6. Znów wchodzi inna strona, ale przechodzimy do ,,My account"

7. Gdy pod ,,Your Tripod configuration" widzimy następującą linijkę:

PHP: Active (deactivate now)
MySQL database: Active (deactivate now)

To znaczy, że Twoje forum działa! :)

Przeniesienie forum na server
>>Musisz mieć do tego Total Commander'a, a jak nie masz to ściągnij go ze strony: http://www.dobreprogramy.pl<<

1. Uruchamiasz Total Commander'a

2. Kliknijcie na przycisk: Dołączona grafika

3. W nowym oknie wybierzcie funkcę ,,Nowe Połączenie"

4. I tak:

Sesja: http://members.lycos.co.uk/(wasz login z Lycos'a)/
Nazwa hosta: ftp.members.lycos.co.uk
Użytkownik: Tój login z Lycosa
Hasło: hasło z Lycosa

Na końcu zaznaczcie funkcję ,,Użyj trybu pasywnego do transferu (ljak w przegladarce WWW)"

Naciśnij ,,Ok", a następnie ,,Pobierz"

5. Jeśli w lewym okienku jest plik ,,index" to bardzo dobrze :wink:

Przeniesienie forum na server

1. Uruchamiamy Total Commander'a

2. Klikamy na , a następnie połącz!

3. Total Commander niestety zrywa połączenie co określony czas i jest ono wolne, ale trzeba się z tym pogodzić. Stwórzcie więc pusty plik phpbb2 gdzie chcecie i przenieście go z prawego pola (wasz komputer) do lewego (wasze miejsce na serwerze) metodą przeciągnij i upuść.

4. Przenosimy wszystko!

Instalacja forum!

1. Wchodzimy na stronę: members.lycos.co.uk/twójloginzLycosa/phpBB2

2. Pojawiła się tabelka, a więc tak...

Domyślny Język Forum: Polski :wink:

Typ Bazy Danych: zostawcie taki jaki jest

Wybierz metodę instalacji: ,,instalacja"

Serwer Bazy Danych/DSN: wpiszcie localhost

Nazwa Bazy Danych: wpiszcie twójloginnalycosie_uk_db

Użytkownik Bazy Danych: znowu wpisz twój login z lycosa

Hasło Bazy Danych: moża zostawić puste

Prefiks dla tabel w bazie danych: zostaw tak jak jest

Adres Email Admina: Twój e-mail

Nazwa Domeny, Port Serwera, Ścieżka skryptu: zostawcie je tak jak są

Nazwa Administatora: Twoja nazwa (nie musi być z Lycosa"

Hasło Administratora: hasło

No i potwierdzenie hasła

Teraz kliknijcie na ,,Zacznij Instalację"

Pojawi się informacja, że zainstalowaliście forum,a potem wyskoczy informacja (Please ensure both the install/ and contrib/ directories are deleted.) informująca nas, że mamy skasować katalog ,,contrib" i ,,install" z serwera. Można to zrobić za pomocą Total Commander'a.

To jest koniec!:) Myślę, że wam pomogłem. :wink: Gdy są jakieś problemy proszę na PW! Pozdrawiam. :D

Użytkownik Kitek313 edytował ten post 26 kwiecień 2005 - 11:46

  • 0
Zapraszam do mojego klanu!
  • Do góry
  • Napisano 20 kwiecień 2005 - 19:21

#2

ParanoiK
  • ParanoiK
  • Jestem fajny i młodzieżowy ;]
  • Moderator
  • 8336 postów
  • Płeć:Mężczyzna
  • Skąd:Piaseczno

Już i tak co drugi zakłada. W każdym razie przenoszę na faq, może komuś się przyda.
  • 0
[font="Courier"'>-- [Regulamin'> :: [System ostrzeżeń'> :: [Szukaj'> :: [FAQ'> :: [Administracja'>[; Mr. Elekrryczny Jaszczomb '> && [; Enpowered by kulawa noga '>[/font'>
  • Do góry
  • Napisano 20 kwiecień 2005 - 20:45