Skocz do zawartości

Aktualności

Artykuły

Laptop Sie Wylaczycl I Nie Chce Wlaczyc

Rozpoczęty przez sebasw, lip 26 2005 11:56

14 odpowiedzi w tym temacie

#1

sebasw
  • sebasw
  • Uczestnik
  • Stały użytkownik
  • 1028 postów
  • Skąd:PL

Wiec dzis podczas pracy na laptopie, tzn. byl wlaczony wygaszacz ekranu - black screen
laptop sie wylaczyl i nie mozna go wlaczyc.

Naciskam wlacznik i zero reakcji, nic sie nie dzieje :(

wyjmowalem baterie, poprawialem zasilacz itp., nic, zero reakcji

laptop ma niecaly rok, baterie w swietnym stanie

DELL Inspiron 1150

prosze o pomoc, nie wiem co robic.

Reklamowac musze w USA, wiec wole wyczerpac - sprawdzic wszystkie mozliwosci zanim wysle.
  • 0
p4 2,8C@3,2 Ghz, Asus P4C800, Dual ddr 500 GEIL 2x512, Radeon X800GTO 256MB, Audigy, cdrw LiteOn, dvdrw Pioneer 108, Chieftec BX-03B-SL-B + chief. 420W,LCD Sony HX73, Laptop DELL Latitude CPt - Ubuntu rules.

#2

Bhaarth
  • Bhaarth
  • Uczestnik
  • Stały użytkownik
  • 292 postów

Czy cos sie dzieje? Sa jakies piki, migaja ledy, slychac startujacy dysk itp?

Czy kompletnie martwy?
  • 0

#3

sebasw
  • sebasw
  • Uczestnik
  • Stały użytkownik
  • 1028 postów
  • Skąd:PL

kompletnie martwy, nic sie nie dzieje :(

czy to moze byc plyta ?????

ciekawe jaki koszt, ale pewnie ogromne pieniadze...
  • 0
p4 2,8C@3,2 Ghz, Asus P4C800, Dual ddr 500 GEIL 2x512, Radeon X800GTO 256MB, Audigy, cdrw LiteOn, dvdrw Pioneer 108, Chieftec BX-03B-SL-B + chief. 420W,LCD Sony HX73, Laptop DELL Latitude CPt - Ubuntu rules.

#4

samm-ur
  • samm-ur
  • Uczestnik
  • Stały użytkownik
  • 753 postów

kompletnie martwy, nic sie nie dzieje :(

czy to moze byc plyta ?????

ciekawe jaki koszt, ale pewnie ogromne pieniadze...

Wyświetl post

Ja bym obstawiał zasilacz. MOBO w czasie normalnej pracy to raczej nie powinna paść (choć różne przypadki się zdarzają).
Masz pląby załozone na tego Laptopa?
  • 0
[center'>[font="Tahoma"'>[ 8RDA3I | AXP 1,5@2,3GHz | Kingmax 1GB | R9550@400/500 | WDC120GB | GSA4163B | GPS350BB101L '>[/font'>[font="Comic Sans Ms"'>"I'm a cold heartbreakerFit ta burn and I'll rip your heart in two..."[/font'>[/center'>

#5

Bhaarth
  • Bhaarth
  • Uczestnik
  • Stały użytkownik
  • 292 postów

Ja chyba tez obstawialbym cos z zasilaniem. Gdyby padl w czasie przenoszenia to np mogl sie jakis scalak "odlutowac". Ale tak, w czasie zasilania? Moze jakis bezpiecznik na wejsciu czy cos. Wtedy wystarczy wymienic/przelutowac.

Pzdr.
  • 0

#6

sebasw
  • sebasw
  • Uczestnik
  • Stały użytkownik
  • 1028 postów
  • Skąd:PL

nie mam plomb i serwis DELLa na PL oficjalnie powiedzial mi przez telefon, ze moge rozbierac sprzet, gwarancja nie przepadnie, jakby co....

ale skoro zasilacz to na baterii powinien dzialac ?
chyba, ze jakis wewn. modul zasilania macie na mysli.
  • 0
p4 2,8C@3,2 Ghz, Asus P4C800, Dual ddr 500 GEIL 2x512, Radeon X800GTO 256MB, Audigy, cdrw LiteOn, dvdrw Pioneer 108, Chieftec BX-03B-SL-B + chief. 420W,LCD Sony HX73, Laptop DELL Latitude CPt - Ubuntu rules.

#7

Bhaarth
  • Bhaarth
  • Uczestnik
  • Stały użytkownik
  • 292 postów

No tak - wlasnie mysle nad czyms po stronie laptopa.

Moze ma jakis znajomy czy cos laptopa z podobna bateria? Zebys mogl wsadzic na 100% naladowana baterie i sprawdzic? Mozliwe jest (chyba;) ze padla tez ladowarka i po prostu jest kompletnie rozladowany.

Pozdrawiam
  • 0

#8

sebasw
  • sebasw
  • Uczestnik
  • Stały użytkownik
  • 1028 postów
  • Skąd:PL

niestety nie mam, ale przeciez jakby byla to weina baterii to na samym zasilaczu by dzialal (po wyjeciu baterii)
a nie dziala.
  • 0
p4 2,8C@3,2 Ghz, Asus P4C800, Dual ddr 500 GEIL 2x512, Radeon X800GTO 256MB, Audigy, cdrw LiteOn, dvdrw Pioneer 108, Chieftec BX-03B-SL-B + chief. 420W,LCD Sony HX73, Laptop DELL Latitude CPt - Ubuntu rules.

#9

SpiderMAN
  • Płeć:Mężczyzna
  • Skąd:Krzeszowice

nie mam plomb i serwis DELLa na PL oficjalnie powiedzial mi przez telefon, ze moge rozbierac sprzet, gwarancja nie przepadnie, jakby co....

ale skoro zasilacz to na baterii powinien dzialac ?
chyba, ze jakis wewn. modul zasilania macie na mysli.

Wyświetl post

Z tego co ja sie orientuje, Dell ma w standardzie gwarancje Swiatowa...
Wiec powinni Ci przyjac go do serwisu w PL...
Aczkolwiek i tak sprowadzanie czesci z USA troche potrwa.
  • 0

PC | Core i5 760 @ 4000 MHz 1.235V Thermalright Macho HR-02 120 |

| Gigabyte GA-P55A-UD3 F11 BIOS | RAM 8GB Dual DDR3 @ 1600 MHz 1.65V HyperX 1333 C7 |

| GAINWARD GeForce GTX260 Golden Sample 896MB GDDR3 @ 640MHz/1380MHz/2400MHz | 22" LG W2234S |

| SSD Intel 330 120GB | HDD total space ~4.0TB | DVD-RW1: Matshita DVD-RAM SW830 | BT | MODECOM MC-MHF60 |

| CASE: Corsair Carbide 500R White | PSU: Corsair TX650W | FAN Controller: Scythe Kaze Master | TRUST MaxTrack Wireless Deskset | TRUST GXT25 |

LAPTOP | HP 6730b | Core 2 Duo T9400 2.53GHz | RAM 4GB Dual DDR2 | HDD Hitachi 160GB 5400rpm |

HTPC | Dell Optiplex GX520 | Pentium D 820 2.8GHz | RAM 4GB Dual DDR2 | HDD WD VelociRaptor 150 GB 10000rpm | SB Audigy2 | Pionner VSX-520 | Jamo S426 | ORION TV32FX500D |


#10

sebasw
  • sebasw
  • Uczestnik
  • Stały użytkownik
  • 1028 postów
  • Skąd:PL

niestety źle się orientujesz, co mnie bardzo martwi :(
  • 0
p4 2,8C@3,2 Ghz, Asus P4C800, Dual ddr 500 GEIL 2x512, Radeon X800GTO 256MB, Audigy, cdrw LiteOn, dvdrw Pioneer 108, Chieftec BX-03B-SL-B + chief. 420W,LCD Sony HX73, Laptop DELL Latitude CPt - Ubuntu rules.

#11

SpiderMAN
  • Płeć:Mężczyzna
  • Skąd:Krzeszowice

niestety źle się orientujesz, co mnie bardzo martwi :(

Wyświetl post

Sory, faktycznie mi chodzilo o Toshibke...
Zwracam honor...
Pomylily mi sie marki...
Jak mialem zamiar kupic lapa, to dzwonilem do Toshiby Polska, dowiedziec sie czy gwaranca amerykanska jest wazna w PL.
Okazalo sie ze to swiatowa gwarancja, ale trzeba i tak czekac dluzej na czesci, bo u nas sa inne modele dostepne, rozniace sie dosc znacznie ot tych zza oceanu.
  • 0

PC | Core i5 760 @ 4000 MHz 1.235V Thermalright Macho HR-02 120 |

| Gigabyte GA-P55A-UD3 F11 BIOS | RAM 8GB Dual DDR3 @ 1600 MHz 1.65V HyperX 1333 C7 |

| GAINWARD GeForce GTX260 Golden Sample 896MB GDDR3 @ 640MHz/1380MHz/2400MHz | 22" LG W2234S |

| SSD Intel 330 120GB | HDD total space ~4.0TB | DVD-RW1: Matshita DVD-RAM SW830 | BT | MODECOM MC-MHF60 |

| CASE: Corsair Carbide 500R White | PSU: Corsair TX650W | FAN Controller: Scythe Kaze Master | TRUST MaxTrack Wireless Deskset | TRUST GXT25 |

LAPTOP | HP 6730b | Core 2 Duo T9400 2.53GHz | RAM 4GB Dual DDR2 | HDD Hitachi 160GB 5400rpm |

HTPC | Dell Optiplex GX520 | Pentium D 820 2.8GHz | RAM 4GB Dual DDR2 | HDD WD VelociRaptor 150 GB 10000rpm | SB Audigy2 | Pionner VSX-520 | Jamo S426 | ORION TV32FX500D |


#12

sebasw
  • sebasw
  • Uczestnik
  • Stały użytkownik
  • 1028 postów
  • Skąd:PL

no w dellu tez jest International Warranty, ale trzbeabylo doplacic za to 150$, co rownalo sie takze, z dluzszym okresem gwarancji, ale oszczednosci i niestety...
narazie ustalam jaki koszt naprawy, bo nie wiem, czy warto wylozyc te 150$ na wydluzke gwary i jej umiedzynarodowienie ;)
  • 0
p4 2,8C@3,2 Ghz, Asus P4C800, Dual ddr 500 GEIL 2x512, Radeon X800GTO 256MB, Audigy, cdrw LiteOn, dvdrw Pioneer 108, Chieftec BX-03B-SL-B + chief. 420W,LCD Sony HX73, Laptop DELL Latitude CPt - Ubuntu rules.

#13

SpiderMAN
  • Płeć:Mężczyzna
  • Skąd:Krzeszowice

no w dellu tez jest International Warranty, ale trzbeabylo doplacic za to 150$, co rownalo sie takze, z dluzszym okresem gwarancji, ale oszczednosci i niestety...
narazie ustalam jaki koszt naprawy, bo nie wiem, czy warto wylozyc te 150$ na wydluzke gwary i jej umiedzynarodowienie ;)

Wyświetl post

Ja sadze, ze warto :D
Bedzie po klopocie :D
  • 0

PC | Core i5 760 @ 4000 MHz 1.235V Thermalright Macho HR-02 120 |

| Gigabyte GA-P55A-UD3 F11 BIOS | RAM 8GB Dual DDR3 @ 1600 MHz 1.65V HyperX 1333 C7 |

| GAINWARD GeForce GTX260 Golden Sample 896MB GDDR3 @ 640MHz/1380MHz/2400MHz | 22" LG W2234S |

| SSD Intel 330 120GB | HDD total space ~4.0TB | DVD-RW1: Matshita DVD-RAM SW830 | BT | MODECOM MC-MHF60 |

| CASE: Corsair Carbide 500R White | PSU: Corsair TX650W | FAN Controller: Scythe Kaze Master | TRUST MaxTrack Wireless Deskset | TRUST GXT25 |

LAPTOP | HP 6730b | Core 2 Duo T9400 2.53GHz | RAM 4GB Dual DDR2 | HDD Hitachi 160GB 5400rpm |

HTPC | Dell Optiplex GX520 | Pentium D 820 2.8GHz | RAM 4GB Dual DDR2 | HDD WD VelociRaptor 150 GB 10000rpm | SB Audigy2 | Pionner VSX-520 | Jamo S426 | ORION TV32FX500D |


#14

slodki111
  • slodki111
  • Początkujący uczestnik
  • Użytkownik
  • 4 postów

Ja mam to samo. Dzisiaj rano wstalem i komputer wylaczony... Tak juz mialem i strasznie sie przestraszylem, ale wtedy na szczescie po jakims czasie sie wlaczyl... Wlasnie to mnie dziwilo. Komputer nie dawal zadnej reakcji, nie palily sie zadne diody kompletnie nic - wszystko wskazywalo na smierc mojego laptopa (Toshiba Satellite X205-SLi2). Az tu nagle odpalil. To bylo jakis czas temu. Moze istotne jest dodac ze miedzy tamtym a tym zdarzeniem o ktorym zaraz opowiem zdarzaly sie dziwne rzeczy typu, samoistne wylaczanie lub hibernacja komputera. Wspomne ze naprawde czesto uzywam komputera i zadko go wylaczam wiec byc moze to byc powodem. Nie rzadko tez zostawiam na noc kiedy sciagaja mi sie pliki. Dzisiaj niestety czekam juz chyba 2 godzine i dalej nic... Mam nadzieje ze sie jeszcze wlaczy i bede sie z tego smiac, ale skoro zobaczylem ten temat to postanowilem sie zapytac o wasze opinie lub jakies rady. Mam taki drugi laptop i sprawdzalem zmiane baterii i zasilacza. Aha dodam jeszcze ze takze sprowadzilem sprzet ze Stanow.

Użytkownik slodki111 edytował ten post 05 styczeń 2009 - 13:06

  • 0

#15

slavicROOT

mam bardzo podobny problem.
Wczoraj program Spyware Rerminator zaznaczyl dwa pliki ktore usunalem.
Dzis probuje wlaczyc laptopa a tu czarno.Kontrolki swieca wentylator chodzi,ale zadnej reakcji procka ani ekranu.
zero reakcji na klikania.Bios tez martwy.
Acer Aspire9920
  • 0



Dodaj odpowiedź