Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Wzmacniacz Nie Gra-nie Ma Sygnału,pomocy!


11 odpowiedzi w tym temacie

#1 brwnicram

brwnicram

    Początkujący uczestnik

  • Użytkownik
  • 8 postów

Napisano 17 wrzesień 2005 - 19:45


Witam.pisze bo mam problem ze wzmacniaczem.Od razu mówie ze jest to samorobny,robiony od podstaw.Chodzi mi o jeden kanał.Kiedyś grał na koncówkach mocy 2* D313E.Co jakiś czas padały aż w końcu padły też dwa tranzystory sterujące na płytce od kanału(jeden z nich- 2SD2012,drugi jest wytarty :)-jakiś stary cemi chyba)Teraz jako koncówki mocy włożyłem parke:jeden BD243C i jeden BD244C jako sterujące zaś: BD139 i BD140.Po uruchmomieniu wzmacniacza nic nie padło niby jest dobrze a jak podłącze kolumne to nic nie gra-nie ma sygnału.Prosze o pomoc !! Nie wiem czy jest to wina koncówek mocy ze zastowałem teraz dwa różne (p-n-p i n-p-n) Proszę pomóżcie!!
  • 0

#2 Excray

Excray

    Uczestnik

  • Stały użytkownik
  • 2408 postów

Napisano 18 wrzesień 2005 - 07:36

Tak, to na pewno wina tego że zastosowałeś npn pnp. Tam była parka npn npn.
Poza tym:
2SD2012 - N 60V 3A 25W 90MHz - BD139/BD140 są za słabe jako zamiennik za te tranzystory. IMHO, zostaw już te BD139/BD140 tam gdzie są, a za końcówki mocy wstaw BDV65C obydwa. To są darlingtony:
http://www.piekarz.p... PDF/BDV65B.pdf
a więc tak słabe stopnie sterujące z pewnością wystarczą.

PS> Kto zrobił i po co to info z modyfikacją postu?

Użytkownik Excray edytował ten post 18 wrzesień 2005 - 07:38

  • 0

#3 brwnicram

brwnicram

    Początkujący uczestnik

  • Użytkownik
  • 8 postów

Napisano 18 wrzesień 2005 - 17:16

Na razie wymieniłem jedną z koncówek mocy.Mam teraz dwa NPN-tak jak było wcześniej.Jeden BD243C i D313E.Po włączeniu dalej tak samo-nic nie reaguje.Wydaje mi się że problem tkwi w tranzystorach sterujących(BD139 i BD140)Może powinny być inne do tego schematu??.Poprzednio był ten 2SD2012 i niby też jest NPN jak ten BD139 ale chyba inaczej działa.Co myślicie o tym??Proszę o jakieś wskazówki
  • 0

#4 Excray

Excray

    Uczestnik

  • Stały użytkownik
  • 2408 postów

Napisano 18 wrzesień 2005 - 17:48

Ale namieszałeś. Wyślij mi schemat tego wzmacniacza to wtedy Ci pomogę.
Poza tym coś Ci musiało sie pomylić, albo ten wzmak jest zakręcony jak słoik ogórków. Mówisz, że D313 to końcówki mocy, a sterujące są m.in. na 2SD2012, otóż wychodzi na to, że tranzystory w stopniach sterujących są mocniejsze jak końcówki mocy, co już jest conajmniej dziwne.

Albo lepiej wywal ten wzmak do kosza a pieniądze przeznaczone na naprawę wydaj na zakup jakiegoś taniego polskiego firmowego wzmacniacza.

Użytkownik Excray edytował ten post 18 wrzesień 2005 - 17:52

  • 0

#5 brwnicram

brwnicram

    Początkujący uczestnik

  • Użytkownik
  • 8 postów

Napisano 18 wrzesień 2005 - 18:46

Schematu nie mam bo to kolega robił,który teraz musiał wyjechać-w sumie z głowy.Muszę przyznać żę super grał.Moc miał conajmniej 50W i chciałbym żeby jeszcze pograł.
Co do tranzystorów że sterujące były mocniejsze niż koncówki mocy to jest racja-ktoś mi już to mówił-ale o dziwo grał i to jak.I tu właśnie chyba tkwił problem że co jakiś czas padały te D313E.Napięcie też ma wysokie.Gdybym wiedział wcześniej...
Co mam robic??Jakie włożyć za sterujące bo na tych(BD139 i BD140)chyba nie chce grać.
  • 0

#6 Excray

Excray

    Uczestnik

  • Stały użytkownik
  • 2408 postów

Napisano 18 wrzesień 2005 - 20:12

Końcówki zapewnie Ci "pękały" przez zbyt mocne stopnie sterujące. To nie jest raczej wina BD139/BD140 bo one powinny starczyć przy tych końcówkach. Coś innego jest złe. Masz jakiś miernik? Masz aparat cyfrowy?
  • 0

#7 brwnicram

brwnicram

    Początkujący uczestnik

  • Użytkownik
  • 8 postów

Napisano 18 wrzesień 2005 - 21:01

Dzięki wogóle za zainteresowanie moją sprawą.Aparatu jak na złość nie mam-ale może mógłbym pożyczyć-może na jutro by mi się udało.Miernik mam-taki średni ale analogowy.Może to chodzi o to że BD139 różni się budową od tego co był 2SD2012 i niechce z BD140 grać na tym schemacie.A jak wogóle myślisz skoro koncówki mocy były dwie NPN to sterujące może też powinny być dwa NPN?Mogę włożyć te dwa D313E jako koncówki tak jak było na razie,a jako sterujace BD243C(bo ma taką samą budowę jak tamtem 2SD2012)i BD244C-chociaż może nie powienien być drugi PNP,wiem że sterujące bedą mocniejsze od tych koncówek ale żeby tylko tak sprawdzić??
  • 0

#8 Excray

Excray

    Uczestnik

  • Stały użytkownik
  • 2408 postów

Napisano 18 wrzesień 2005 - 22:13

D313E jako końcówki możesz włożyć, czemu nie. BD243i BD244 jako sterujące na próbę też możesz dać, ale jedno jest pewne, niezależnie od tego jakie tam były stopnie mocy, sterujące powinny być parą komplementarną npn i pnp, chociaż jak sam pisałeś jest to samoróbka a tu wszystko jest możliwe. Jutro postaraj się załatwić tą cyfrówkę i zrobić zdjęcia płytki drukowanej wzmacniacza od strony druku i od strony elementów, a na razie możesz pomierzyć napięcia na emiterach, bazach i kolektorach stopni mocy i stopni sterujących względem masy. To wiele pomoże.
  • 0

#9 brwnicram

brwnicram

    Początkujący uczestnik

  • Użytkownik
  • 8 postów

Napisano 19 wrzesień 2005 - 12:58

Udało się !!! :) Nareszcie.Uruchomiłem najpierw sam przedwzmacniacz bez koncówek.Jako sterujące dałem narazie te co miałem jako końcówki BD243C(taki sam jak tamtem poprzedni 2SD2012 tylko że mocniejszy-tak mi się wydaje) i BD244C.Podłączyłem mały głośniczek i grrrrraaaaa!!.Dzięki za wszystko.W sumie mam jeszcze jedną prośbę- pomóżcie mi w dobraniu teraz tych końcówek i sterujących tak żeby było już dobrze??
Wzmacniacz o ile dobrze pamiętam to jest zrobiony na 4 Ohm-y.Miałem zawsze pod niego podłączone równolegle dwie kolumny 8 Ohm z dwoma 20 cm. głośnikami niskotonowymi.I co o tym myślicie?Jakie tranzysory mam włożyć?
Pozdrawiam serdecznie.
  • 0

#10 Excray

Excray

    Uczestnik

  • Stały użytkownik
  • 2408 postów

Napisano 19 wrzesień 2005 - 13:13

Zostawiłbym to tak jak jest czyli BD139/140 jako sterujące, a BD243/BD244 jako mocy. Tylko sprawdź jak wstawiasz. Pamiętaj, że BD139/140 mają wyprowadzenia ECB a BD243/244 mają BCE patrząc od strony napisów nóżkami w dół. Zanim zaczniesz to montować, jeszcze raz upewnij się czy te sterujące BD139/140 są dobre. Może się uszkodziły i temu nie grało.

IMHO założę się, że jak wlutowywałeś te BD139/BD140 to wlutowałeś je dokładnie tak jak były te 2SD2012 czyli źle, a tymczasem te 2SD2012 mają inaczej wyprowadzenia. One mają wyprowadzenia tak jak BD243/244. Jak będziesz wstawiał BD139/140 to pamiętaj o tym, że trzeba je wlutować odwrotnie niż były 2SD2012.

Użytkownik Excray edytował ten post 19 wrzesień 2005 - 13:14

  • 0

#11 brwnicram

brwnicram

    Początkujący uczestnik

  • Użytkownik
  • 8 postów

Napisano 19 wrzesień 2005 - 13:48

Właśnie nie.Nie wlutowałem tych BD139 i BD140 jak były tamte.Wiedzialem że mają inaczej wyprowadzenia bo wcześniej spojrzałem do katalogu.I nie chciało tak grać,próbowałem jeszcze inaczej póżniej na odwrót i wogóle i też nic.Nie wiem czemu nie chciały działać.Tych już nie będę próbował.W starej Unitrze je mam od początku i grają a tu nie wiem dlaczego.Teraz zastanawiam się żeby włożyc coś jak te BD243C/244C tylko tyle że słabsze a jako końcówki może te dwa właśnie BD243C czy będą za słabe?Jak Ty myśłisz??
Pozdrawiam.
  • 0

#12 Excray

Excray

    Uczestnik

  • Stały użytkownik
  • 2408 postów

Napisano 19 wrzesień 2005 - 14:01

Na końcówki mogą być, ale nie same. One potrzebują stopni sterujących. Inaczej w najlepszym przypadku wzmacniacz będzie miał małą moc a w najgorszym uszkodzisz go jeszcze bardziej. A co do mocy to już poszukaj sobie coś silniejszego na przykład BD911, KD502, 2N3055. Nie wiem w jakich obudowach były tamte stare a więc Ci nic nie doradzę.
  • 0



Dodaj odpowiedź