Skocz do zawartości

Aktualności

Artykuły

Może Cię zainteresować

Foxconn P35a / P35a-s

Rozpoczęty przez YogiCK, sie 06 2007 01:49

3553 odpowiedzi w tym temacie

#3541

DuDq
  • DuDq
  • Początkujący uczestnik
  • Użytkownik
  • 14 postów

Dzięki za Info Pool80.

 

Udało mi się na szczęście dorwać w rozsądnej cenie 2x1 GB Patriot Viper 1066 MHz 5-5-5-15 2,1V + 2x1 GB Corsair Dominator 1066 MHz 5-5-5-15 2,1V i czekam tylko na Xeona E5420, który powinien dotrzeć do mnie dziś i będę się zabierał za składanie całości.

 

Pytanko, czy ktoś miał do czynienia z Xeonami na tej płycie.

Na http://www.delidded....-to-775-adapter <- tej stronce jest podana jedynie płytka Fox'a P35AX-S, która różni się od P35A/P35A-S.

 

Prosił bym o utwierdzenie mnie w przekonaniu, że w.w. RAM'y będą działać normalnie z tą płytą, nawet, jak na starcie będą miały zaniżone taktowania.


  • 0

#3542

DuDq
  • DuDq
  • Początkujący uczestnik
  • Użytkownik
  • 14 postów

Sorka za post pod postem.

 

Pojawił się problem :/

 

Płyta nie chce za Chiny Ludowe ruszyć, nie wydaje z siebie żadnego dźwięku, nawet po pozostawieniu podpiętej do niej tylko zasilania płyty i procesora, NB i SB robią się jedynie ciepłe w dotyku (ok. 35-36 C), sekcja zasilania ma nawet niższą temperaturę. 

 

Podzespoły testowane na płycie :

CPU - C2D E8200, C2D E8500, Xeon E5420 
GPU - HD3850 
RAM - Patriot Viper 2x1GB 1066MHz CL5 + Corsair Dominator 2x1GB 1066MHZ CL5 
PSU - Enermax EG365AX-VE(G), OCZ StealthXStream2 500W 
Wszystkie podzespoły są w sprawne, bo z nich korzystam.


Użytkownik DuDq edytował ten post 09 czerwiec 2014 - 17:14

  • 0

#3543

pool80
  • pool80
  • Uczestnik
  • Stały użytkownik
  • 113 postów
  • Płeć:Mężczyzna

Ja już tak mocno się nie znam, ale jak mam strzelać to może faktycznie nie działa z Tym ramem. Pomieszaj w bankach, wsadzaj tylko 1na kość, odepnij napędy, posprawdzaj piny do kabli budy, czy odpowiednio masz wpięte zworki, czy na sackecie nie są powykrzywiane piny od tej przejściówki na xeona. Może pożycz od kogoś inny ram. Jak nie to cos mi się zdaje że płyta uwalona. Sprawdź czy speaker jest wpięty dobrze od budy. czasem ten od płyty może tez nie działać,...pozdr.


  • 0

cpu: E8400 rev.EO @ 4GHz mobo: Foxconn P-35A-S ram: OCZ 4x 1g 800Mhz@880Mhz ssd: Samsung EVO 120g

gpu Gigabyte HD6850 OC @880/110 powered:Chieftec 450W monitor: Samsung 225BW 22"

###3DMK11- 3700pkt (default performance) Super PI [1M'> - 11,8sek###


#3544

DuDq
  • DuDq
  • Początkujący uczestnik
  • Użytkownik
  • 14 postów

Cały problem polega na tym, że płyta się nie odzywa nawet jak wpięte jest tylko zasilanie płyty i procesora, co do speekera to jeszcze będę musiał podpiąć zewnętrzny, bo tylko tego nie robiłem.

 

Fajnie by było, gdyby wypowiedzieli się na ten temat ludzie, który posiadali Foxa i mieli z nim na codzień do czynienia :)


  • 0

#3545

pool80
  • pool80
  • Uczestnik
  • Stały użytkownik
  • 113 postów
  • Płeć:Mężczyzna

Ja mam foxa, ale w sprzęcie komputerowym, często jest tak, że nie wiadomo o co chodzi, a za chwile wszystko gra. Np. ponowne wpięcie jakiegoś podzespołu. eliminowanie usterki, najprościej odbywa się przez wypinanie wszystkiego co tylko możliwe. w tym przypadku sugeruje to wadliwą płytę. coś uwalone, albo bios skopany. Niestety ten temat jest delikatnie martwy, ja czasem zaglądnę bo nie tak dawno składałem komp na tej płycie. Takich problemów jak Ty nie miałem. Reset zworką i usilne przy wstawaniu wbijanie się do biosu. jak to się nie udaje, to...


  • 0

cpu: E8400 rev.EO @ 4GHz mobo: Foxconn P-35A-S ram: OCZ 4x 1g 800Mhz@880Mhz ssd: Samsung EVO 120g

gpu Gigabyte HD6850 OC @880/110 powered:Chieftec 450W monitor: Samsung 225BW 22"

###3DMK11- 3700pkt (default performance) Super PI [1M'> - 11,8sek###


#3546

Naczelny
  • Naczelny
  • Początkujący uczestnik
  • Użytkownik
  • 3 postów

Mam takie męczące mnie pytanie...

Otóż, jak to jest z chipsetem P35 pod Windows 7 i 8....trzeba dograć sterowniki Intel Chipset Drivers, to znaczy zaktualizować je, czy wystarczy to, jak system je wykryje.

Wersja sterowników chipsetu 9.2.0.1025 z pierwszej strony wątku, dogrywa tylko SMBus i sterownik od dysku. 

Natomiast jak uruchomię sterownik w trybie zgodności z systemem Vista, to wówczas instalują mi się wszystkie komponenty, tak jak było to w Windows XP...czyli USB, Intel® G33/G31/P35/P31 Express Chipset PCI Express Root Port - 29C1 na ten przykład i reszta.

 

Jak to powinno poprawnie wyglądać ?

 

  • 0

#3547

AragornPL
  • Płeć:Mężczyzna
  • Skąd:Warszawa

Nigdy nie wnikałem, natomiast zawsze podczas stawiania systemu instaluję najnowszą paczkę od Intela ;).
  • 0

#3548

DuDq
  • DuDq
  • Początkujący uczestnik
  • Użytkownik
  • 14 postów

Doszła do mnie niedawno kolejna płytka Fox'a, ta tym razem od kopa odpaliła z Xeon'em E5420 i resztą podzespołów z postu 3542, ale... problem pojawił się po świerzutkiej instalacjii Win 7 Home Premium 64-bit, a mianowicie mała dostępność i zgodność sterowników, znalazłem działające sterowniki chipset'u, i tylko te.

HD Audio niby też są i pasują, ale nie pokazują mi się możliwości podpięcia wyjścia dźwięku przez gniazda Jack (nie widać wyjścia w ustawieniach dźwięku), oraz sterowniki karty sieciowej, na szczęscie mam routerka z Wi-Fi i kartę Wi-Fi na USB więc mogę wam o tym napisać :P

 

Czy te urządzenia mogą być domyślnie wyłączone w BIOS'ie ?? w tej chwili nie mam za durzo czasu na bawienie się w szukanie tego bo zaraz muszę pakować całego komputra i zawijać asfalt do ziomka rozwiązywać intelektualnie problemy dotyczące jego sprzętu :/ (większe problemy niż u mnie ).

 

Jak coś komuś przyjdzie do głowy niech mi da znać, fajnie było by jak by ktoś mógł zapodac jakimiś linkami do sterów, które mu działają pod Win7 64-bit 

 

W razie czego daję linki do tego co u mnie działa:

Chipset - https://downloadcent...x?DwnldID=23061 (win 7, win 8, win 8.1 ; 32-bit i 64-bit)


  • 0

#3549

MXL86
  • MXL86
  • Początkujący uczestnik
  • Użytkownik
  • 2 postów

Podkręcał ktoś na tej płycie E5450 E0? Bo mam problem, nie moge nic z tym prockiem zrobić na tej płycie bo od razu wywal mi błędy na przeglądarce i wywala mnie z gier. miałem wcześniej x5450 przez jakiś czas i mogłem go podkręć o 200 Mhz a tu nic nie mogę zrobić, a niby ten procesor jest dużo lepszy do podkręcania. w OCCt mi nie wywala błędów i chodzi stabilnie. Podniosłem napięcie na pamięciach do 2,2 V i na mostku do 1,4 V i na procku 13,7-1,50V i dalej to samo.


Użytkownik MXL86 edytował ten post 15 kwiecień 2016 - 20:54

  • 0

#3550

Romek03030303

Witam. Jakie chłodzenie procesora wejdzie na tą płytę? W sąsiedztwie gniazda procesora jest wysoki radiator czipsetu, to chyba spore ograniczenie przy wyborze chłodzenia.


Podkręcał ktoś na tej płycie E5450 E0? Bo mam problem, nie moge nic z tym prockiem zrobić na tej płycie bo od razu wywal mi błędy na przeglądarce i wywala mnie z gier. miałem wcześniej x5450 przez jakiś czas i mogłem go podkręć o 200 Mhz a tu nic nie mogę zrobić, a niby ten procesor jest dużo lepszy do podkręcania. w OCCt mi nie wywala błędów i chodzi stabilnie. Podniosłem napięcie na pamięciach do 2,2 V i na mostku do 1,4 V i na procku 13,7-1,50V i dalej to samo.

Trochę nie na temat, ale ja wykręciłem na p35a-s procesor e8400 na 3,9 bez podnoszenia napięcia,  na mostku obniżyłem napięcie do 1,168, chętnie zszedłbym z napięciem na procesorze, ale ta płyta chyba nie daje takiej możliwości, na obecnych ustawieniach komputer jest w pełni stabilny.


  • 0

#3551

MXL86
  • MXL86
  • Początkujący uczestnik
  • Użytkownik
  • 2 postów

Ludzie wykręcają ponoć na q9550 3,6Ghz ja nie mogę więcej niz 3.26Ghz. Prawdo podobnie to wina pamięci bo mam dwa różne zestawy


  • 0

#3552

reyden
  • reyden
  • Uczestnik
  • Stały użytkownik
  • 10892 postów
  • Płeć:Mężczyzna
  • Skąd:Gliwice

Nie każdy cep kręci się tak samo .

 

Co do ramów - ustaw dzielnik dla nich jak najniżej aby cię nie blokowały i wtedy spróbuj , wtedy będzie wiadomo czy to cep się kończy czy jednak wina ramu lub czegoś innego .

 

Jakie FSB i mnożnik procka masz aktualnie ?


  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | 4GB DDR2 800 mhz |Asus HD4850 512MB | Transcend SSD370 128GB + Toshiba 1TB i WD 320GB | Corsair VX 450W | CM Elite 335


#3553

pool80
  • pool80
  • Uczestnik
  • Stały użytkownik
  • 113 postów
  • Płeć:Mężczyzna

delete


Użytkownik pool80 edytował ten post 26 grudzień 2016 - 12:19

  • 0

cpu: E8400 rev.EO @ 4GHz mobo: Foxconn P-35A-S ram: OCZ 4x 1g 800Mhz@880Mhz ssd: Samsung EVO 120g

gpu Gigabyte HD6850 OC @880/110 powered:Chieftec 450W monitor: Samsung 225BW 22"

###3DMK11- 3700pkt (default performance) Super PI [1M'> - 11,8sek###


#3554

przemekb22

Witam koledzy,

 

jest tutaj jeszcze ktoś, kto siedzi na platformie LGA775 i płycie Foxconna P35A-S? :D Potrzebuje się skonsultować w sprawie O/C :D


  • 0



Dodaj odpowiedź