Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Livebox - Nie Można Pobrać Adresu Ip


4 odpowiedzi w tym temacie

#1 Gorone

Gorone

    Początkujący uczestnik

  • Użytkownik
  • 3 postów

Napisano 04 kwiecień 2009 - 19:59


Witam!

Kiedyś, gdy kupiłem liveboxa miałem spore problemy z jego podłączeniem. W końcu, po 2 dniach kombinacji i ciągłym dzwonieniu na pomoc techniczną udało się podłączyć bezprzewodowo laptopa i skonfigurować liveboxa, co umożliwiło mi łatwe podłączenia PC działającego na Ubuntu.

Internet dobrze działał, tamten laptop sobie gdzieś pojechał, nie było żadnych problemów. Aż do wczoraj.

Chciałem podłączyć pewnego laptopa bezprzewodowo do liveboxa. Nie szło mi to zbyt dobrze, więc zadzwoniłem na pomoc techniczną. Nie pomogło mi to, a podczas rozmowy kazano mi zresetować liveboxa, przez co rozłączył mi się internet na PC z Ubuntu.

Internetu na laptopie dalej nie ma, a na PC siedzę z podłączonym starym modemem sagem.

Ani na laptopie, ani na PC nie mogę podłączyć internetu. Pomoc techniczna nie jest w stanie rozwiązać mojego problemu.

Oto sedno mojego problemu:
Gdy próbuję podłączyć internet, nie ważne czy przez wifi, czy przez kabel ethernet, wszystko sypie się na ostatnim etapie. Przy podłączaniu przez wifi, status połączenia określany jest cały czas jako "pobieranie adresu sieciowego", a internet nie działa. Jeśli chodzi o ethernet, podczas instalacji sterowników z płyty, w pewnym momencie otrzymuję komunikat, że nie można skonfigurować połączenia livebox i nie można pobrać adresu IP.

W laptopie wbudowana jest karta wifi. Na laptopie jest Windows XP home sp3, a na PC Windows XP professional sp2 i Ubuntu 8.10
  • 0

#2 Klaus

Klaus

    Uczestnik

  • Moderator
  • 11441 postów
  • Płeć:Mężczyzna

Napisano 04 kwiecień 2009 - 20:28

W chwili resetu liveboxa wykasowały się "ustwienia neostrady". Podłącz komputer kablem z liveboxem. Ustaw to połączenie ręcznie, wpisz ip 192.168.1.2. Następnie w przedglądarce internetoej wpisz adres 192.168.1.1, Nazwa użytkownika: admin Hasło: admin. Skonfiguruj połączenie adsl wpisując nazwę użytokownika neostrady i hasło. Następnie w filtrach dopuść mac karty bezprzewodowej, powinno działać. Nie są potrzebne żadne sterowniki z liveboxa.
  • 0

ASRock A785GXH/128M > AMD Athlon AD5200OCK22GM NAEGC AE @ 3,45GHz 1,35V > Thermaltake Big Typhoon @ 650min-1 > 4x1GBGoodram667MHz > WD5000AAKS & WD20EARS & M5S & W8.1 > SH-S223C > ATX-350-60THN

MSI Wind U100

NOKIA Lumia 610


#3 Gorone

Gorone

    Początkujący uczestnik

  • Użytkownik
  • 3 postów

Napisano 07 kwiecień 2009 - 13:36

Niestety nie zadziałało. Ustawiłem adres ip 192.168.1.2, wszedłem na 192.168.1.1, wpisałem swoją nazwę i hasło, dostałem komunikat, że mogę już korzystać z internetu, dopuściłem mac mojej karty, ale połączenie dalej zatrzymuje się na pobieraniu ip :huh:
  • 0

#4 Klaus

Klaus

    Uczestnik

  • Moderator
  • 11441 postów
  • Płeć:Mężczyzna

Napisano 07 kwiecień 2009 - 17:09

Nazwę użytkownika neostrady i hasło neostrady wpisałeś?
  • 0

ASRock A785GXH/128M > AMD Athlon AD5200OCK22GM NAEGC AE @ 3,45GHz 1,35V > Thermaltake Big Typhoon @ 650min-1 > 4x1GBGoodram667MHz > WD5000AAKS & WD20EARS & M5S & W8.1 > SH-S223C > ATX-350-60THN

MSI Wind U100

NOKIA Lumia 610


#5 Gorone

Gorone

    Początkujący uczestnik

  • Użytkownik
  • 3 postów

Napisano 07 kwiecień 2009 - 17:55

Nazwę użytkownika neostrady i hasło neostrady wpisałeś?


Tak.
  • 0



Dodaj odpowiedź