Skocz do zawartości

Aktualności

Artykuły

Może Cię zainteresować

Uszkodzone Sektory, Błędy Odczytu, Naprawa Dysku

Rozpoczęty przez Kwazor, wrz 19 2009 11:27

375 odpowiedzi w tym temacie

#1

Kwazor
  • Kwazor
  • Uczestnik
  • Stały użytkownik
  • 3929 postów
  • Płeć:Mężczyzna
  • Skąd:REDA k. Gdyni

Do założenia tego tematu skłoniło mnie irytujace ciagłe podawanie programu HDD regenerator który nie dosc ze jest płatny to ma błedy w oprogramowaniu które potrafia wiele napsuc.. ( od zamazania service area do naprawiania tych samych złych sektorów które podobo juz usunał..) kwiatków w tym programie jest wiele...az za wiele ( cóz kasa swoje robi ... )
Opis MHDD ( pdf ) :
http://www.pi24.pl/d...d/Mhdd/MHDD.pdf

Program w wersji na FDD :
http://www.cdrinfo.p...baza=soft<br />
Wersja na CD ( ISO ) :
http://hddguru.com/d....6iso.zip<br />
Jeśli nie Mhdd nie wykrywa dysku sa 2 opcje :
Włączone AHCI ( nalezy wyłaczyc w biosie --- uwaga laptopy nie zawsze maja te funkcje wiec pozostaje tylko podłaczyc taki dysk do komutera stacjonarnego )
lub niektóre płyty ( np chipsety ALI/ULI ) nie chcą wspołpracować...

Panowie trzymajmy poziom tego tematu i nie offtopujmy !!
Podajemy :
Dysk model
Problemy jakie wystapiły po skanowaniu 2xF4
Podajmy 1 wyniki z SMART F8
Ile sektórów uszkodzonych znikneło po samym ERASE WAITS ( pomaga na bady logiczne )

Jesli bedzie robiony REMAP to podajemy po nim 2 wyniki z SMART ( F8 )

Pamietajcie ze jesli np dysk ma 100 sektorów zapasowych a błednych sektów na dysku jest np 200 to robienie REMAP-u jest bezcelowe !!
Dyski musza byc podłaczone na MASTER ( dotyczy dysków IDE ) przy SATA kazdy jest master ale lepiej ładowac sie pod 1 port.

Edit: trafił do mnie dysk
Seagate seria U5 ST340823A
Skanowanie 2Xf4 zatrzymywało sie na 6%.
Zrobiłem test HDtune :
Dołączona grafika
Zrobiłem Erase Waits ( Uwaga w tych sektorach wszystko co było zostaje bezpowrotnie usunięte ! -zreszta i tak tam jest sieczka)

Wynik po :
Dołączona grafika

Komunikat po zerowaniu : ERASE WAITS 6
Po zerowaniu było
50ms :52
150ms : 1 ( to jest sektor realokowany który widac w Smart 05 : 1 ) wiec jesli po Całkowitym zerowaniu dysku ( komenda ERASE) będa dalej sektory 150ms a w 05 =1 lub wiecej to jest to relok i tak ma byc ( tyle czasu zajmuje głowicy dotarcie do niego)

Niestety Parametrów SMART nie podam bo zdjecia szlag trafił.
Przed zerowaniem miałem C6/C5 : 1 teraz zero czyli był to tylko sektor logiczny..

Użytkownik Kwazor edytował ten post 31 październik 2010 - 15:16

  • 2

Nie gonię za najnowszymi komputerami - na razie najlepszy mam we własnej głowie...

Max REGOR C2

Worklog-Elektrownia wiatrowa

Moja Elektrownia Słoneczna

 


#2

gradu_85
  • gradu_85
  • Początkujący uczestnik
  • Użytkownik
  • 1 postów

Witam, mam nast problem :angry:
Posiadam laptopa Samsung R710 z 250GB WD.
Ost w pewnych jakby miejscach dysku, komp zaczął mi się wieszać.
Defragmentowałem go i za każdym razem na partycji "D" zawieszał mi się.
Skanowałem go HD TUNE i doszło mi gdzieś do 90% i znowu zwiecha. Bad sektorów nie znalazł w między czasie.
I właśnie czytałem coś na temat MHDD. Tylko teraz mam nast problem, bo przy uruchomieniu tegoż programu
nie znajduje mi twardego! Wyczytałem również, że mhdd pracuje z dyskami na MASTER, no ale jak ja mam to ustw w lapku? :mur:
  • 0

#3

kfgz
  • kfgz
  • Uczestnik
  • Stały użytkownik
  • 1638 postów
  • Płeć:Mężczyzna
  • Skąd:Supraśl

MHDD nie współpracuje z dyskami w trybie AHCI, a taki właśnie tryb na 99.9% masz ustawiony w BIOSie. Jeśli masz możliwość to zmień tryb pracy dysku na IDE.

Użytkownik kfgz edytował ten post 15 listopad 2010 - 14:17

  • 0
130F02041B18AB "... a gdybym był młotkowym, w fabryce z młotkiem szalał..."

#4

SzczYpior_n1
  • Płeć:Mężczyzna
  • Skąd:Bydgoszcz

Siema.
Ja mam z goła odmienny problem.
Już dwa różne dyski próbowałem 2xF4, przebiegło wszystko bez zarzutów, ale o dziwo po włączeniu systemu, na dysku który był zerowany są dane jak były i nic nie jest ruszone! :blink: :mur:
Od czego to może zależec? Zauważyłem ze dysków nie ma na liście, tylko nagrywarka sata i musze dyski w ciemno szukać. No ale po znalezieniu jest niby wszystko ok a tu taki kwiatki...

Użytkownik DejwiT11 edytował ten post 14 listopad 2010 - 14:32

  • 0

MB ASRock Z77 Pro3 P2.10

CPU Intel Core i5 3570k + TR HR-02 Macho 120

GPU Sapphire Radeon R9 270x 4GB

RAM 12GB = Kingston HyperX 2x4GB + OCZ Platinum 2x2GB

Dysk Samsung SSD 830 256GB + Samsung HD204UI 2TB

Audio Xonar DS @ LM4562NA OPamp + Genius SW-HF5.1 5100 + CAL!

Monitor Samsung SyncMaster T220 22" LCD

buda, PSU Antec Gamer Three Hundred + Be Quiet Dark Power Pro P10 550W


#5

Kwazor
  • Kwazor
  • Uczestnik
  • Stały użytkownik
  • 3929 postów
  • Płeć:Mężczyzna
  • Skąd:REDA k. Gdyni

Pewnie zrobiłes Erase waits .. wtedy tak dane zostaja.....

komenda erase wklepana RECZNIE z klawiatury = pa pa dane...
  • 0

Nie gonię za najnowszymi komputerami - na razie najlepszy mam we własnej głowie...

Max REGOR C2

Worklog-Elektrownia wiatrowa

Moja Elektrownia Słoneczna

 


#6

SzczYpior_n1
  • Płeć:Mężczyzna
  • Skąd:Bydgoszcz

No tylko nigdy nie pisałem ręcznie, a trochę dysków wyzerowałem i zawsze było to 2x F4. Może jakiś konflikt z płytą główną?
  • 0

MB ASRock Z77 Pro3 P2.10

CPU Intel Core i5 3570k + TR HR-02 Macho 120

GPU Sapphire Radeon R9 270x 4GB

RAM 12GB = Kingston HyperX 2x4GB + OCZ Platinum 2x2GB

Dysk Samsung SSD 830 256GB + Samsung HD204UI 2TB

Audio Xonar DS @ LM4562NA OPamp + Genius SW-HF5.1 5100 + CAL!

Monitor Samsung SyncMaster T220 22" LCD

buda, PSU Antec Gamer Three Hundred + Be Quiet Dark Power Pro P10 550W


#7

yogibeer
  • yogibeer
  • Uczestnik
  • Stały użytkownik
  • 138 postów

Podłączam dysk Sata pod bezpośredni port na stacjonarnym blaszaku i włączam pełne skanowanie hdd na padnięte sektory wykrywa kilka (padniętych) w przeciągu kilku minut skanowania, wkładam w obudowę zewnętrzną na dysk podpinam pod usb i znów skanowanie 0 padniętych sektorów...

I teraz moje pytanie WTF?
  • 0

Myśl pozytywnie :-)


#8

Uncle_Adam
  • Płeć:Mężczyzna
  • Skąd:Prov. Pommern - Stettin

MHDD nie widzi dysku twardego (ATA, tryb MASTER).
  • 0

| i7-2600k@4.7ish | ASRock Z77 Extreme6 | 4x4GB@2133MHz | GTX980@1330/7800 | Samsung 830D 128GB | Intel 530 80GB | 1.5TB HDD | FD Define R4 Black | Chieftec CFT-750 | Win 7 x64 |
Athlon 2000+|Radeon 9550 |1GB<<>> i5-750@4GHz|GTX260|4GB<<>>i5-750@4GHz|GTX680|8GB

Beware of

2021-2048


#9

moron'
  • moron'
  • Uczestnik
  • Stały użytkownik
  • 95 postów
  • Płeć:Mężczyzna
  • Skąd:Radom

ja mam jedno pytanie do Was Koledzy :)
Czy to normalne że na dysku "tanim" Toshiba 250GB na USB 2.0 podczas testu w HD Tune tak miejscowo spadają te słupki ? na wbudowanym dysku w laptop jest to równia pochyła a tutaj systematyczne spadki w miare równych odległościach..

Załączone miniatury

  • toshiba1.JPG

Użytkownik Syncc edytował ten post 29 marzec 2011 - 10:30

  • 0

PC1: Dell Vostro 3360

PC2 : HTPC w budowie


#10

SzczYpior_n1
  • Płeć:Mężczyzna
  • Skąd:Bydgoszcz

Jak widać schodzą poniżej wykresu co dla mnie wygląda na błędy programu. Spróbuj innym, np. HD Tach.
  • 0

MB ASRock Z77 Pro3 P2.10

CPU Intel Core i5 3570k + TR HR-02 Macho 120

GPU Sapphire Radeon R9 270x 4GB

RAM 12GB = Kingston HyperX 2x4GB + OCZ Platinum 2x2GB

Dysk Samsung SSD 830 256GB + Samsung HD204UI 2TB

Audio Xonar DS @ LM4562NA OPamp + Genius SW-HF5.1 5100 + CAL!

Monitor Samsung SyncMaster T220 22" LCD

buda, PSU Antec Gamer Three Hundred + Be Quiet Dark Power Pro P10 550W


#11

Devil
  • Devil
  • Uczestnik
  • Stały użytkownik
  • 12413 postów
  • Płeć:Mężczyzna
  • Skąd:Wrocław

A u mnie coś niepokojącego się chyba dzieje z dyskiem Seagate 500 GB. Co o tym myślicie? Wygląda, że coś się zaczyna dziać. Aczkolwiek nie odczuwam jakiejś negatywnej pracy dysku czy jakiś błędów. Ale na wszelki wypadek sprawdzę dokładniej.

Załączone miniatury

  • SMART.jpg

  • 0

I7 6700K@4.5 GHz | ASRock z170 Extreme4 | Asus (Strix) GTX 1080Ti@2025/11000 | 2x8GB DDR4 3000 CL15 | Crucial M550 256GB + Samsung 850 EVO 500GB | WD RED  3TB | WIN 10x 64 | SAMSUNG 49KS7500 | ASUS XONAR D2X + Logitech Z-5500 | SAMSUNG GALAXY TAB S3 9,7 | Iphone 6S


#12

Harry Lloyd
  • Harry Lloyd
  • Banned
  • Banned
  • 6240 postów
  • Płeć:Mężczyzna
  • Skąd:Kraków

Miałem bada na dysku 2.5" z laptopa, naprawił go ten MHDD, tak więc dzięki za dokładny opis. Przy okazji reszta tych "słabszych" bloków też zniknęła, ciekawe czy się pojawią kolejne czy nie.

Oby nie, bo w sumie bym go chętnie sprzedał, jako że to WD 120 GB BEVS który sie chyba nadaje do X360. Ale jak sie nie sprzeda to pewnie go sobie zostawie jako mobilny.
  • 0
[right'>^^^ minusikowe ^^^[/right'>[left'>I lamented I had no shoes, until I saw the man who sold them.[/left'>[left'>I was sad when I had no Dodge, until I saw the man who had one. [/left'>

#13

kloda
  • kloda
  • Początkujący uczestnik
  • Stały użytkownik
  • 19 postów

cześć

mam ze starego kompa dyski i tak po części wygląda ich stan jak w załącznikach myślałem zrobić z tej 80 zrobić dysk systemowy (win7 64) a z 750 całą reztę tylko zupełnie nie wiem nic na temat pamęci masowych :oops:
stąd moje pytanie:
czy ten 80 jest jakiś za wolny (a może nie odczuję róznicy bo na tej 80 na niej zawsze mialem system) i lepiej będzie wydzielić np 50gb z tego większego a tą 80 użyć raczej na dodatkowe archiwum zdjęć filmów rodzinnych itp i co oznacza to żólte pole :huh: w dysku 750 czy to coś poważnego czy to normalne i właściwie jest ok

pozdrawiam :D

ps tak czy inaczej nic nowego nie kupie bo nie mam kasy dlatego proszę pomóżcie wybrać mniejsze zło

Załączone miniatury

  • 2.JPG
  • 3.JPG

Użytkownik kloda edytował ten post 08 luty 2012 - 21:25

  • 0
CPU Pentium Dual Core E2160 @3.4GHz AurasWaveMobo Abit IP35 Pamięć GoodRam Pro 900MHz 2x1GB GPU Galaxy 8800GT Arctic Cooling Silencer 5 NV rev.3Dysk SAMSUNG SP0812C 80GB Zacilacz Pentagram Silent Force PSF-460-P12S

#14

Kwazor
  • Kwazor
  • Uczestnik
  • Stały użytkownik
  • 3929 postów
  • Płeć:Mężczyzna
  • Skąd:REDA k. Gdyni

Lepiej tą 750-tke podzielić ( jest szybsza ). 80 tka na zdjecia + ważne dokumenty ( bardzo dobry pomysł ! )

Co do żółtego pola to znaczy że dysk ma jedną realokację sektora ale nie ma żadnych powodó do obaw możliwe że smart sie pomylił bo w c4=0 a powinno być 1.
  • 0

Nie gonię za najnowszymi komputerami - na razie najlepszy mam we własnej głowie...

Max REGOR C2

Worklog-Elektrownia wiatrowa

Moja Elektrownia Słoneczna

 


#15

niko2003
  • niko2003
  • Uczestnik
  • Stały użytkownik
  • 1527 postów

Bardzo fajny temat

Odpaliłem program "HD Tune" i troszkę się zaskoczyłem.



Start/Stop count. Nie wiem co to, ale piszę, że źle.
Reallocated Event Count.
Ultra DMA CRC Error Count (ale chyba nie mam AHCI włączone).

Możecie coś poradzić.

P.S.
Znalazłem opis różnych terminów z tego programu na innym forum (ale było to już wklejone z innej strony bez podania źródła).
Spoiler

Użytkownik niko2003 edytował ten post 09 marzec 2012 - 17:54

  • 0

#16

reyden
  • reyden
  • Uczestnik
  • Stały użytkownik
  • 11111 postów
  • Płeć:Mężczyzna
  • Skąd:Gliwice

Pierwsze pytanie - jaki masz zasilacz bo on także ma wpływ na pracę dysku .

Ilość relokowanych sektorów u ciebie jest bardzo duża .

Ostatni parametr może wskazywać na problemy z zasilaniem albo uszkodzenie taśmy sygnałowej .

Zrób test w MHDD lub Victorii i pokaż screny z wynikiem .
  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | 4GB DDR2 800 mhz |Asus HD4850 512MB | Transcend SSD370 128GB + Toshiba 1TB i WD 320GB | Corsair VX 450W | CM Elite 335


#17

niko2003
  • niko2003
  • Uczestnik
  • Stały użytkownik
  • 1527 postów

Załaczam z Vic.


Print screen nie uchwycił wszystkiego, ale cztery dolne wykresy z Vic. mają cztery zielone kropki. Ja używam laptopa.
  • 0

#18

reyden
  • reyden
  • Uczestnik
  • Stały użytkownik
  • 11111 postów
  • Płeć:Mężczyzna
  • Skąd:Gliwice

Nie chodzi mi o wynik SMART tylko test dysku .

Zakładka tests .
  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | 4GB DDR2 800 mhz |Asus HD4850 512MB | Transcend SSD370 128GB + Toshiba 1TB i WD 320GB | Corsair VX 450W | CM Elite 335


#19

niko2003
  • niko2003
  • Uczestnik
  • Stały użytkownik
  • 1527 postów

Ok, rozumiem. Już załączam



Najlepsze, że w połowie nacisnałem "wyczyść". Ale nie było nic na czerowno i niebiesko (X).
  • 0

#20

XvX
  • XvX
  • Uczestnik
  • Stały użytkownik
  • 135 postów
  • Płeć:Mężczyzna
  • Skąd:Bielsko - Biała

Witam,

skanując MHDD znalazłem 20 UNC ( :cry: ) i od razu zrobiłem backup najważniejszych rzeczy.
poza tym jeden sektor <500, żadnych <150, a reszta 0-50ms.
S.M.A.R.T. :
HD Tune Pro: ST3500320AS HealthID                                  Current  Worst    ThresholdData       Status   (01) Raw Read Error Rate            108      99       6        184675660  ok       (03) Spin Up Time                   95       93       0        0          ok       (04) Start/Stop Count               98       98       20       2192       ok       (05) Reallocated Sector Count       100      100      36       1          warning  (07) Seek Error Rate                73       60       30       394028619  ok       (09) Power On Hours Count           83       83       0        15285      ok       (0A) Spin Retry Count               100      100      97       29         warning  (0C) Power Cycle Count              98       98       20       2168       ok       (B8) End To End Error Detection     100      100      99       0          ok       (BB) Reported Uncorrectable Errors  1        1        0        192        ok       (BC) Command Timeout                100      99       0        7          ok       (BD) (unknown attribute)            52       52       0        48         ok       (BE) Airflow Temperature            70       48       45       521797662  ok       (C2) Temperature                    30       52       0        30         ok       (C3) Hardware ECC Recovered         53       30       0        184675660  ok       (C5) Current Pending Sector         100      100      0        22         warning  (C6) Offline Uncorrectable          100      100      0        22         ok       (C7) Ultra DMA CRC Error Count      200      200      0        0          ok       Health Status         : warning

Obszar przeskanowany HDTune:
Dołączona grafika

System działa poprawnie ale w HDTune nie mogę uruchomić Benchmarka bo wywala "Read error".
I teraz moje pytania:
  • Czy jest źle czy bardzo źle?
  • Czy mogę jakoś wyłączyć uszkodzone sektory bez wymazywania reszty danych?
  • Jakie są czanse, że ERASE w MHDD naprawi dysk ?

Użytkownik XvX edytował ten post 27 marzec 2012 - 10:30

  • 0

#21

wunat
  • wunat
  • Zasłużony dla forum
  • Stały użytkownik
  • 4362 postów
  • Skąd:Palestyna

przeskanowalem mhdd z funkcja erase waits (w sumie przypadkiem jak gmeralem w opcjach ;) ). Dysk wykazywal w hdtune 2 czerwone pola, teraz leci kolejny test juz po mhdd. czy moglibyscie zerknac na wyniki tego dysku? generalnie pliki na nim zapisane lapaly bledy crc, oraz potrafil czasami sam sie zrestartowac, bylo slychac wyrazne klikniecie, gwarancja jest do wrzesnia i chcialbym wiedziec na czym stoje...

Załączone miniatury

  • DSC_0363.JPG
  • DSC_0364.JPG
  • DSC_0365.JPG

  • 0
[font="times"'><span style='font-size:9pt;line-height:100%'>You better give me respect that i deserve or I will take it by force. It`s about who strikes hardest, not who strikes first. [/font'></span>

#22

Kwazor
  • Kwazor
  • Uczestnik
  • Stały użytkownik
  • 3929 postów
  • Płeć:Mężczyzna
  • Skąd:REDA k. Gdyni

Wunat według Smarta dysk jest ok.. Skanowanie również nie wykazuje żadncyh błedów odczytu dysku..
Dysk mogł nałapać logików ( sprawdz jakość wtyczki zasilającej kto wie czy zasiłka troche niedomaga...... kabel sata jest ok... )
Czy tych CRC było dużo czy pojedyńcze pliki się sypały ?
  • 0

Nie gonię za najnowszymi komputerami - na razie najlepszy mam we własnej głowie...

Max REGOR C2

Worklog-Elektrownia wiatrowa

Moja Elektrownia Słoneczna

 


#23

wunat
  • wunat
  • Zasłużony dla forum
  • Stały użytkownik
  • 4362 postów
  • Skąd:Palestyna

wtyczke zasilajaca zmienilem i bede patrzyl czy wszystko jest ok ;) zasilacz to tacens http://www.morele.ne...-czarna-325374/ i ma do pociagniecia 2xhdd i atoma ion wiec nie powinien sie zmeczyc ;) drugi dysk wd nie sparwial problemow. bledy crc pojawialy sie glownie przy sciaganiu danych (duze ilosci archiwow) i ze dwa razy przy ogladaniu filmu dysk sie wylaczyl i wlaczyl (cyknal sobie przy tym ladnie)
  • 0
[font="times"'><span style='font-size:9pt;line-height:100%'>You better give me respect that i deserve or I will take it by force. It`s about who strikes hardest, not who strikes first. [/font'></span>

#24

dymek1010

witam. mam 4 letni dysk (250gb), niedawno instalowany swiezy system. problem polega na tym, ze przy skanowaniu chkdsk partycji d:/ po 3 fazie wyskoczylo takie cos: "nie mozna odczytac strumienia danych dziennika Usn $J". wie ktos co to moze znaczyc i jak to naprawic?
  • 0

#25

Ram1rez
  • Ram1rez
  • Uczestnik
  • Stały użytkownik
  • 1455 postów
  • Płeć:Mężczyzna
  • Skąd:Poznan

Dołączona grafika

Czy mi dysk pada czy to tylko tak źle wygląda?

Refabrykowany (ponaprawowy) Seagate 500gb. Poradźcie co z nim zrobić?
  • 0

CPU: Xeon E5440 2.83GHz@ 4GHz +Scythe Infinity@ LGA775 Bolt-Thru-KitMB: DFI Lanparty Dk P35-T2 @ clear CMOS modRAM: Corsair Twin2X DDR2 2x 1GB 800MHz CL4-4-4-12 + Kingston 2GB 800MHz CL5-5-5-15GPU: Sapphire Radeon 4890HDD: Seagate 7200.11 500 GB SOUND: Creative SB Live 5.1 + DTT2200PSU: Corsair VX 550W


#26

idzikk
  • idzikk
  • Początkujący uczestnik
  • Użytkownik
  • 10 postów

Witam.

Mam problem z dyskiem przenośnym (USB). Dysk 500GB w NTFS. Ostatnio przy kopiowaniu plików wyskoczył mi błąd. Potem przy ISO odpalanego z dysku itd.itp.
Skopiowałem całość dysku na komputer, backup jest mniejszy o jakieś 50GB od tego co teoretycznie jest na dysku. Wrzucam Error Scan z HD Tune. Dysk sformatowałem i Errory są dalej.

Dołączona grafika

Pozdrawiam

Użytkownik idzikk edytował ten post 05 listopad 2012 - 18:39

  • 0
CPU - i5 2500K[sup'>5.05GHz(1.475V)[/sup'> + Zalman CNPS10X PerformaGPU - ASUS GTX570 [sup'>836/1672/4190[/sup'> DirectCuII Motherboard - AsRock P67 Pro3[sup'>B3[/sup'>RAM - Goodram 6GB (4+2) DualChannel CL9[sup'>1333Mhz[/sup'>PSU - OCZ ZS 550WSystem - Windows 7 64 Bit3Dmark 11 Professional Edition - P6699Cinbench 11.5 - CPU- 7,81 OpenGL - 69.41fps

#27

Kwazor
  • Kwazor
  • Uczestnik
  • Stały użytkownik
  • 3929 postów
  • Płeć:Mężczyzna
  • Skąd:REDA k. Gdyni

Podaj SMART i najlepij skanowanie z MHDD ( jesli nie zobaczy dysku to Victoria pod windows ) ale sam skan juz wygląda źle... ( dysk dostał dużego wstrząsu podczas pracy )
  • 0

Nie gonię za najnowszymi komputerami - na razie najlepszy mam we własnej głowie...

Max REGOR C2

Worklog-Elektrownia wiatrowa

Moja Elektrownia Słoneczna

 


#28

idzikk
  • idzikk
  • Początkujący uczestnik
  • Użytkownik
  • 10 postów

Podaj SMART i najlepij skanowanie z MHDD ( jesli nie zobaczy dysku to Victoria pod windows ) ale sam skan juz wygląda źle... ( dysk dostał dużego wstrząsu podczas pracy )


Wykręcilem do z tej obudowy i wsadziłem noralnie pod SATA. Zrobiłem MHDD: były praktycznie same <3ms i dużo błędów UNC. Przy Erase wyskoczył błąd i od tego czasu nic nie widzi dysku. Chyba umarł
  • 0
CPU - i5 2500K[sup'>5.05GHz(1.475V)[/sup'> + Zalman CNPS10X PerformaGPU - ASUS GTX570 [sup'>836/1672/4190[/sup'> DirectCuII Motherboard - AsRock P67 Pro3[sup'>B3[/sup'>RAM - Goodram 6GB (4+2) DualChannel CL9[sup'>1333Mhz[/sup'>PSU - OCZ ZS 550WSystem - Windows 7 64 Bit3Dmark 11 Professional Edition - P6699Cinbench 11.5 - CPU- 7,81 OpenGL - 69.41fps

#29

Dż0ki
  • Dż0ki
  • Uczestnik
  • Stały użytkownik
  • 101 postów

Mam problem z dostępem do dokumentów, może ktoś będzie znał odpowiedź. Otóż dokumenty miałem w folderze systemowym zamieszczonym na partycji d. Po formacie partycji c i zainstalowaniu na nowo windowsa xp straciłem dostęp do dokumentów, filmów, muzyki. Gdy próbuję wejść w folde pojawia się następujący komunikat: "Odmowa dostępu"
Link: http://www.iv.pl/ima...91724961816.jpg
Sprawdziłem dysk HD Tune i dysk wygląda na sprawy (Seagate 250 GB Sata II). Jakieś pomysły?
  • 0

HP Probook 6550b 


#30

DeathTomahawk
  • Płeć:Mężczyzna
  • Skąd:Gliwice

Mam problem z dostępem do dokumentów, może ktoś będzie znał odpowiedź. Otóż dokumenty miałem w folderze systemowym zamieszczonym na partycji d. Po formacie partycji c i zainstalowaniu na nowo windowsa xp straciłem dostęp do dokumentów, filmów, muzyki. Gdy próbuję wejść w folde pojawia się następujący komunikat: "Odmowa dostępu"
Link: http://www.iv.pl/ima...91724961816.jpg
Sprawdziłem dysk HD Tune i dysk wygląda na sprawy (Seagate 250 GB Sata II). Jakieś pomysły?

http://support.microsoft.com/kb/308421

Pozdrawiam
  • 0
Gaming | Intel i5 3570@4.0Ghz | Thermalright HR-02 Macho Black | AsRock Z77 Pro4-M | GoodRam 4x4GB DDR3 1600Mhz | Samsung 850 Pro 256GB | Crucial MX100 128GB | Asus GeForce GTX 1070 DUAL O8G | EVGA Supernova 550G2 | Asus MX279H | Easars Vertex | Fractal Design Arc Mini | Logitech G502 Proteus Core | Logitech G413 | ElementaryOS Loki 64 bit | Windows 10 Pro EN
Workstation | Lenovo X230 | i5-3320M | 8GB Ram | SanDisk 120GB SSD | ElementaryOS Loki | Docking station | 3x1970HR-BF
SteamBox/Media center | Q6600@3GHz | Asus P5Q | 8GB DDR2 800MHz | Crucial BX100 | ElementaryOS Loki
Server/NAS | Celeron G1840 | AsRock E3C224-4L | 32GB ECC Ram | 3x3TB WD Red | 3x2.5' Toshiba | 2xXM020C SSD | Rack Case | ArchLinux + ZFS
Toshiba NB550D-10F | Goodram SSD 30GB | Lubuntu



Dodaj odpowiedź