Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Błąd Appcrash Podczas Uruchamiania Aplikacji.


8 odpowiedzi w tym temacie

#1 ʞoʌɐls

ʞoʌɐls

    Uczestnik

  • Stały użytkownik
  • 5133 postów
  • Płeć:Mężczyzna

Napisano 08 listopad 2009 - 13:40


Witam

mam taki problem, podczas uruchamiania gierki battlefield heroes http://www.battlefieldheroes.com/ wyskakuje mi taki cholerny błąd... to samo działo mi się na 32 bitowej Viście, teraz na 7 też ten sam problem, wiecie może czym to może być spowodowane, ewentualnie jak to rozwiązać ?



Podpis problemu:  Nazwa zdarzenia problemu:	APPCRASH  Nazwa aplikacji:	BFHeroes.exe  Wersja aplikacji:	0.0.0.0  Sygnatura czasowa aplikacji:	4af04dbd  Nazwa modułu z błędem:	RendDX9.dll  Wersja modułu z błędem:	0.0.0.0  Sygnatura czasowa modułu z błędem:	4af04d69  Kod wyjątku:	c0000005  Przesunięcie wyjątku:	0000a1da  Wersja systemu operacyjnego:	6.1.7600.2.0.0.256.1  Identyfikator ustawień regionalnych:	1045  Dodatkowe informacje 1:	457c  Dodatkowe informacje 2:	457c8e7e6d0567ea05fd5f424f5f0037  Dodatkowe informacje 3:	e716  Dodatkowe informacje 4:	e716962176b4eabc3c77870e7c251d90Przeczytaj w trybie online nasze zasady zachowania poufności informacji:  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0415Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:  C:\Windows\system32\pl-PL\erofflps.txt

  • 0

FCKGW-RHQQ2-YXRKT-8TG6W-2B7Q8


#2 ULLISSES

ULLISSES

    Lone wolf

  • Redaktor
  • 12577 postów
  • Płeć:Mężczyzna

Napisano 09 listopad 2009 - 10:21

Wyraźnie, czarno na białym w dodatku po polsku (sic!) masz napisane, że modułem powodującym problem (lub w którym występuje błąd) jest "RendDX9.dll".
1. Spróbuj aktualizacji DirectX.
2. Spróbuj tryby zgodności z Windows XP (SP1/SP2/SP3).
3. Zainstaluj starsze/nowsze sterowniki karty graficznej.
  • 1

#3 ʞoʌɐls

ʞoʌɐls

    Uczestnik

  • Stały użytkownik
  • 5133 postów
  • Płeć:Mężczyzna

Napisano 09 listopad 2009 - 22:44

Kochany, wszystkich 3-opcji próbowałem, nie jestem muł którego pierwszym krokiem jest pisanie na forum, mimo tego dalej lipa, więc pomyślałem sobie, że to może jakiś typowy problem bo podobne problemy mieli ludzie z battlefield 1943... stąd ten post.

Użytkownik slavOK edytował ten post 09 listopad 2009 - 22:45

  • 0

FCKGW-RHQQ2-YXRKT-8TG6W-2B7Q8


#4 Blackwhite

Blackwhite

    Uczestnik

  • Stały użytkownik
  • 1736 postów
  • Płeć:Mężczyzna
  • Skąd:Wyspy

Napisano 09 listopad 2009 - 23:07

RegistryBooster 2010 pomoze - ale niestety musisz kupic pelna wersje bo ta darmowa nie usunie problemu.
  • 0
AsRock Z68 Fatal1ty // i7 2700K + NZXT Havik 140 // C300 64GB + V-Series 128GB + WD 640GB Black // BD SH-B083L // 8GB Samsung Green @ 2133 MHz // GTX 680 // Xonar D2X // Seasonic X660 // ATCS 840 // win7 64

#5 ULLISSES

ULLISSES

    Lone wolf

  • Redaktor
  • 12577 postów
  • Płeć:Mężczyzna

Napisano 10 listopad 2009 - 14:08

Nie wiem, co by mógł zdziałać "registry boots" w kwestii problemów z DirectX...

Jeśli masz wyższą wersję W7, to spróbuj skorzystać z dobrodziejstw "XP Mode".
  • 0

#6 Aquarium

Aquarium

    Uczestnik

  • Stały użytkownik
  • 2804 postów
  • Płeć:Mężczyzna

Napisano 10 listopad 2009 - 14:19

Znalazłem coś ciekawego:

"The problem is with 59hz laptops. The game only works with monitors that can do 60 and up. So you need to hook your laptop up to an external monitor which sucks if you want to play on the road. They need to make it work with 59hz. Maybe there is a way to force it."

Win7 wymusza 59Hz z tego co piszą inni userzy na forum...
  • 0

#1<i930@3.6GHz*Asus P6X58D-E*16GB Crucial*SSD Samsung 470*Raid0:2xWD Black*GTX 770 WindForce 4GB*X-Fi*BeQuiet 650W*NZXT Phantom*2209WA+F-S P19-2*Win7Pro>

#2<E8200@3.6GHz*Asus Maximus*8GB Mushkin*MSI 8800GT*SSD Intel*Raid1@2xSeagate+WD*Audigy 2*Be Quiet 480W Gold*CM690*Win 7 Home Prem.>

#3<Asus 1201N*2GB*320GB*Nvidia ION*WinXP Pro>


#7 ʞoʌɐls

ʞoʌɐls

    Uczestnik

  • Stały użytkownik
  • 5133 postów
  • Płeć:Mężczyzna

Napisano 10 listopad 2009 - 18:10

a jak uruchomić z trybu xp gierkę którą uruchamia się z przeglądarki internetowej ?

co do 59Hz, próbowałem powerstripem zmienić na 60Hz ale po 1 nic to nie dało a po 2gie cały ekran zaczął migać więc odpuściłem bo wymiana monitora w lapku 17 calowym nie jest taka hop siup :P a mógłbym coś upalić...
  • 0

FCKGW-RHQQ2-YXRKT-8TG6W-2B7Q8


#8 Aquarium

Aquarium

    Uczestnik

  • Stały użytkownik
  • 2804 postów
  • Płeć:Mężczyzna

Napisano 10 listopad 2009 - 18:59

Jak wymiana matrycy???? To zwykły bug w driverach masz nvidię spróbuj tego Win7 zaokrągla "prawie że" 60Hz w dół i gry niektóre głupieją, bo nie obsługują 59Hz.
  • 0

#1<i930@3.6GHz*Asus P6X58D-E*16GB Crucial*SSD Samsung 470*Raid0:2xWD Black*GTX 770 WindForce 4GB*X-Fi*BeQuiet 650W*NZXT Phantom*2209WA+F-S P19-2*Win7Pro>

#2<E8200@3.6GHz*Asus Maximus*8GB Mushkin*MSI 8800GT*SSD Intel*Raid1@2xSeagate+WD*Audigy 2*Be Quiet 480W Gold*CM690*Win 7 Home Prem.>

#3<Asus 1201N*2GB*320GB*Nvidia ION*WinXP Pro>


#9 ʞoʌɐls

ʞoʌɐls

    Uczestnik

  • Stały użytkownik
  • 5133 postów
  • Płeć:Mężczyzna

Napisano 11 listopad 2009 - 12:07

no tak tylko że system wymusza mi cały czas 59Hz.... kapota co bym w panelu nVidia nie zmieniał to wyskakuje komunikat "test zakończył się niepowodzeniem" i dalej jest 59Hz lipa.

monitor to 17" WSXGA+ (1680x1050)
  • 0

FCKGW-RHQQ2-YXRKT-8TG6W-2B7Q8




Dodaj odpowiedź