Skocz do zawartości

Aktualności

Artykuły

Mozilla I Inne Przeglądarki Nie Włączają Sie...

Rozpoczęty przez marcinek1992, gru 27 2009 09:20

13 odpowiedzi w tym temacie

#1

marcinek1992

Witam
Chciałbym sie spytać co może być przyczyną nie uruchamiana sie przeglądarek internetowych?
teraz korzystam z przeglądarki jaką jest mozilla portable
Jak moge to naprawić?
Prosze o pomoc
w operze pojawia sie problem:
Dołączona grafika
Nie mozna go usunąć gdyż mam system windows xp a ten program jest pod 95
Zaktualizowałem Javę oraz Flash Player.
zmieniłem DNS i nic nie zmieniło mojej sytuacji
Na jednym forum pisze tak:

Problem tkwi w uszkodzonym "WINSOCK ".
Jeśli miałeś włączone "Przywracanie Systemu", to teraz możesz przywrócić do daty sprzed problemu.
W przeciwnym wypadku poszukaj wśród znajomych jakiegoś informatyka, który będzie to potafił naprawić.
Może to zrobić np. przy pomocy >http://www.cybertras...r Engineer.html - przycisk "System Repair">>zakładka "Winsock Provider" lub zakładka "Advanced Repair", itd.
Informatyk powinien sam zdecydować, co wybrać, co kliknąć.
Oczywiście, wcale nie musi używać akurat SRENG, może to zrobić w jakikolwiek inny sposób....

Nie zrobiłem tego gdyż nie znam sie na tym
Dodam jeszcze że:
Wszystkie przeglądarki uruchamiają sie w Trybie awaryjnym systemu
Prosze o pomoc
  • 0

#2

Tagasu
  • Marians
  • Uczestnik
  • Stały użytkownik
  • 1076 postów
  • Płeć:Mężczyzna

Tu masz trochę info o swoim problemie http://support.micro...om/kb/811259/pl

A odnośnie przywracania systemu http://support.micro...om/kb/306084/pl
  • 0

#3

marcinek1992

To jest jakaś masakra zrobiłem wszystko co microsoft podał krok po kroku i net mi znikną dobrze ze kopie zapasową rejestru zrobiłem...
a tu jest przywracanie systemu do poprzedniego stanu:
Dołączona grafika
  • 0

#4

ULLISSES
  • ULLISSES
  • Hellraiser
  • Stały użytkownik
  • 13315 postów
  • Płeć:Mężczyzna

Zainstaluj Service Pack 3.
Czyżby Viśta? Zainstaluj najnowszy Service Pack. Jeśli nawet jest zainstalowany, to ponowna instalacja powinna naprawić to, co się popsuło.
  • 0

#5

marcinek1992

każdy myśli ze to vista a to jest windws xp :)
ok service pack 3 zainstaluje
  • 0

#6

ULLISSES
  • ULLISSES
  • Hellraiser
  • Stały użytkownik
  • 13315 postów
  • Płeć:Mężczyzna

Nic dziwnego - Vista Transformation Pack robi swoje (czy co tam masz).
Jak by SP3 nie rozwiązał problemu, to jest jeszcze taki mały programik:
http://www.brotherso...kfix-66663.html
Ewentualnie XP TCP/IP Repair 2.0 z: http://www.brotherso...kfix-66663.html
  • 0

#7

marcinek1992

powiem tak nic nie pomaga ani zainstalowanie sp3 ani ten fix no kurde nie ma innego wyjścia chyba... trzeba bedzie formatować nie?
nie wiem co ja zrobiłem nosz kurde... nikt nie moze mi pomóc...

to jak pomożecie?
  • 0

#8

ULLISSES
  • ULLISSES
  • Hellraiser
  • Stały użytkownik
  • 13315 postów
  • Płeć:Mężczyzna

Załóż sobie drugie konto w Windows i sprawdź na nim.

Wykonaj to, co jest opisane w tym temacie:
http://forum.purepc....aj-t312048.html
  • 0

#9

matis38
  • matis38
  • Początkujący uczestnik
  • Użytkownik
  • 3 postów
  • Płeć:Mężczyzna

też mam taki problem gry włączam jakiekolwiek przeglądarki wyłączają się odrazu nawet nie ma okna ale w aresie i winampie dzialają gry internetowe dzialają ,problem wystąpił po formacie tuż po instalowaniu microsoft office 2003 reinstalowalem przeglądarki nic nie pomaga mam antywira AVG i wyłączony systemowy firewall czekam na pomoc
  • 0

#10

ULLISSES
  • ULLISSES
  • Hellraiser
  • Stały użytkownik
  • 13315 postów
  • Płeć:Mężczyzna

Jak wyżej.

1. Przeskanuj kompa programami opisanymi w tym temacie.

2. Załóż drugie konto w systemie i sprawdź na nim.

3. Jakie przeglądarki sprawdzałeś?
  • 0

#11

matis38
  • matis38
  • Początkujący uczestnik
  • Użytkownik
  • 3 postów
  • Płeć:Mężczyzna

Jak wyżej.

1. Przeskanuj kompa programami opisanymi w tym temacie.

2. Załóż drugie konto w systemie i sprawdź na nim.

3. Jakie przeglądarki sprawdzałeś?

zrobilem wszystko co napisales korzystalem z opery google chrome mozilla firefox internet explorer dziala tylko w trybie awaryjnym
na innych kontach tez nie dziala
  • 0

#12

ULLISSES
  • ULLISSES
  • Hellraiser
  • Stały użytkownik
  • 13315 postów
  • Płeć:Mężczyzna

Zobaczy, czy nie są blokowane tutaj:
http://www.tricks.co...ania-programow/

Druga opcja, że ich pliki są uszkodzone/podmienione przez wirusa.
  • 0

#13

matis38
  • matis38
  • Początkujący uczestnik
  • Użytkownik
  • 3 postów
  • Płeć:Mężczyzna

wpisuje w uruchom gpedit.msc jak podają na stronie i nic pisze ze nieprawidlowe masz inny pomysl albo jak to inaczej otworzyc?
a odnosnie wirusa jak zrobic zeby go nie bylo skanowanie nie wykrywa
  • 0

#14

ULLISSES
  • ULLISSES
  • Hellraiser
  • Stały użytkownik
  • 13315 postów
  • Płeć:Mężczyzna

1. Widocznie masz wersję Home - w niej nie ma tego panelu.
2. Nie mówię, że masz wirusa na 100% - jest to jednak bardzo prawdopodobne. Chociaż teraz zaczynam dochodzić do wniosku, że jednak ktoś je celowo zablokował.
3. Daj log z programu HijackThis.
  • 0



Dodaj odpowiedź