Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Problem z uruchomieniem Symulator farmy 2011 PL


8 odpowiedzi w tym temacie

#1 adek043

adek043

    Początkujący uczestnik

  • Użytkownik
  • 1 postów

Napisano 20 luty 2011 - 00:07


Witam, chcialem sie zapytac czy ktos by mi pomogl bo mam kompa nie tak dosyc stary ale sprzetowo jest dobry bo chce zainstalowac gre Symulator Farmy 2011 PL.
Tylko jest problem bo juz po instalacji przy uruchomieniu wyskakuje komunikat:

"Error: Could no init 3D system.
Shader Model 2.0 is required.

please install the latest video drivers"

i nie wiem co jest grane. zrobilem formata, zinstalowalem sterowniki,niby jakies nowe sciaglem do karty graficznej RADEON 9250 ale nie wiem dalej co jest grane. bardzo prosze o pomoc tutaj badz na gg: 411 36 25.
Pozdrawiam i czekam na jakas pomoc.
  • 0

#2 zzizzy

zzizzy

    Uczestnik

  • Stały użytkownik
  • 4274 postów
  • Płeć:Mężczyzna
  • Skąd:Mikołów

Napisano 20 luty 2011 - 00:23

Twoja karta obsługuje jedynie Pixel Shader 1.4.

Trzeba wymienić kartę.

nie tak dosyc stary ale sprzetowo jest dobry


10 lat, co tam.

Użytkownik zzizzy edytował ten post 20 luty 2011 - 00:24

  • 0

修羅場にようこそ!

Intel i5-4670K

Alpenfohn K2 : : MSI Z87M GAMING : : MSI GeForce GTX770 GAMING

Crucial Ballistix 2x8GB 1600MHz CL9 : : Samsung 840 PRO 256GB : : Seagate Barracuda 1TB

Eizo Foris FS2333 : : Corsair RM550 : : Corsair Obsidian 350D


#3 ferdek6120

ferdek6120

    Początkujący uczestnik

  • Użytkownik
  • 4 postów

Napisano 25 luty 2013 - 17:54

witam Panowie, mam następujący problem. jak wrzucę sporo modów to albo gra nie uruchamia się ( zawiesza się jakby przy wczytywaniu) lub jak się uruchomi to są zwolnione ruchy. komp nie jest taki slaby bo mam 4 GB ramu procek 2x3.4 karta graficzna geforce 9800 GT. Proszę o pomoc, z góry dzięki :)
  • 0

#4 reyden

reyden

    Uczestnik

  • Stały użytkownik
  • 6547 postów
  • Płeć:Mężczyzna
  • Skąd:Sector 001 ( UFP>Homeplanet Earth > Poland > Gliwice)

Napisano 25 luty 2013 - 18:41

Co do pierwszego problemu - może jakiś mod zawiera błędy - archiwum rar zamiast zip , nie dozwolone znaki w nazwie lub po otwarciu archiwum widać katalog - powinny być widoczne pliki i foldery danej modyfikacji .

Włącz zapisywanie loga w grze , wejdź do katalogu z save gry ( Domyślnie Moje Dokumenty > My Games > FarmingSimulator2011 ) , wejdź do katalogu savegame1 ( albo tego na którym aktualnie są zapisywane save , poznasz go po tym że będą koło niego katalogi savegameX_AutobackupY , gdzie X to nr slota z save a Y nr. autobackupu ) , poszukaj pliku game.xml i znajdź w nim linijkę :
:input logging file enable="XXX" filename="log.txt"Gdzie w XXX powinno być true , jak będzie false to zmieniasz na true i zapisujesz plik .

Plik game.xml edytujesz w notatniku , żebyś go czasem nie próbował otworzyć za pomocą Wordpada czy Worda i w nich go edytować .

Włącz grę ze wszystkimi modami jak masz , gra nawet jak się nie wczyta do końca to zapisze log i będzie można z niego odczytać co jest nie tak .

Wklej zawartość tego pliku na forum .

PS. Jak logowanie jest włączone , to przed uruchomieniem gry usuwasz obecny plik log.txt , gra utworzy nowy .

Co do drugiego problemu - niestety ta gra tak ma , sporo modów dość dużo wymaga od od gry , czasami pomaga obniżenie detali do minimum albo odpowiednie dobranie modów - jest trochę które nie mają wysokich wymagań .

Jak chcesz to ci mogę podesłać listę modów które ja używam i da się grać na minimalnych ustawieniach na sprzęcie z podpisu .</p>

Użytkownik reyden edytował ten post 25 luty 2013 - 18:47

  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | Goodram DDR2 800mhz |Asus HD4850 512MB | GlaciatorWD 320GB AAKS | | Corsair VXEU 450W | CM Elite 335 | Wieża Goldstar FFH-333l + Głośniki 2x50 W |


#5 ferdek6120

ferdek6120

    Początkujący uczestnik

  • Użytkownik
  • 4 postów

Napisano 27 luty 2013 - 19:15

<?xml version="1.0" encoding="utf-8" standalone="no" ?>
<game>
<graphic>
<display>
<width>1024</width>
<height>768</height>
<bpp>24</bpp>
<gamma>1</gamma>
<fullscreen>true</fullscreen>
<vsync>true</vsync>
<filter>
<trilinear>true</trilinear>
<anisotropy>2</anisotropy>
<msaa>2</msaa>
</filter>
</display>
<scalability>
<gpuPerformanceClass>auto</gpuPerformanceClass>
<terrain>
<perPixelLighting>true</perPixelLighting>
</terrain>
</scalability>
</graphic>
<audio enable="true" volume="0.600000" />
<input>
<joystick enable="false" vibration="false" />
<mouse enable="true" />
<keyboard enable="true" />
</input>
<logging>
<file enable="true" filename="log.txt" />
<console enable="true" />
</logging>
<development>
<controls>false</controls>
</development>
</game>
takie coś jest. tylko jak otworzyłem ten plik Game to wszystko było tak jak trzeba. i jak byś mógł to podeślij mi tą listę a ty grasz na polskich maszynach?
  • 0

#6 reyden

reyden

    Uczestnik

  • Stały użytkownik
  • 6547 postów
  • Płeć:Mężczyzna
  • Skąd:Sector 001 ( UFP&gt;Homeplanet Earth &gt; Poland &gt; Gliwice)

Napisano 28 luty 2013 - 00:21

Niestety nie gram na maszynach produkcji polskiej .

Gram na tym co jest szybkie , mocne , pojemne i efektywne .

Miałeś wkleić zawartość pliku log.txt a nie game.xml .

Listę podeślę ci jutro , na razie napiszę tyle że z ciągników używam tylko Fendt Trisix , kombajn to Lexion 770 America .

Do tego potężna przyczepa na 5 osiach do przewożenia zboża z pola do silosu .
  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | Goodram DDR2 800mhz |Asus HD4850 512MB | GlaciatorWD 320GB AAKS | | Corsair VXEU 450W | CM Elite 335 | Wieża Goldstar FFH-333l + Głośniki 2x50 W |


#7 ferdek6120

ferdek6120

    Początkujący uczestnik

  • Użytkownik
  • 4 postów

Napisano 28 luty 2013 - 20:42

GIANTS Engine Runtime (build date: Oct 11 2010)
© 2003-2010, GIANTS Software GmbH (www.giants-software.com), All Rights Reserved.
Application: FarmingSimulator2011
Main System
Core(s): 2 @ 2.8 GHZ
OS: Windows NT 6.0 32-bit
Physics System
Driver: NVIDIA PhysX Runtime
Version: 2.8.3
Thread(s): 1
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick disabled
Force Feedback disabled
Sound System
Driver: OpenAL
Version: 1.1
Device: Generic Software
Max. sources: 256
EFX extensions initialized
Generated 1 Aux Effect Slot(s)
Render System
Driver: OpenGL
Card Vendor: NVIDIA Corporation
Renderer: GeForce 9800 GT/PCI/SSE2
Version: 3.3.0
GL_ATI_fragment_shader not supported
max_texture_layers: 8
OpenGL initialization successful
Hardware Profile
Level: High
View Distance Coeff: 1.5
Shadow Quality: 1
Skip Mipmaps: 0
Terrain LOD Distance Coeff: 1.5
Farming Simulator 2011
Version: 1.02 (Patch 2) RC4
Available Languages: pl
Language: pl
Game vehicle types loaded
Mod directory: C:/Users/Kusiak/Documents/My Games/FarmingSimulator2011/mods
Load mod: Bergmann_Tridem
Load mod: ClaasLexion770K
Load mod: Claasschaufel
Load mod: ClaasScorpion7040
Load mod: Claas_Axion_850
Error: invalid key 'KEY_]' for input event 'mehrRPM'
Error: invalid key 'KEY_[' for input event 'wenigerRPM'
Load mod: creina
Load mod: Fendt819Vario
Load mod: FlieglDDK240_FrenchEd_V2
Load mod: LemkenVariopal
Load mod: PronarT680_V4_Multifruit
Load mod: TSL_Prototype_9m
Lua: Error running function: update
D:/code/lsim2011Test/build/finalbin/dataS/scripts/AchievementManager.lua(96) : attempt to call global 'areAchievementsAvailable' (a nil value)
Lua: Error running function: update
o to chodziło? jak tak to ten Error running function: update powtarza sie około 50 razy
  • 0

#8 reyden

reyden

    Uczestnik

  • Stały użytkownik
  • 6547 postów
  • Płeć:Mężczyzna
  • Skąd:Sector 001 ( UFP&gt;Homeplanet Earth &gt; Poland &gt; Gliwice)

Napisano 01 marzec 2013 - 10:01

Możliwe że któryś z modów powoduje konflikty , posuwaj mody poza tym dla których w logu widnieje napis Load Mod ( z wyjątkiem TSL_Prototype_9m ) .

Potem je po kolei dodawaj i sprawdzaj , jak któryś wywala błąd lua to go usuwasz na razie .

Grasz na mapie domyślnej czy jakieś innej ?
  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | Goodram DDR2 800mhz |Asus HD4850 512MB | GlaciatorWD 320GB AAKS | | Corsair VXEU 450W | CM Elite 335 | Wieża Goldstar FFH-333l + Głośniki 2x50 W |


#9 ferdek6120

ferdek6120

    Początkujący uczestnik

  • Użytkownik
  • 4 postów

Napisano 01 marzec 2013 - 17:17

na domyślnej. dzięki za pomoc :)
  • 0



Dodaj odpowiedź