Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Acer Aspire one D257 Zawiesza się podczas pobierania z internetu


6 odpowiedzi w tym temacie

#1 ZONK000 OC

ZONK000 OC

    Uczestnik

  • Stały użytkownik
  • 252 postów

Napisano 11 grudzień 2011 - 17:20


Witam

Kupiłem jakiś miesiąc temu netbook Acer Aspire one D257 i mam jeden spory problem którego nie daję rady rozwiązać..

Komputer zawiesza się całkowicie (alt+ctrl+del nie pomaga) podczas pobierania plików z internetu. Początkowo myślałem że tylko na torrentach ale normalnie poprzez przeglądarkę też się wiesza. Raz się zawiesi po 10 minutach, raz po 3 godzinach, najdłużej chodził 13 godzin bez zawieszenia. Łączy się poprzez Wi Fi.

Dwa razy stawiałem system Windows 7 x86 home premium/ultimate i ciągle to samo, wykluczam już wpływ innych programów bo to samo dzieje się zaraz po instalacji samych sterowników na czystym systemie.

Sterowniki próbowałem ze strony ACER jak i trochę nowsze ze stron poszczególnych producentów komponentów i dalej to samo.

Testowałem programami raz jak i procesor przez dobę i zero błędów. Na googlach spotkałem się że ktoś miał w tym modelu takie same zawiechy ale brak rozwiązania.
W menadżerze oszczędzania energii także wszystko ustawione jak najlepiej, wszelakie przechodzenia w stan uśpienia, hibernacji, wyłączania portów itp wyłączone.


Pomóżcie bo już nerwowo nie wytrzymuję, po to został kupiony żeby sobie coś pobierać spokojnie a tu nici ;-(
  • 0
ABIT IP35-E INTEL E2160@3.0GHz RADEON HD 2600 PRO@850/1500MHz (GPU Vmod) AUDIGY 4 RAM 2X1GB GEIL 800 ULTRA HDD 2x80GB DVDRW TV WINFAST AMACROX 350W

#2 Pietia(lania)

Pietia(lania)

    Uczestnik

  • Stały użytkownik
  • 3638 postów
  • Skąd:Gliwice

Napisano 12 grudzień 2011 - 20:18

zobacz czyta sytuacja ma miejsce na innym systemie ( np linux )
  • 0
[center'>Stancjonarki:CPU: Intele , AMD'ki MOBO: Asusy, ASRocki , Gigabyte ...GPU : AMD , NVRAM: SDR'y . DDR' 1,2,3Delle , Asusy, Acery, siemensy Tabaka to jest to !!!! [/center'>

#3 Klaus

Klaus

    Uczestnik

  • Moderator
  • 10793 postów
  • Płeć:Mężczyzna

Napisano 12 grudzień 2011 - 21:02

Spróbuj zaktualizować bios. Są 4 dostępne do pobrania. Ostatni z 1 grudnia ma w opisie "Improves WLAN performance". Może to nie wydajność chodzi a o jakiś błąd w poprzednich wersjach.
  • 0

ASRock A785GXH/128M > AMD Athlon AD5200OCK22GM NAEGC AE @ 3,45GHz 1,35V > Thermaltake Big Typhoon @ 650min-1 > 4x1GBGoodram667MHz > WD5000AAKS & WD20EARS & M5S & W8.1 > SH-S223C > ATX-350-60THN

MSI Wind U100

NOKIA Lumia 610


#4 golowy

golowy

    Początkujący uczestnik

  • Użytkownik
  • 2 postów

Napisano 22 grudzień 2011 - 10:50

z moim dokładnie było to samo. Próba aktualizacji z pod windowsa zakończyła się nie powodzeniem. Komputer się zawiesił i już nie włączył. Odesłałem go na gwarancji i czekam na powrót. Więc przed próbą aktualizacji zróbcie lepiej kopie danych na wszelki wypadek. Ja zgłaszając usterkę powiedziałem że się wcześniej zawieszał przy "intensywnym" używaniu wifi i że próbowałem zaktualizować bios ściągniętego z ich strony i postępowałem według ich instrukcji. W poniedziałek zadzwoniłem z rana do serwisu, po 12 był już kurier który, serwis cały czas wysyła na maila co się z nim dzieje. Netbook jest już w drodze do mnie a dziś jest czwartek a że leci z Czech to pewnie od razu po świętach będzie. w sumie serwis działa błyskawicznie. Jak wróci dam znać co i jak czy się dalej zawiesza i jaką mi wgrali wersję biosa.
  • 0

#5 ZONK000 OC

ZONK000 OC

    Uczestnik

  • Stały użytkownik
  • 252 postów

Napisano 22 grudzień 2011 - 20:34

Klaus że ja o tak podstawowej sprawie którą pierwszą powinienem wykonać zapomniałem.
W każdym komputerze bios aktualizowałem na bieżąco nie mając nawet potrzeby a tu kompletnie zapomniałem... Bios uaktualniony na najnowszy, komputer chodzi z tydzień 24 na dobę i działa elegancko, dostał w nagrodę 2GB ramu żeby mu lżej było :-)

Dzięki wszystkim za pomoc :-) i świąt wesołych!
  • 0
ABIT IP35-E INTEL E2160@3.0GHz RADEON HD 2600 PRO@850/1500MHz (GPU Vmod) AUDIGY 4 RAM 2X1GB GEIL 800 ULTRA HDD 2x80GB DVDRW TV WINFAST AMACROX 350W

#6 golowy

golowy

    Początkujący uczestnik

  • Użytkownik
  • 2 postów

Napisano 14 styczeń 2012 - 22:58

Piszę tylko informacyjnie, w serwisie wymienili płytę głowną ale biosa nie zaktualizowali do najnowszego i komp dalej się zawieszał. Zadzwoniłem do serwisu i Pan kazał mi spróbować jeszcze raz. Próba aktualizacji tym razem się udała i komp smiga bezproblemowo więc upgrade bios do wersji ..coś tam 15... rozwiązuje problem.
  • 0

#7 cappi

cappi

    Początkujący uczestnik

  • Użytkownik
  • 1 postów

Napisano 17 październik 2013 - 05:26

na moim drugim lapku mam taki problem jak wy,zawiesił sie kompletnie,nie działa recovery ani próba instalacji nowego systemu lub naprawy,czytałem sporo i wynika właśnie ze to problemy z Biosem,mam tam v.1,4

teraz pobrałem ze strony producenta nowego biosa v.1,15 lecz w katalogach sa pliki exe,mam z bootowanego pena ale nie mam zielonego pojęcia jak zainstalować te pliki na nim by uruchomiły się przy starcie,do tego potrzebuje jakieś inne rozszerzenia?


  • 0



Dodaj odpowiedź