Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Autologowanie do win 7 - problem


1 odpowiedź w tym temacie

#1 xxdanielxx

xxdanielxx

    Początkujący uczestnik

  • Użytkownik
  • 3 postów

Napisano 13 styczeń 2012 - 13:51


Cześć wszystkim
Przechodzę do sedna sprawy. Otóż dotychczas logowałem się na laptopie bez hasła automatycznie. Potem założyłem hasło. Teraz je usunąłem. Niestety od tej pory windows nie loguje się już automatycznie tylko jak Wiecie muszę kliknać nazwę konta aby załadował się pulpit. Mam tylko jedno konto administratorskie i należę do grupy domowej. Uprzedzam, że szperałem już w google i sposób ze wpisaniem control userpasswords2 i odhaczeniem tej opcji, że "użytkownik nie musi wpisywac hasła ..." niestety w moim przypadku nie działa. Nadal muszę klikaać żeby się zalogować. Dodam, że to windows 7 home premium.
Czy wiecie jak rozwiązać mój problem? Może to nie jest jakiś wielki kłopot ale to troszeczkę denerwujące gdy po włączeniu komputera muszę poczekać kilka/kilkanaście [s] na załadowanie antywirusa i innych programów.
Czy trzeba pogrzebać w rejestrze czy jest inny sposób?
Serdecznie dziękuję za wszelką pomoc.
  • 0

#2 Dijkstra

Dijkstra

    animejunkie

  • Moderator
  • 7677 postów
  • Płeć:Mężczyzna
  • Skąd:Inner universe

Napisano 15 styczeń 2012 - 17:14

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

AutoAdminLogon=1

DefaultUserName=[wpisz nazwę konta, które ma się autologować]




A jak nie, to google albo szukaja na forum - było nie raz.
  • 0
Spoiler



Dodaj odpowiedź



  

Podobne tematy

  Temat Autor Podsumowanie Ostatni post