Skocz do zawartości


Aktualności

Artykuły

Reklama

Zdjęcie

Battlefield 4


528 odpowiedzi w tym temacie

#511 Mike Wasowski

Mike Wasowski

    Początkujący uczestnik

  • Użytkownik
  • 4 postów
  • Płeć:Mężczyzna
  • Skąd:inąd.

Napisano 24 luty 2014 - 12:39

Google mi za wiele nie powiedział, więc zwracam się do Was.


Brak różnicy w wydajności Mantle VS DX
Po instalacji nowych sterowników (14.1 beta) poprzedzonych deinstalacją starych nie ma żadnej różnicy w wydajności jak i w wyglądzie obrazu (o którym to niektórzy piszą). A być powinna ze względu choćby na procka.

Phenom II X4 965 @ 4,2 GHz
Radeon 7970 @975MHz/1475MHz
8GB Ram (1600MHz)
Win7 64Bit.


Gra pobrana dzisiaj w nocy z Origin.

W menu jest pozycja do przełączania między DX a Mantle, ale po zmianie nawet nie zamigocze ekran. Wszystko się zachowuje jakbym nic nie zmienił.

perfoverlay.drawfraph czy też drawfps nie pokazuje żadnej różnicy. Resety kompa/gry po zmianie ustawień w menu nic nie dają.


Dodam, że testowałem w multi przy serwerach 48+.

Ktoś się spotkał z czymś takim? Czy jestem sam?


Użytkownik LordGargu edytował ten post 24 luty 2014 - 12:39

  • 0

#512 radiergummi

radiergummi

    Uczestnik

  • Stały użytkownik
  • 4330 postów
  • Płeć:Mężczyzna
  • Skąd:Poznań

Napisano 24 luty 2014 - 12:48

Jakbyś przeczytał informacje podane przy okazji wydania sterowników 14.1 to byś wiedział dlaczego.

 

Known Issues

 

  • Mantle performance for the AMD Radeon™ HD 7000/HD 8000 Series GPUs and AMD Radeon™ R9 280X and R9 270X GPUs will be optimized for BattleField 4™ in future AMD Catalyst™ releases. These products will see limited gains in BattleField 4™ and AMD is currently investigating optimizations for them.

  • 1

ASRock P67 Extreme4 B3 UEFI L3.19 | Core i5 2500K (L041C124) @ 5GHz (1,344V vCore) Cooled by Mugen 2 rev. B | 2x4GB DDR3 1600 ADATA | MSI Radeon R9 270X 2GB DDR5 | Crucial m4 64GB SSD, Seagate 7200.12 500GB, Samsung F4 EG 2TB, LG GH-22NS30 | ASUS Xonar D1, Logitech X-540, Renkforce CD-340 | 24" HP LP2475w H-IPS | bequiet! E5-500W | Fractal Design Define R3 | Windows 8.1 64 bit


#513 Mike Wasowski

Mike Wasowski

    Początkujący uczestnik

  • Użytkownik
  • 4 postów
  • Płeć:Mężczyzna
  • Skąd:inąd.

Napisano 24 luty 2014 - 13:16

 

Jakbyś przeczytał informacje podane przy okazji wydania sterowników 14.1 to byś wiedział dlaczego.

 

Known Issues

 

  • Mantle performance for the AMD Radeon™ HD 7000/HD 8000 Series GPUs and AMD Radeon™ R9 280X and R9 270X GPUs will be optimized for BattleField 4™ in future AMD Catalyst™ releases. These products will see limited gains in BattleField 4™ and AMD is currently investigating optimizations for them.

 

 


Zwracam honor. Aczkolwiek już ruszyło i poprawa jest znacząca. U mnie pomogło wyłączenie drugiego monitora i wszystko zaczęło działać jak należy. I wbrew temu co piszesz poprawa jest dość spora. Oczywiście nie odbierz tego, że chcę zaczynać tutaj przysłowiową g***oburzę.

U mnie zaskoczyło i napisałem rozwiązanie, które mi pomogło. Może komuś też się przyda.

Pozdrawiam :)


  • 0

#514 radiergummi

radiergummi

    Uczestnik

  • Stały użytkownik
  • 4330 postów
  • Płeć:Mężczyzna
  • Skąd:Poznań

Napisano 25 luty 2014 - 11:44

Pakiet granatów na Origin za darmo do BF4:

 

https://www.origin.c...ut-kit-ANW.html


  • 5

ASRock P67 Extreme4 B3 UEFI L3.19 | Core i5 2500K (L041C124) @ 5GHz (1,344V vCore) Cooled by Mugen 2 rev. B | 2x4GB DDR3 1600 ADATA | MSI Radeon R9 270X 2GB DDR5 | Crucial m4 64GB SSD, Seagate 7200.12 500GB, Samsung F4 EG 2TB, LG GH-22NS30 | ASUS Xonar D1, Logitech X-540, Renkforce CD-340 | 24" HP LP2475w H-IPS | bequiet! E5-500W | Fractal Design Define R3 | Windows 8.1 64 bit


#515 Mario2k

Mario2k

    Uczestnik

  • Stały użytkownik
  • 3128 postów
  • Płeć:Mężczyzna
  • Skąd:LONDON SW19

Napisano 28 luty 2014 - 22:37

Potrzebuje pomocy

 

W Battlelogu mam zapisana ze doszedlem do  trzeciej  kampani  single player

aczkolwiek podczas uruchomienia  singla  gra startuje od piwerwszej misji

jak to przeskoczyc ??

 

tak mysle pewnie  jakis  zapis w  rejestrze windy musi byc  ?


  • 0

[color=rgb(0,0,255);]Gigabyte[/color] GA-Z87X-[color=rgb(255,0,0);]OC[/color]  | [color=rgb(0,0,255);]i7 4770K[/color] [color=rgb(255,0,0);]OC[/color] 4,2GHz Vcore 1.25 | 2x4GB [color=rgb(0,0,255);]Crucial[/color] 1866MHz | 2x Sapphire Radeon R9 290 Tri-X

 [color=rgb(255,0,0);]|[/color] [color=rgb(0,0,255);]iiyama ProLite E2710HDS[/color] [color=rgb(255,0,0);]|[/color] [color=rgb(192,192,192);]SSD Samsung 830 256GB[/color] [color=rgb(255,0,0);]|[/color] X-FI Titanium [color=rgb(255,0,0);]|[/color] CPU Cooled by WC |  All Packed Into [color=rgb(128,128,128);]XiGMatek Elysium[/color]


#516 logimen

logimen

    Uczestnik

  • Stały użytkownik
  • 477 postów
  • Płeć:Mężczyzna
  • Skąd:Warszawa Wyczółki

Napisano 04 marzec 2014 - 22:48

Ktos sie orientuje moze czy klucz do BF4 Premium EU bedzie smigal z BF4 PL/RUS ? 


  • 0

[font="'Microsoft Sans Serif';"]AsRock P67 PRO3[color=#00BFFF;]i5 2500K @ 4.2GHz [/color][color=#000000;]Cooled by Noctua NH-C12P and BeQuiet SilentWings Pure 120mm[/color]Patriot DDR3 1600MHz 4x4Gb :][color=#000000;]ASUS GTX 770 OC 2GB @ GPU: 1267 | MEM: Stock[/color]OCZ Vertex 4 128GB / WD Red 2TB / WD 320Gb 2.5" / Adata Elite UE700 64gbXonar DX 7.1 PCI-Ebe Quiet Power Zone 750WCoolermaster HAF 912 PlusHP LP 1965 / [color=#00ff00;]Natec[/color] [color=#0000ff;]Zander[/color] [color=#40e0d0;]Backlight[/color] / MX 518[/font]


#517 megagracz

megagracz

    Uczestnik

  • Stały użytkownik
  • 26 postów

Napisano 05 marzec 2014 - 20:09

Ile wam się ściągał Battlefield 4 i z jaką prędkością?


  • -1

Intel core i5 4570 # msi gtx 760 # msi b85 g43 # Kingston hyperx 2x4gb # wd caviar blue 1tb # silentiumpc Deus m1 550w # samsung sh-24db/bebe # bitfenix merc alpha 

PSP, PS2, Acer Aspire One, BlackBerry PlayBook 


#518 chemiczny_ali

chemiczny_ali

    Uczestnik

  • Stały użytkownik
  • 6146 postów
  • Skąd:Gdańsk

Napisano 05 marzec 2014 - 20:50

Wszystko co ciągnę od nich to zawsze full steam czyli coś koło 10MB/s :)


  • 1

2600K@4,8GHz + hr-02 | P67A-UD4 | 16GB | R9 290 | m4 256GB + WD20EARS | HX520


#519 dr_Misiek

dr_Misiek

    Uczestnik

  • Stały użytkownik
  • 541 postów
  • Płeć:Mężczyzna

Napisano 05 marzec 2014 - 22:39

Mam problem na Win8.1. Otóż gra po zainstalowaniu w całości jest w j. ang (napisy, lektor), mimo iż podczas instalacji wybieram j. polski. System jest PL (nie spolszony, tylko instalacja PL).

Przy okazji podobny problem mam z Crysis 3, choć tu dla odmiany nie występuje przy instalacji j. pol.

 

Jakieś pomysły o co kaman Dołączona grafika


  • 0

i5-2500K @ 4.8GHz (48x100 @ V-Core AUTO) Prime | KINGSTON HyperX 1600 MHz CL9 4x4GB | ASUS P8P67 Evo | GIGABYTE GTX670 | beQuiet E6 550W | HDD Systemowy A-Data SX-900 512 GB + HDD z danymi WD 2TB + SEAGATE 2TB


#520 czarnozeby

czarnozeby

    Uczestnik

  • Stały użytkownik
  • 27 postów

Napisano 20 marzec 2014 - 05:34

Kit wie, mam również 8.1 i większych problemów z battlefield 4 nie mam, zwłaszcza językowych, jedyne problemy to aktualizacje DICE

Wysłane z mojego SM-N9005 przy użyciu Tapatalka
  • 0

#521 logimen

logimen

    Uczestnik

  • Stały użytkownik
  • 477 postów
  • Płeć:Mężczyzna
  • Skąd:Warszawa Wyczółki

Napisano 05 kwiecień 2014 - 22:02

Kurcze po jakims czasie grania mam straszne framedropy :/ strasznie denerwuja. Ogolnie mam pomiedzy 100-150fps (gram bez vsync), ustawienia high/ultra. Jak grafe dam na default jest to samo, niezaleznie do tego czy BF4 jest na SSD czy na WD Red. WTF ?! NIby troche jakby w throttling cos wpadalo, ale proc jest na sztywno w stresie wiec nie wiem ocb.

 

Ustawienia jak znize do high to bez zmian.

 

Macie jakis pomysl ?


  • 0

[font="'Microsoft Sans Serif';"]AsRock P67 PRO3[color=#00BFFF;]i5 2500K @ 4.2GHz [/color][color=#000000;]Cooled by Noctua NH-C12P and BeQuiet SilentWings Pure 120mm[/color]Patriot DDR3 1600MHz 4x4Gb :][color=#000000;]ASUS GTX 770 OC 2GB @ GPU: 1267 | MEM: Stock[/color]OCZ Vertex 4 128GB / WD Red 2TB / WD 320Gb 2.5" / Adata Elite UE700 64gbXonar DX 7.1 PCI-Ebe Quiet Power Zone 750WCoolermaster HAF 912 PlusHP LP 1965 / [color=#00ff00;]Natec[/color] [color=#0000ff;]Zander[/color] [color=#40e0d0;]Backlight[/color] / MX 518[/font]


#522 WaszQ

WaszQ

    Uczestnik

  • Stały użytkownik
  • 82 postów

Napisano 05 kwiecień 2014 - 22:50

Może się i nie znam ale ssd nie wpływa na ilość klatek ale na np. szybkość wczytania mapy.

Szukaj problemu w innym miejscu, chociaż 100-150 fps dla duetu i5 2500k i gtx 770 ne jest złym wynikiem.

Nawiasem mówiąc da się zauważyć różnicę "gołym okiem" między 100 klatkami na sekundę a 150?


  • 0

#523 kaijitsu

kaijitsu

    Uczestnik

  • Stały użytkownik
  • 2306 postów
  • Płeć:Mężczyzna
  • Skąd:Zabrze

Napisano 05 kwiecień 2014 - 22:53

logimen nie napisał, że ma spadki ze 150 do 100 tylko, że ma avg fps 100-150 i ma dropy, zakładam, ze do ~50fps

 

Nawiasem mówiąc da się zauważyć różnicę "gołym okiem" między 100 klatkami na sekundę a 150?

Dzisiejsi gracze powiedzą, że nie widać bo monitor 60Hz i tak jest w stanie wyświetlić 60fps. Zapytaj prawdziwego gracza QIII czy CS to parsknie śmiechem.


  • 0
i5 2500k 3.3@4.8GHz ~ Scythe Mugen 2 ~ ASRock P67 Pro3 B3 ~ Crucial Ballistix 2x8 GB DDR3 1866 CL9 ~ Gigabyte GeForce GTX770 OC 2 GB (GPU 1306MHz/Mem 7600 MHz) ~ Ocz Vertex4 128 GB +  Samsung F3 HD502HJ ~ Fractal Design Define R4 Black Pearl ~ Samsung SH-222BB ~ Corsair CX600 ~ iiyama 24" 2407HDS ~ Win7 64bit | Logitech G27
 
AMD Phenom II X4 955 BE 3.2GHz@4.0GHz NB@2600MHz ~ SilentiumPC Fortis + Zephyr 120mm ~ ASRock M3A770DE ~ Kingston HyperX 2x4 GB DDR3 1600MHz CL9 ~ Gigabyte GeForce GTX760 OC 2 GB (GPU 1306MHz/Mem 7000 MHz) ~ Samsung F3 HD502HJ ~ CoolerMaster Elite 430 ~ Samsung SH-222BB ~ Corsair VS550 ~ iiyama 24" 2407HDS ~ Win7 64bit

 


#524 logimen

logimen

    Uczestnik

  • Stały użytkownik
  • 477 postów
  • Płeć:Mężczyzna
  • Skąd:Warszawa Wyczółki

Napisano 06 kwiecień 2014 - 08:33

Dokladnie, nie pisalem ze od SSD mam wiecej FPS ;) Tak, spadki sa drastyczne bo nawet do 20fps. Wyglada to troche jak throttling ew. jakies doczytywanie :/ 

 

Ja nie widze roznicy miedzy 100 a 150fps, ale miedzy 30, a 60 juz czuje.


  • 0

[font="'Microsoft Sans Serif';"]AsRock P67 PRO3[color=#00BFFF;]i5 2500K @ 4.2GHz [/color][color=#000000;]Cooled by Noctua NH-C12P and BeQuiet SilentWings Pure 120mm[/color]Patriot DDR3 1600MHz 4x4Gb :][color=#000000;]ASUS GTX 770 OC 2GB @ GPU: 1267 | MEM: Stock[/color]OCZ Vertex 4 128GB / WD Red 2TB / WD 320Gb 2.5" / Adata Elite UE700 64gbXonar DX 7.1 PCI-Ebe Quiet Power Zone 750WCoolermaster HAF 912 PlusHP LP 1965 / [color=#00ff00;]Natec[/color] [color=#0000ff;]Zander[/color] [color=#40e0d0;]Backlight[/color] / MX 518[/font]


#525 MaciekCi

MaciekCi

    Fotograf

  • Moderator
  • 3785 postów
  • Płeć:Mężczyzna
  • Skąd:Gdańsk

Napisano 06 kwiecień 2014 - 10:15

Dzisiejsi gracze powiedzą, że nie widać bo monitor 60Hz i tak jest w stanie wyświetlić 60fps. Zapytaj prawdziwego gracza QIII czy CS to parsknie śmiechem.

 

No jak wierzy w nadprzyrodzone moce, to parsknie śmiechem. Ktoś już wrzucał fajny filmik wyjaśniający, tak - to jest prawda, że okiem nie zobaczysz więcej niż 60fps na 60Hz monitorze, bo najzwyczajniej w Świecie więcej ich tam nie ma. Tutaj chodzi o czas reakcji, który możesz wyczuć ręką, ale nie okiem. :) Zresztą porównanie 100fps a 150fps jest dosyć skrajne, o wiele lepszym przypadkiem badawczym jest 60fps na 60Hz monitorze kontra 100fps na tym samym monitorze - więcej klatek się nie wyświetla, a zawodowcy jednak "wyczują" to ręką. :)


  • 1

"All I have in this world is my balls and my word, and I don't break'em for no one."
 


#526 kaijitsu

kaijitsu

    Uczestnik

  • Stały użytkownik
  • 2306 postów
  • Płeć:Mężczyzna
  • Skąd:Zabrze

Napisano 06 kwiecień 2014 - 10:21

Oczywiście chodziło mi o czucie na myszce, szybszy czas reakcji o czym nie napisałem.


  • 2
i5 2500k 3.3@4.8GHz ~ Scythe Mugen 2 ~ ASRock P67 Pro3 B3 ~ Crucial Ballistix 2x8 GB DDR3 1866 CL9 ~ Gigabyte GeForce GTX770 OC 2 GB (GPU 1306MHz/Mem 7600 MHz) ~ Ocz Vertex4 128 GB +  Samsung F3 HD502HJ ~ Fractal Design Define R4 Black Pearl ~ Samsung SH-222BB ~ Corsair CX600 ~ iiyama 24" 2407HDS ~ Win7 64bit | Logitech G27
 
AMD Phenom II X4 955 BE 3.2GHz@4.0GHz NB@2600MHz ~ SilentiumPC Fortis + Zephyr 120mm ~ ASRock M3A770DE ~ Kingston HyperX 2x4 GB DDR3 1600MHz CL9 ~ Gigabyte GeForce GTX760 OC 2 GB (GPU 1306MHz/Mem 7000 MHz) ~ Samsung F3 HD502HJ ~ CoolerMaster Elite 430 ~ Samsung SH-222BB ~ Corsair VS550 ~ iiyama 24" 2407HDS ~ Win7 64bit

 


#527 sideband

sideband

    Uczestnik

  • Stały użytkownik
  • 5676 postów
  • Skąd:ostrowiec św

Napisano 06 kwiecień 2014 - 17:37

 

No jak wierzy w nadprzyrodzone moce, to parsknie śmiechem. Ktoś już wrzucał fajny filmik wyjaśniający, tak - to jest prawda, że okiem nie zobaczysz więcej niż 60fps na 60Hz monitorze, bo najzwyczajniej w Świecie więcej ich tam nie ma. Tutaj chodzi o czas reakcji, który możesz wyczuć ręką, ale nie okiem. :) Zresztą porównanie 100fps a 150fps jest dosyć skrajne, o wiele lepszym przypadkiem badawczym jest 60fps na 60Hz monitorze kontra 100fps na tym samym monitorze - więcej klatek się nie wyświetla, a zawodowcy jednak "wyczują" to ręką. :)

Ile razy można to wałkować frametime!!!! Ale niektórzy są ślepi , mają super laga na monitroze i tak tego nie widzą.


  • 0

[color=#3333FF;][font="'Times New Roman';"]Procesor: i7 4770KPłyta:Biostar Z87XRam: 2x4GB 2133Mhz CL9@ 2400Mhz CL9Obudowa:Corsair 550DZasilacz:Antec HCG [/color][/font]

 

[color=#ff0000;][font="'Times New Roman';"]Driverheaven.pl[/color][/font]


#528 Kacimiierz

Kacimiierz

    Uczestnik

  • Stały użytkownik
  • 903 postów

Napisano dziś, 21:27

Poprawili coś w tej grze czy dalej nie warto tego kupować? Znowu mnie naszło bo mam chęć pograć w jakąś dobrą strzelankę.

Sama podstawka wystarczy czy trzeba koniecznie dokupowac jakieś DLC? Z tego co widzę na allegro sam BF kosztuje jakieś 50-60zł?


  • 0

#529 zaodrze244

zaodrze244

    Uczestnik

  • Stały użytkownik
  • 1874 postów
  • Płeć:Mężczyzna
  • Skąd:Opole

Napisano dziś, 22:08

mnie oraz kumplom ta gra bardzo zadko sie sypie. ogolnie mozna grac wiadomo czasami sie zdenerwujesz ale to tylko przecierz gra :D

Wysyłane z mojego GT-S6500 za pomocą Tapatalk 2

Użytkownik zaodrze244 edytował ten post dziś, 22:08

  • 0

[font="verdana, geneva, sans-serif;"]...: i5-3570k @ 4,7GHz | ASrock Z77 Extreme 4 | 2x8GB G.SKILL TridentX 2133 CL9 @ 2200 CL9 :...[/font][font="verdana, geneva, sans-serif;"]...: 2xMSI GTX680 SLI @ 1254/7000 | be quiet! Dark Power P7-PRO-850W :... [/font][font="verdana, geneva, sans-serif;"]...: Samsung 840pro 128GB | Crucial M4 128GB [/font][font="verdana, geneva, sans-serif;font-size:10px;"]:...[/font]

[font="verdana, geneva, sans-serif;"]...: CoolerMaster HAF X | Sound Blaster Z | Dell U2713HM :...[/font]




Dodaj odpowiedź