Skocz do zawartości

Aktualności

Artykuły

Może Cię zainteresować

Bad sektory na dysku twardym

Rozpoczęty przez 2002JSQ, lip 03 2003 11:08

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1

2002JSQ
  • 2002JSQ
  • Uczestnik
  • Stały użytkownik
  • 3296 postów
  • Płeć:Mężczyzna
  • Skąd:Olecko

Okolo pol roku temu moj znajomy oddal mi swoj stary dysk. Jest to 12-Gigabajtowy Quantum
Fireball LCT08 13. Pomyslalem, ze przyda mi sie on do przenoszenia danych, bo nie chcialem
zbytnio nosic swojej 60-tki.
Podlaczylem go, PQMagic'em usunalem 2 partycje, ktore na nim zalegaly oraz zalozylem
jedna 12-Gigowa. Wszystko bylo niby OK, lecz po chwili okazalo sie, ze podczas zapisywania
na tym dysku danych wystepuja dziwne przywieszki, a kopiowanie szacowane jest jeszcze na
okolo 10 lat (przeliczajac miliony minut, ktore rzekomo pozostaly do konca) a kopiowalem
na niego 6 filmow.
Zapodalem wiec NDD i okazalo sie ze na dysku jest kilkanascie BAD Sektorow, a koncentruja
sie w pierwszej polowie dysku. Zalozylem wiec od konca dysku jedna, 5-Gigowa partycje,
przez co mialem na niej 3 losowo rozrzucone BADy.
Przelecialem dysk za pomoca Norton Disk Doctora, ktory oznaczyl BADy jako "nie do uzytku".
Dysk dzialal, lecz czasami strasznie zwalnial, a Easy Recovery stwierdzil ze HDDek jest
niestabilny.

Okolo miesiac temu wpadl mi program HDD Regenerator Pro 1.31, lecz nie mialem zbytnio
czasu aby go wyprobowac. Zrobilem to wlasnie kilka dni temu.
EFEKT BYL ZASKAKUJACY!
Usunalem z dysku te mala partycje i zalozylem jedna na caly dysk. Zapuscilem program...
Patrzylem na jego poczynania. W momencie gdy napotkal na 1 BADa, zatrzymal sie, mieszal
cos i moze po 5 minutach wyskoczylo ze 1 BAD naprawiony. Przesiedzialem patrzac w ekran
jeszcze z 20 min, po czym zgasilem monitor i poszedlem kiamac.
Rano wstalem i wlaczylem monitor. Program byl juz oczywiscie zakonczony i widnial na nim
napis ze znaleziono "ilestam" BADow i naprawiono "ilestam"-4 BADy. Pomyslalem, ze lipa...
Zapuszczam NDD. Przelecial caly test powierzchni - ZERO BADOW!!! Niedowierzajac zapodalem
test Scandiska, to samo!!! Do tego jeszcze NDD dla Windows - ZERO!!! Czysto...
Rozpoczalem kopiowanie na w/w dysk: zapelnilem 12GB. Podczas kopiowania nic sie nie
przywieszalo, kopiowalo sie normalnie, nie zauwazylem nic dziwnego.
Nastepnie skopiowane dane zgralem z powrotem na swoj HDD - wszystko OK, bez zadnego "ale".

Jak narazie, wszystko jest OK.
Easy Recovery nie wykryl nic, oto log:

Quick Diagnostic Test for drive QUANTUM FIREBALLlct08 13 passed, no physical drive problems
have been found. If you ARE experiencing a data loss situation, run the Full Diagnostic Test
to perform a more exhaustive analysis of your drive. If you ARE NOT experiencing a data loss
situation, it is recommended you run the Full Diagnostic Test as drive maintenance.


Jezeli masz na dysku BAD SEKTORY, sciagnij ten program i przelec nim swoj dysk.
Jak dla mnie: REWELACJA!

HDD Regenerator
http://www.dposoft.net/


Jak przygotowac dysk:
Najlepiej, wedlug mnie, bedzie usunac wszystkie partycje (o ile sa) i zalolyc je na nowo.
Z reguly takie operacje trwaja szybiej, jezeli na dysku nie ma zadnych danych

Jak uzyc programu:
1. Otwórz Panel Sterowania - Zarządzanie Energią - Schematy zasilania (zakladka)
utaw wszystko na "Nigdy", zgodnie z obrazkiem:

Dołączona grafika

2. Uruchom program HDD Regenerator i wybierz Regeneration - Start Regeneration

Dołączona grafika

3. W nowo otwartej konsoli wybierz dysk, ktory chcesz skanowac, a nastepnie od ktorego
Megabajta ma rozpoczac sie proces - najlepiej od 0MB.
Mozesz tez kliknac przycisk Pelny Ekran aby wysunac program na pierwszy plan.

Dołączona grafika


I od tej pory pozostaje tylko czekac...
Dobrze tez bedzie zaopatrzyc sie w program Norton Disk Doctor (NDD.EXE) aby po zakonczeniu
procesu sprawdzic skutecznosc przeprowadzonych dzialan.

Powodzenia!!!
  • 0
  • Do góry
  • Napisano 03 lipiec 2003 - 11:08

#2

Jacek
  • Jacek
  • Uczestnik
  • Stały użytkownik
  • 4009 postów
  • Płeć:Mężczyzna
  • Skąd:Szczytno

hmm jesli regeneracji jest wykonywana w windzie to i ja sprawdze ten progrmik z moim ibm'em

ps. usuwa dane z dysku pewnie, co?
  • 0

[font="'Trebuchet Ms';"'>AMD FX 8320 x8  3,5GHz || Asus SABERTOOTH 990FX R2.0|| 4GB DDR3 || ATI 4670 || KINGSTON HyperX 3K 120GB|| Rożne różności || Chieftec Dragon Midi || 'NO NOME' 19" LCD || Audigy +KXy || SOLO 7C [/font'>

  • Do góry
  • Napisano 03 lipiec 2003 - 12:30

#3

2002JSQ
  • 2002JSQ
  • Uczestnik
  • Stały użytkownik
  • 3296 postów
  • Płeć:Mężczyzna
  • Skąd:Olecko

Na 3 obrazku jest napisane: "without any influence on stored information". To oznacza...?
Mozna odpalic tez pod DOSem, ale w Windzie o wiele szybciej.
Bez danych napewno bedzie szybciej niz z danymi.
  • 0
  • Do góry
  • Napisano 03 lipiec 2003 - 12:34

#4

Kost@k
  • Kost@k
  • Uczestnik
  • Stały użytkownik
  • 650 postów
  • Skąd:Ruda Śląska

ja np nie widze obrazków...
  • 0
pozdrawiam - KostekAMD 64 3000+ soc.939 * Gigabyte GA-K8NS Ultra-939 * 1GB DDR400 TwinMos Dual * RAID-0 SATA 2x Barracuda 80GB 8MB cache * 9800pro ICE-Q * Chieftec case & PS Chieftec DF 420W * CDRW * DVD * LCD NEOVO F-419 19'' * many others...
  • Do góry
  • Napisano 17 lipiec 2003 - 21:23

#5

Jacek
  • Jacek
  • Uczestnik
  • Stały użytkownik
  • 4009 postów
  • Płeć:Mężczyzna
  • Skąd:Szczytno

Kostak, to idz do lekarza, tego od oczu ;)
U mnie sie wyswietlaja :?

ps. program nie działa w xp :(
  • 0

[font="'Trebuchet Ms';"'>AMD FX 8320 x8  3,5GHz || Asus SABERTOOTH 990FX R2.0|| 4GB DDR3 || ATI 4670 || KINGSTON HyperX 3K 120GB|| Rożne różności || Chieftec Dragon Midi || 'NO NOME' 19" LCD || Audigy +KXy || SOLO 7C [/font'>

  • Do góry
  • Napisano 17 lipiec 2003 - 21:47

#6

Kost@k
  • Kost@k
  • Uczestnik
  • Stały użytkownik
  • 650 postów
  • Skąd:Ruda Śląska

o widzisz... sama rada juz pomogła - teraz juz je mam... :wink: :lol:
  • 0
pozdrawiam - KostekAMD 64 3000+ soc.939 * Gigabyte GA-K8NS Ultra-939 * 1GB DDR400 TwinMos Dual * RAID-0 SATA 2x Barracuda 80GB 8MB cache * 9800pro ICE-Q * Chieftec case & PS Chieftec DF 420W * CDRW * DVD * LCD NEOVO F-419 19'' * many others...
  • Do góry
  • Napisano 17 lipiec 2003 - 21:56

#7

2002JSQ
  • 2002JSQ
  • Uczestnik
  • Stały użytkownik
  • 3296 postów
  • Płeć:Mężczyzna
  • Skąd:Olecko

Przyznam, ze serwer, na ktorym sa umieszczone obrazki, jest CIENKI. Jezeli nie widzisz obrazkow, sprobuj zajrzec pozniej.
Staralem sie o wydzielenie ~1MB konta na Tweak.pl, ale do dzis nic z tego nie wyszlo.

ODPALALISCIE PROGRAM?
KOMUS POMOGLO? MOGLBYM PROSIC O OPINIE?
  • 0
  • Do góry
  • Napisano 18 lipiec 2003 - 15:31

#8

CyraxFX
  • CyraxFX
  • Uczestnik
  • Stały użytkownik
  • 755 postów
  • Skąd:kraków

WB
lasnie go zapuscilem na starym seagate 4,2 .zobaczymy.
  • 0
  • Do góry
  • Napisano 24 lipiec 2003 - 09:55

#9

wizjonerek
  • Skąd:T y c h y

WB
lasnie go zapuscilem na starym seagate 4,2 .zobaczymy.

witam w klubie ale to jakaś trialowka gdzie naprawia tylko do 1 bada :(
zapusciłem go na Baracudzie Iv 40 gb bo na początku dysku pojawiło mi się kilka badów program niby go znalazl najpier zaznaczył jako bad pózniej jako recover no to mówie niezle . formatuje i kapa w tym samym miejscu jest zero zmiany none ziro i finito bo nie chcialo mi się czekac do konca ale 1 powinien naprawić i niby napisał ze naprawił a nie naprawil . ktos ma inne opinie ????

sprawdzałem pózniej Ndd i scandis. i jeszcze raz fdisk i format i to samo bad jak byl tak jest i echo efektu 2 godzinnej pracy programu.

update na systemie NT/2000/xp program da sie uruchomic tylko z bootowalnej dyskietki nawt w trybie zgodnosci z systemami 98/95/me system nie daje programowi bezposredniego dostepu do dysku wiec wszystko dzieje sie w konsoli w dosie porostu w systemie xp/2000/nt brak jest opcji "start recovery" (zreszta tak jest napisane w readme ale to tak nawiasem jak ktos by nie doczytal. :D
  • 0
  • Do góry
  • Napisano 24 lipiec 2003 - 10:20

#10

wizjonerek
  • Skąd:T y c h y

WB
lasnie go zapuscilem na starym seagate 4,2 .zobaczymy.

i jak postepy w naprawianiu dysku ???? jakieś info bo jestem strasznie ciekawy czy niby naprawiło Te niby (jesli wystepują) błędy logiczne w strukt. dysku :)
  • 0
  • Do góry
  • Napisano 24 lipiec 2003 - 15:25

#11

Dijkstra
  • Dijkstra
  • ก็็็็็็็็็็็็็ʕ•͡ᴥ•ʔ ก้้้้้้้้้้้
  • Moderator
  • 8549 postów
  • Płeć:Mężczyzna
  • Skąd:Inner universe

U mnie ten progs usunął jednego bada z WDC 8GB ATA66 i od kilku tygodni bad nie powrócił.
Robiłem to bez partycji na dysku, wersją zarejestrowaną. Wkrótce wróci do mnie mój Seagare 1.6 full badów- zobaczymy, napiszę...
  • 0

Spoiler

 

 

  • Do góry
  • Napisano 10 wrzesień 2003 - 14:19