Skocz do zawartości

Aktualności

Artykuły

Może Cię zainteresować

Lumia 640 Dual sim win10, wadliwy system czy tel?

Rozpoczęty przez Aurora001, sty 18 2017 02:14

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1

Aurora001
  • Płeć:Mężczyzna
  • Skąd:Fuerteventura - Islas Canarias / espana

Powiem tak, testuje win10 juz dosc dlugo i nie wiem czy to normalne...
Mialem drugi telefon kupiony w tym samym czasie dla panny, ale to juz przeszlosc (panna nie telefon) ):

Problemy najczestsze:

- potrafi bez powodu nie pozwalac wykonywac/przyjmowac polaczen telefonicznych, SMSow, wiadomosci typu whatsapp. Internet DZIALA w przegladarce.
Dowiaduje sie zazwyczaj po kilkunastu godzinach wyczuwajac ze cos nie gra dzieki temu ze codziennie dostaje SETKI wiadomosci na whatsappa rano z grupy pracowniczej. Fix - wylacz/wlacz telefon

- potrafi sie bardzo rzadko zawiesic, wpadajac w permanentne wibracje. Fix - wyjmij baterie.

 

- GPS przy endomondo potrafi sie ZAWIESIC kompletnie dopoki nie wlacze/wylacze telefonu i nie kontynuuje czytanie satelic i pozycji. Problem zwiazany chyba z robieniem zdjec z endomondo pracujacym w tle. Fix - wylacz/wlacz telefon

Telefon 2 razy hard resetowany! Pierwszym razem hard reset przebiegl normalnie - zaraz jak zrobilem update do win10. Teraz ostatnio chcialem zrobic hard reset - NIE DALO RADY, przy robieniu sekwencji hard resetu telefon po prostu wlaczal/wylaczal sie bez przechodzenia do ekranu kol zebatych i resetu... Zrobilem wkoncu przez USB z kompa odzyskiwanie tel do win8 i kolejna instalacje win10.
 


Użytkownik Aurora001 edytował ten post 18 styczeń 2017 - 02:54

  • 0

^V^ Core I3-2100 + GA-H67M-UD2H + HD5850 1GB + 8GB + Samsung 830 
^V^ i5-2500k + HR-02 Macho + Asrock P67 pro3 + GTX 660 2GB + 8GB
^V^ Asus K455LN-WX014 i3-4030u + GT840m + 240GB SS
^V^
Dell u2412m + Microlab 6C

^V^ Potrzednio DFI NF2, bar 2500+@256x11 1.9v i BH6 1x512MB 2-2-2-11-1T  PoV GF4MX 128MB 64bit DDR2 @ 670mhz na pamieciach 6ns bez artow, bez V-moda
^V^ Chodze na lewo, studiuje na Prawo - nope, szkoda czasu na studia
^V^ Organizacja wakacji/pobytu na FUERTEVENTURA - WYSPY KANARYJSKIE - PRIV

 

  • Do góry
  • Napisano 18 styczeń 2017 - 02:14

#2

Bogdan92
  • Bogdan92
  • Uczestnik
  • Stały użytkownik
  • 27 postów
  • Płeć:Mężczyzna

Cześć,

 

Mam Lumię 640 po aktualizacji do Windowsa 10 już kawał czasu i nie mam aż takich problemów jak opisujesz. Faktem jest że 10 jest mniej stabilny od 8.1, ale nawet biorąc to pod uwagę... Może spróbuj jednak podziałać jakiś czas na 8.1 i zobaczysz czy wtedy też będą podobne problemy. Jeśli tak to może skorzystaj z gwarancji jeśli ją jeszcze posiadasz.


  • 0
  • Do góry
  • Napisano 23 styczeń 2017 - 23:26

#3

Kyle
  • Kyle
  • Uczestnik
  • Stały użytkownik
  • 11401 postów

Na Lumia 650, z najnowszym Win 10 nie widziałem takich problemów, tak że to raczej nie wina systemu jako-takiego.


  • 0