Skocz do zawartości

Aktualności

Artykuły

Może Cię zainteresować

Chłodzenie i3 (PC się resetuje)

Rozpoczęty przez aqua, kwi 10 2017 13:04

12 odpowiedzi w tym temacie

#1

aqua
  • aqua
  • Uczestnik
  • Stały użytkownik
  • 226 postów

Mam problem z procesorem, prawdopodobnie się przegrzewa. Podczas gry czasami co kilka dni komputer się resetuje.
Wrzucam tutaj screen z programu OCCT.

Teraz pytanie jaki cooler mogę zamontować/wymienić? 
Przykładowo czy coś takiego będzie dobre?
https://www.morele.n...de...wm-493686/

Specyfikacja mojego PC:

Procesor i3-3220
Karta graficzna R9 270x OC
Płyta główna ASRock H61M-VG4
Pamięć GoodRam Play DDR3 12GB 1600MHz CL9 + CL10
Zasilacz Corsair VS Series 450W 80PLUS 120mm FAN
Obudowa Zalman T3 (ZM-T3)

 

Temperatura.jpg


Użytkownik aqua edytował ten post 10 kwiecień 2017 - 13:05

  • 0

#2

piwot
  • piwot
  • Początkujący uczestnik
  • Użytkownik
  • 16 postów
  • Płeć:Mężczyzna

To chłodzenie które wybrałeś nie bedzie lepszego od boxa który posiadasz. Wymień może najpierw paste i sprawdź temperatury, jeśli nic się nie zmieni trzeba będzie zainwestować troszkę więcej niż 16zł.


  • 0

#3

reyden
  • reyden
  • Uczestnik
  • Stały użytkownik
  • 10912 postów
  • Płeć:Mężczyzna
  • Skąd:Gliwice

Ja tam nie widzę aby procek się grzał , max. to okolice 60 stopnii w OCCT .

 

Takie temperatury w OCCT to normalka , program służy do testowania stabilności i wygrzewania pasty / cpu .

 

To chłodzenie będzie nie wiele lepsze niż box .

 

Problem nie koniecznie leży po stronie CPU .

 

Może gdzie indziej - płyta , karta , dyski , zasilacz etc.

 

Wyjmij kartę , odpal kompa na integrze z procka i sprawdź .

 

Odpal kompa na jednej kości ram i także sprawdź .


  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | 4GB DDR2 800 mhz |Asus HD4850 512MB | Transcend SSD370 128GB + Toshiba 1TB i WD 320GB | Corsair VX 450W | CM Elite 335


#4

aqua
  • aqua
  • Uczestnik
  • Stały użytkownik
  • 226 postów

Przy zwykłej pracy nic się nie dzieje. Przy włączeniu gry co kilka dni się resetuje komputer..

Testy OCCT są dziwne, jak daję zakładkę testowania zasilacza (Power supply) to jest tak.

W teście pierwszym szło kilka minut i nic się nie działo (ss1)

 

1.png

 

W teście drugim na ustawieniu tak jak widoczne poszedł reset komputera..

 

2.png

 

Załączam zdjęcia zrobione telefonem, po 15 sekundach po prostu komputer się zresetował sam.

 

pierwsze.jpg

 

drugie.jpg

 

Teraz pytanie czy to na 100% jest coś z zasilaczem?

Nie powinien się resetować nawet przy zwykłym użytkowaniu?

Czy gra ma coś namieszane w swoich plikach i robi resety?

 


Użytkownik aqua edytował ten post 10 kwiecień 2017 - 14:20

  • 0

#5

Orgiusz
  • Orgiusz
  • newborn
  • Stały użytkownik
  • 17003 postów
  • Płeć:Mężczyzna

CL9 + CL10? WTF?


  • 0

あなたは運が不足しています

 


#6

aqua
  • aqua
  • Uczestnik
  • Stały użytkownik
  • 226 postów

CL9 + CL10? WTF?

 

Goodram 4Gb w jednej kości ma CL9 Goodram 8Gb w jednej kości ma CL10. 


  • 0

#7

reyden
  • reyden
  • Uczestnik
  • Stały użytkownik
  • 10912 postów
  • Płeć:Mężczyzna
  • Skąd:Gliwice

Raczej Orgiuszowi chodzi o to że masz błąd w zapisie , 2 lub więcej kości ram nie mogą w tym samym momencie działać z różnym taktowaniem i CL .

 

Powinno być albo CL9 albo CL10 na obu kościach , nie ma możliwości aby było CL9+CL10 .

 

Co do problemów - nie widzę temperatur grafiki , daj screen z HW Monitora albo z Furmarka .

 

Sprawdzałeś kompa tak jak pisałem wcześniej ?


  • 0

E5200 Cooled by Karakorum | Asus P5QL-E | 4GB DDR2 800 mhz |Asus HD4850 512MB | Transcend SSD370 128GB + Toshiba 1TB i WD 320GB | Corsair VX 450W | CM Elite 335


#8

Orgiusz
  • Orgiusz
  • newborn
  • Stały użytkownik
  • 17003 postów
  • Płeć:Mężczyzna

Goodram 4Gb w jednej kości ma CL9 Goodram 8Gb w jednej kości ma CL10. 

 

A przynajmniej prawidłowo ustawione? Bo obstawiam że jak zostaniesz na 8GB to komp przestanie się resetować/dłużej będzie chodziło.


  • 0

あなたは運が不足しています

 


#9

Devil
  • Devil
  • Uczestnik
  • Stały użytkownik
  • 12288 postów
  • Płeć:Mężczyzna
  • Skąd:Wrocław

Spróbuj na jednej kości. Zasilacz raczej ok jeśli chodzi o model. Nieco budżetowy. Warto go sprawdzić jak wyjęcie kostki nie pomoże.  Najlepiej sprawdzać stabilność kompa odłączająć wszystko co zbędne od płyty. Czyli dodatkowe dyski i zostawić tylko systemowy, kartę graficzną , jedną kostkę 8 GB no i GPU i testować. .   Tu raczej grafika by nie powodowała restartów komputera, ale i ją też należy sprawdzić. Wgrać inne sterowniki, a poprzednie usunać  DDU. Możliwe że w systemie namieszane i trzeba ostatecznie zrobić reinstall jak nic nie pomoże. Ja obstawiam raczej że pamieć, lub zasilacz powoduje problemy, ew, płyta głowna.  Niestety ,ale sprawdzanie tego typu rzeczy wymaga nieco zabawy. W zasadzie metodą prób i błedów by wykluczyć czy któryś podzespół nie powoduje restartów lub system/sterownik/program.   


  • 0

I7 6700K@4.5 GHz | ASRock z170 Extreme4 | Asus (Strix) GTX 1080Ti@2025/11000| 2x8GB DDR4 CL15 3000 | Crucial M550 256GB + Samsung 850 EVO 500GB | WD RED  3TB | WIN 10x 64 | SAMSUNG 49KS7500 | ASUS XONAR D2X + Logitech Z-5500


#10

aqua
  • aqua
  • Uczestnik
  • Stały użytkownik
  • 226 postów

Miałem na myśli to, że jedna kość ma CL9, a druga CL10 dlatego tak napisałem jako plus. A obie chyba działają na CL10 1600 Mhz. 
Resety były jeszcze na samym 4Gb.
 
Dziś spróbuję wszystkich porad tutaj podanych.
Tak właściwie to co mogę powiedzieć, żeby pomóc ocenić sytuację.
Od zainstalowania systemu czyli jakieś 1.5-2 lata temu nie było ani razu stawiania systemu na nowo.
W systemie raczej jakiegoś super porządku to nie ma.. Zdarzały się też wirusy..
Używam AV 360 Total Security z tego co wiem to on obciąża RAM. 
Czy bywały spadki napięcia? Tak, elektrownia to lubi - wyłączać prąd. 
W biosie nigdy nic nie konfigurowałem, bo nie umiem. Po dołożeniu kości 8Gb też w biosie nic nie konfigurowałem, w sumie to działa jak należy.
Czy mogłem namieszać w systemie? Hmmm..
Instalowałem nowe sterowniki do karty graficznej, ale nie usuwałem starych. Później usunąłem i na nowo.. 
 
Aczkolwiek nie rozumiem jednej rzeczy.. Nie dociera to do mnie.
Przy normalnym użytkowaniu komputer gra, działa i wszystko luz. Jak włączam grę to czasem zdarzy mi się reset PC, czasem w ciągu dnia 2-3 razy. Występuje to raz na kilka dni, czasem dłuższych dni.
- Nie powinno być tak, że jeżeli zasilacz ma jakieś problemy to powinien resetować komputer przy normalnym użytkowaniu też?
Wygląda to tak, gram czy jestem w spokojnym miejscu bez ruchu.. Nagle restart PC.. 
Wyłącza się on na 3 sekundy i sam włącza na nowo..
Gdyby to było jeszcze regularne to ok.. A to tak irytuje, gram sobie np 4 dni na luzie, bez niczego.. Przychodzi dzień 5 lub 6 i reset.. 
 
Posiadam tylko 1 dysk twardy i jeden wentylator dołączony odrazu do obudowy. Nic po za tym w sumie, reszta to porty USB. Ewentualnie dysk przenośny USB.
Napędu też nie mam, nie potrzebny mi póki co.. 
 
Teraz tak póki co. Screeny z HWMonitor i FurMark'a.
 
HWMonitor.png
 
Furmark.png
 
Czy powinienem przestać grać w tą obecną i kilka dni grać inną, wtedy zobaczyć czy będą występowały restarty pc?
To w ogóle ma coś wspólnego ze sobą?

Użytkownik aqua edytował ten post 10 kwiecień 2017 - 18:31

  • 0

#11

Devil
  • Devil
  • Uczestnik
  • Stały użytkownik
  • 12288 postów
  • Płeć:Mężczyzna
  • Skąd:Wrocław

Nie zaszkodzi postawić system na nowo skoro były w nim jakieś wirusy lub inne syfy.   Format partycji i postawienie na nowo.   

 

Co do losowych restartów to takie rzeczy się zdarzają. I niestety są dość problematyczne. Mi resety kiedyś powodował firewall. Po wywaleniu i wgraniu innej wersji problem zniknął. Tyle że to się działo nawet na pulpicie.      Postaw system na nowo zwłaszcza, że już  troszkę w nim nabałaganiłeś i daj znać czy problem dalej występuje, ale najpierw sprawdź na jednej kości pamięci. Usuń sterowniki do grafiki za pomocą tego programu:

 

http://www.guru3d.co...r-download.html

 

I wgraj potem inną wersję sterowników. Czyli nowsze o numer lub starsze o jeden numer. Przed reinstalacją systemu trzeba po prostu wykluczyć problem sprzętowy lub sterowników.  Jak z każda pamięcią będzie tak samo się działo to wtedy wypadłoby by podłączyć inny zasilacz i sprawdzić stabilność. Może tak być, że podczas obciążenia ten Corsair 450W nie trzyma napięć i komp się resetuje. 


Użytkownik Devil edytował ten post 10 kwiecień 2017 - 19:07

  • 0

I7 6700K@4.5 GHz | ASRock z170 Extreme4 | Asus (Strix) GTX 1080Ti@2025/11000| 2x8GB DDR4 CL15 3000 | Crucial M550 256GB + Samsung 850 EVO 500GB | WD RED  3TB | WIN 10x 64 | SAMSUNG 49KS7500 | ASUS XONAR D2X + Logitech Z-5500


#12

aqua
  • aqua
  • Uczestnik
  • Stały użytkownik
  • 226 postów

Ok ok rozumiem wszystko, tylko dla mnie jedyny problem to jak to sprawdzić?

Wyjąć kartę i na OCCT test PowerSupply testować, później tak osobno z 4 i 8Gb ram tak?

Wtedy sprawdzić czy nadal pod tym testem będą restarty komputera?

Nigdy nie było z nim problemu, nawet w battefield 1 beta na ultra detalach, gdzie gra zabiła mojego kompa.. 

Innego zasilacza niestety nie mam, żeby sprawdzić :(


  • 0

#13

Devil
  • Devil
  • Uczestnik
  • Stały użytkownik
  • 12288 postów
  • Płeć:Mężczyzna
  • Skąd:Wrocław

Tu chodzi o testowanie każdego podzespołu osobno. Niestety, ale to najpewniejszy sposób. Czyli jak masz dwie kości pamieci RAM to jedną odpinasz i testujesz w tych samych grach. Jak przez dłuższy czas będzie ok to zamieniasz na drugą  pamięć. Jak wywali wtedy reset to możliwe że kość walnięta, a jak nie wywli na drugiej to obie kości nie chcą ze sobą współpracować, więc pozostaje jechać na jednej.   Jak żadna z tych opcji nie pomoże to wiadomo testowanie na zasadzie wymiany zasilacza na inny. Odpięcie GPU i testowanie na innej  grafice. A jak nie masz jak tego testować to od razu walnij formata i zainstaluj wszystko od nowa. Wgraj tylko sterowniki do płyty głównej, GPU i karty dźwiękowej i odpal jakąś grę. 


Użytkownik Devil edytował ten post 10 kwiecień 2017 - 19:45

  • 0

I7 6700K@4.5 GHz | ASRock z170 Extreme4 | Asus (Strix) GTX 1080Ti@2025/11000| 2x8GB DDR4 CL15 3000 | Crucial M550 256GB + Samsung 850 EVO 500GB | WD RED  3TB | WIN 10x 64 | SAMSUNG 49KS7500 | ASUS XONAR D2X + Logitech Z-5500




Dodaj odpowiedź