Skocz do zawartości

Aktualności

Artykuły

Może Cię zainteresować

Karta działa cały czas na maksymalnym taktowaniu

Rozpoczęty przez Crescendo1, maj 18 2017 10:22

8 odpowiedzi w tym temacie

#1

Crescendo1
  • Płeć:Mężczyzna

Zauważyłem że nawet będąc na pulpicie takty mojego Radeona są na maksymalnych. Reinstalowałem sterowniki za pomocą DDU, wgrałem najnowsze 17.5.1, odinstalowałem też Afterburnera i sprawdziłem w Radeon modzie czy tam ulps jest włączone. I nie pomogło. Za to jak próbuje włączyć oszczędzanie energii w sterownikach to po restarcie systemu znowu jest ono wyłączone, nie wiem czego może to być wina.


  • 0

CPU i5-4460 3,4ghz GPU 1050ti RAM 8gb 1600mhz cl8 SSD bx100 250gb MB h81m-p33 PSU vp500 Monitor td391 Win 10 Pro


#2

TSRules
  • TSRules
  • Uczestnik
  • Stały użytkownik
  • 2515 postów

a przypadkiem w afterburnerze nie masz profili 2d-3d które możesz ustawić i przełączają się automatycznie ze zmianą obciążenia?


  • 0

#3

Crescendo1
  • Płeć:Mężczyzna

A nie wiem, zainstalowałem spowrotem afterburnera, ustawiłem wszystko mniej więcej jak było domyślnie i zegar już normalnie schodzi do 300mhz tylko pamięci nadal trzymają 1555mhz


Użytkownik Crescendo1 edytował ten post 18 maj 2017 - 13:31

  • 0

CPU i5-4460 3,4ghz GPU 1050ti RAM 8gb 1600mhz cl8 SSD bx100 250gb MB h81m-p33 PSU vp500 Monitor td391 Win 10 Pro


#4

Crescendo1
  • Płeć:Mężczyzna

I wie ktoś co można zaradzić? Jak przywrócić ustawienia karty do stanu najbardziej pierwotnego. Bo przez te pamięci temperatura w spoczynku wynosi ~50*C 


  • 0

CPU i5-4460 3,4ghz GPU 1050ti RAM 8gb 1600mhz cl8 SSD bx100 250gb MB h81m-p33 PSU vp500 Monitor td391 Win 10 Pro


#5

Gemtin1
  • Gemtin1
  • Uczestnik
  • Stały użytkownik
  • 1879 postów
  • Płeć:Mężczyzna

Strzelam ze masz dwa monitory o różnej rozdzielczości? Jeśli tak to pamięci będą cały czas w 3d (na max taktowaniu), a tylko rdzeń będzie schodził niżej.

Tapatapatap Xperia X

Użytkownik Gemtin1 edytował ten post 19 maj 2017 - 10:10

  • 0

| i5 3570K @ 4,7 GHz | AsRock Z77 Extreme4 | Gigabyte GTX1060 6GB @ 2100/9200 | GoodRam Play 2x4GB 1866 MHz @ 2133Mhz 10-11-10-28-1T | Plextor M5S 128GB | Seagate 1TB | Xonar DX | XFX XTR 550W |

 


#6

Crescendo1
  • Płeć:Mężczyzna

Dokładnie tak, mam dwa od tygodnia. Z tym że oba 1080p@60Hz (Tak, we właściwościach zaznaczyłem 60 zamiast 59) tylko jeden hdmi, a drugi dvi ale powinno być ok? Da się z tym coś zrobić?


Użytkownik Crescendo1 edytował ten post 19 maj 2017 - 12:30

  • 0

CPU i5-4460 3,4ghz GPU 1050ti RAM 8gb 1600mhz cl8 SSD bx100 250gb MB h81m-p33 PSU vp500 Monitor td391 Win 10 Pro


#7

Novice
  • Novice
  • Uczestnik
  • Stały użytkownik
  • 735 postów

Sprawdź ustawienia w opcjach zasilania w panelu sterowania pod hasłem PCI Express.Ale jak sterownik ci wariuje przez 2 monitory to lipa, można próbować starsze wersje sterownika.


Użytkownik Novice edytował ten post 19 maj 2017 - 16:44

  • 0
  • i7 5775c 4300MHz (+Noctua D15S) / Z97X Gaming 5 / 16GB Ballistix 2133MHz CL9 1.512v DDR3 LP
  • GTX 1080 SJS 2164MHz / Acer XB1 2560x1440 165Hz
  • Samsung 850 Pro 2x256GB RAID0 + Samsung 850 Pro 512GB + Toshiba P300 3TB + Seagate 1TB 
  • Superflower Leadex Gold 850W / Zalman H1
  • W10

#8

Klaus
  • Klaus
  • Prezes Giełdy Rolnej
  • Moderator
  • 16251 postów
  • Płeć:Mężczyzna

ale powinno być ok? Da się z tym coś zrobić?

Powinno być ok ale nie jest. Nic z ty nie zrobisz.

To https://www.techpowe...X_Strix/21.html powinno ci wyjaśnić wszystko. 


  • 1

Acer Veriton M4610G > @i5 2320 > 16GB DDR3 1333MHz > WD5000AAKS & WD20EARS & M5S & W10 > SH-S223C > ATX-350-60THN

MSI Wind U100, Dell E6400 @ SSD TS128GSSD370S

Brother HL-5240

jAPko

Spoiler

 


#9

Crescendo1
  • Płeć:Mężczyzna

Jeśli tak to przeżyje bo te monitory będę mieć przez jakiś czas tylko


  • 0

CPU i5-4460 3,4ghz GPU 1050ti RAM 8gb 1600mhz cl8 SSD bx100 250gb MB h81m-p33 PSU vp500 Monitor td391 Win 10 Pro




Dodaj odpowiedź