Jump to content

udam_u

Stały użytkownik
  • Posts

    444
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by udam_u

  1. Jedyne co zrobiłeś to aktualizacja biosu? Nic więcej nie zmieniałeś? Aktualizacja przebiegła w 100% poprawnie? U mnie wyglądało to tak, że w UEFI do 100% pasek doszeðł, później restart był kompa i był czarny ekran z napisem, że jeszcze coś się aktualizuje. Po chwili jeszcze jeden restart i komp uruchomił się z defaultowymi ustawieniami UEFI.
  2. Zainteresowany pozytywnymi reckami zdecydowałem się na podmianę R7 1700 na R7 2700X. Pierwsza "ciekawostka" stockowy Wraith Spire Led z pastą, która była firmowo nałożona na CPU bardzo mocno związała heatspreader z radiatorem. Już myślałem, że nie dam rady odczepić radiatora od starego CPU (ruszanie na boki nic...nawet nie drgnie a bałem się, że socket uszkodzę, do góry też nie chciało iść). Przy którejś z kolei próbie radiator udało mi się wyciągnąć... :D Radiator wyszedł z przyklejonym CPU. Brat będzie próbować z suszarką, bo mimo wyjęcia radiatora z przylepionym CPU wciąż nie mogę go odkleić... Wracając do 2700X instalacja przebiegła bez problemu. UP and running (: Szkoda, że we Wraith Prism montowanie jest do dwóch plastikowych zaczepów zamiast na 4 śruby jak w Wraith Spire Led (sporo lepszy docisk zapewnia, chociaż są też skutki uboczne z mocnym przylepieniem się CPU). Wydajność w Cinebench, w wynikach są też wartości dla moich poprzednich platform. W teście Linpack z AVX OCCPT stability test wszystkie rdzenie idą na ~3750MHz, chłodzenie niestety zaczyna się rozpędzać do 2900RPM i jest wyraźnie słyszalne (temperatura CPU 70C). W Wiedźminie 3 i innych grach zegar oscyluje w okolicach 4050MHz na wszystkich rdzeniach. Nie wiem ile daje XFR 2 i Precision Boost 2 ale jeżeli te procki max na 4,2 GHz śmigają po OC to taki wynik na Turbo jest dla mnie satysfakcjonujący (szczególnie na dołączonym do CPU coolerze). Jedyne na czym się zawiodłem a trochę jednak na to liczyłem to to, że przy ustawieniach z automatu moje memki G.Skill Flare X 3200MT/s wciąż nie są w pełni stabilne (wywalają się w teście Prime). Mam je więc ustawione jak na R7 1700 na 2933MT/s, nie miałem czasu aby się bawić w eksperymenty większe... Wyniki z testu pamięci AIDY 597 Odnośnie wrażeń to są pozytywne, procesor bez OC jest szybszy od podkręconego R7 1700 @3,9GHz. R7 1700 nie kręciłem ponieważ nie podobał mi się fakt trzymania procka na wysokim napięciu, poza tym nigdy nie ma pewności ile jeszcze jest zapasu stabilności. Automatyczne podkręcanie poprzez Turbo w nowej serii jest dla mnie idealne. Także jak ktoś na X370 Prime zastanawia się nad przesiadką to polecam (szczególnie ze słabszych Ryzenów pierwszej generacji). EDIT: Aha procka kupiłem w RTV Euro AGD (: Początkowo zarezerwowałem w Proline (mieli w przeddzień premiery na stronce dostępne i duży zapas by w dniu premiery zmienić na brak - w dostawie). W Euro było też, że dostępne na magazynie (dzień później sprawdzałem, czyli 20.04.2018). Zarezerwowałem i mi wyskoczyło, że następnego dnia do odbioru - i faktycznie tak było. Podoba mi się ten sklep.
  3. OSTRZEGAM PRZED WGRYWANIEM NAJNOWSZEGO BIOSU 3203!!! Dzisiaj postanowiłem wgrać nowy bios (nowa AGESA, pomyślałem, że może jednak poprawili coś więcej niż tylko wgranie mikrokodu nowych CPU) i myślałem, że płyta mi padła. Cała procedura przebiegła jak zawsze - czyli pasek postępu doszedł do końca i restart kompa a po restarcie 5 minut czekania i totalna zima... Wyłączyłem komputer, włączyłem ponownie dalej to samo. Zresetowałem bios jumperem, dalej nic. Wyjąłem baterie i włożyłem ponownie, wciąż nic. Pomyślałem, że może to taka aktualizacja, że trzeba było czekać dłużej niż 5 minut po restarcie i przez to jednak jakoś uwaliłem bios. Wkładam więc DVD dołączone z płytą (zgodnie z opisem powinna wystartować procedura przywracania z płyty) ale dalej nic...zima. Zrobiłem pendrive z FAT32 i poprzednią wersją BIOS, wkładam do wszystkich portów USB po kolei i dalej nic. Już myślałem, że płytę będę musiał odsyłać na gwarancje...ale zacząłem wyjmować karty rozszerzeń i po wyjęciu jednej specyficznej (Epiphan dvi2pcie) komputer się normalnie uruchomił. Chciałem powrócić, do poprzedniego biosu (z poziomu EZ Flash UEFI) ale się nie da - wywala "Selected file is not a proper BIOS!", mogę ewentualnie wgrać tylko ten sam, co mam aktualnie 3203. Zacząłem szukać na necie, czy tylko ja mam taki problem i okazuje się, że nie jestem sam. Jeden z użytkowników ma taki sam problem, tylko w jego przypadku z kartą kontrolerem USB 3.0 (tak jak ja musiał wyjąć ją z komputera aby komp się uruchamiał). Także przestrzegam przed aktualizacją do następnej (miejmy nadzieje) poprawionej edycji. https://www.reddit.com/r/ASUS/comments/7duoqx/asus_prime_x370_pro_bios_3203_update_failed/
  4. Bardzo ciekawy artykuł. Nie wiedziałem, że na PPC są fani retro sprzętów. (: Sam też jakiś czas temu odkurzyłem mojego kompa z Pentium PRO (Adax Omega BTX 200 - Pro) w którym też kiedyś zrobiłem upgrade do Pentium II Overdrive 333MHz (udało mi się wtedy kupić na Ebay nówke sztukę w pudełku, nigdy nie rozpakowaną!). Jak będę miał chwilkę czasu, to wrzucę foto. Pentium Pro co za procek...kiedyś mogły sobie na niego pozwolić tylko prawdziwe szczury a biedne myszki gracze mogli się tylko obejść smakiem. To podczas symulacji przy projektowaniu P-PRO Intel odkrył błąd FDIV (wyniki na P-PRO i 486 się zgadzały a na zwykłej Pentiawce były inne...kilka tygodni później jeden z naukowców spoza Intela również dokonał tego odkrycia i nagłośnił sprawę). (: Dobrze rozumiem, że przy próbie odpalienia płyty na 1 CPU z dwoma VRM udzkodziłeś Tyana? Bardzo fajna płytka, mój szwagier ma taką. Szkoda, że w tamtych czasach tylko profesjonalne Windowsy potrafiły zrobić użytek z drugiego CPU i to tylko w aplikacjach pro. Podobno jakiś użytek robił z tego Q3 po odpaleniu z parametrem r_smp 1 (ale też musiał to być WIN NT, 2000 lub XP). W artykule zabrakło mi jedynie porównania w grach. W takim Quake 1 P-PRO z 1MB cache zapewniał dodatkowe 10fps względem wersji 256kB. Ramy 50ns to nie był standard tamtych czasów...takie pamięci można zdobyć ale były najczęściej produkowane do urządzeń, które wyszły o wiele później niż komputery epoki Pentium 1. Bardzo często spotykane były ramy 70ns a 60ns to były bardzo dobre kostki. Wątpię też aby w płycie serwerowej Tyan można było żyłować ustawienia pamięci w jakikolwiek sposób - to miało być rock solid i takie było. W dzisiejszych płytach serwerowych jest podobnie... (:
  5. Nowa ozdoba Ryśka - logo wydrukowane na drukarce 3D. (:
  6. @wino1 Myśle, że wystarczy, że napisałeś o błędzie, który znalazłeś. @radiergummi ta stronka jest bardzo przydatna ale jedyne co z niej można wyciągnąć, to z jakim zegarem udało się uruchomić danemu userowi Windowsa a niestety od tego do pełnej stabilności wciąż jest daleka droga...
  7. Link do stronki AMD z kompatybilnymi zestawami RAM do Ryzena: amd.com/system/files/2017-06/am4-motherboard-memory-support-list-en_0.pdf
  8. Czytałem te spostrzeżenia. (: Cóż...ROG stał się chyba sztandarową marką ASUS'a. Trzeba za to dodatkowo zapłacić ale w zamian mamy otrzymać produkt, który jest predysponowany do OC oraz ma wyjątkowe ficzery. Jest niby wydzielony sztab ludzi , którzy testują te rzeczy, aby kupujący dostali dopracowany produkt. Jest forum ROG na którym użytkownicy otrzymują dodatkowe wsparcie producenta. Oglądałem filmik na youtube, gdzie gość z Asus North America wprost o tym mówił, że za to płacimy dodatkową kasę w ROG. Według mnie zarzut celowego ograniczania jest troszkę za mocny, bardziej nazwałbym to "nie wykorzystaniem pełnego potencjału płytki" (jestem w 100% pewien, że niektóre opcje CH6 można by było zaimplementować również w Prime - np. ustawianie P-states). Wiadomka, że na niektóre rzeczy nie można liczyć, bo fizycznie nie ma np. hardware pozwalającego na zmianę częstotliwości bazowej magistrali ale wiele innych spraw może by się dało dodać, gdyby nie marketing, który zresztą da się zrozumieć. Skoro ma być to droższe to musi mieć właściwości premium + radiatory w zabawnym kształcie (wieży kontroli lotu? :D), bo Amerykanin musi widzieć za co zapłacił. (; Z drugiej strony są też rzeczy, za które trzeba pochwalić Asusa w Prime, bo mogły tam zostać poczynione większe oszczędności a tak się nie stało. Myślę np. o komponentach wykorzystanych w sekcji zasilania (Nexfet), które to są elementami spotykanymi w lepszych płytach. Dla kontrastu w topowej MSI X370 Xpower Titanium mamy przestarzałe rozwiązanie z dwoma Lo-side Fet'ami i jednym Hi-side Fet'em na faze (jako osobne elementy - mniej sprawne energetycznie rozwiązanie). Poza tym na Prime jest dobra karta sieciowa Intela i muzyka też ponoć niczego sobie - chociaż tutaj na 100% nie wiem, bo z dedykowanej korzystam (i tu kłania się sprawa profili, gdzie po każdej aktualizacji muszę wyłączać zintegrowaną muzykę+port szeregowy). Dodając plusy i minusy i tak wydaje mi się, że Prime to jedna z bardziej (a może nawet najbardziej) opłacalnych płytek pod Ryzena. Dlatego ją wybrałem. (: Jakie są Twoje przemyślenia na ten temat?
  9. Ja zanotowałem wzrost stabilności - wcześniej (0803) na 3200MT/s, bez podnoszenia napięcia SOC Prime95 wywalał się po kilku minutach. Na 0805 przy przełączeniu na D.O.C.P. i nie ruszaniu niczego innego, Prime był stabilny przez 1h8min po czym 1/16 workerów zgłosił błąd. Czyli jeszcze nie jest to poziom mnie satysfakcjonujący ale widzę poprawę... :P Odnośnie tych profili to...trochę cie rozumiem. UEFI wygląda jak zaawansowana aplikacja odpalona na jakimś systemie operacyjnym ale to iluzja bo UEFI jest o wiele prostszym bytem i ma służyć do uruchamiania systemów operacyjnych. Jakby to tak działało, że pomiędzy różnymi rewizjami można wgrywać ustawienia, to na forach by było 10x więcej opisów dziwnych problemów z tego wynikających. Wystarczy, że w nowej rewizji dodadzą jakąś 1 opcje i już pojawia się dylemat jak to obsłużyć (defaultowo aktywowana/nieaktywowana). Co gdy jakaś opcja z nieukrytej staje się ukryta? To samo, gdy producent jakieś niewidoczne w UEFI parametry optymalizuje, które jednak wspólnie wpływają na stabilność/wydajność systemu razem z tymi widocznymi w UEFI parametrami ale ty już wcześniej majstrowałeś w tych widocznych i komp się nie uruchomi w tandemie zoptymalizowane niewidoczne+twoje widoczne. Myślę, że producenci dla świętego spokoju wolą aby użytkownik po wgraniu nowego UEFI wszystko od początku poustawiał.
  10. Pojawił się nowy bios oznaczony jako 0805 (AGESA 1.0.0.6a). (;
  11. Ja na 3466MT/s mogę odpalić ale gorzej z ustabilizowaniem tego, windows chodzi ale gierki po kilku minutach wywala... (;
  12. Widziałem twój wpis na tamtym forum anglojęzycznym i ciekawe, że nikt inny nie miał takiego problemu. To by mogło wskazywać, że jest to jakiś problem sprzętowy ale nie musi tak być na 100%. Zawsze to może być związane z połączeniem innego hardware + jego software no i każdy ma w Windows jakieś wyjątkowe pliki związane z aplikacjami, które instaluje. Jeżeli korzystasz z UEFI 803 to ja na twoim miejscu zrobiłbym downgrade do 612 i sprawdził, czy problem tam się powtórzy. 803 to beta i jako taki może zawierać poważne błędy. Jeżeli na 612 będzie wszystko ok, to zgłosiłbym to jako bug biosu 803 do Asusa i czekał na finalną rewizje.
  13. Poczekaj na update biosu (Agesa 1.0.0.6 ale nie beta) z tym coś jest nie tak definitywnie. Masz kontrole VDDP (ja nie), jak poprawią tego buga możliwe, że ugrasz więcej niż ludzie na Asusach, w których część ciekawych opcji jest wyłącznie dla ch6 zarezerwowana...
  14. U mnie samo zainstalowanie paczki nie pomogło, część userów (anglojęzyczne fora) też miało taki problem i wtedy manualna instalacja pomagała. W każdym razie dobrze, że u ciebie bez problemów to poszło. Ciekawe o co chodzi z tymi taktami 1500MHz, może jeszcze spróbuj wgrać konfiguracje defaultową biosu i ustawić wszystko od nowa? Odnośnie taktowań i napięć to nic ciekawego nie napiszę bo...trzymam procka na defaulcie, jedynie co to pamięci na D.O.C.P. mam ale wróciłem do niższych ustawień niż wcześniej, czyli 3066MT/s bo ustabilizowanie 3200MT/s wymagało podniesienia SOC Voltage do 1,15V a jak dla mnie nie jest to warte dodatkowych 66MHz. Tego proca wybrałem, bo był taki "lajtowy". 8 rdzeni i TDP 65W, to mnie urzekło. Nie chce robić z tego pieca. Gram tylko w WOT i mam ~120fps, co mnie w pełni satysfakcjonuje. Wole 100% stabilności niż kilka fps więcej i raz na jakiś czas możliwy niespodziewany restart kompa. (: Te wyniki z podkręcania pamięci, czy czasami proca tylko dla fanu wrzucałem a podkręcałem aby sobie poeksperymentować i posprawdzać, czy updaty biosu przynoszą jakieś zmiany ale to tylko zabawa hobbystyczna. Stara miłość nie rdzewieje i pomimo obecnie innego podejścia niż kiedyś czasami sobie lubię poeksperymentować. Co ciebie motywuje do podkręcania?
  15. U mnie to napięcie standardowe wynosi 1,1875V, także sporo niżej (może dlatego, że R7 1700 ma defaultowo niskie takty a może teoria o dostosowywaniu wartości pod konkretne sztuki CPU). EDIT: Zobacz, że max voltage też masz wyższe, czyli raczej ta druga teoria mi się bardziej prawdopodobna wydaje.
  16. Nikt cie nie chce do niczego zmuszać ale faktem jest, że ten system już nie jest supportowany. Słyszałeś o wannacry? U nas ten wirus nie narobił wielu szkód ale w innych częściach świata straty były ogromne (każdy ma na kompie ważne dane...nawet jeżeli są to tylko zdjęcia z wakacji zgrane z aparatu). Wcześniej, czy później kolejny taki wirus wykorzysta inne luki w systemach M$. W tych supportowanych M$ usuwa je po kryjomu (bug wykorzystywany przez wanna cry był usunięty kilka miesięcy wcześniej). Inna sprawa, że obecne sterowniki są strasznie rozbudowane, często podmieniają shadery i może być tak, że w przyszłości jakiś inny tytuł będziesz chciał odpalić i zobaczysz artefakty w grafice pomimo tego, że ze sprzętem będzie wszystko ok. Winne będą niedostosowane sterowniki. Q6600 wciąż dobry procek, mój kumpel go używa z Win10. (;
  17. Jak go nie masz w dostępnych (kliknij na plany dodatkowe, bo może już go masz), to zrób to co napisałem powyżej. Postępuj tak jak napisałem bo instalacja driverów tak normalnie bez wypakowywania manualnego u mnie nie dodała tego planu... [:
  18. Jakby nie było tego planu u ciebie to ściągnij to: http://support.amd.com/en-us/download/chipset?os=Windows+10+-+64 Następnie używając np. 7 zipa rozpakuj archiwum i z katalogu ..\amd-chipset-drivers-software-17.10rcp22-apr27\Packages\Apps\RyzenPPM odpalasz RyzenPPM.msi zainstaluje on ten nowy plan zasilania. Jakby nie był widoczny w opcjach zasilania to rozwiń "Pokaż plany dodatkowe" i tam powinien być.
  19. Ja mam taki plan: Wiem, że przed creators update były z tym problemy i ja instalowałem jakiś update planu zasilania od AMD przed tą poprawką, także nie wiem, czy taki u mnie istnieje jeszcze po tamtej instalacji, czy normalnie w creators update już też powinien być. Jaką masz wersje i kompilacje systemu - 1703 i 15063.413?
  20. Wyłącz te C-states i na chwilę na próbę daj mu 1.4V. Zmieniałeś jakieś ustawienia w Digi+ VRM?
  21. Ja mam C-states na auto chyba (z tego co pamiętam). (: Także może warto, żebyś spróbował je dać na disabled lub też auto, tak jak ja mam. Poprzez napięcie podstawowe rozumisz takie jakie mam po wejściu do biosu, czy po załadowaniu windowsa bez obciążenia? Wydaje mi się, że poszczególne procki będą w pewnej tolerancji się różniły tymi napięciami w zależności jak układ im się udał. Dzięki temu mogą słabsze sztuki podciągnąć do poziomu średniej populacji podbijając napięcia. Działa to tak, że procek dla poszczególnych częstotliwości ma zapisane jakie napięcia powinien mieć aby stabilnie działać, dlatego w auto się zmieniają napięcia w zależności od obciążenia i częstotliwości. Ta informacja z tablicy VID jest następnie przekazywana do regulatora napięcia. Jak dasz offset to do tej wartości będzie on dodawany/odejmowany. Napięcie na stałe zniesie problem Vdrop ale z drugiej strony procek będzie cały czas zasilany wyższym napięciem, nawet, gdy nie będzie obciążony, co powoduje, że troche więcej ciepła bez potrzeby będzie wydzielał. Jakie chłodzenie używasz? Większość Ryzenów kończy się w okolicach 4GHz. EDIT: A w menadzerze zadan jaka jest czestotliwosc, moze to hwinfo oszukuje? Odczyty z HWinfo64 (chyba faktycznie coś te C-states u ciebie brużdżą, bo u mnie napięcia dużo wyższe mogą być)
  22. O jakiego rzędu zmienności mówisz? U mnie według tego softu monitorującego oscyluje o jakieś 0,02V względem tego co jest na sztywno. Nie spada w każdym razie z 1,3V do 0,9 jak jest w trybie auto. Odnośnie C-states to na tej płytce nie ma zaawansowanych ustawień w UEFI (na CH6 są). Jest jakiś programik pod windowsa, którym można sobie to konfigurować dokładnie ale go nie próbowałem i raczej nie będę, szkoda czasu.
  23. U mnie wszystko normalnie - ustawiam napięcie na stałe i śmiga bez problemu na 3,8GHz. Jedyne co mi przychodzi na myśl, że jakieś zabezpieczenie w procku zadziałało - mógłbyś wkleić screeny z BIOS'u jak to masz ustawione? Temperatury w normie? Sam offset nie jest zły, powiedziałbym nawet, że jak nie robisz jakiegoś hardcore OC to jest to nawet lepsze rozwiązanie od ustawiania napięcia na stałe jak za dawnych czasów w 1945... (;
  24. Jaki masz ustawiony SOC Voltage? Do oc pamięci, dobrze, żeby był nie mniejszy niż 1.1V. To samo, czy sprawdzałeś różne ustawienia parametru procODT? Jakie napięcia na pamięciach masz? Masz w ustawieniach pamięci parametr CLDO_VDDP? U mnie tego parametru nie ma ale podobno jest przydatny przy zwiększaniu stabilności wysoko taktowanych modułów - patrz Ryzen Community Update #4: https://community.amd.com/community/gaming/blog/2017/05/25/community-update-4-lets-talk-dram Na czym polega "strata możliwości OC"? Opcje OC poznikały, czy co?
  25. Ad1) Gdzieś kiedyś czytałem, że Ryzeny nie lubią nieparzystych wartości tymingów i pomimo ustawiania w biosie nieparzystych procek i tak zmienia na parzyste. Mógłbyś jeszcze sprawdzić ewentualnie w tym progsie: https://onedrive.live.com/?authkey=%21AHGUraEf-jvi200&cid=8329B08E8413A80E&id=8329B08E8413A80E%21620&parId=8329B08E8413A80E%21561&action=locate hasło do archiwum: RyzenDRAM Ad2) Tutaj masz link z wytłumaczeniem offsetu: https://rog.asus.com/forum/showthread.php?2162-Overclocking-Using-Offset-Mode-for-CPU-Core-Voltage Ad3) Sprawdzałeś w BIOS'ie, czy wszystkie porty są aktywne? W jaki sposób stwierdzasz, że jeden nie działa - na zmianę podłączasz do obu to samo urządzenie i na jednym działa a na drugim nie? Też używam Prime X370-Pro i ostatni beta BIOS 803 przyniósł ogromną poprawę jeżeli chodzi o przetaktowywanie pamięci. Na wcześniejszych wersjach osiągałem max 2933MT/s, próba ustawiania 3200MT/s zawsze kończyła się kilkoma resetami oraz komunikatem o nieudanym overclockingu niezależnie jakie tymingi oraz napięcia ustawiałem. Na nowym Biosie mogłem uruchomić po przełączeniu na D.O.C.P. 3200MT/s bez ruszania napięć itp. itd. jednak aby osiągnąć pełną stabilność musiałem ustawić SOC Voltage na 1,15V zmieniłem też opcje Power Down w tymingach na disabled. Początkowo opcje ProcODT (w tymingach) miałem ustawioną na Auto ale później kombinując (szedłem od 96ohm do 48ohm) zauważyłem, że najlepsza stabilność moich pamiątek jest osiągana przy ustawionych 48-53,3ohm (samsung B-die single rank). Przy 96 ohm było gorzej niż na auto - komp się restartował i był komunikat o nieudanym oc. Generalnie dobranie tego parametru pozwoliło na obniżenie SOC Voltage z 1,175 na 1,150V. Zacząłem w tym temacie trochę węszyć po necie i na jednej ze stronek znalazłem info jakie są optymalne ustawienia dla pamięci Samsung i Hynix single oraz dual rank, link poniżej: https://www.hardwareluxx.de/community/f219/asus-prime-x370-pro-am4-1156996.html Odnośnie sprawdzania, czy po przetaktowaniu odnieślismy sukces polecam program Prime 95. W opcjach należy wybrać torture test, następnie custom i przy 16GB ram w kompie 12000MB pamięci wpisać. Jeżeli po ok 1h wszystkie workery wciąż pracują i żaden się nie zatrzymał z powodu błędu, jesteśmy w domu. Robiłem sobie porównanie z programem stricte pod test ramu (gold memory) i miałem zależność, że jak w prime po godzinie się nic nie wywaliło to i Gold memory przejdzie. Jak w prime jakiś worker padł to i w Gold memory były błędy. Zaleta prime jest taka, że pomimo testu wciąż można na kompie robić proste rzeczy typu preglądanie stron, czy oglądanie Youtube. Pełny test bootowalnymi programami stricte przeznaczonymi do testu ram trwa kilka godzin i nie można wtedy nic innego robić na kompie. Polecam zapuścić taki program na noc jak już jesteśmy wstępnie primem upewnieni, że ustawienia rokują na stabilne. Link do prime https://www.mersenne.org/download/
×
×
  • Create New...