Jump to content

Tasslehoff

Stały użytkownik
  • Content Count

    352
  • Joined

  • Last visited

Everything posted by Tasslehoff

  1. no tak, tak jak szwagier, co tez nie wie czy bedzie mogl do konca grac w finalna wersje, dostal teraz sie do testow, a ja jak mam zakupiony pre-order i czekam z niecierpliwoscia to nie mam ]; no ale tak to juz jest :)
  2. Witam, Przymierzam sie do kupna SSD troche przeanalizowalem temat itd. I chcialbym sie ostatecznie doradzic ktory z ponizszych sie najlepiej oplaca do systemu, najlepiej bym jeszcze prosil podac powod dlaczego ten a nie tamten. Crucial Real C300 64GB (355/75MB/s) OCZ Vertex2 E 60GB (285MB/275MB/s) wielu w temacie podawalo zdecydowanie na C300 ale tez nie do konca wiem dlaczego. Rozumiem ze zapis 75MB/s to nie wszystko ale i IOPs musi byc wysokie, przeciez c300 ma 60K READ i 16k Write a OCZ podaje ze 50k w obie strony. Z tym ze OCZ ma zdecydowanie wiekszy zapis. Cenowo wypadaja podobnie, gwarancja mimo ze na ESC.PL podaja 24m to tam gdzie bede bral oba produkty sa na 36m gwarancji. po analizie bralbym tego OCZ, czy dobrze bym zrobil? a moze jeszcze co innego w okolicach 400-500zl. dzieki za kazda rade. Pozdrawiam
  3. Tasslehoff

    Trine

    co-op jest rewelacyjny, maks do 3 graczy, wtedy kazda osoba ma jedna postac i zeby sie zamienic, to obaj gracze musza w tym samym czasie przycisnac zmiane postaci wtedy nastepuje zamiana. Naprawde polecam bo zabawa jest 300 razy lepsza jak gra w pojedynke :) bardzo podobne jak w LittleBigPlanet
  4. Tasslehoff

    Gta 4

    ciekawe czemu, ale u mnie na Win XP gta wraz z systemem zabiera 1,3GB ramu, gdzie reszta? gdzies trzeba przydzielic ile gta ma do dyspozycji? sie tylko marnuje moje 4gb (rzeczywiste 3,25GB - 32bit system) po za tym denerwuja mnie powoli te straszne doczytywania textur :/
  5. Tasslehoff

    Gta 4

    tak kijowe to gta, w caffejce nie mozna bawic sie w podkrecanie podzespolow komputerowych ;/ nic tylko odinstalowac ;)
  6. Tasslehoff

    Gta 4

    to wy na tych kartach macie w grze pokazane 5xx MB do wykorzystania? Ja na swoim 4850 512MB w grze mam dostepne zawsze jakies 48x MB czyzby reszte zabieral Windows XP? @down tak samo jak wersja 64bitowa, w koncu mozna tam wiecej RAMU uzyc pow 3GB
  7. Tasslehoff

    Gta 4

    ja zamowilem miesiac temu pre-order z gram.pl i wczoraj dopiero dostalem status, towar pakowany i przygotowywany do wysylki, tak jakby mieli dzis wysylac, ciekawe czy wogole dzis dotrze.. jestem troche rozczarowany
  8. Tasslehoff

    Gta 4

    hello, czy ktos zamawial pre-order z GRAM.PL? i czy juz do niego paczka idzie? Jakos wczesniej zamawialem pre-order to dzien wczesniej szla paczka kurierem. Dzis mamy dzien przed premiera i jakos jeszcze nie dostalem w statusie zeby juz wyslali :/ Chyba wyjdzie na to iz bedzie dopiero jutro wieczorem ];
  9. też to jest dziwne, problem zgłoszony do programistów przez Techland, tak mi odpisali - można oczekiwać na wydanie patcha tylko nie wiadomo ile.... Może jeszcze problem zgłosić gdzieś do AMD/ATi tylko pewnie oni odpiszą, że to pewnie problem po stronie gry... a nawet jeśli coś by z tego miało być to gdzie do nich pisać?
  10. no to dobrze, tzn. że to nie wina serii gigabyte :)
  11. Dzięki wielkie miron72, teraz pozwolę sobie zacytować twojego posta mailem do techland i niech coś robią bo, bez sensu żebym miał znowu kartę zmieniać... tylko po to by pograć w tą grę... EDIT: a takie pytanie, też masz GIGABYTE?
  12. ehh, z gra to tylko same kłopoty mam, zmieniłem sprzęt to jest drugi problem. Początkowo miałem na tym kompie przez 2 dni 9600GT to było okej. Zmieniłem na ATi 4850 i w grze wszystkie napisy, w menu w okienkach no wszystkie sa poszarpane, "porozrywane" i ciężko cokolwiek przeczytać. No wiadomo tam to jest ważne czyli się grać nie da. testowałem już wszystko, stery nie stery, reinstall gry kilkakrotnie i takie tam. Ważne jest to, że przed chwilą zmieniłem na chwile grafike na ATi 3850 i problem zniknął. już od dobrych 2tyg jestem w kontakcie z Techland co jakiś czas mi podsyłają pomysły co by jeszcze sprawdzić, oni też nie maja pojęcia. Zaraz wyślę do nich maila co i jak, może na coś poradzą choć wątpię. Ważne jest żeby sprawdzić czy to tylko mój egzemplarz czy ogólnie kłopot jest z całą seria 4850..., Więc mam małą prośbę do osoby co ma ATi 4850 nie wiem czy 4870 też coś pokaże - też warto sprawdzić, czy ma taki sam objaw. pozdro
  13. Tasslehoff

    Mass Effect

    Hey, sprawa taka dziwna. Bo u mnie ludzie maja nie białe oczy, a różowe... tzn. z odblaskiem różowego też tak macie? niestety na screenie nie widac tego jak u mnie w grze. Nie wiem czego to może być wina. Druga zaś rzecz to jest taka, iż u mnie są też dziwne cienie. Strasznie poszarpane, "podziurawione" najczęściej cień padający od nosa na twarzy postaci. Czy kombinezonu, rzuca się strasznie na oczy i zaczyna denerwować. Bo przecież mam ustawione wszystko na max, filtrowanie anizotropowe i 1280x1024 rozdzielczość. też tak ktoś ma?
  14. ale kręcicie o tych zasilaczach.. Modecomy nie są złe jeśli ktoś nie będzie ekstremalnie kręcił sprzętu, może delikatnie. U mnie komp x2 5600+ ATi3850 4gb ram modecom feel 400W bez problemu daje rade. I to już nie jeden zestaw z tych mocniejszych miałem u siebie na modecomach i problemów nie było. mój config w sigu, zasilacz 450W chieftec ma 12V1 - 14A i 15A na 12V2 i wszystko śmiga.
  15. 650 na rdzeniu stery 8.7 i 30min Gears of war, się wysypał ]; na tych swoich radkach z Accelero S1 nie macie problemów?
  16. na 8.6 +hotfix poszła moja na 700/1100 bez problemów, 3dmark kilka razy, 2 dni pograłem w rożne gry i było cacy.. zainstalowałem 8.7 max jaki mogę ustawić w sterach to 680/1100(na pamięciach nie wiem ile dokładnie) przy testowaniu przez stery jest failed. Puściłem 3dmarka06 i na świetlikach wywalił się ]; Trudno, może na s1 jak kiedyś założę uda się coś więcej...
  17. a tak przy okazji, te cztery układy koło sekcji zasilania (na lewo od czerwonych radiatorów) nie grzeją się? nie trzeba tam też czegoś nałożyć? Drugie ciekawe pytanie, to czy przy instalacji nowych sterów ma jakieś znaczenie jeśli nie będę odinstalowywał starych? czy lepiej warto przeczyścić driver cleaner-em? pozdro :P
  18. nie mylisz się. Swoja drogą, ciężko się zdejmuje referencyjne chłodzenie z 4850? nie ma żadnych problemów, trzeba na coś uważać? Pytam, żeby być przygotowany jak w niedługim czasie będę montował S1. Do radiatorów na pamięci dostaje tą taśmę przylepną czy jak się to nazywa, a na tego śledzia do chłodzenia sekcji zasilania też czy trzeba dokupywać? Czy w to warto się też zaopatrzyć do chłodzenia sekcji zasilania http://allegro.pl/item402733915_pentagram_...m_heatsink.html ? hmm nawet potaniały http://allegro.pl/item401740050_arctic_coo...jtaniej_fv.html 3dni temu widziałem po 66zł :)
  19. No proszę jakie to skomplikowane, dzięki to było właśnie to. Tylko by mogli napisać z boku opis czym się zmienia wartości... przy zmianie napięcia na procku opisali, ale FSB ratio i wielu innych nie. jeszcze raz dzięki :)
  20. Witam, niestety w temacie płyt głównych P5Q mi nie pomogli ]; może tu dostanę odpowiedź. Otoż jestem nowy jeśli chodzi o intela, wcześniej miałem tylko doświadczenie z AMD i problem który mnie troszkę męczy to, że w biosie nie mogę zmienić FSB, mnożnik na procku. Właściwie to jedyne co mogę to ustawienia na pamięciach (bez napięcia) oraz AI tweaker- czy jak się to dokładnie nazywało - daję to na manual ale i tak nie mogę niczego kręcić za wyjątkiem pamięci. Czytałem poradnik na forum pclab ale nic o tym tam nie pisali. Sprzęt taki jak w sygnie, bios taki jaki był nie wgrywałem, nowego (czyli 0506). A krótko mówiąc klikając np. na CPU ratio czy FSB i inne (po za opcjami pamięci) nic się nie dzieje. A powinno się pojawić okienko z wariantami jakie chcę ustawić. Gdzieś jeszcze trzeba coś zrobić bym mógł procka podkręcić? Sorka za kłopot
  21. Witam i odrazo przepraszam jeśli było i w złym miejscu piszę. Przejrzałem pierwsze 10 stron i 3 ostatnie na szybko ale nie wyłapałem nic. Otoż jestem nowy jeśli chodzi o intela, wcześniej miałem tylko doświadczenie z AMD i problem który mnie troszkę męczy to, że w biosie nie mogę zmienić FSB, mnożnik na procku. Właściwie to jedyne co mogę to ustawienia na pamięciach (bez napięcia) oraz AI tweaker- czy jak się to dokładnie nazywało (na screenach z pierwszego postu to jest właśnie ten AI overclocked tuner) - daję to na manual ale i tak nie mogę niczego kręcić za wyjątkiem pamięci. Czytałem poradnik na forum pclab ale nic o tym tam nie pisali. Sprzęt taki jak w sygnie, bios taki jaki był nie wgrywałem, nowego (czyli 0506). Gdzieś jeszcze trzeba coś zrobić bym mógł procka podkręcić? Sorka za kłopot
  22. Gigabyte 4850 nie daje nic po za kablami, i płytka ze sterami, może jeszcze jakiś programik tam dali - nie wiem nie wkładałem jej nawet, tylko ściągnąłem nowsze stery.
  23. http://www.futuremark.com/download/hotfix_feb08/ tu masz hotfix'a do 3dmarkow - to napisałem stronę wcześniej :mur: dzięki za pomoc z tym ćććććććććććć już po restarcie działa. Nigdy bym nie wpadł, że to wina catalystów. Nie ma to jak pierwszy raz na ATi ^^
  24. dziękowacc i dalej nie moge, jest ten przycisk hotkeys było ustawione na ctrl+alt+c zmieniłem na ctrl+alt+shift+t i dalej nie mogę daccc tego c z kreska bez jaj, co za bzdura z tych catalystow. Co nie ustawie to dalej bez c' z kreska. u mnie na e8200 nie kreconym:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.