Jump to content

duke48

Stały użytkownik
  • Posts

    106
  • Joined

  • Last visited

Contact Methods

  • GG
    7669590

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Poznań

duke48's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. OK, a jakiś konkretny model? :)
  2. No to 21,5" jak ulał :) Myślę, że odwzorowanie barw nie tak ważne, kąty widzenia już tak. Myśle, że jakieś "podwyższone" będą ok :) Z góry dzięki za pomoc.
  3. Cześć! Poszukuję monitora do 21 cali wykorzystywanego do pracy. 0 multimediów, gier, etc. Typowe narzędzie pracy architekta. Im wyższa rozdzielczość tym lepiej. Pewnie nie mniej niż 1600. Z bajerów mile widziane HDMI, ewentualnie USB. Na co zwrócić uwagę? Cena do zapłaty max 500 zł (nie mówimy tu o +20 zł do monitora). Z góry dzięki za propozycje!
  4. duke48

    EVGA 9800 GTX

    EVGA GeForce 9800 GTX G92 - artefakty -komplet@BCM (1909713434) - Aukcje internetowe Allegro BCM
  5. Dzisiaj komp w ogóle nie pokazał mi obrazu... Włączyłem go, wszystko chodzi, ale OS nie wstaje. Mam rozkręcone głośniki, słyszałbym, że działa ale obrazu nie ma. Czy sytuacja, że komp chodzi, OS nie wstaje (bo nie słyszę tematu dźwiękowego systemu) i nie ma obrazu może coś jeszcze znaczyć?
  6. Witam, Od około 3 tygodni mam problem z moim kompem. Ewidentnie chodzi tutaj o sekcję graficzną. Problem pojawił się od tak. Zaczęło się od zgaszania monitora i komunikatu "No signal". Postanowiłem więc zmienić sterowniki graficzne. Zainstalowałem najnowsze: 280.26 - WHQL pobrane ze strony nVidii. Opowiedziałem o całym zajściu koledze z pracy. Powiedział on, że w grafach podkręconych fabrycznie pojawia się taki problem. Z racji tego, że posiadam wersję EVGA 9800 GTX postanowiłem dopytać się więcej. Kolega powiedział mi, żebym zainstalował downgrade sterowników GPU. Powiedział, że nowe są niekompatybilne z podkręconymi standardowo układami graficznymi i mogą pojawić się błędy w użytkowaniu komputera. Tak też zrobiłem: zainstalowałem wcześniejszą wersję sterowników: 275.33-desktop-win7-winvista-64bit-english-whql. Problem niby znikł, jednak dzisiaj pojawił się ze wzmożoną siłą. Obraz podczas odpalenia Fify12 zaczyna świrować i przechodzi w czarny ekran i napis monitora "No signal". Po restarcie systemu sterownik wraca do ustawień 800x600 mimo ustawienia 1920x1200. Podczas tylko i wyłącznie korzystania z przeglądarki ekran zaczyna migać biało-czarnymi paskami i przełącza się w stan: "No signal" (mimo, że cały komp nadal chodzi). Dodatkowo: reklama ASUSA jest w kropki, a moment ładowania OS'a jest w równo poukładane żółte prostokąty. Udało mi się strzelić kilka fotek (nie są tak wyraźne, jednak cały ekran jest pokryty tego typu ciapkami). Foto z nieudanego restartu (na taki ekranie komp nie wstaje, znaczek MS znika i pozostają same ciapki): Postanowiłem ponownie przeinstalować sterownik (usuwając całe stare zapisy nVidii). Nic nie pomogło. Po jednym z restartów błąd nVidii: Inne wykonane czynności: 1. Reinstalacja sterowników z wersji 280.26 na 275.33 (2,3 krotna) 2. Wyczyszczenie wnętrza komputera z kurzu + optymalne ułożenie kabli w obudowie 3. Wypięcie GPU + oczyszczenie wentylatora z kurzu 4. Wypięcie pamięci RAM + wyczyszczenie slotów 5. Defragmentacja dysku + wyczyszczenie rejestru programem TuneUp 6. Przełączenie kabla łączącego monitor z kartą graficzną (2 gniazdo) 7. Zmiana wtyków łączących monitor i GPU Proszę o nakierowanie co może być nie tak. Jeżeli potrzeba wskazać jakiś parametr - chętnie określę. Komputer jest dobrze chłodzony (2 wentylatory) + sporo wolnej przestrzeni (żadna wnęka biurka) więc jeżeli chodzi o cyrkulację jest spoko. Konfiguracja w stopce. Sprzęt mimo możliwości OC NIGDY nie kręcony. OS: Windows Vista x64 - ciągle aktualizowany Czekam na Waszą pomoc!
  7. Po badaniach miernikiem, wyszły kiepskawe odczyty :/ jak ziomek wróci podam dokładnie jakie... komp nagle wstał, ale kolega (technik elektronik) wysłuchał brzęczenie dławików w okolicach gniazda zasilania urządzenia... Dzwoniłem do Apollo i powiedzieli, że im wysłać i czas realizacji ... 30 dni O___o
  8. Byłem u ziomka w serwisie i: 1. Płyta przy pojedynczych kościach na BQ nie startuje. 2. Zmieniono GPU - nie jej wina 3. Przy mianie zasilacza na 450W z podłączonym jednym wtykiem do GPU i tylko do mobo = WSZYCHO DZIAŁA OK Ziomek cały czas obstawiał mobo, ale po zmienieniu kości na 1GB Goodrama nadal to samo. Przy wszystkich 4 kościach, 1 podłączeniu do GPU, BEZ HDD i CDromu startuje. A więc PSU ?
  9. no na razie mam lapka więc jest kontakt. w sobotę jadę do ziomka, który pracuje w serwisie komputerowym, podmienimy psu i obadamy mobo. Ale przyjrzałem się jemu i ani kondzie nie nabrzmiałe, nigdzie nie ma okopcenia itp. Zrobiłem kilka fotek, moge wrzucić
  10. da.. juro ziomek wpadnie z miernikiem, obada się
  11. 1. Hdd & cdrom odłączone od prądu i kabli - ta sama reakcja, brak odpalenia. 2. Ramy wyjęte, z jedną kością zastartowało, ale bez zmian. Teraz doszedł problem: nawet po "przeskoku" na listwie komp nie startuje... Na monitorze (Nec 24") pokazuje się PC-MODE -> NO SIGNAL ... pomarańczowa kontrolka po. 3h się z tym męczyłem, ale bez skutku. Jedak po ostatnim kliknięciu ... cudem się odpalił. Zaniosłem do pokoju, podłączyłem wszystko, ale od 2 h lipa :/ Any Ideas ? : (
  12. config: E8400 Asus P5K-PRO 4 x 1 GB Crucial Ballistix PC26400 MicronD9 EVGA nVidia e-GeForce 9800GTX Samsung 750GB 7200 32MB HD753LJ be quiet! Dark Power P7 Pro 550W ;] raczej zasilacz z górnej półki ;)
  13. Siema. Mam następujący problem: od jakiegoś czasu nie mogę włączyć normalnie PC ... 20-30-50-cio krotnie muszę próbować go włączyć. Dopiero wczoraj udało mi się go za n-tym razem włączyć przez przypadek. Komp startuje na max wiatrakach, chociaż są skręcone na średni, cd-rom mruga, ale kontrolka power i HDD nie świeci. Komp dopiero odpali się po "włączeniu" i lekkim przeskoku klawisza I/O na listwie ... Dopiero po tym zabiegu komp się odpala i wszystko uruchamia się normalnie. Sprawdziłem na wiele sposobów: inny kabel do zasilacza, 3 listwy i nic. Komp po podłączeniu bezpośrednio kablem zasilającym pod gniazdko również nie daje efektu ... Zupełnie nie wiem co robić ... Proszę o pomoc!
×
×
  • Create New...