Jump to content

joorvishoon

Stały użytkownik
  • Content Count

    260
  • Joined

  • Last visited

Everything posted by joorvishoon

  1. Heja, dzięki za linka. Nie odpowiada bezpośrednio na moje pytanie, ale poniekąd skoro większość płyt B450 ma takie temperatury na VRM, to się moją chyba nie ma co przesadnie przejmować :P
  2. Dobra, chyba podbicie BIOSu pomogło. Po strzale na najnowszą wersję komp wytrzymał ponad godzinę renderowania, wcześniej rozjechał się po 20 minutach. Co ciekawe mam wrażenie, że płytka równiej operuje napięciami, wcześniej widywałem piki do 1.4 V, teraz cały czas równo jechała na max 1.325V Możliwe, że to było spowodowane kompatybilnością z RAMem, w końcu główne zmiany między wersjami AGESA to rozszerzanie kompatybilności z ramkami. Pamiętam, że jak złożyłem kompa zaraz po zakupie, to w ogóle nie chciał wstać z tymi ramkami powyżej 2133 MHz. Temperatury takie same - VRM na 90C, procek na 70C. Bez objawów throttlingu. Swoją drogą doczytałem się, że mosfety na mojej płytce wytrzymują do 150C. Czy w związku z tym mogę się nie przejmować, że jak zajeżdżam kompa to sekcja wjeżdża pod 90C? Jak myślicie?
  3. Uzupełnienie: - jednak BIOS miałem stary, z połowy zeszłego roku, jeszcze na AGESA 1.0.0.4. Już podbity, zaraz będę teścił czy coś się poprawiło - RAM to jednak Goodram IRDM X 3000MHz, chodzi na profuly XMP 2 -> 2993 MHz.
  4. Heja. Nie wiem czy absolutnie najnowszy, ale taki powiedzmy sprzed kilku miesięcy, w kazdym razie upgradeowałem po zakupie płyty. Sprawdze dokladnie, niemniej mam jakis po pierwszej fali patchowania po premierze chipów 4xx. Mówimy i kompletnym freezie systemu, chwilę wczesniej zachowanie programu wskazywało że coś się kaszani w obliczeniach - program liczy na wszystkich wątkach, kilka wątków wyleciało w kosmos, oraz posypał się algorytm wyboru kafelków do renderowania, potem system zamarzł i liczydło sie zatrzymało. Karta graficzna to rtx 2060. Zasilania bym się nie obawiał, zestaw chodzi na 600W w goldzie od silverstone'a. Przy tym ryzenie i karcie graficznej nie powinien nawet wiatraka właczać. Na procu leży corsair h60 nowy. Cudów nie ma, ale jak mówiłem trzyma procesor w totalnym stresie na ok 70 stopniach. Z tego co mi wiadomo to układ się wyłącza przy 90 stopniach więc jest spory margines. Minus jest taki że nawiew na sekcję zasilania jest słaby, ale jeśli termometr na mobasie nie kłamie, to 85-90 stopni na vrm, pomimo że nieprzyjemne, nie kwalifikuje się do ordynarnej zwiechy. Zreszcza wcześniej bym się spodziewał że proc wyłączy boost albo w ogóle spadnie na niższe poziomy energetyczne. Tuta jechał prawie 3.8 ghz do samej zwiechy. Pomęczę go dzisiaj occt i zobaczę jak się zachowa.
  5. Witam Przykra rzecz mnie spotkała. Komputer w trakcie renderowania grafiki 3d (grubo obiążony porcesor) zwisł i musiałem robić twardy restart. Co ciekawe w czasie jak render leciał obserwowałem dość uważnie temperatury, bo buda kiepsko wentylowana i chciałem zobaczyć jak to wyjdzie. Tuż przed zdarzeniem proc miał 70 stopni ( sporo, ale do przeżycia) a sekcja zasilania ok 88 stopni (też sporo, ale z tego co wiem też do przeżycia). Zegary proca równo jechały 3750 mhz, czyli zgodnie z oczekiwaniami dla takiej temp. Ani śladu throttlingu czy cos. I bęc. Trochę zgłupiałem, bo jedna sprawa że przy takich temperaturach nie ma mowy o OC, ale żeby na stockowych ustawieniach zwiechę łapać? Co myślicie? Coś konkretknego można sprawdzic czy od razu kombinowac z chłodzeniem? Komp jakby co to MSI b450i pro ac, ryz 2600x i goodram play @ 2933 MHZ.
  6. Mały wykop tematu - okazuje się, że koniec końców chyba sterownik był zrypany. Przyszedł update sterownika i sprzęt już nie wariuje.
  7. Hej, czyli co, wychodziło by że porty na płycie głównej mogą nie dawać dostatecznej ilości energii? Ten kabel nie jest jakiś przerażajaco długi, ma jakieś 50cm. Czyli mogło by pomóc np podłączenie tego urządzenia przez podwójne złącze usb czy coś? Swoją drogą to dziwaczne, jeśli standard jest usb 2.0 to zapotrzebowanie na prąd nie powinno być zbyt duże...
  8. Zmieniałem - inny zachowywał się tak samo (wziąłem kabel od drukarki, z drukarką ani kablem nie było nigdy problemu). Za to na porcie frontowym nie było żadnych problemów z oryginalnym przewodem. Tak więc wydaje mi się to dość nieprawdopodobne, żeby za to zamieszanie odpowiadał przewód.
  9. Witam. Mam problem i trochę czacha paruje, może ktoś pomoże. Mam płytkę msi b450i gaming plus ac. Na niej windows 10 64 bit, chociaż to może być mało znaczące. Mam też dysk na m.2 PCI-e x4, co pewnie jest jeszcze mniej znaczące, ale zajmuje I/O, więc wspominam. A teraz do rzeczy: Kupiłem sobie Prosonus Audiobox (interfejs audio do home recordingu, zgodny z USB 2.0). Jak podpinam go do któregokolwiek portu USB na płycie głównej (nieważne czy 2.0 czy 3.1) to sprzęt zaczyna migotać w systemie - co chwilę się pojawia albo znika z systemu, tak mniej więcej raz na 2-3 sekundy następuje "reset". Kabel jest w porządku, port na Audioboxie też, na mobasie chyba też (ten sam port działa np z drukarką i nie ma problemu). I teraz sztuczka - jak go podepnę do portu USB 3.0 na obudowie - działa bez problemu. Tym samym kablem, ten sam mobas, ten sam system. Zgłupiałem kapkę. Czy ktoś ma pomysł co można by tu sprawdzić i gdzie, żeby wykminić co nie działa?
  10. witam Jestem w trakcie wymiany mojej leciwej już drukarki brother nad nowy model canona (jakoś tak się porobiło, że w niskim budżecie Canon ma bardzo fajne propozycje). Po brotherze zostanie mi ledwo napoczęta paczka arkuszy foto BP71. Zastanawiam się czy to idzie na straty, czy mogę na takim papierze drukować też na drukarkach innych firm? Canon oczywiście ma swoje papiery foto, ale skoro już mam papier brothera, to może nie ma problemu, żeby na nim drukować? Generalnie oba urządzenia to plujki i papier też do atramentówek, gramatura w granicach tolerancji... Jak myślicie?
  11. Zjawisko zauważyłem zanim zainstalowałem command center. Właściwie to je zainstalowałem tylko po to żeby zobaczyć co się wyprawia. Przy ustawianiu parametrów w command center wszystko jest Ok. Problem dotyczy jedynie krzywej z BIOSu jak jest widziana w systemie.
  12. Hej. Do oglądania temperatur używam HWMonitor. Z niego wynika, że czujka CPU płyty i info z proca są niemal takie same. Generalnie mobo powinno się sugerować tylko swoją czujką i to wg niej ustawiam krzywą PWM. Przy czym, jak ustawiam ją w biosie, to wentylator reaguje natychmiast wg aktualnego wskazania czujki z biosu. Po podniesieniu windowsa tak jakby dodawał sobie do każdego punktu na krzywej PWM 20 stopni. Serio. Nie ma różnic ani żadnego offsetu między wskazaniami czujki w BIOSie oraz tej w HWMonitor/Command Center/Ryzen Master i wszystkich innych. To co się zmienia, a co mogłem podejrzeć w command center, to że cała krzywa PWM jest przesunięta o 20 stopni. Tylko tyle i aż tyle. Teraz ustawiłem, żeby wchodził na obroty w biosie od 30 stopni celsjusza. W biosie od razu zaczyna wirować, ale pod windowsem wchodzi na obroty dopiero przy 50 stopniach, czyli zgodnie z moimi zamierzeniami. Generalnie najważniejsze, że działa, ale niezły mindfuck.
  13. Dobra, wyczaiłem o co chodzi. Nie wiem do końca jaki chory mechanizm tu zadziałał, ale parametry PWM z biosu dostają +20C w systemie operacyjnym. Czyli jak ustawiam że ma być 50% dla 50C -> będzie 50% do 70C. Jak ustawiam, że ma wzrosnąć do 85% przy 65C - poleci tam dopiero gdy procesor wskaże 85C. Coś jakby windows (czy sam sterownik mobo) próbował pokryć ten niesławny offset temperaturowy na ryzenach. Z tym że offsetu nie ma (nowy chipset i ryzen 2600X), więc kaszani ustawienia PWM.
  14. Nie do końca o to chodziło. Mam ustawiony tryb active. Ale to nie rozwiązuje problemu. Może podam na przykładzie. MSI pozwala zdefiniować 4 punkty na krzywej PWM w BIOS'ie. Poprzestawiałem je mniej więcej tak, żeby wentylator chodził na 50% dla temp. 50 stopni, potem podnosił się do 75% przy 60C, 90% przy 65C i 100% przy 70C. Tak przykładowo, ale to jest plus minus to co chciałem ustawić. I teraz jak wpadam do systemu operacyjnego, wentylatory w ogóle nie zmieniają prędkości obrotowej mniej więcej do 70C. Potem zaczynają podnosić obroty w miarę dogrzewania się procesora. Problem polega na tym, że to się ma nijak do krzywej, którą ustawiam w BIOS. Co więcej, jak startuję potem MSI command center (tool do zarządzania parametrami mobasa od MSI), to widzę tam jak byk krzywą PWM, która przewiduje własnie takie zachowanie. Dopiero jak tam przestawię krzywą, to wentylatory zaczynają reagować zgodnie z oczekiwaniami. Ale po restarcie znowu - wentyle siedzą cicho do 70C. Czyli rasumując PWM działa, ale nie wiem na jakich zasadach...
  15. Witam Mam problem jak w tytule. Mam płytkę MSI B450I gaming plus ac. Windows 10 64 bity. Pod cpu fan header mam podpięty wentylator PWM. Konfiguruję mu krzywą PWM w biosie, wchodzę w windows i generalnie wentylator pracuje wg totalnie innych ustawień, które w ogóle nie wiem skąd ma. Mogę wejść w MSI control center i je zmodyfikować, wtedy wentyl zaczyna reagować wg krzywej ustawionej w control center (nawet po zamknięciu wspomnianej appki). ale po restarcie znowu ustawienia są z bani. Ktoś widział coś takiego, mógłby poradzić gdzie patrzeć, kogo spytać, jak poprawić?
  16. Witam Rozważam zakup chłodnicy i mam problem z wyborem. Waham się między firmą EK waterblocks a firmą Magicool (chłodnice 180mm). Po jakości czy czymś takim raczej nie zdecyduję, bo pomimo idiotycznej nazwy, Magicool w recenzjach jest dość chwalony za jakość. Chłodnice są identycznej grubości, oraz z podobnych materiałów i w podobnej cenie. Główna różnica jaką widzę po specyfikacji to FPI. EK w swojej chłodnicy ma 38 FPI (ale mają dzielone finy, więc w efekcie mamy do czynienia z 19 FPI, ale dwa rzędy finów na jeden kanał), Magicool ma standardowo ułożone finy o gęstości 14 FPI. Planuję użyć wentylatorów w okolicach 700 obr/min (z dość niskim ciśnieniem statycznym jak przystało na wentylatory 18cm). Czy ktoś mógłby się podzielić jakimiś doświadczeniami, które pomogą mi podjąć decyzję?
  17. Witam Chciałbym poprosić Was o opinię w sprawie pewnego planu, który snuję na temat wymiany chłodzenia powietrznego na WC. Background: Generalnie jako cel, jaki chciałbym osiągnąć, to: - wygląd (ale nie będę się na tym skupiał w tym wątku) - elastyczność (tzn. żeby dało radę być bardzo cicho, albo bardzo wydajnie na rozsądnych poziomach głośności - czyli dwa duże wentyle maks na 700-800 obr/minutę) Co ważne, wraz z rosnącymi potrzebami dot. ciszy i wydajności, wzrasta ostatnio u mnie umiłowanie minimalizmu, w efekcie czego planuję montować w WC w małej obudowie absolutnie do tego nie przystosowanej ;). I teraz do rzeczy - temat 1: Jak wspomniałem, obudowa nie jest przystosowana do WC, więc próba upchnięcia w niej chłodnic wymaga trochę kombinowania. W tej chwili wydaje mi się, że jestem w stanie zmieścić w tam dwie chłodnice 180mm (grubość raczej nie większa niż 35mm). Pytanie, czy taki zestaw chłodnic zapewni mi wspomnianą elastyczność? Chłodzić bym chciał na pewno procesor (albo Kaby Lake albo Ryzen - zdecyduję po premierze) i na pewno mosfety, ew jakiś fullcover na GPU z czasem (GF 1070 lub 1080). Oczywiście jeśli te chłodnice to za mało na zestaw o którym wspomniałem, to jest opcja wyprowadzenie chłodnic na zewnątrz, ale wolałbym tego uniknąć, gdyż kłóci się to z moją wizją estetyczną i nie ma wiele wspólnego z minimalizmem. Czyli podsumowując pytanie - 2x180 to jest coś co powinno wystarczyć na CPU+GPU czy może być za mało? I jeszcze coś co się łączy z tym tematem - czy ma sens pakowanie na chłodnicę 180 wentylatora 200? temat 2: Do zestawu jak wyżej - dwie chłodnice, bloki CPU+mofet+gpu - czy pompka EK SPC-60 wystarczy, czy trzeba się ładować od razu w grube i drogie rozwiązania typu D5? Sprzęt który rozpatrywałem uchodzi raczej za niespecjalnie ograniczający przepływ (generalnie zasadzam się na 90% zestawu od EKWB). Na razie tyle, z góry dzięki za wszelkie porady.
  18. Hmm mam z tyłu wydajny wentylator. Tylko że niestety radiator na mosfetach jest za niski i nie "łapie się" na przedmuch między chłodzeniem proca a tym wentylem wyciągającym. Poprzednio temat sekcji zasilania (która przegrzewała się "by default") skutecznie mi rozwiązało nieduże śmigiełko skierowane prosto na radiator. Jeśli chodzi o stabilność to właśnie nie jest jakoś bajecznie, normalnie nic się nie dzieje, ale własnie ostatnio w OCCT dość szybko mi sypnął błędem. Spodziewam się, że akurat tutaj winę ponosi za niskie napięcie proca (1.27 to jednak może być za mało). Muszę posprawdzać trochę co tam jest w biosie zmalowane. Może brakuje LLC, a może profil proca jest zje*any. Dzięki wszystkim za rady i opinie, sporo sensownych rzeczy podpowiadacie.
  19. No cóż, może faktycznie tak to jest jak mówisz... spróbuję zatem położyć na sekcję jakieś małe śmigiełko, albo skierować tam część wiatru z chłodzenia CPU - zobaczymy czy pomoże.
  20. Witam Niedawno zakupiłem płytkę Asrock 970m pro3 i zapakowałem w nią FX8350. Chciałem sprawdzić jak zestaw się zachowuje, więc włączyłem, HW monitor i OCCT. No i tutaj zaczynają się wątpliwości: mam wskazania temperatury z procesora oraz z czujnika na płycie głównej (oznaczonego CPUTIN). Oba w idle wskazują coś rozsądnego. Przy obciążeniu każdy wskazuje coś innego. Po kilku minutach OCCT procesor raportuje ok 40 stopni, podczas gdy CPUTIN leci na 60. Soft nie pomoże nie rozsądzić, bo BIOD używa CPUTIN, AMD overdrive - temperatury mierzonej przez procesor. Zgaduj zgadula. Z moich doświadczeń z fx8350 (miałem wcześniej ten sam proc na mobo gigabyte) strzelałbym, że CPUTIN pokazuje prawdę, w końcu ten proc jest z natury ciepły. Z drugiej stroni płytka gigabyte'a aplikowała mu w stresie napięcie 1.42V, za to Asrock jakimś cudem wyrabia się przy 1.27 - 1.30V. Przy 1.3V już nie wiem jak procek się zachowuje, możliwe że moje chłodzenie jest w stanie utrzymać go w okolicach 40 stopni w stresie przy tak niskim napięciu. Dodatkowo próby "paluchowe" wskazują, że proc nie jest jakiś dramatycznie ciepły - tower na procku jest ledwo ciepły - a wskazania napięcia nie kłamią - radiator na mosfetach dojeżdża do ok 50-60 stopni (parzy przy dotyku ale idzie wytrzymać). Generalnie nie wiem na co patrzeć i czym się sugerować. Ktoś ma jakieś dobre rady?
  21. Dobra, może faktycznie, będę się zaten rozglądał za dużymi modelami. Dzięki.
  22. Jakby szło o 50 zł to bym nie kombinował, ale na dzisiaj można oszczędzić nawet 150 zł na takim zakupie, a to już nie jest pomijalna kwota. Co do słabszej sekcji zasilania i limitów - goście w teście asusa wykręcili do 1300 MHz (>1500 w turbo) i trykało. Również zgodnie z opisem wentyl nie hałasował w sposób zauważalny, a temperatury były gorsze o jakieś 3 stopnie od wielkich kart. Tutaj test który przywołuję: http://www.bit-tech.net/hardware/graphics/2015/01/15/asus-geforce-gtx-970-directcu-mini-review/1 Tak więc wg tego testu i zakładając że nie zamierzam zmieniać domyślnego napięcia karty wynika że nie powinno być dla mnie różnicy między dużą kartą a małą.
  23. Witam Składam się powoli do zakupu karty graficznej pod wieśka, i wygląda na to że padnie na GeForce 970. Czytać testy umiem, więc też nie chodzi o upewnianie się "czy mię pójdzie?", ale raczej o pewną moją obserwację, którą chciałem społecznie skonsultować. Pojawiła się seria kart 970 w wersji mini itx (dokładnie Gigabyte i Asus rzucili coś takiego na rynek). Wygląda to bardzo przyzwoicie jeśli chodzi o konstrukcję, z testów (Asus) wynika też że kultura pracy i możliwości podkręcania nie odbiegają znacznie od "dużych" kart. Zgodnie z logiką biznesu taka miniaturyzacja powinna być droższa i z recenzji wyszło na to, że te karty faktycznie są nieznacznie droższe od swoich większych braci. Jednak szybka wizyta na Ceneo szybko mi uzmysłowiła, że logika biznesu nie funkcjonuje w naszym porypanym kraju, i karty mini ITX z rdzeniem 970 są u nas zauważalnie tańsze niż wersje 30-sto centymetrowe. ... czy ktoś wie coś więcej o tej sytuacji, a dokładniej - czy ktoś zna jakikolwiek powód, żeby nie kupić sobie wersji mniejszej za niższą cenę, zamiast inwestować pieniądze w kartę większą i nieco droższą? Jakieś ukryte wady tych miniówek czy coś?
  24. Raczej to nie jest skecja zasilania - mam na niej radiator, a poza tym zajwisko też się pojawia na stockowych taktach i napięciu. Przełączyłem w biosie HPC mode na Enabled - nie pomogło. Zauważyłem za to ciekawą rzecz - w momencie gdy procesor zalicza tego drop'a na VCore i taktowaniu, to mam również skok napięcia na linii -12V oraz generalnie to drganie napięć odkłada się w niedużym stopniu na liniach 3.3V oraz 5V. i chyba generalnie wszystkich ważniejszych. Myślicie że może być coś z zasilaczem? EDIT: Winny okazał się "ficzer" APM, który automatycznie uwalał takty i napięcie, jak procesor się za bardzo bujał. Rozwiązaniem był update biosu, który pozwala tą opcję wyłączyć.
  25. Witam. Poszukuję wytłumaczenia dla dziwnego zachowania mojego procesora. Mam AMD FX8350. Generalnie zachowuje się dość dobrze (spokojnie chodzi na 4,4 - 4,5 GHz przy rozsądnym vcore). Jest tylko jedno "ale". Pod OCCT wariują zegary o napięcia. Generalnie sytuacja się powtarza wg takiego samego scenariusza: 1) rozpoczynam test occt na wszystkie wątki. 2) temperatura dojeżdża do ok. 54 stopni 3) napięcie spada na moment do minimum - 0.9v 4) takty na moment lecą na minimum - 1.4 GHz 5) za moment wszystko wraca do maksymalnych wartości 6) jak temperatura podejdzie znowu do ok 54 stopni punkty 3, 4 i 5 się powtarzają. Pierwsza myśl - throttling. Ale to bez sensu. Po pierwsze nie ma chyba powodu pojawiac sie już przy 54 stopniach. Po drugie jak katuje proca innymi programami, np Cinebenchem albo Blenderem, to temperatura dochodzi do 58 stopni i nie ma śladu takiego zjawiska. Ktoś ma pomysł co się może dziać?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.