Jump to content

majki84

Stały użytkownik
  • Posts

    224
  • Joined

  • Last visited

Everything posted by majki84

  1. A u mnie nie dziala ani jedne ani drugie, w zadnym trybie zgodnosci (z vista, sp1 i sp2 nie dziala, wszystko jako admin). A jak z tym DTS? Teraz np filmy z dts dzialaja jako dts ale tylko w stereo, albo DD5.1m nie moge zrobic dts 5.1. Przypomne, moj post nr 2010.
  2. A skąd Wy macie te wersje powyżej 7100??? Ja sciągałem wczoraj z oficjalnej strony win7 x64 i to jest 7100. Dziwne bo teraz winamp niektóre pliki DTS otwiera, ale na panelu głośników mam DolbyDigital a nie DTS, a niektóre dalej idą za szybko lub za wolno albo szum. Dziwne. A teraz to wogóle w IE jak pisze to mi literki z mega dużym opóźnieniem wchodzą, wcześniej tak nie było? Komp za wolny?!
  3. Pierwsza sprawa dźwięk. Udało się komuś uruchomić muzykę w DTS? Mam sprzęt jak w sigu - Asus Xonar DX+Logitech Z-5500 via Toslink. Na xp sp3 muzykę w dts otwierałem allplayerem (winampa i foobara nie moglem skonfigurowac) i na panelu od glosnikow mialem ukochane "DTS DIGITAL". Teraz jak otwieram plik *.dts w winampie to mam przyspieszone tempo i kiepską jakość, w allplayerze mam charakterystyczny szum. Mam kodeki klite codek pack 64bit (instalka widoczna w okienku eksploratora windy), real alternative, quicktime alternative. Jak dam "speakers" jako domyślne urządzenie to mam do wyboru później tylko bity i kHz, jak dam "Digital output - Asus Xonar DX Audio Device" to później mogę wybrać tylko "2ch 24bit-96kHz" , nie mogę wybrać 5.1, nie ma takiej opcji i wtedy każde mp3 stereo leci na 2 głośnikach, jak dam speakers jako domyslne urzadzenie to juz mi gra na 5.1 . Ale dts nie mogę włączyć, tak samo filmów HD (.mkv) z dts. Ktoś wie jak to rozwiązać? Druga sprawa, że nie mogę zainstalować AI Suite (ani SixEngine) do płyty głównej i nie mogę przez to regulować prędkości wiatraków obudowy i mam przez to niezłą suszarkę (ps. nie wiem czemu nigdy mi nie działało spowolnienie wiatraka cpu, zawsze ma ok1380rpm). W biosie jakoś też nie mogę wybrać prędkości wiatraków, tylko albo 1380rpm albo ignored. Ktoś wie jak rozwiązać te problemy?
  4. A jak wyglada kwestia gier. Trzeba od nowa instalowac, czy wystarcza zainstalowane juz gry pod xp 32bit (chce zainstalowac rownolegle w7rc 64bit)? Zapewne trzeba wszystko od nowa instalowac, tymbardziej ze bodajze far cry2 ma osobny plik instalacyjny dla dx10 i 64bit.
  5. No chyba od nowa postawie winde i zobacze. Ale ja tam nie widze, zeby na tej stronie realteka byly cos o lan'ie, pci czy chipsecie. Chyba ze ten plik 1 z gory all in 1 zawiera cos do chipsetu. Dobra przeinstalowalem winde i ten plik all in one załatwił sprawę. Dzięki za pomoc, temat do zamknięcia :)
  6. Chipset tez sie jakos dziwnie instaluje, tak jakby sie wypakowywalo archiwum, cos sie instaluje i potem cale okno znika, jakby mialo sie pokazac nastepne, z postep instalacji albo chociaz z potwierdzeniem zakonczenia instalacji. Dalej mam te wykrzykniki w menagerze urzadzen. Juz mam dosc ;)
  7. Jakies sterowniki do realteka sciagnalem z innej strony niby do tego modelu i nic, a te ze strony realteka wogole mi sie nie chca sciagnac, bo jak klikne na "GO" to otwiera mi sie nowa okno mozilli, jest laczenie jakims adresem ip po czym mi sie cala mozilla wylacza i tak na kazdym linku. Nie wiem co moze byc przyczyna. Moglby mi to ktos sciagnac i wyslac na emaila? Zobacze jeszcze jak z chipsetem, powinno pomoc.
  8. Witam. Mam duży problem. Przeinstalowałem windowsa xp sp3(32bit) i teraz nie działa mi zintegrowana karta sieciowa(lan) i nie mam przez to neta. Niestety zgubiłem gdzieś tą całą płytkę support cd a na stronie asrocka nie ma wszystkich sterowników. To moja płyta główna KLIK . ściągnąłem niby jakieś sterowniki do tej karty, ale dalej nic nie działa. W menadżerze urządzeń mam wykrzykniki przy "kontroler magistrali zarządzania systemem" i "inne urządzenia typu mostek pci". Podejrzewam, że brakuje jakiś właśnie głównych sterowników do płyty głównej. Może mi ktoś poradzić co mam teraz zrobić? Jeśli nic nie pomoże to kupię jakąś tanią sieciówkę pod pci, ale też nie wiem czy będzie działać bez sterowników płyty głównej, czy płyta zobaczy tą kartę wogole ;> Może ma ktoś ta płytkę instalacyjną i mógłby mi wrzucić na emaila: prelude5@o2.pl, albo na jakiś darmowy serwer?
  9. Mam takie pytanie. Jako iż kończę właśnie studia (piszę pracę mgr) i mam mało czasu, a muszę zrobić jakiś projekt w MS Project na 50-100 zadań to mam małą prośbę. Szkoda mi trochę czasu na robienie tego (pisanie pracy jest ważniejsze), bo trzeba nad tym trochę posiedzieć, więc może ktoś z Was ma jakiegoś gotowca, albo zrobiony chociaż jakiś plan przedsięwzięcia np. tuningu samochodu czy cokolwiek innego (może organizacja jakiejś imprezy?). Poratuje ktoś? :)
  10. Witam. Kolega potrzebuje laptopa na uczelnię. Głównie chodzi o projektowanie jakiś podzespołów samochodowych w 3D w programie podobnym do autocada - Catia v5. Na początku chciał coś bardzo mobilnego, czyli matryce ok 12cali, ale mu odradziłem, bo za wiele przyjemności z wpatrywania się w malutki ekranik by nie miał. Poleciłem mu 15,4 cala (17 twierdzi, że może być już za duże do noszenia). Sam kupowałem laptopa z 3,5 roku temu (acer 5024) więc jestem nie na czasie. Moglibyście coś dobrego w cenie do ok. 2tyś zł polecić? Najlepiej 15,4 cala na mocnym procku, z 2gb ramu, przyda się jakaś w miarę dobra grafika podejrzewam do tego projektowania. Do tego zwykła praca biurowa/net, więc wodotrysków nie potrzeba, dysk też nie musi być kosmicznie duży. Dobra bateria by się przydała. Z acerem mam już nienajlepsze doświadczenia, więc może coś z innej firmy?
  11. no wlasnie pytanie co. Karta sama w sobie raczej dziala ok tak poza tym, daje glowe ze to kwestia poustawiania wszystkiego...
  12. Miałem CS 510D 9kosztowały swego czasu ok.1500zł), do dzisiaj by pięknie grały gdyby nie to, że coś w nich padło i charczą jak się zrobi troszeczkę głośniej. To były dobre głośniki...
  13. Podobny problem: Mam terminatora 2 i 3 i Andrew Lloyd Webber - masterpiece (koncert), wszystkie są z dźwiękiem DTS. Ale na konsoli od Logitech Z-5500, nieważne co bym włączył (w VLC media player)to mi pokazuje źródło dźwięku "D 3/2 48 16(w górnym indeksie)", tak jakby był to dźwięk DD 3/2 48kHz 16bit. Nie powinno być napisane DTS, skoro taką scieżkę wybieram z menu filmu ? To samo tyczy się muzyki. Mam kilka płyt w DTS (w tym depeche mode w dts 24/96 i też trochę plików w ty formacie)i jak otwieram je w VLC w zakładce dźwięk/urządzenia dźwiękowe i daję na 5.1 to mi pokazuje DD 3/2 48 16. Jak zmienię na "A/52 over S/Pdif" to wykrywa mi na panelu logitecha "input: optical 96-24 i stream: dts 3/2 96-24", ale to trwa tylko chwilę, dosłownie pół sekundy słychać muzykę, po czym dźwięk się zacina i zapętla się na tym ułamku sekundy (nie pomaga zmiana rozszerzenia pliku z .dts na .wav). Tak samo na filmach się dźwięk zacina. Chciałem w końcu usłyszeć dts 24/96 a tu lipa. Czego to jest wina? Jak ustawić dobrze VLC? Głośniki mam podpięte pod Asus Xonar DX kablem optycznym Toslink-Toslink->przejściówka toslink do optyczny jack i to do karty (przejściówka dołączona do zestawu karty). Sysytem win xp sp3. ps. foobar 2000 to wogóle generuje same szumy na plikach DTS.
  14. Kupiłem kilka filmów na DVD, m.in. terminatora 3 części i chciałbym zrobić kopię tych filmów, ponoć 1 sztukę można mieć na własny użytek. Czym to najlepiej zrobić, żeby płyta była jak oryginał, żadnego ripowania stratnego. Jest jakieś darmowe lub nawet płatne narzędzie do tego?
  15. Mam pytanie, posiadam gigabyte radeon 4850 1GB z pasywnym chłodzeniem "multi-core" i karta w grach ma 100-105 stopni C ! Jaka jest bezpieczna granica, żeby karcie się nic nie stało? Zastanawiam się nad wymianą karty na powercolora PCS+ 1GB, ma radiatory na pamięciach i wentyl (gigabyte chyba nie ma radiatorów na pamięciach). Brałem kartę pasywną, bo zależy mi bardzo na ciszy. Warto wymieniać czy samemu założyć na tą jakiś wiatrak? Mam w sumie 1 wolny wiatrak z obudowy Lancool K7 (przedni), będzie pasował? Narazie nei chce rozkręcać całej budy, żeby sprawdzić czy wiatrak pasuje i czy to coś zbije temp. Jakieś opinie?
  16. Na szczęście na nowym pc wszystko działa normalnie :) uff.
  17. OT: A wogóle to jakie jest wyjście spdif na xonarze dx, jack czy rca? Tak samo, jakie jest wejście spdif w logitechach z-5500? Bo nie wiem jaki mam kabel kupić, rca-rca, czy jack (tak mi wygląda to wyjście xonara) do rca? Na 99,9% w głośnikach jest rca, ale nie wiem jak z kartą. Wogóle nie wiem czy to jest wyjście elektrycznie czy optyczne. W zestawie jest przejściowka, ale nie wiem czy z toslink na rca, czy odwrotnie. Bo już się pogubiłem i nie wiem jakie jest nawtywne wyjście. Z oficjalnej strony wynika, że chyba jednak tam jest toslink(?) Digital S/PDIF Output: High-bandwidth TOS-Link optical transmitter (shared with Line-In/Mic-In jack) supports 192KHz/24bit http://www.asus.com/products.aspx?modelmen...p;l3=0&l4=0
  18. I bez problemu się przełączasz między źródłami? A jak masz dokładnie wszystko poustawiane w "management" i "video input control"? I jaki masz F/W version (zakładka "informacje"), ja mam GIG 032. Podświetlenie 390 godzin.
  19. Pytanie: czy zmieści mi się noctua c12p do lancoola k7 na płytę asus p5q pro? Coś mi się wydaje, że na styk, wiatrak będzie miał mało miejsca do zasysania powietrza (praktycznie będzie chyba dotykał bocznej ściany obudowy)
  20. Witam. Jakiś czas temu kupiłem wyżej wymieniony monitor. Wszystko ładnie pięknie chodzi, ale od pewnego czasu są problemy z włączeniem kompa. Monitor rzadko kiedy załapuje sygnał z karty graficznej, nieraz dopiero za 5tym razem i to o tyle dziwnie, że na starcie widzę bios, potem okienko windowsa jak się ładuje, później mam kilkanaście sekund "brak sygnału" i później nieraz zaskakuje obraz na już załadowanym pulpicie, albo już zostaje bez sygnału! Wkurzające. I dzieje się tak na dvi1 oraz dvi2. Podobnie jest z przeskakiwaniem z jednego źródła na drugie . Miałem podłączony pod monitor pc przez dvi1 oraz laptopa przez dsub-dvi2 i jak sobie w menu monitora zmieniałem źródła obrazu z lapka na pc i odwrotnie, to na początku było ok, później po przejściu nie dało się wrócić, zawsze "brak sygnału" i to dając skanowanie automatyczne jak i przez ręczne wybranie źródła. "Brak sygnału" pojawia się także jak zakończę pracę i wyłączam kompa to monitor i nie przechodzi w stan uśpienia tylko ciągle wyświetla ten komunikat. Jak ustawie sobie wygaszacz i np. wyłączenie monitora po np 15min bezczynności, to monitor już się nie podnosi. Nie wiem czy to wina ustawień, karty graficznej (radeon 9600pro i płyta msi k7n2delta-L) czy czego. Może to kwestia ustawień monitora w menu, niby przeczytałem instrukcje po angielsku, ale może coś mi umknęło. Narazie nie chce oddawać monitora na gwarancję, bo mam idealną prawie matryce. Zero złych pixeli, tylko lekkie przecieki światła w dolnych rogach na czarnym tle, ale to w większości tak jest. Co robić? We wtorek powinien dojechać do mnie nowy komp, mam nadzieję że będzie dobrze.
  21. trochę mi się pomieszało w tamtym poście. Chodziło mi czy nie lepiej użyć dołączonej przejściówki na toslink i podłączyć głośniki optykiem? Na czym będzie lepszy dźwięk, optyk czy coax? Prawdopodobnie różnicy nie ma, ale na zagranicznym forum gdzieś czytałem, że na coax dźwięk jest jakby cieplejszy, głębszy. Optyk jest taki jakiś sztuczny, mechaniczny, zimny...
  22. Zwracam honor komputronikowi, właśnie zadzwonili, że jednak chłodzenie jest do odbioru. Z tą pastą to chyba zostanę dołączoną do noctuy. Z tego co pamiętam, to różnica na najlepszej paście a najgorszzej to bodajże 4stopnie, więc czy aż tak warto inwestować i nadwyrężać budżet? :)Co do montażu to czy jest możliwość, że coś źle podłączę, np. zasilanie płyty i coś spalę? Czy raczej wtyczki są tak zrobione, że pasują tylko tam gdzie powinny? Mam nadzieję, że wszystko będzie ładnie opisane w instrukcji płyty. Jeszcze jakieś porady? Na co jeszcze zwrócić szczególną uwagę? PS. pytanie odnośnie zasilacza, jak już będzie w budzie wszystko podłączone, zasilacz wyłączony pstyczkiem, to najpierw podpiąć do niego kabel zasilający i potem dopiero do prądu, czy najpierw do prądu a potem do zasilacza? Bo pamiętam, że na starym zasilaczu, samo wpięcie wtyczki do zasilacza powodowało iskrzenie i ten charakterystyczny dźwięk przeskoku iskry
×
×
  • Create New...