Jump to content

SZHRANC

Stały użytkownik
  • Content Count

    134
  • Joined

  • Last visited

Community Reputation

-1 Negatywna

About SZHRANC

  • Rank
    Uczestnik
  • Birthday 01/07/1984

Contact Methods

  • Strona WWW
    http://
  • GG
    6423332
  1. Witam, dorwałem dziś laptopa model taki jak w temacie i nie mogę zainstalować sterowników do karty graficznej. Ściągam ze strony producenta - http://support.ts.fu...99-E54A0EB2703F i podczas instalacji wyskakuje błąd, mała ramka w jej nagłówku "SiSbase.dll" a w środku ramki napis" Can't find InstFunc.exe result file". Na końcu wyskakuje komunikat - The system cannot detect device, please confirm that the device is configured properly and the restart setup program". Plik Instfunc, znajdue się w jednym z folderów, które należą do sterowników (nie wiem czy to pomoże, staram się opisać mozłiwie jak najlepiej zagadnienie). Sciągnąłem również starsze sterowniki i również wyskakują błędy "Useddl failed" Couldn't load <i tu lokalizacja oraz nazwa sterownika", po kliknięciu w ramkę z błędem wyskakuje napis: "Couldn't load Sisparse.dll". Po kolejnym kliknięciu ok, wyskakuje raport a w nim: Error Code: -5011 : 0x80040702 Error Information: >SetupDLLSetupDLL.cpp (524) pAPP:SiS VGA Utilities PVENDOR: PGUID: $7.1.100.1248 Ps. Producent opisał, alternatywny sposób isntalacji: (3) INF install for example: XP-SP2 Go to "Control Panel -> Display", select "Setting -> Advanced -> Adapter -> Properties", select "Driver -> Update", and point to INF's location. Problem w tym, że jak wchodzę wg wskazań w ekran>ustawienia>zaawansowane>monitor > to zakładka właściwości nie jest aktywna. Ps. Nie mogę oglądać filmu w Kmplayer, tzn obraz jest bardzo malutki i skacze (ma chyba 3 klatki na sekundę). Co może być przyczyną? Bardzo proszę o pomoc. Edycja: Rozwiązałem problem, uruchomiłem instalację poprzez menadżera użądzeń, namierzyłem sterownik w folderze i zadziałało. :)
  2. Artykuł czytałem przed założeniem tematu, ale zbyt pobieżnie bo nie wiedzieć czemu ubzdurałem sobie, że jeśli dotyczy induc.a to nie znajdę w nim konkretnych informacji o induc.w Na chwilę obecną ustaliłem, że induc.a jest niegrozny. A jak Jest z induc.w? W google nie ma zbytnio o nim informacji, jak rozumiem jest to kolejna mutacja...jak moge sprawdzić czy induc.w jest szkodliwy i na ile? Znajomi mają już nagrane i przygotowane do sprzedaży kilkaset płytek z induc.w w środku i chcą wiedzieć czy mogą sprzedać te oprogramowanie czy też nie(wychodzą z założenia, że jeśli nie wyrządza namacalnych szkód to nie ma problemu)?
  3. Cieszę się, że wirus nie mógł uszkodzić dysku, przynajmniej jedna dobra informacja... Przeskanowałem pojedynczy plik i 3 skanery (Avast, G-data, Ikarus) z 19 potwierdziły obecność Win32:induc-W, reszta nie znalazła nic... -Jest możliwe aby wirus dostał się od obrazu płyty i pliku exe już po jego utworzeniu, kiedy był przechowywany na dysku twardym (to jest bardzo ważne pytanie, pomoże namierzyc kiedy i jak wirus się tam dostał oraz z czyjej winy) -Jak usunąć tego wirusa z pliku exe i obrazu płyty?(Na obrazie "matce" jest w/w wirus")
  4. Też podejrzewam, że jest tak jak mówisz..jednak skąd klient wziął nazwę tego konkretnego wirusa, który w dodatku uszkodził mu dysk...czyżby oszust? Jotti's skaner wirus�w - nie działa, tzn po kilku minutach namysłu pojawią się komunikat: "brak wysłanych plików"... Czym jeszcze mogę przeskanować płytkę? Chcę dać konkretną odpowiedż znajomym typu: "wirusa na 100% nie ma" aby nie przejmowali sie roszczeniami o odszkodoanie.
  5. Witam po długiej przerwie na forum, znajomi produkują i sprzedają książkę w wersji elektronicznej (zawartość książki papierowej w postaci PDF'ów, odpalana za pomocą pliku exe). Kilku klientów skarżyło się na obecnośc wirusa. Jeden z klientów napisał takie oto pismo: Ponieważ w wyniku działania wirusa (Win32:Induc-W w pliku euro1.exe) uszkodzeniu uległ dysk twardy komputera, proszę o zwrot kosztów zakupu nowego dysku jak i odzyskiwania danych w wysokości 320zl... Klient ów odesłal rzekomo zawirusowaną płytkę, przeskanowałem Kasperskim oraz Malwarebytes Anti-Malware i nie wykryto złośliwego oprogramowania... Znajomy informatyk również twierdzi, że CD jest w porządku. Podobno czasem prog. antywirusowy daje komunikat o potencjalnie złośliwym oprogramowaniu jeśli nie potrafi zidentyfikować pliku exe. Moje pytania brzmią: 1.) Jak sprawdzić czy wirus rzeczywiście jest na płytce? 2.) Jeśli wirusa nie będzie na płytce, jak wykazać niepodważalnie, że go tam nie ma, czy skan Kasperskim jest wystarczający? 3.) Istnieje taki wirus jak Win32:Induc-W? (znalazłem tylko info o Induc-a, jednak mogła to być literówka bo "w" jest obok "a" i mogło chodzic klientowi o Induc-A) Zamieszczam zawirusowany plik: File Name: euro1.exe Size: 1.24MB http://www.sendspace.com/file/6nr91o Z góry dziękuję za odpowiedzi, pozdrawiam
  6. W tej chwili, moge sie z Wami zgodzic Panowie :razz: To, ze proc strasznie ogranicza wiadomo. Jednak cos jescze jest nie tak i to mnie nurtuje. Wrzuce jeszcze inne ramy, zasilacz - bo niestety wiekszego pola manewru na obczyznie nie mam. Ale to dopiero za tydzien/2. Dziekuje wszystkim za konstruktywne wypowiedzi :razz:
  7. Dzieki, ale nie znalazlem tam odp.
  8. wlozylem do mnie do kompa i karta smiga jak nalezy, ma ktos jeszcze jakies pomysly na rozwiazanie tego dziwnego problemu
  9. pci-e ustawione poprawnie link width x16. uruchomilem gre Lineage 2 i na 7900gt jest mniej wiecej tyle samo klatek co na 6600gt a powinno byc przynajmniej 100% wiecej OCB? teraz karte sprawdze u siebie na kompie, moze od V-moda cos sie jej stalo ze nie domaga kto wie - zaraz go zdejme. A moze od lezenia na polce stracila 3-krotnie na wydajnosci :blink:
  10. stery do NB najnowsze. mark 2003 pokazuje 10847pkt u mnie bylo 23000. w grach narazie nie sprawdzalem, skoro wszystkie marki podaja tak drastyczny spadek wydajnosci, gier nie ma sensu sprawdzac
  11. wersje 03 i 06 mam zamiar sprawdzic. wogole sprawdze wszystkie wasze wskazowki na ktore niewpadlem
  12. murah - jasne Yogi - skoro 6600gt osiaga normalny wynik pci-e musi byc ustawione prawidlowo btw. on ma takiego skromnego biosa, ze nawet nie ma w nim ustawien pci-e ze sterami do moboi jeszcze pokombinuje - nie wgrywalem najnowszych tylko te z plytki, wiec wgram najnowsze a noz moze to bedzie to. choc watpie loRdRumek - slabszy config byl juz omowiony wystarczajaco, nie moze on miec tak znaczacego wplywu
  13. system nowiutki, aa i af wylaczone. jakies inne pomysly?
  14. Witam, mam pewien problem mianowicie na moim configu z sigu 7900gt z V-modem wykrecona na 400@650/1300@1600 osiaga w 3dmark 2005 ~11000 pkt. sprzedalem ja kumplowi i u kumpla o zgrozo osiaga 3200pkt. Kumpel ma intela 4 3.0Ghz co powinno wynik obnizyc o max 1000/2000 pkt czyli powinien oscylowac w granicach 9000 dlatego te 3200 strasznie mnie dziwi. Probowalem roznych sterow, wina zasilacza raczej tez to nie jest 480W i 25A na lini 12V. systemy te same czyli xp pro sp2. Co moze byc przyczyna tak drastycznego spadku wydajnosci?
  15. Witam! Mam pewna watpliwosc mianowicie od roku ostro uzywam dysku ST3320620A Barracuda 7200.10 320 gb sata-2 i parametr 01 Raw Read Error Rate = 0 co mnie cieszy. Natomiast wczoraj kupilem drugi identyczny dysk, podpiete sa oba bez raid i parametr 01 Raw Read Error Rate = 4058800 co mnie martwi. Czy moje obawy sa sluszne? Czy powinienem wymienic dysk na nowy? Z mojej wiedzy wynika, ze posoztale parametry s.m.a.r.t na obu dyskach sa ok. Jesli nie mam racji prosze mnie poprawic. Zalaczam raporty s.m.a.r.t dysk 1 roczny: http://img177.imageshack.us/img177/3847/dysk1rocznypi7.jpg dysk kupiony wczoraj: http://img78.imageshack.us/img78/5899/dysk...ywczorajmv2.jpg Z gory dziekuje za odpowiedz Pozdrawiam
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.