Jump to content

krzynek1

Stały użytkownik
  • Posts

    673
  • Joined

  • Last visited

Everything posted by krzynek1

  1. wiec już wiesz ze problem jest po stronie routera edit: po lekturze manuala na stronie 78 rozdz. 11.1 spróbuj różnych security level
  2. wiec router ustaw w tryb bridge, bedzie odtad dzialal jako modem podlacza sie go wtedy do komputera tak jak dotychczas, i konfiguruje polaczenie PPPoA czy tam PPPoE w windowsie podajac login i haslo tak jak robiles to w routerze FW to jest firewall edit: dobrze jakbys podal producenta i model tegoz routera
  3. co to za internet(dostawca) oraz jak wygląda aktualny konfig(modem+router)? spróbuj ustawić router w tryb bridge i wepnij się w komputer z internetem, pominiesz router i go w ten sposób wykluczysz lub masz jakiś problem z FW
  4. od kiedy to trzeba przekierowywać porty żeby móc wyszukiwać serwery gier
  5. ojej, PPM na połączeniu sieciowym z którego masz internet, wybierz status i wklej tu zrzut ekranu z tego co tam się wyświetli
  6. to i tak o wiele za długo, nie wiem co Ty tam kombinujesz, ale
  7. od zawsze używam albo dekodery z mpc albo z ffdshow, i jest to dosłownie 1 klik, a nie 3h konfiguracji aby uzyskać
  8. masz racje, optical powinno być, bo przy ustawieniu które podałem sygnał szedł na wyjście coax
  9. wybierz Realtek Digital Putput (Realtek (00200000) i upewnij się co do ustawienia amplitunera tak aby dekodował DTS lub DD w zależności co tam masz
  10. Pokaż jakie jeszcze masz opcje do wyboru przy wyjściu z dźwiękiem, szum to oznaka tego że ampli nie rozpoznaje sygnału, ustaw go jakoś żeby dekodował DTS lub AC3/DD w zależności od materiału
  11. Nie wiem jak z Twoją znajomością obsługi MPC oraz ustawień kodeków, ale najpierw należy sprawdzić ustawienia MPC w sekcji Odtwarzanie>strumien wyjściowy ważne jest żeby zaznaczyć właściwe wyjście, u Ciebie to będzie bodajże Realtek Digital Output. Potem trzeba sprawdzić jakie filtry są wykorzystywane przy odtwarzaniu materiału. Dowiesz się tego właczając film i wybierając Odtwarzanie>filtry Jeśł masz tam ffdshow audio decoder to ok, jeśli inny, napisz jaki. Ustawienia tego dekodera powinny wyglądać tak : W instrukcji obadaj jeszcze dział Listening modes, ale z tego co widzę, może być problem z konfiguracją 4.0
  12. Integra czy nie, jeśli dzwięk przesyłasz optycznie i Twój ampli dekoduje AC3 lub DTS to nic więcej tu nie wymyślisz, nie wiń karty dzwiękowej bo ona nie bierze udziału w całym procesie, jedynie biernie przesyła strumień audio zapisany we wspomianym formacie, inaczej rzecz wygląda jeśli dekodujesz na komputerze i przesyłasz analogowo, ale z tego co rozumiem to nie ten przypadek Dlatego poświęc troche czasu na optymalne ustawienie swojego sprzętu audio
  13. sprawdz benq modele xl2410T i xl2420T
  14. przemysl sprawe zakupu monitora 120Hz, do gier sadze ze warto
  15. sprawdz czy w menedzerze urzadzen wystepuje ta uszkodzona karta sieciowa, bywa ze sie psuja, wtedy montujesz nastepna na PCI i po sprawie
  16. krzynek1

    Snr Margin

    to oznacza pogorszenie parametrów i że niewiele więcej wyciągniesz z takiej linii
  17. z modemu do routera pod WAN, komputery pod LAN jeśli masz TCP/IP karty sieciowej ustawione na automatyczną konfigurację to nie musisz ustawiać ręcznie IP do panelu konfiguracji routera dostaniesz się wpisując w pasku adresu przeglądarki adres bramy domyślnej i podając login/hasło z instrukcji obsługi, adres bramy uzyskasz klikając PPM na ikonie połączenia sieciowego i wybierając Stan/Status połączenia a w panelu konfigurujesz sekcję WAN, typowe ustawienie to Dynamic lub DHCP dla większości kablówek resztę jeśli potrzeba ustawiasz wg. własnych potrzeb
  18. po drodze moze byc jeszcze FW programowy w systemie
  19. a spojrz na wierzch tych ukladow scalonych i podaj nazwe tego kontrolera, wtedy latwiej bedzie znalezc odpowiedni sterownik
  20. dla pewnosci spojrz jesli masz mozliwosc jak miales ustawiony poprzedni router -_-
  21. mozna sprobowac zresetowac do ustawien fabrycznych i ustawic jak kolega wyzej radzi
  22. byc moze nowy pracuje w trybie Bridge, przestaw w tryb PPPoA/PPPoE podaj nazwe uzytkownika i haslo i powinno smigac
×
×
  • Create New...