Jump to content

adrianadik

Stały użytkownik
  • Content Count

    188
  • Joined

  • Last visited

Everything posted by adrianadik

  1. Według instrukcji serwisowej zamieszczonej na stronie HP soczewka jest przyklejona do płytki drukowanej z kamerą. Temat do zamknięcia.
  2. Witam Posiadam HP z serii G6. Wczoraj niestety upadł mi na podłogę wyłożoną płytkami ceramicznymi :/. Pomijam fakt ułamanej obudowy, problem jest z przemieszczoną soczewką kamery internetowej. Ów soczewka to kawałeczek plastiku, którego za Chiny Ludowe nie mogę włożyć na miejsce, tak aby kamera łapała odpowiednią ostrość (kamera działa, podobnie jak cała reszta komputera). Czy ktoś z Was posiada instrukcję serwisową do tych laptopów albo może sam kiedyś rozbierał taki sprzęt i może podzielić się doświadczeniami? Pozdrawiam
  3. Sprzedane Proszę o usunięcie posta.
  4. Witam Mam do sprzedania zasilacz do laptopa firmy LITEON. Nie jest to zamiennik, to orginalny zasilacz jaki jest dołączany do nowych laptopów. Sprzęt jest nowy, nigdy nie był używany. Zasilacz jest na pisemnej gwarancji na okres 12 miesięcy! Sprzedaję go z powodu poważnej awarii lapka z podpisu. (zasilacz został kupiony niepotrzebnie...) Numer Seryjny: P/N:PA-1900-04 INPUT: 100-240V OUTPUT: 19V 4,74A 90W Wtyczka: długość 12mm, zewnętrzna 5,5mm, wewnętrzna 1,7mm W zestawie kabel "koniczynka" o długości 1,8 metra. Cena: 90 zł + koszt ewentualnej przesyłki Mogę wystawic wukcję na allegro, istnieje możliwość odbioru w Sosnowcu - Kazimierzu Górniczym. Do jakich laptopów ACER'a pasuje? ACER ASPIRE : seria 4920 seria 5102, 5110, 5520, 5560, 5610, 5620, 5630, 5650, 5670, 5680, 5710, 5920 5611AWLMi, 5611ZWLMi, 5612WLMi, 5613AWLMi, 5633WLMi, 5683WLMi, 5684WLMi_TV, 5685WLMi seria 7000, 7110, 7220, 7520, 7720 7003WSMi seria 9300, 9302, 9305, 9410, 9420, 9520 9303WSMi, 9413AWSMi, 9413ZWSMi, 9423WSMi, 9525WSMi ACER TRAVELMATE: seria 4230, 4280 4233WLMi, 4283WLMi_UMTS, 4283WLMi seria 5610, 5620, 5720 5623WSMi, 5624WSMi, 5625WSMi - VISTA, 5623WSMi - VISTA, 5625WSMi seria 6410, 6460, 6592 6413LMi, 6465WLMi, 6464WLMi, 6463WLMi seria 7320, 7510, 7720 7514WSMi seria 8200, 8210 8210WLHi, 8210WLMi, 8215WLHi, 8215WLMi ACER FERRARI: seria 1000, 5000 1005WTMi, 5005WLMi, 5005WLHi oraz do innych modeli, o takich samych parametrach napięcia oraz wtyczce. Zdjęcia:
  5. Sprawdzali napięcie na płycie (przynajmniej tak mi powiedziano). Czekam na odpowiedź z serwisu z Bielska Białej, mają się zająć biosem.
  6. Po wizycie w serwisie okazuje się, że płyta główna jest w porządku. Serwisant widzi problem w kości biosu. Fakt, zmieniałem bios na nowszy, ale było to kilka miesięcy temu - wszystko działało tak jak należy. Stwierdził, że nie jest w stanie wylutować kości bo nie ma odpowiedniego narzędzia. Czy nie zna ktoś jakiejś firmy, która by sobie z tym poradziła?(woj. śląskie)
  7. Niestety nic z tego... Co ciekawe, kiedy wyjmę baterię i chcę odpalić go na samym zasilaczu to żadna dioda nie sygnalizuje, że "jest" napięcie...
  8. Witam Zacznę od tego, że jakiś miesiąc temu padł mi zasilacz do lapka. Udało mi się kupić uniwersalną chinszczyznę z różnymi wtyczkami, wszystko chodziło poprawnie (bateria się ładowała, laptopa działał bez żadnych problemów) do dzisiejszego dnia. Naciskam przycisk aby włączyć komputer a tu...nic. Zielona dioda (w kształcie baterii) na lapku się świeci, co znaczy, że zasilanie jest. Kiedy odłączę go od prądu i próbuję wystartować na samej baterii, chwilowo mrugają lampki przy naciskaniu przycisku, dalej nie dzieje się nic. Sprawdzałem napięcie na zasilaczu i jest wszystko OK. Wygląda mi to na rozładowaną baterię, ale czemu nie startuje na zasilaczu? (dioda daje znak, że zasilanie jest). Proszę o jakieś rady,. może ktoś spotkał się już z czymś takim? PS. Rok od zakupu już oczywiście za mną...
  9. Miałem podobny problem u siebie. Wcześniej "bawiłem się" partycjami i to była przyczyna. U mnie skończyło się to na usuwaniu wszystkich partycji, stracie danych i robieniu tych partycji na nowo. Po ty zabiegu instalacja poszła bezproblemowo.
  10. Z tego co widzę po screenie to jest to Vista, ja mam na każdym z tych komputerów XP SP3 więc nie ma tam takiego ustawienia.
  11. Nadal nic nie pomaga... Dodam tylko, że jak przesyłam z laptopa ( czyli tej stacji której plików nie widać w sieci ) pliki na inne komputery przez protokół gg to na pewno idzie to po sieci - widać po transferze. Co najmniej dziwne...
  12. Wyłączenie firewall'a w systemach nie pomogło. Tak samo wyłączenie go w routerze. Program Netlook też nie zdał egzaminu...Już brakuje mi pomysłów :huh:
  13. To powinno wszystko wyjaśnić: http://www.azureus-polska.pl/pytanie237.html
  14. Witam Postanowiłem poprosić o poradę bo brakuje mi już pomysłów. W domu mam sieć LAN złożoną z dwóch stacjonarnych kompów i laptopa. Laptop ( z którego piszę) i jeden z komputerów jest podłączony za pomocą WLAN, trzeci komputer połączony jest kablem z routerem. Wszystkie trzy stacje mają przydzielone kolejne adresy IP w sieci. Problem polega na wymianie udostępnionymi plikami, z komputera z którego piszę (nazwa: Adrian) widzę w sieci wszystkie pliki udostępnione na pozostałych komputerach, mogę je też oczywiście kopiować na swój twardy dysk. Natomiast pozostałe komputery stacjonarne nie mogą "wejść" na laptopa, jest widoczny w otoczeniu sieciowym, ale pod dwukrotnym kliknięciu pokazuje się error ze screen'a. Jak temu zaradzić? W firewall'u dodany jest wyjątek na udostępnianie plików. Proszę o radę. Zapomniałem dodać, że na wszystkich komputerach w sieci jest zainstalowany WIN XP SP3
  15. No to się panowie rozgadali... :) A macie jakąś radę na mój problem? ;>
  16. W moim przypadku grafa jest w porzadku. Poprzednia plyta, miala po drugiej stronie plytki drukowanej brazowe slady na wysokosci agp, wygladalo na spalone. Ale wrocmy do mojego pytania/prosby...Jakies sugestie?
  17. Witam Zaczne cala historie od configu: Celeron 2,2 Ghz Northwood, 256mb ddr ram, Radek 9550xt agp, 80gb seagate A wiec tak, z poczatku wszystkie czesci wyzej wymienione chodzily na MSI 865p neo. Plyta spalila sie razem z zasilaczem (no name). Do wymiany poszedl zasilacz (teraz Szef 350W big fan) oraz plyta ktora zmienilem na GB 8I848PM. Wszystko ladnie chodzilo przez jakies 2 lata, nie bylo zadnych problemow, zadnego OC oczywiscie, az do czasu "dziwnych" freezow komputera. Z poczatku myslalem ze to jakies zwarcie bo przy kazdym poruszeniu obudowy windows "zastygal". Po kilku restartach zaskakiwal dalej. Po pewnym czasie komputer przestal sie uruchamiac, brak nawet dzwiekow speakera :(. Rozkrecilem caly sprzet i myslac ze jest to zwarcie podlaczylem to wszystko "na sucho" bez obudowy, okazalo sie ze przy lekkim poruszeniu karty graficznej komputer sie zawieszal. Sprawdzilem ja wiec na innym sprzecie, przeszla kilka markow bez zadnych problemow, dla pewnosci sprawdzalem tez kosc RAM. Wczoraj kupilem trzecia plyte glowna z nadzieja ze wszystko bedzie dzialac, ale niestety nie dziala. Plyta to MSI ms 6747, po podlaczeniu nie slychac zadnego dzwieku ze speakera, byl reset cmos, odpinanie napedow i innych urzadzen. Nic niestety nie pomaga... Prosze o pomoc.
  18. Zapraszam do kupna: KLIK
  19. Zrobiłem update SE z520i za pomocą aplikacji ze strony SE. Postępowałem według instrukcji, wszystko poszło tak jak trzeba, ale...nowy soft(faktycznie nowszy) jest w języku angielskim. Nie jest to mój telefon, ale osoba która go używa nie zna angielskiego. Wcześniej oczywiście język był polski. Co więcej, nie da się wybrać innego języka telefonu niż angielski...Czy jest na to jakaś rada? W sensie czy da się wgrać do niego polską wersję softu?
  20. Z Acera w podpisie, bez defragmentacji (quick bench). Hitachi HTS541616J9SA00 160GB 5400 RPM SATA
  21. Niedawno kupiłem Acera Aspire 9410z i dolożyłem do niego jeszcze 1GB Ram. Wszystko w porządku, ale... po tak krótkim czasie na matrycy pojawił się wypalony piksel. Nie mogę za to raczej winić Acera, ale jednak... Ogólnie rzecz biorąc za tą cenę mam 17", dwujajowy procesor, 2GB Ram i 160GB Hdd 5400rpm... Co do wykonania to oczywiście mogłoby być lepiej ale nie ma na co narzekać. Do laptopa dostałem Windowsa Vista Home Premium :wink:
  22. W Acer ePower Managment musisz wejść w zakłądkę "Main". Następnie przesunąć suwak "Turn Off Monitor" maksymalnie w prawo, aby po prawej stronie pokazał się napis: "Never". Po zamknięciu klapy matryca się "wygasi", ale laptop nie będzie przechodził w tryb hibernacji.
  23. Bardzo ciekawy, ten dysk w zupelnosci by mi wystarczyl, grafa tez wydaje sie byc wystarczajaca. A fakt ze Dell to lepsza firma niz Acer...Prosze Was o jeszcze jakies propozycje i podpowiedzi ! :)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.