Jump to content

zzizzy

Stały użytkownik
  • Posts

    4441
  • Joined

  • Last visited

  • Days Won

    21

Everything posted by zzizzy

  1. Brainwavz R1. Mam wersję bez mikrofonu i wraz z dołączonymi piankami Comply słuchanie muzyki to przyjemność :)
  2. Czy mikrofon musi być na headsecie? Niezłą alternatywą będzie Creative Aurvana Live! i Zalman ZM-MIC1. Akurat wpasowuje się w budżet +- 15 zł, w zależności od sklepu. Edit. Faktycznie, Dammeron :)
  3. FRC, w dużym uproszczeniu, "miesza" kolory przez wyświetlanie w swoim sąsiedztwie pikseli o różnych odcieniach, przez co z daleka ich przejścia mogą wydawać się bardziej płynne i monitor może 'wyświetlić' więcej kolorów niż 6 bitów, czyli około 250 000. Jest to jednak na dłuższą metę uciążliwe, bowiem z czasem oko potrafi dość łatwo rozróżnić taką szachownicę, poza tym może to cechować się migotaniem niektórych barw. Najprostszym rozwiązaniem będzie kupno porządnego monitora z matrycą VA, IPS. Swoje kosztuje, ale moim zdaniem na monitorze nie należy oszczędzać.
  4. Masz TNkę, nie spodziewaj się zatem cudów.
  5. No to restart routera / przywrócenie ustawień fabrycznych. Z tyłu masz przycisk RESET, wciśnij go długopisem / zapałką i trzymaj wciśnięty przez parę sekund.
  6. Okej, jedno jest pewne: Skoro problem zaczął się po instalacji nowego routera, to on najprawdopodobniej jest winowajcą. Czytam tutaj: http://tplink-forum.pl/pogotowie-konfiguracyjne/td-w8951nd-brak-internetu-na-wifi/ że Twój przypadek nie jest odosobniony. Spróbuj zaaplikować ustawienia z tego tematu i odezwij się czy poskutkowało.
  7. Być może masz konflikt adresów IP - wyłącz DHCP na każdym z komputerów i przypisz im na stałe IP. Ponowię pytanie - firmware routera najnowszy? Jaki to model?
  8. WLAN czy LAN? Problemy tylko na jednym komputerze? Laptop? Pecet? Komórka? Od kiedy problem występuje? Czy zainstalowane są najnowsze sterowniki karty sieciowej / firmware routera? To są najbardziej podstawowe pytania odpowiedzi na które trzeba mieć, by móc diagnozować problemy z Internetem.
  9. zzizzy

    Diablo 3

    Dzięki, już instaluję.
  10. zzizzy

    Diablo 3

    Okej, sytuacja z odzyskaniem konta wygląda tak: Dziś, około 1 w nocy na maila przyszło mi około 80 wiadomości od Blizza, że wykryto podejrzane zachowanie na moim koncie. Po jakiejś godzince doszedł mail, że zmieniłem (niby) adres e-mailowy na inny. Kiedy o 13 wszedłem na skrzynkę i zobaczyłem te maile, podskoczyło (oczywiście) mi nieco ciśnienie. Szybki telefon na infolinię, krótka rozmowa z konsultantem, wyjaśnienie sytuacji, jej odkręcenie. Doradzono mi, żeby użyć Spybota i przeskanować - oczywiście, czysto. Przetransferowano mi konto na inny e-mail, już wskazany przeze mnie, ja się na konto zalogowałem i oszacowałem staty - na sobie miałem gear typowo gold find, wszystkie moje stare przedmioty zostały albo sprzedane albo w inny sposób zniknęły z mojego konta. Skrzynkę także splądrowano, choć nic wartościowego w niej nie było. Zostały tylko farbki, skrzydła i black mushroom (jako że są przypisane do konta). Odpowiedziałem na mój ticket z zapytaniem, czy będzie można mi przywrócić przedmioty, w ramach pokuty musiałem przekleić (:lol:) formułkę, że przeskanowałem mój komputer na obecność wirusów i keyloggerów i żadnych nie wykryto. Po jakichś dwóch godzinach sprawdziłem stronkę: http://eu.battle.net/d3/en/profile/MPJ-2113/hero/18399075 - jest mój stary gear. Gdzie zawalił Blizz: mógł od razu zablokować moje konto tak, żebym to tylko ja miał możliwość jego odblokowania (na przykład dzwoniąc na infolinię) mógł powiadomić mnie SMSem (a dostałem tylko potwierdzenie, że zmieniono mi hasło i przypisanego maila(!) bez jakiegokolwiek potwierdzenia z mojej strony. Na moją skrzynkę nie logował się nikt, sprawdzałem Gdzie ja zawaliłem:mogłem zakupić token i za pomocą niego potwierdzać wszystkie operacje (choć nie ukrywam, że dobrym gestem ze strony Blizza byłoby dołączenie go do EK za friko) - nie mam ani iPhone'a, ani telefonu z W7, RIM, etc, a jedynie poczciwego Symbiana, którego nikt już nie wspiera
  11. Jak wygląda speedtest na tym komputerze w porównaniu z innym urządzeniem? Jakie sterowniki instalujesz? Oficjalne Catalysty? Problem występuje z jedną wersją, czy próbowałeś wielu?
  12. zzizzy

    Diablo 3

    Włamano mi się na konto, zupełnie inne przedmioty na postaci, schowek pusty. Najlepsze, że komputer mam czyściutki.
  13. http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/Ultrabay-speed-1-5Gb-s-or-3Gb-s/td-p/199112
  14. Weź jakiś "firmowy" zamiennik - Hahnel, Phottix. Nie ryzykowałbym wsadzania taniego akumulatora do lustrzanki.
  15. Nie stracisz przecież gwarancji. A trzeba wykluczyć problemy ze sterownikami.
  16. Usuń dokładnie sterowniki jakimś Driver Cleanerem i spróbuj nieoficjalnych sterowników - http://brainbit.wordpress.com/2010/07/19/asus-xonar-unified-drivers/
  17. No ale jeżeli płyta nie chce wstać na tym konkretnym zasilaczu, a na innych działa, mimo wszystko spróbowałbym.
  18. W takim razie musiałbyś spróbować żonglować BIOSami aż trafisz na działający. Możesz spróbować też ustawić napięcia z Auto na ustalone wartości. Dziwna usterka, naprawdę.
  19. Masz aż 6 kostek pamięci. Próbowałeś tylko z jedną?
  20. Myślałeś nad jakimś bezlusterkowcem? Olympus PEN, Sony NEX itd.
  21. Bodajże dwa, jeśli mnie pamięć nie myli.
  22. Najpierw zmień antywirusa i sprawdź, czy ta sytuacja znów się pojawi. Widzę, że masz tylko 2 3GB pamięci. Wypadałoby dołożyć drugie tyle. @down: no tak, mea culpa. Ale to nie zmienia faktu, że przydałoby się go przeinstalować bądź zmienić na inny ;)
  23. Uch, nie mam dobrych wieści: http://www.guru3d.com/article/core-i7-3770k-and-3750-review-with-z77/8 Zobacz jak wygląda sekcja zasilania.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.