Skocz do zawartości

lisekx

Stały użytkownik
  • Zawartość

    64
  • Rejestracja

  • Ostatnio

Posty napisane przez lisekx


  1.  

    Microsoft (R) Windows Debugger Version 6.11.0001.402 X86
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    Loading Dump File [C:\Users\BLUE\Desktop\120617-13494-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7601.23864.amd64fre.win7sp1_ldr.170707-0600
    Machine Name:
    Kernel base = 0xfffff800`0301d000 PsLoadedModuleList = 0xfffff800`0325f750
    Debug session time: Wed Dec  6 01:33:30.170 2017 (GMT+1)
    System Uptime: 0 days 7:07:31.138
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ................................................
    Loading User Symbols
    Loading unloaded module list
    ............
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    Use !analyze -v to get detailed debugging information.
    BugCheck 1E, {0, 0, 0, 0}
    Unable to load image \SystemRoot\system32\DRIVERS\klbackupdisk.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for klbackupdisk.sys
    *** ERROR: Module load completed but symbols could not be loaded for klbackupdisk.sys
    

  2. Witam, od wczoraj mam problem z samoistnym resetem kompa i bluescreen'em. Nie instalowałem od miesiąca żadnych nowych programów.
    Komp:
    Windows 7
    Procesor: Intel Core i3 540, 3066 MHz
    Płyta główna: Gigabyte GA-P55-US3L ver.2.0
    Grafika: Gigabyte HD 7770 ver. 2.0
    Pamięć: Crucial 2x4GB DDR3-1600
    Dyski: SSD 250GB Crucial 250MX
             WDC 500GB WD5000AACS-00ZUB0
             WDC 500GB WD5001AALS-00LWTA0
    Zasilacz: CHIEFTEC 450W GPS-450AA-101A
    Będę wdzięczny za pomoc. W pliku z raportem błędu mam coś takiego:

    Microsoft (R) Windows Debugger Version 6.11.0001.402 X86
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    Loading Dump File [C:\Users\BLUE\Desktop\120517-11154-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path.           *
    * Use .symfix to have the debugger choose a symbol path.                   *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7601.23864.amd64fre.win7sp1_ldr.170707-0600
    Machine Name:
    Kernel base = 0xfffff800`03014000 PsLoadedModuleList = 0xfffff800`03256750
    Debug session time: Tue Dec  5 18:24:56.410 2017 (GMT+1)
    System Uptime: 0 days 0:19:08.752
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ................................................
    Loading User Symbols
    Loading unloaded module list
    ...........
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    Use !analyze -v to get detailed debugging information.
    BugCheck 1E, {0, 0, 0, 0}
    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!KPRCB                                      ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!KPRCB                                      ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *************************************************************************
    ***                                                                   ***
    ***                                                                   ***
    ***    Your debugger is not using the correct symbols                 ***
    ***                                                                   ***
    ***    In order for this command to work properly, your symbol path   ***
    ***    must point to .pdb files that have full type information.      ***
    ***                                                                   ***
    ***    Certain .pdb files (such as the public OS symbols) do not      ***
    ***    contain the required information.  Contact the group that      ***
    ***    provided you with these symbols if you need this command to    ***
    ***    work.                                                          ***
    ***                                                                   ***
    ***    Type referenced: nt!_KPRCB                                     ***
    ***                                                                   ***
    *************************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    *********************************************************************
    Probably caused by : ntoskrnl.exe ( nt+6f950 )
    Followup: MachineOwner
    ---------
    Jeśli jeszcze jest coś potrzebne do zdiagnozowania problemu to dajcie znać

  3. W programie Everest jest sugestia dotycząca aktualizacji biosu

     7549896300_1443592240_thumb.jpg
     
    Czy powinienem go zaktualizować ?
    Co może się poprawić po aktualizacji ?


    Sprzęt:
    Procesor: Intel Core i3 540, 3066 MHz
    Płyta główna: Gigabyte GA-P55-US3L ver.2.0
    Grafika: Gigabyte Radeon HD7770 1024MB rev. 2.0
    Pamięć: Crucial Ballistix 2x4GB DDR3 1600MHz
    Dysk: WDC 500GB WD5000AACS-00ZUB0
    Dysk: WDC 500GB WD5001AALS-00LWTA0
    Zasilacz: CHIEFTEC 450W GPS-450AA-101A


  4. Podpowiedzcie jaką pamięć 2x4GB kupić dla takiego zestawu (na co zwracać uwagę), a których pamięci się wystrzegać, gdyż mogą nie współpracować z płytą ?

    Procesor: Intel Core i3 540, 3066 MHz
    Płyta główna: Gigabyte GA-P55-US3L ver.2.0
    Grafika: Gigabyte Radeon HD7770 1024MB rev. 2.0
    Pamięć: Kingston 2x2GB DDR3-1333
    Dysk: WDC 500GB WD5000AACS-00ZUB0
    Dysk: WDC 500GB WD5001AALS-00LWTA0
    Zasilacz: CHIEFTEC 450W GPS-450AA-101A

    Będę wdzięczny za konkretne modele za i przeciw :-)


  5. Szukam monitora 22" Full HD 1920x1080
    Musi posiadać złącza DVI-D i HDMI
    Monitor ma służyć troche do gier i surfowania po sieci.
    Jaki typ matrycy będzie najlepszy TN, VA czy IPS ?
    Czy opłaca się kupować z tunerem TV ?
    Co myślicie o tych monitorach ?
    BenQ GW2260HM
    LG 22EA53VQ-P

    LG 22EA63V-P i jak to jest z tą chwiejną podstawką - czy jest bardzo uciążliwa ?

    Czy odczuwa się dużą różnicę między monitorem 22" a 23" i czy jest sens dopłacać ?


  6. Na stronie firmy Dulin są tusze po 7,50zł/sztuka i 29zł komplet w promocji http://dulin.istore.pl/pl/tusze-do-drukarek-brother_tusz-do-brother-lc1220-lc1240-lc1280
    Znalazłem je także na stronie ADKO.pl po 4,99zł/sztuka http://adko.pl/sklep/7933-tusz-do-brother-brother-dcp-j525-mfc-j430-lc-1280-bk-4250527824450.html i 19,90zł komplet http://adko.pl/sklep/7937-tusz-do-brother-brother-dcp-j525-mfc-j430-lc-1280-bk-4250527824498.html a nawet po 17,99zł za komplet http://adko.bazarek.pl/opis/3176621/zestaw-4x-do-brother-dcp-j525-mfc-j430-lc-1280.html?from=bazarek
    Napisałem do firmy Dulin z zapytaniem, by mi to wyjaśnili i odpisano mi, że cytuje:
    "Prosze kupic od firmy ADKO a przekona sie Pan ze nie sa to tusze DULIN
    jesli ludzie kupuja od tej firmy to ich sprawa nie nasza  my mamy grono stalych kupujacych ok 10tys  i jestesmy zadowoleni
    a podejmowanie jakis srodkow prawnych w skorumpowanym systemie prawa jest bezsensowne kosztuje czas i kase oraz niepotrzebny stress
    "
    Teraz moje pytanie, jak to możliwe, że jest taka różnica w cenie (ponad 10zł), czyżby firma ADKO sprzedawała podróbki, bo jaki byłby sens, gdyby kupowali od Dulin-a drożej i sprzedawali taniej ?
    Kupował może ktoś w firmie ADKO, rzeczywiście jest jakaś różnica w jakości wydruku ?


  7. Mam zamiar kupić urządzenie wielofunkcyjne do użytku domowego do 350zł, które posiada wifi i prawdopodobnie wybiorę jedną z poniższych:
    Brother DCP-J315W
    Canon PIXMA MG5350

    Tylko teraz potrzebuję fachowej pomocy osób posiadających te urządzenia o wszystkie za i przeciw w następujących kwestiach:
    szybkość i jakość wydruku (specyfikacje maszyn znam, chodzi o to jak u was się spisują)
    szybkość i jakość skanu,
    awaryjność (zatykanie dysz),
    koszty eksploatacji (tusze zamienniki)

    Chyba, że polecicie jakieś inne urządzenie, które spokojnie może konkurować z wymienionymi wyżej.


  8. Mam okazję kupić uzywane karty za 300zł, tylko teraz mam dyletat czy wybrać pewny Asus/MSI 6850 czy mniej pewny PowerColor 6870:

    Asus Radeon HD6850
    http://www.asus.com/Graphics_Cards/EAH6850_DC2DIS1GD5/#specifications
    2 lata gwarancji

    MSI Radeon HD 6850
    http://pl.msi.com/product/vga/R6850-PM2D1GD5-OC.html#?div=Specification
    6 miesięcy gwarancji

    oraz
    PowerColor Radeon HD6870
    http://www.powercolor.com/global/products_features.asp?id=272#Specification
    1,5 roku gwarancji

    Co byście wybrali na moim miejscu ?

    Czy dołożyć 50zł i kupić

    Gigabyte HD 7770 http://allegro.pl/gigabyte-radeon-hd7770-oc-ghz-edition-hdmi-i3419948223.html
    niby szyna pamięci 128bit ale ma wyższe taktowania i teraz nie wiem, czy ona jest bardziej wydajna od 6850/6870 ?

×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.