Skocz do zawartości

lisekx

Stały użytkownik
  • Zawartość

    64
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O lisekx

  • Ranga
    Uczestnik
  1. Tak mam Kaspeskiego, już go odinstalowałem, zainstaluje starszą wersję - teraz wiem, dlaczego program fiddler wywalał mi błędy i odnosił się też do Kasperskiego plik minidump: http://www110.zippyshare.com/v/RQ3PQuIX/file.html
  2. Microsoft (R) Windows Debugger Version 6.11.0001.402 X86 Copyright (c) Microsoft Corporation. All rights reserved. Loading Dump File [C:\Users\BLUE\Desktop\120617-13494-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Built by: 7601.23864.amd64fre.win7sp1_ldr.170707-0600 Machine Name: Kernel base = 0xfffff800`0301d000 PsLoadedModuleList = 0xfffff800`0325f750 Debug session time: Wed Dec 6 01:33:30.170 2017 (GMT+1) System Uptime: 0 days 7:07:31.138 Loading Kernel Symbols ............................................................... ................................................................ ................................................ Loading User Symbols Loading unloaded module list ............ ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck 1E, {0, 0, 0, 0} Unable to load image \SystemRoot\system32\DRIVERS\klbackupdisk.sys, Win32 error 0n2 *** WARNING: Unable to verify timestamp for klbackupdisk.sys *** ERROR: Module load completed but symbols could not be loaded for klbackupdisk.sys
  3. Witam, od wczoraj mam problem z samoistnym resetem kompa i bluescreen'em. Nie instalowałem od miesiąca żadnych nowych programów. Komp: Windows 7 Procesor: Intel Core i3 540, 3066 MHz Płyta główna: Gigabyte GA-P55-US3L ver.2.0 Grafika: Gigabyte HD 7770 ver. 2.0 Pamięć: Crucial 2x4GB DDR3-1600 Dyski: SSD 250GB Crucial 250MX WDC 500GB WD5000AACS-00ZUB0 WDC 500GB WD5001AALS-00LWTA0 Zasilacz: CHIEFTEC 450W GPS-450AA-101A Będę wdzięczny za pomoc. W pliku z raportem błędu mam coś takiego: Microsoft (R) Windows Debugger Version 6.11.0001.402 X86 Copyright (c) Microsoft Corporation. All rights reserved. Loading Dump File [C:\Users\BLUE\Desktop\120517-11154-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: *** Invalid *** **************************************************************************** * Symbol loading may be unreliable without a symbol search path. * * Use .symfix to have the debugger choose a symbol path. * * After setting your symbol path, use .reload to refresh symbol locations. * **************************************************************************** Executable search path is: ********************************************************************* * Symbols can not be loaded because symbol path is not initialized. * * * * The Symbol Path can be set by: * * using the _NT_SYMBOL_PATH environment variable. * * using the -y <symbol_path> argument when starting the debugger. * * using .sympath and .sympath+ * ********************************************************************* Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2 *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Built by: 7601.23864.amd64fre.win7sp1_ldr.170707-0600 Machine Name: Kernel base = 0xfffff800`03014000 PsLoadedModuleList = 0xfffff800`03256750 Debug session time: Tue Dec 5 18:24:56.410 2017 (GMT+1) System Uptime: 0 days 0:19:08.752 ********************************************************************* * Symbols can not be loaded because symbol path is not initialized. * * * * The Symbol Path can be set by: * * using the _NT_SYMBOL_PATH environment variable. * * using the -y <symbol_path> argument when starting the debugger. * * using .sympath and .sympath+ * ********************************************************************* Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2 *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe Loading Kernel Symbols ............................................................... ................................................................ ................................................ Loading User Symbols Loading unloaded module list ........... ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck 1E, {0, 0, 0, 0} ***** Kernel symbols are WRONG. Please fix symbols to do analysis. ************************************************************************* *** *** *** *** *** Your debugger is not using the correct symbols *** *** *** *** In order for this command to work properly, your symbol path *** *** must point to .pdb files that have full type information. *** *** *** *** Certain .pdb files (such as the public OS symbols) do not *** *** contain the required information. Contact the group that *** *** provided you with these symbols if you need this command to *** *** work. *** *** *** *** Type referenced: nt!_KPRCB *** *** *** ************************************************************************* ************************************************************************* *** *** *** *** *** Your debugger is not using the correct symbols *** *** *** *** In order for this command to work properly, your symbol path *** *** must point to .pdb files that have full type information. *** *** *** *** Certain .pdb files (such as the public OS symbols) do not *** *** contain the required information. Contact the group that *** *** provided you with these symbols if you need this command to *** *** work. *** *** *** *** Type referenced: nt!KPRCB *** *** *** ************************************************************************* ************************************************************************* *** *** *** *** *** Your debugger is not using the correct symbols *** *** *** *** In order for this command to work properly, your symbol path *** *** must point to .pdb files that have full type information. *** *** *** *** Certain .pdb files (such as the public OS symbols) do not *** *** contain the required information. Contact the group that *** *** provided you with these symbols if you need this command to *** *** work. *** *** *** *** Type referenced: nt!_KPRCB *** *** *** ************************************************************************* ************************************************************************* *** *** *** *** *** Your debugger is not using the correct symbols *** *** *** *** In order for this command to work properly, your symbol path *** *** must point to .pdb files that have full type information. *** *** *** *** Certain .pdb files (such as the public OS symbols) do not *** *** contain the required information. Contact the group that *** *** provided you with these symbols if you need this command to *** *** work. *** *** *** *** Type referenced: nt!KPRCB *** *** *** ************************************************************************* ************************************************************************* *** *** *** *** *** Your debugger is not using the correct symbols *** *** *** *** In order for this command to work properly, your symbol path *** *** must point to .pdb files that have full type information. *** *** *** *** Certain .pdb files (such as the public OS symbols) do not *** *** contain the required information. Contact the group that *** *** provided you with these symbols if you need this command to *** *** work. *** *** *** *** Type referenced: nt!_KPRCB *** *** *** ************************************************************************* ************************************************************************* *** *** *** *** *** Your debugger is not using the correct symbols *** *** *** *** In order for this command to work properly, your symbol path *** *** must point to .pdb files that have full type information. *** *** *** *** Certain .pdb files (such as the public OS symbols) do not *** *** contain the required information. Contact the group that *** *** provided you with these symbols if you need this command to *** *** work. *** *** *** *** Type referenced: nt!_KPRCB *** *** *** ************************************************************************* ************************************************************************* *** *** *** *** *** Your debugger is not using the correct symbols *** *** *** *** In order for this command to work properly, your symbol path *** *** must point to .pdb files that have full type information. *** *** *** *** Certain .pdb files (such as the public OS symbols) do not *** *** contain the required information. Contact the group that *** *** provided you with these symbols if you need this command to *** *** work. *** *** *** *** Type referenced: nt!_KPRCB *** *** *** ************************************************************************* ************************************************************************* *** *** *** *** *** Your debugger is not using the correct symbols *** *** *** *** In order for this command to work properly, your symbol path *** *** must point to .pdb files that have full type information. *** *** *** *** Certain .pdb files (such as the public OS symbols) do not *** *** contain the required information. Contact the group that *** *** provided you with these symbols if you need this command to *** *** work. *** *** *** *** Type referenced: nt!_KPRCB *** *** *** ************************************************************************* ********************************************************************* * Symbols can not be loaded because symbol path is not initialized. * * * * The Symbol Path can be set by: * * using the _NT_SYMBOL_PATH environment variable. * * using the -y <symbol_path> argument when starting the debugger. * * using .sympath and .sympath+ * ********************************************************************* ********************************************************************* * Symbols can not be loaded because symbol path is not initialized. * * * * The Symbol Path can be set by: * * using the _NT_SYMBOL_PATH environment variable. * * using the -y <symbol_path> argument when starting the debugger. * * using .sympath and .sympath+ * ********************************************************************* Probably caused by : ntoskrnl.exe ( nt+6f950 ) Followup: MachineOwner ---------Jeśli jeszcze jest coś potrzebne do zdiagnozowania problemu to dajcie znać
  4. Witam, padła mi bateria w laptopie ASUS K52J i muszę kupić nową, jednak w grę wchodzi tylko zamiennik i chciałbym zebrać od was opinie na temat firm godnych uwagi
  5. Wybór padł na Cruciala, dzięki wszystkim za pomoc
  6. ...ale EVO jest na mniej wytrzymałych kościach TLC, czy to nie problem ?
  7. Wybór chyba padnie na jeden z poniższych modeli: Samsung 850 EVO Crucial MX200 Co możecie o nich więcej powiedzieć ?
  8. ...a co przemawia za tymi dyskami poza ceną ? Wolałbym jakieś konkrety, a nie przykłady ?
  9. Jaki dysk SSD 240/250GB polecicie do 350zł do "stacjonarki" ? Jakiej firmy dyski są dobre, a jakich firm unikać ? Dysk będzie działał z takim zestawem: Intel Core i3 540, 3066 MHz Gigabyte GA-P55-US3L ver.2.0 Crucial Ballistix 8GB (2x4GB) DDR3 1600MHz ATI Radeon HD 5770 1GB DDR5 WDC 500GB WD5000AACS-00ZUB0 WDC WD800JB-00FMA0 PHILIPS SPD6005T CHIEFTEC 450W GPS-450AA-101A
  10. W programie Everest jest sugestia dotycząca aktualizacji biosu Czy powinienem go zaktualizować ? Co może się poprawić po aktualizacji ? Sprzęt: Procesor: Intel Core i3 540, 3066 MHz Płyta główna: Gigabyte GA-P55-US3L ver.2.0 Grafika: Gigabyte Radeon HD7770 1024MB rev. 2.0 Pamięć: Crucial Ballistix 2x4GB DDR3 1600MHz Dysk: WDC 500GB WD5000AACS-00ZUB0 Dysk: WDC 500GB WD5001AALS-00LWTA0 Zasilacz: CHIEFTEC 450W GPS-450AA-101A
  11. ... a czy wtedy 4x2GB nie będzie wolniejsze, niż jak bym wymienił na 2x4GB ?
  12. 4GB to mam teraz, więc co za sens wymienić 4 na 4 ?
  13. W opisie płyty nie ma ramu 1600mhz tylko: (DDR3 2200/1333/1066/800 MHz), więc czy takie będą działać ?
  14. Podpowiedzcie jaką pamięć 2x4GB kupić dla takiego zestawu (na co zwracać uwagę), a których pamięci się wystrzegać, gdyż mogą nie współpracować z płytą ? Procesor: Intel Core i3 540, 3066 MHz Płyta główna: Gigabyte GA-P55-US3L ver.2.0 Grafika: Gigabyte Radeon HD7770 1024MB rev. 2.0 Pamięć: Kingston 2x2GB DDR3-1333 Dysk: WDC 500GB WD5000AACS-00ZUB0 Dysk: WDC 500GB WD5001AALS-00LWTA0 Zasilacz: CHIEFTEC 450W GPS-450AA-101A Będę wdzięczny za konkretne modele za i przeciw :-)
×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.