Jump to content

hasior

Stały użytkownik
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About hasior

  • Rank
    Uczestnik

Contact Methods

  • Strona WWW
    http://suicidegirls.com/

Profile Information

  • Płeć
    Kobieta
  • Skąd
    mam: wiedzieć:
  • Zainteresowania
    Sex, drugs and industrial metal
  1. Hmm, gdyby to było takie proste, już bym takowy bios posiadał. Ani na stronie producenta, ani na techpowerup.com biosu do tego wydania nie ma. Piszę tu o karcie z podkręconym taktowaniem (core 702 / pamięć 1323 / shader'y 1584). Może ktoś poratuje kopią?
  2. Witam, jak w temacie, potrzebuję BIOS do karty EVGA GTX 285 SSC z podkręconym taktowaniem (core 702 / pamięć 1323 / shader'y 1584). Może być 62.00.45.00.80, bo chyba nowszego nie ma. Jeżeli się mylę, wybaczcie, z chęcią przyjmę nowsze wydanie. Problem ze sterowaniem wentylatorem, tym samym temperaturami. Pod obciążeniem zaczynają falować obroty. System się wyłącza bez BSOD'u, wszystko ewidentnie przez kartę graficzną. Sterowniki, nowsze, starsze, nic nie zmieniają. Instalowane na czysto, efekt jest zawsze ten sam. Film w wysokiej rozdzielczości, po 30 minutach restartuje system. Karta czyszczona, pasty, maty wymienione, nic nie pomogło. Sytuacja opisana wyżej ma miejsce tak na Windows 7 jak i na Windows 10. Dodam, że inne podzespoły zostały sprawdzone. Sprawne. Pomyślałem żeby zrobić update biosu, lecz żadnego nie mogę (czyt. nie potrafię) odkopać. Może ktoś z forumowiczów poratuje kopią. Z góry dziękuję za pomoc. Pozdrawiam.
  3. Witam, Pytanie, jak w tytule - jaką wersję PCI-E x16 ma płyta GA-G33-S2 (rew. 1.0)? Z miejsca dodam, że w manualu o tym słowa nie znalazłam. Data produkcji tej płyty to połowa 2007 roku, czyli już PCI-E x16 w versji 2.0 było na rynku. Pytanie me z kolei bierze się stąd, iż mam w zamiarze zakup grafiki jednocześnie zastanawiając się, ile można przez to gniazdo, na tej płycie, przepuścić... Może ktoś się dokopał do takiej wiedzy? Z góry dziękuję.
  4. Mam poustawiane "na sztywno" wszystkie parametry w BIOS'ie, mnożnik niezmiennie jest x8, przy tym powyłączane gadżety typu EIST, C1E, itp. Ta rozbieżność to nie powód do marudzenia, ale z wrodzonej ciekawości chciałabym poznać przyczynę tego zjawiska :)
  5. Witam. Zastanawia mnie fakt błędnego odczytu taktowania procesora przez system Windows. Może to i zupełnie nieistotne w codziennej eksploatacji, lecz jeśli ktokolwiek zetknął się z jakimś logicznym wytłumaczeniem tego zjawiska, a przy tym zechciałby się tym ze mną podzielić, z ogromną chęcią pogłębiłabym swą wiedzę w tym temacie :) Załączam obrazek dla jasności: CPU-Z pokazuje prawidłowo. Odczyt systemu jest zawyżony, tylko dlaczego? System - świeży, zaktualizowany (lecz bez sp). Sterowniki płyty itd. - latest.
  6. To czy naprawili ją "dobrze", czy "niedobrze", tego nikt nie wie, nawet panowie, którzy ją tykali, zwłaszcza z gigabyte w polsce (to samo g**** co specjalized z vobisa computronica i asusa)... ja bym poprosił o zwrot kasy za kartę, jeśli jest taka możliwość...
  7. Hmmm, reset biosu nic nie dał, a tak w ogóle temat do zamknięcia. Karta miała mały defekt, lecz już po niej :) Dziękuję za "zainteresowanie"...
  8. Witam. A zatem sytuacja wygląda następująco: Odkąd wpiąłem GF9800GX2 z slot, zaczął się problem z kręceniem z BIOS'u fsb i pamięci. Gdy tylko którąkolwiek wartość zmienię z defaultowej (przeważnie jest to AUTO) choćby o jednostkę, komputer wywala się przy starcie i resetuje ustawienia BIOS'u do standardowych. Zaznaczam, że na standardowych wszystko pracuje idealnie z tą kartą. Wynik w 3dmarku 06 ok 13000, rendering w programach graficznych OK, nie gram, więc nie wiem jak to w grach wygląda. Początkowo myślałem, że to wina poziomu mocy zasilacza (OCZ ModXstream 600W), ale widzę, że innym użytkownikom z podobną konfiguracją sprzętową po OC wszystko chodzi, jak należy. Drugie przypuszczenie, to kompatybilność mobo (Gigabyte Ga-g33m-s2). Tutaj nie wiem i proszę o radę/pomoc. Jedni piszą, że do tej karty musi być płyta z SLI, inni że nie. Reszta mego sprzętu to Q6600, ram Kingstone 3GB, Maxtor diamond max 320GB, WD caviar black 640GB. Aha, karta jest od LEADTEK'a. Proszę o pomoc. Za jakiekolwiek pomocne sugestie będę bardzo wdzięczny.
  9. Faktycznie weszło bez żadnego problemu, a co lepsze nic nie musiałem giąć. Pomiędzy radiatorem od CPU, a radiatorem chipsetu jest jeszcze 10mm przerwy. Skręcenie tego od strony cpu wymagało co prawda użycia drobnych rączek :D Temat więc do zamknięcia. Pozdrawiam.
  10. po czyszczeniu nadal to samo... W sumie to pierwsze, co zrobiłam =)
  11. Witam. Mam ciekawą sytuacje do przedstawienia... Czekam na recenzje :) Me pytanie: o co tutaj chodzi? GoogleFF356.jpg picture by Hasior - Photobucket GoogleFF3562.jpg picture by Hasior - Photobucket GoogleIE8.jpg picture by Hasior - Photobucket GoogleIE82.jpg picture by Hasior - Photobucket Dwa pierwsze to FF3.5, dwa kolejne IE8. Jestem zmuszona korzystać z obydwu do pracy i już mnie zaczyna drażnić ta rozbieżność :/ Czy ktokolwiek jeszcze to spostrzegł? PS. Proszę wejść na linki, gdyż jak się właśnie dowiedziałam "Nie możesz użyć grafiki o takim rozszerzeniu na tym forum." :/
  12. Oui, propozycja numéro un jak najbardziej trafiona. Tylko zastanawia mnie fakt, jakim cudem stało się, iż w ustawieniach miałam skonfigurowane wyłączanie HDD po 20 min bezczynności... Jestem uczulona na wszelkiego rodzaju hibernacje, stany wstrzymania i inne tego typu rozwiązania, więc na 100% po instalce poustawiałam te opcje na "nigdy", tak więc też i o tym najprostszym wyjaśnieniu nie pomyślałam... Co prawda dwa lata intensywnej pracy na windowsie robi smietnik z tego systemu i czary się zaczynają :) Tak, czy inaczej dziękuję za zainteresowanie. Pozdrawiam. Temat natomiast do zamknięcia.
  13. Witam. Mam dziwne spostrzeżenia à propos WD Caviar'a Black 640GB (WDC WD6401AALS-00L3B2). Chciałabym je skonsultować z rzeszą forumowiczów. Może ktoś mi coś poradzi :) Ogólnie, czy to w HD Tune, czy w HD Tach wyniki są OK (średnia, burst rate, smart, itp w normie), dysk niby w pełni zdrowy. Chodzi jednak o to, iż dysk "usypia" jeśli z niego nie korzystam przez jakiś czas, co skutkuje pewnym dyskomfortem gdy chcę wejść na partycję na nim się znajdujące. Zanim się "odpali" czekam parę sekund. Do tej pory byłam przekonana, że tylko zielone tak mają. Czy takie zachowanie czarnego (niby max wydajność :)) jest normalne, czy tez coś jest z nim nie tak?
  14. Dziękuję Ci bardzo za odpowiedź... Obawy me zatem bezpodstawne, więc qpuje :D Najwyżej noctue pognę, hihiii. Merci beaucoup encore une fois.
  15. Witam Wszystkich. W sumie wszystko jak w temacie. Otóż mam płytę gigabyte'a G33-S2. Planuję jak najszybciej wymienić chłodzenie chipsetu ze standardowego na Thermalright HR-05 IFX. Nie jestem jednak pewny, czy to chłodzenie będzie mi pasować na ten chipset. Jeśli chodzi o ogólne wymiary, to oczywiście wejdzie, tylko czy rozstaw otworów będzie zgodny? W dokumentacji, na stronie TR nic nie napisano o G33, co do kompatybilności, czyli niby nie... Google też mi za wiele nie powiedziało... Czy rozstawy otworów mocujących radiator w poszczególnych chipsetach różnią się znacznie? Bardzo proszę o pomoc w tym temacie. Będę wdzieczny za wszelkie pomocne sugestie. Z góry dziękuję.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.