Jump to content

adam8

Użytkownik
  • Posts

    5
  • Joined

  • Last visited

adam8's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. adam8

    Geforce GTS 250

    Już po sprawie, płyta główna była wadliwa i wymieniłem.
  2. adam8

    Geforce GTS 250

    Okazało się że to przez moją płytę główną... Jedną kartę graficzną trawi innej już nie. Dla ciekawostki powiem że Asus ENGTS250, Zotac 9800GT nie chodzą ale za to GTS250 Gainwarda albo Zotac GT240 już śmigają bez problemu. Wiecie może od czego to zależy? Może coś z płytą jest nie tak? Dodam że ten gainward ma 2 połączenia z zasilaczem ( 2* 6-pin) a asus tylko jedno. Może płyta nie dostarcza tyle napięcia do karty ile powinna. No i pytanie z drugiej beczki. Jeśli jednak to wina płyty głównej a miałem gwarancję na 2 lata ze sklepu +1 od Asusa to jeśli mi się skończyła sklepowa ale trwa nadal asusowska to mogę ubiegać sie o naprawę karty przez firmę Asus?
  3. adam8

    Geforce GTS 250

    Byłem w serwisie i karta działa bez problemów. Więc to musi być problem z moim komputerem, tylko nie wiem z czym dokładniej. Zrobiłem tak jak mówiłeś ale nic nie dało. Mam Bios AMI, gdzieś w necie znalazłem komunikaty tego biosu i z tego wynika że nie wykrywa karty graficznej.
  4. adam8

    Geforce GTS 250

    Wszystkie wiatraki chodzą. Od karty graficznej też. Jeśli nie podłącze zasilania do karty graficznej karta wydaje ciągły głośny pisk. Możliwe że to przez to nie uruchamia się że na pudełku od karty jest napisane ze potrzebuje 24A na 12V, a ja mam w zasilaczu 14A i 13A?
  5. adam8

    Geforce GTS 250

    Ostatnio często pojawiają się tematy dotyczące tej karty więc zakładam temat zbiorczy. Tematy po prostu włączam, z góry przepraszam za ewentualną nieczytelność. Jak zawsze chętnie oddam pierwszy post chętnym na poprowadzenie tematu, nagroda przewidywana. Rikki Witajcie, Od około roku używałem karty graficznej Asus EN9800GT Matrix, ale na monitorze zaczęły pokazywać sie artefakty nawet w biosie więc podłaczyłem moją stara kartę 8500GT a tamtą dałem na gwarancję. Niestety nie została naprawiona tylko wymieniona na ASUS ENGTS250 (nie wersja DK). Ale problem się pojawia gdy podłączam tą kartę do komputera. Po podłączeniu jej do płyty, podłaczeniu dodatkowego zasilania gdy uruchamiam komputer slyszę podobne piski jak wydaje komputer gdy jest problem z kośćmi pamięci a komputer się nie włącza. Nie wiem w czym jest problem. proszę o pomoc. Mój komp: Płyta główna: Asus M2V K8T890 Procesor: AMD Athlon x2 64 5200+ Pamięć: 2GB KINGSTON 800Mhz Zasilacz: Modecom Premium 500W Karta Graficzna: Asus EN8500GT---> EN9800gt Matrix a teraz ENGTS250
×
×
  • Create New...