Jump to content

kaem

Stały użytkownik
  • Posts

    112
  • Joined

  • Last visited

Everything posted by kaem

  1. Czy chłodzenie SilentiumPC Fortis HE1225 zmieści do obudowy Zalman ZM-Z1? O HE 1225 na oficjalnej stornie jest napisane "mieści się do obudów o szerokości większej bądź równej 185mm", oraz Wymiary całości: 131x 103x 153 mm Wymiary radiatora: 131x 72x 153 mm Natomiast o ZM-Z1 można przeczytać "Maksymalna wysokość chłodzenia na procesor: 168 mm". Muszę wiedzieć na 100%. Wygląda na to, że się zmieści ale wolę zapytać.
  2. No właśnie jakie to zmiany? 1. Update CPU code. Czyli dodano obsługę nowych procesorów? Chyba nie przecież pod ten socket już nic nowego nie wychodzi 2. Improve VGA compatibility. Poprawa kompatybilności z nowymi kartami graficznymi np GTX 760? I pewnie poprawa działania jakiś konkretnych modeli kart, z którymi były zgłaszane problemy? 3. Add Dehumidifier Function. To już dodano wersję wcześniej. Dziwne... 4. Improve memory compatibility. To samo co z kartami graficznymi?
  3. Ja mam tak według tego poradnika http://www.overclock.net/t/1198504/complete-overclocking-guide-sandy-bridge-ivy-bridge-asrock-edition Spread Spectrum - wył Internal PLL Overvoltage - wył VTT Voltage - podniesienie napięcia ustabilizowało działanie pamięci na 1T - screen niżej CPU C3 i C6, Package C State Support - wył, stabilizuje działanie podkręcanego CPU Intel RST i SCT - wył, jedna funkcja dla osób, które mają za mały dysk SSD żeby zmieścić system, druga funkcja to jakaś hibernacja z pominięciem ekranu kontrolnego UEFI/logo Asrock zaraz po włączeniu przez co szybciej komp wstaje Jak pamięć jest jeszcze na gwarancji to wiesz co z nią zrobić. A jak gwarancja minęła to teraz pamięci są tanie Napisz może jak oceniasz Windows 8.1. Jest faktycznie możliwość ustawienia, że po włączeniu kompa pokazuje się normalny pulpit? Można wyłączyć te ciach!ły, ze jak najadę myszką na prawą stronę pulpitu to mi wyskakują jakieś okna/menusy? Czy Windows szybciej się uruchamia od Win 7? Czy jest szybszy ogólnie od 7? ;]
  4. uuuu mówisz na dwóch kartach to samo no to fakt, zostaje już tylko wina płyty.... lub systemu/aplikacji jakiejś dziwnej/wirusa ale raczej płyta
  5. to co opisujesz to mi wygląda na objawy problemu z kartą graficzną albo sterownikami do niej. Bardzo prawdopodobne, że padła Ci płyta ale sprawdzenie tego co możesz nie kosztuje nic @radiergummi ja też wgrałem sterownik IME przed aktualizacją i nic się złego nie stało
  6. to, że xp działa a win 7 nie to nie znaczy, że ram jest ok. Xp wykorzystuje mniej ramu i być może pewne dane nie zapisują się w uszkodzonym sekotrze/komórce, a windows 7 właśnie prubując coś zapisać w pamięci natrafia na wadliwy sektor. Przetestuj pamięć memtest86 - nagrywa się na płytkę i bootuje z niej. Będziesz miał 100% pewności. Wystarczy jeden pełny przebieg. Pamięć może być ok ale płyta może mieć z nią problem bo już takie problemy tutaj ludzie mieli, a sam twierdzisz, że od dawna coś u Ciebie jest nie tak
  7. to zainstaluj uefi jeszcze raz. albo starego 2.xx i znowu 3.20. ktoś pisał na forum że komputer po powrocie do wersji 2.xx działa bez problemu tylko jakaś komenda wyskakuje przy bootowaniu płyty. skoro proces instalacji nowego uefi przebiegł prawidłowo to też dziwne, żeby coś się poknociło, przecież uefi instalując na bieżąco się weryfikuje może to tylko zbieg okoliczności i grzebałeś coś w obudowie i np taśma od dysku nie łączy lub ram. ram przetestujesz memtest86 i sprawdź dysk na innej taśmie, dopnij wszystkie karty jak instalujesz winde to na sformatowany dysk/partycje. ustaw w ustawieniach uefi tryb sata a nie ide dla dysku
  8. może ty nie zamykasz/hibernujesz tylko usypiasz peceta
  9. Witam mam problem z zestawem głośników Logitech X-540. Doszedłem do tego, że prawdopodobnie problem leży gdzieś w pilocie (przewodowym). Problem to falowanie dźwięku, tzn minimalne ściszanie i pogłaśnianie. W większości utworów tego nie słychać. Słychać je natomiast wtedy kiedy dźwięki są długie np. proszę sobie wyobrazić dźwięk wciśniętego jednego klawisza na organach, albo skrzypce kiedy grają długo jedną nutę - wtedy słychać takie pulsowanie dźwięku. W filmach np kiedy słychać jak pada deszcz to słychać takie pulsowanie. Nie słychać tego wyraźnie ale moje ucho to jednak słyszy i wg mnie takie coś jest niedopuszczalne zwłaszcza, że mam fajną kartę dźwiękowa. Wcześniej pisałem, że problem może być w pilocie bo doszedłem do tego, że wpięcie słuchawek w pilot (tam jest wejście na jack'a) i od razu wypięcie eliminuje to falowanie/pulsowanie. Niestety po jakimś czasie problem wraca. Wyraźniej też słychać pulsowanie kiedy słucham ciszej muzykę. Potencjometry i wtyczkę przeczyściłem specjalnym płynem Kontakt ale nic to nie pomogło. Poradźcie coś.
  10. Na pewno wypakowałeś plik? Na penie masz mieć "P67P32.00B"
  11. Tak to uefi które instalujesz spod uefi, nie w windowsie. Będziesz miał możliwość podkrecania w trybie offset i zmieniać LLC. Sam korzystałem z 2.00B długi czas bez żadnych zastrzeżeń.
  12. Tutaj masz UEFI 2.00B, który ma LLC http://www.putlocker.com/file/2CF7F76C59C338DE
  13. Jednak problem ze stabilnością nie zniknął. Najgorsze jest to, że komputer łapie freeza i w grze i w czasie zwykłego serfowania. Od czego zacząć? Zmieniłem Level 4 na 3 ale komputer zwiesił się jeszcze szybciej. Tzw freeze może wynikać z CPU i RAM? Czy raczej z RAM?
  14. No właśnie problem dotyczy tylko tej cholernej gry. Crysis 3 przeszedłem bez problemu a DS3 zwieszka po 10 minutach a czasem wcale. V-sync mam włączony. To przecież powinni naprawić w patchu takie coś. Skąd Ty to wiesz? Czyli ustawienia w UEFI mam stabilne... Hmm potestuje to się upewnię. Wiem wiem jak się robi screeny ale te zdjątka miałem już gotowe pod ręką dokładnie w telefoniku --- edit Po wyłączeniu V-sync gra podobnie jak wcześniej korzysta głównie z jednego rdzenia. Jeśli chodzi o stabilność to się okaże.
  15. OK skręciłem na default czyli 3300MHz i na razie nie chce się zawiesić. Więc, co powoduje niestabilność przy średnim obciążeniu CPU ale tylko w czasie grania? Mam takie ustawienia:
  16. Od roku mam stabilne OC, od czasu kiedy zmieniłem uefi 2.xx na 3.20. Ogólnie moje OC jest cały czas stabilne. Chodzi jednak o grę Dead Space 3 i dziwne zawieszki typu "Freeze". Z tego co widzę po Realtemp w czasie gry pracuje głównie karta graficzna a procesor ma niewiele do roboty bo ma ledwo 50 stopni Celsjusza. Jednak w grę mogę pograć góra 10 minut wtedy gra się zatrzymuje, obraz zastyga, dźwięk się zniekształca i... cisza. Sprawdzałem już dwie karty dźwiękowe bo ostatnio kupiłem Xfi gamer więc to nie wina dźwięku. Mam zasilacz chieftec 600W. Ostatnio dodałem do kompa dysk WG Green ale chyba przez ekonomiczny dysk nie brakło zestawowi "powera". Mam watomierz który pokazuje, że komputer pod obciążeniem bierze ok 270Wat także, w zasilaczu jest spory zapas. Pytanie: co może powodować u mnie Freeze? Jak dojść do tego bo to nie BSOD więc nie ma loga - chyba. Czy taki freeze to raczej wina ramu czy cpu?
  17. Najpierw pobierz plik uefi stąd: http://www.asrock.com/mb/Intel/P67%20Pro3/?cat=Download&os=BIOS najlepiej 3.10. Na czerwono tam pisze, że trzeba też zainstalować to: http://download.asrock.com/drivers/Intel/others/ME_Win7-64_Win7_Vista64_Vista_XP64_XP(v8.0.3.1427_1.5M).zip Plik UEFI trzeba wypakować. Najlepiej wyłącz antywirusa i wszystkie niepotrzebne programy. Odpal plik exe UEFI i powinno się aktualizować. Potem komputer się zrestartuje i zaktualizuje się raz jeszcze jedna rzecz ale już nie w Windowsie. CAŁY CZAS KOMPUTER NIE MOŻE BYĆ WYŁĄCZONY. Potem znowu restart i można wchodzić do UEFI czyli klawisz F2 bo po aktualizacji ustawienia się zresetowały więc trzeba sobie ustawić tak jak miałeś wcześniej.
  18. Najnowsze UEFI dodające obsługę ivybridge instaluje się spod windowsa. Na filmiku robią to z poziomu UEFI...
  19. Po przegrzebaniu internetu znalazłem pewną radę aby w menadżerze urządzeń, w ustawieniach karty sieciowej wyłączyć "Recieve Side Scaling". Jak na razie internet działa i nic się nie rozłącza chociaż wydaje mi się, że być może minimalnie zwolnił co jest odczuwalne raczej przy większych prędkościach pobierania. Recieve Side Scaling ma związek z obsługą procesorów wielordzeniowych i w jakiś sposób ma wykorzystywać potencjał takich procesorów. U mnie problem występuję kiedy podkręcam procesor więc wyłączenie tej funkcji w sumie ma sens. http://msdn.microsoft.com/pl-pl/library/windows/hardware/ff556942%28v=vs.85%29.aspx http://communities.intel.com/community/wired/blog/2009/12/11/enabling-receive-side-scaling-in-windows --- Gów, no nic to nie dało. Internet dalej się rozłącza
  20. Mam najnowsze stery oczywiście, czyli Install_Win7_7069_03212013
  21. Już wcześniej o tym pisałem na forum ale nie prosiłem o pomoc. Pisałem też do Asrocka i stwierdzili, że u nich na tej samej konfiguracji ten problem nie występuje. Mianowicie chodzi o to, że na mojej płycie P67 Pro3, zintegrowana karta sieciowa RTL8111E co jakiś czas przestaje pracować, tzn internet przestaje działać. Aby karta zaczęła działać normalnie pomaga opcja naprawy (ppm na kartę w połączeniach sieciowych), wtedy znajduje jakieś problemy z DNS. Pomaga też wyłączenie i włączenie karty w menadżerze urządzeń. Podejrzewam, że problem występuje tylko przy podkręconym procesorze. Zmiana UEFI z 2.xx na 3.xx nie pomogła. Nowe sterowniki też nie. Wyłączenie funkcji oszczędzania energii też nie. Wpięcie innej karty sieciowej rozwiązuje problem ale akurat mam wolną sieciówkę przez co nie wykorzystuje w pełni możliwości internetu 100Mbit. Dlatego chciałbym korzystać ze zintegrowanej karty a nie kupować nową. Czy któraś funkcja w ustawieniach UEFI odpowiada za stabilność karty sieciowej? Być może trzeba podnieść , któreś napięcie? Pomóżcie Tutaj ktoś miał identyczny problem ale nikt nie pomógł http://www.eggxpert.com/forums/thread/494013.aspx
  22. Ostatno kupiłem nowy dysk. Na bieżaco obserwuję smarta tego dysku. Chciałbym się dowiedzieć co znaczy wartość threshold / próg. Current, worst i data rozumiem. Dokładnie chodzi mi o parametr reallocated sector count, którego próg na tą chwilę wynosi 140.
  23. Kupiłem WD20EZRX. Profil WD to https://www.facebook.../WesternDigital Czy mają też jakiś polski? Co mam napisać i z rakiej jacji dadzą mi rok więcej gwarancji? Mam go najpierw zarejstrować?
  24. Mam podpięty odbiornik nano myszki bezprzewodowej, czasami dysk przenośny usb i drukarkę prawie zawsze wyłączona. Wszystkie urządzenia są sprawne. W UEFI mam wybudzanie powyłączane gdzie się da. Jeszcze jest funkcja READY BIT lub coś podobnego i to też musiałem wyłaczyć bo ruch myszką włączał mi kompa. W UEFI 3.20 wprowadzili zmiany dla systemu windows 8 związane z zamykaniem komputera więc wróciłem do 3.10 ale nie zmieniło się i komputer dalej żyje swoim życiem włączając się samemu. To jest tak dziwne, że spodziewam się uruchomienia kompa nawet po wyjęciu wtyczki z prądem z gniazdka :P
×
×
  • Create New...