Jump to content

soulfly777kris

Stały użytkownik
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

-3 Negatywna

About soulfly777kris

  • Rank
    Uczestnik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Wielkie dzięki "kowalcus" za odpowiedz. Nie śpiesz się i życzę Ci udanego remontu. Jak znajdziesz czas to chciał bym Cie poprosić żebyś jeszcze sprawdził czy możesz zmienić w systemie opcję zasilania bo u mnie jest zablokowana na "Zrównoważone" zresztą sam zobacz. Opcje zasilania. Co do temperatur na wyświetlaczu LED to ja je mam bez przerwy a nie tylko przy rozruchu wiec dlatego mi na tym zależy żeby sprawdzić czy inni z tą samą płytą mają tak samo.
  2. Powiedz mi czy u Ciebie wyświetlacz kodów LED wyświetla wiele kodów naraz czy stoi na jednym ? U mnie po pierwszym odpaleniu płyty wyświetlane są takie kody: 43, 44, 47, 48, 49, 50, 51, 53, 55 non-stop. Dopiero z czasem się dowiedziałem że to temperatura procesora. Jedna osoba która też ma taką płytę powiedziała mi że u niej takich kodów nie ma wiec dlatego się Ciebie pytam czy u Ciebie są. Zobacz jak to u mnie wygląda na filmiku YouTube Kody błędów LED. Z góry dziękuję za pomoc.
  3. Miał bym jeszcze jedno pytanie związane z gniazdami pci-e. Gdy karta “wi-fi 6 AX200” nie działa u mnie z technologia “wi-fi direct” to pomyślałem że zainstaluje w komputerze moja stara kartę wi fi “Intel AC 7265" i zauważyłem że dwa porty pci-e nie działają z tą kartą. Na poniższym foto pokazałem które porty nie działają czyli numery 2 i 3. Gniazdo nr. 2 nie dość że nie działa z tą moją kartą wi-fi to jeszcze po wsadzeniu tej karty do niej wyłączyło karty sieciowe i “wi-fi 6 AX200". W karcie wi-fi prawdopodobnie zostało odcięte zasilanie bo Bluetooth też padł, może to brzmi trochę dziwnie ale tak mi się wydaje a nie chce się teraz rozpisywać na ten temat. nieraz tak jest na płycie że jak się chce używać jakiegoś portu to inny jest odcinany. Jak widać na fotce działa ten u góry pci-e x1 ale karta w nim jest za blisko wentylatora GPU. Całe szczęście że działa ten na samym dole pci-e x4 ale czy to jest normalne że aż dwa gniazda nie działają ? Oczywiście funkcja “wi-fi direct” ze starą karta “Intel AC 7265" działa bardzo dobrze. Z góry dziękuje za pomoc.
  4. Dzięki "kowalcus" za odpowiedz. W sumie już się uporałem z większością problemów bo został mi tylko jeden dotyczący "wi-fi direct" Jak byś miał czas to czy mógł byś sprawdzić czy u Ciebie ta technologia działa, naprawdę był bym bardzo wdzięczny. U mnie na starej karcie "Intel AC 7265" "wi-fi direct" działa bez problemu YouTube a na mojej płycie "MEG X570 ACE" z kartą "wi-fi 6 AX200" ma problem. YouTube Z góry dziękuje.
  5. Twoja odpowiedz "Jacekk44" naprawdę mi pomogła bo przynajmniej wiem że warto postawić znowu na ASUS-a, na markę którą wcześniej miałem i z której byłem zadowolony więc chyba zamienię tą moją MSI na "ROG Strix X570-E Gaming" i to będzie chyba najlepsze posunięcie bo na tej "MSI MEG X570 ACE" z dnia na dzień znajduję coraz więcej problemów.
  6. Bardzo Wam panowie dziękuje za odpowiedzi. Co do wentylatora chipsetu to ustawiłem napięcie i mnożnik CPU na sztywno i przestał hałasować, może od tych nagłych skoków mnożnika i napięcia się przegrzewał. Było to dziwne bo CPU na pulpicie pracował w granicach 1-2% i dostawał maksymalne przyspieszenie do 4.4GHz i 1.45V a ten boost ma być przecież włączany przy sporych obciążeniach. Co do Kodów LED to świrują tak bez przerwy od kilku dni non-stop. Wcześniej miałem płytę MAXIMUS VII RANGER też z takim wyświetlaczem i wiem że przy starcie wyskakuje kilka kodów ale trwa to kilka sekund a nie dni. Napisałem w tej sprawie do supportu MSI i odpisali mi żebym zmienił kości RAM ale to nic nie dało. Na innym forum był podobny problem i płyta wylądowała w serwisie więc wolę się upewnić. Mam też kilka innych problemów np. na panelu przednim piszczy w słuchawkach, nie działa wi-fi direct ani włączanie PC-ta telefonem. Płytę kupiłem na Amazonie i mam miesiąc na jej oddanie więc mogę spokojnie próbować naprawić problemy w domu. Jak się jej nie da normalnie poustawiać to ją oddam i kupię inną, myślałem o ASUS-ie "ROG Strix X570-E Gaming" bo do tej pory zazwyczaj miałem płyty tej marki i nie miałem z nimi specjalnych problemów jednak tym razem chciałem spróbować jakieś innej marki ale chyba trzeba wracać do tej sprawdzonej. Też słyszałem że dobre recenzje zbiera "Asrock x570 Taichi", Gigabyte też jest niezły ale mogli by trochę popracować nad przejrzystością BIOS-u. A Wy słyszeliście może o jakieś ciekawej płycie z chipsetem X570 ?
  7. Witam forumowiczów "purepc.pl" Ostatnio zrobiłem przesiadkę z Intela na zestaw AMD, w sumie najpierw zakupiłem i5 9600K ale po przeczytaniu wielu recenzji w sieci odnośnie czerwonych postanowiłem tym razem spróbować AMD. Zakupiłem taki zestaw: CPU: Ryzen 5 3600X RAM : Crucial 2x8 GB DDR4-3000MHz MOBO: MSI “MEG X570 ACE” Dodam że to moja pierwsza przygoda z platformą AMD i dlatego m.in. mam kilka pytań. Otóż po pierwszym odpaleniu PC-ta zauważyłem że procek pracuje na maksymalnej wydajności 4,4 GHz bez OC. Zaktualizowałem BIOS ale to nic nie dało, wręcz przeciwnie bo temperatura CPU podskoczyła około 10 C. Dziwnie zachowuje się też napięcie CPU bo skacze od 0,9V do 1,46V to samo z temperaturami, dodam że dzieje się tak bez żadnego obciążenia czyli na samym pulpicie. Wentylator chipsetu pracuje praktycznie bez przerwy a jego temperatura waha się w granicach 60 C. Dziwnie też wygląda wyświetlacz kodów LED który pokazuje wiele kodów naraz: 43, 44, 47, 48, 49, 50, 51, 53, 55. Próbowałem sprawdzić co określają te kody ale niestety nie ma ich w tabeli. Poniżej przesyłem Wam kilka materiałów foto i wideo dla lepszego rozeznania. Wideo: Skoki napięcia i temperatury na samym pulpicie. Wideo: Kody błędów LED. Chipset, wentylator i temperatury. Tak jak wcześniej pisałem to mój pierwszy zestaw AMD i może pewne rzeczy są normalne a ja ich nie rozumiem. Jest jeszcze wiele rzeczy które nie działają normalnie na tej nowej płycie ale nie chce się dale rozpisywać. Płytę mam dopiero trzeci dzień więc zawsze mogę ją zwrócić do Amazona. Z góry dziękuje za Waszą pomoc.
  8. Dzięki "Michaelius" za pomoc. Crucial już mi wysłał kości więc teraz nic nie mogę zmienić ale jak te RGB nie będą się kręcić min. do 3600MHz to je odeślę i zamienię na te co mi pokazałeś. THX.
  9. Dzięki za odpowiedz. Doszedłem do wniosku że zamienię i5 9600KF na AMD 5 3600X bo kupiłem go na Amazonie i się zorientowałem (3 dni przed końcem) że mam 30 dni na zwrot. Mam nadzieję że przesiadka na AMD to dobry pomysł. Co do integry to wcześniej miałem i5 4690K i nigdy z niej nie korzystałem więc tym razem pomyślałem że mi się nie przyda. Co do RAM-u to kupiłem na stronie Crucial bo wyszło odrobinę taniej niż w innych sklepach. Crucial Ballistix RGB (2x8Go) DDR4-3000 CL15 "BL2K8G30C15U4BL" Mam nadzieję że przy tych timingach CL15 da się je trochę podkręcić.
  10. Witam forumowiczów "forum.purepc.pl" Wiem że pytanie jest dość pospolite ale akurat składam nowego PC-ta i z RAM-em mam dylemat, z prockiem i płytą sobie jakoś poradziłem ale z RAM-em wolę się Was dopytać. Na oku mam kilka modeli: Crucial Ballistix BL2K8G36C16U4BL RGB, 3600 MHz Tutaj nie wiem czy wybrać wersję 3000GHz CL15 czy dopłacić 8 Euro i brać 3600GHz CL16, chodzi mi o to czy ta 3000GHz po podkręceniu zyska na opóźnieniach no i dlaczego ta 3600GHz jest taka tania ? HyperX Predator HX432C16PB3AK2/16 DDR4 16Go 3200MHz CL16 HyperX Fury HX432C16FB3AK2/16 DDR4 16GB 3200MHz CL16 1Rx8 RGB G.Skill Trident Z RGB F4-3000C16D-16GTZR G.Skill Trident Z RGB F4-3200C16D-16GTZRX Fajnie by było je oczywiście trochę podkręcić jak się da. Z góry dziękuję za wszelka pomoc.
  11. Ok już wiem trzeba zainstalować program "KeyBot" i po wyłączeniu PC-ta wcisnąć klawisz F12.
  12. Witam Posiadam płytę główną "Maximus VII Ranger" i klawiaturę USB "E-Blue K753" i jedyne co mogę zrobić po wyłączeniu komputera to użyć przycisku na klawiaturze "Delete" który nie wchodzi bezpośrednio do systemu tylko do biosu a dopiero stamtąd przechodzę do systemu. Kiedyś pamiętam że funkcja wejścia bezpośrednio do systemu klawiaturą po wyłączeniu blaszaka działała ale teraz nie potrafię jej znaleźć w Biosie. Pamiętam że na starszych płytach głównych z klawiaturą P2/S ta opcja była łatwa do znalezienia w Biosie ale w nowszym Biosie UEFI już jej nie potrafię znaleźć a szukałem dosyć długo w necie. Dodam że w tej płycie możliwość wejścia do Biosu przyciskiem "Delete" jest tylko w tedy możliwa jak klawiatura jest podłączona do specjalnego gniazda USB dedykowanego dla klawiatury bo tylko w tedy po wyłączeniu PC-ta klawiatura jest dalej zasilana a na innych gniazdach zasilania nie ma. Może powinno się zasilanie tych gniazd po wyłączeniu PC-ta jakoś włączyć w Biosie ? Znalazłem jedną opcję w opisie Biosu dla mojej płyty. "Power On By PS/2 Keyboard" która jest raczej dla klawiatur P2/S a nie USB i na dodatek tej opcji nie widać bezpośrednio w Biosie. Może podeślę namiary na opis mojej płyty głównej w sieci z tej strony Opcje BIOSu zaczyna się na 81 stronie a opcje USB na 115 stronie. Dodam że dla mojej płyty ostatnio wyszła nowa aktualizacja Biosu ale jest to beta i nie wie czy z nie skorzystać. Z góry dziękuje za pomoc bo mój blaszak stoi w taki miejscu że dużo wygodniejsze jest włączenie go poprzez klawiaturę więc jest to dla mnie ważne.
  13. Jak już na pewno zdążyłeś zauważyć (bo wszystko jest napisane w teście 3DMark) Twój procek jest podkręcony do 4,998 MHz czyli o 8% więcej od mojego 4,5698 MHz. A teraz wyniki testu CPU czyli Physics test. Twoje wyniki: Physics Score -9048- czyli o 8% większy od mojego wyniku 8385 następnie Physics Test -28,72- czyli o 8% większy od mojego wyniku 26,62 Naprawdę widzisz tu dość dziwnie niskie wyniki ? Taktowanie mojego procka jest o 8% niższe więc wyniki są idealnie o 8% niższe.
  14. Akurat na teście mój jest podkręcony do 4.6GHz do którego podałem Ci link powyżej. Mam płytę ASUS MAXIMUS VII RANGER i do wartości 4.6GHz podkręcam jednym klikiem.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.