Jump to content

majster-bieda

Stały użytkownik
  • Posts

    61
  • Joined

  • Last visited

Contact Methods

  • Strona WWW
    http://pixeloza.net
  • GG
    2195549

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Kielce

majster-bieda's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

-2

Reputation

  1. Najpierw telnetem sprawdź czy serwer słucha na 3389, jeśli tak to połącz się do niego za pomocą Powershell i WinRM. Zrestartuj usługi odpowiedzialne za zdalny pulpit i spróbuj ponownie.
  2. Hejka, Przesiadłem się z Intela wczoraj. Tak na szybko widzę, że to działa inaczej. W biosie (MSI B550 A Pro) mam wszystko w zasadzie na auto prócz tego że korzystam z XMP i wirtualizacji. W Intelu miałem tak, że w idle zegar spadał do bodajże 1600Mhz albo mniej nawet - nie pamiętam. W CoreTemp widziałem, że pobór prądu w idle wynosił dosłownie kilka W. Poniżej zrzut z jednego z komputerów które mam pod ręką, ale w mojej muzealnej i7-2600 było podobnie. Cenie sobie takie zachowanie, gdyż w większości czasu nie potrzebuje mieć piekarnika - komp wykorzystuje do pracy i boost ma być wtedy kiedy potrzebuje. Tymczasem tryb idle obecnie: Dobrzy ludzie, da się jakoś to SZYBKO po ludzku ustawić? Zaczynam już żałować, że ponownie wpakowałem się w AMD - zazwyczaj jak kupowałem intela to wystarczyło wsadzić do socketu cpu, posmarować i temat był zamknięty. Wszystko chodziło jak ta lala. Pozdrawiam Was serdecznie.
  3. Dzięki. W sumie chyba w to pójdę. Na razie z 10400 a za 3-4 lata można przecież włożyć i9 spokojnie i mamy wydajność x2 bez zmiany socketu. Spoko opcja.
  4. Hejka, Planuje wietrzenie budy. Chce pójść w i5-10400f i szukam do tego dobrego mobo - i teraz uwaga. NIE GRAM - NIE PODKRĘCAM 🙂 .... no może sporadycznie w CIV6 i podobne. Ale, co mi potrzebne - to solidna sekcja zasilania bo płyta ma być na laaaaaata. Już 10 lat siedzę na i7-2600k. Tak ma być i teraz. Planowana specyfikacja: i5-10400f, 32GB Ramu HyperX 2666MHz CL16 (2x16GB)- w przyszłości dojdzie następne 2x16. 1xSSD Nvme, 4xSSD SATA (z obecnego kompa). GTX-1050 (z obecnego kompa - podpięte - 3 monitory) Na grafikę nie patrzcie - komp będzie głównie do pracy. Na nim będzie W10 i kilka VM. Do tego VS Code, Powershell, Python, MSSQL, PostgreSQL. Płyta powinna umożliwić obsługę w przyszłości lepszego (nie nowszego) cpu - np. Intel Core i9-10900F - dlatego musi być solidna. Obowiązkowo 2xM2, najlepiej LAN 2,5Gbe ale ujdzie i 1GBe. Pomożecie?? Ściskam
  5. To jak obciążane są poszczególne rdzenie/wątki zależy głównie od tego jaki jest kod, jak potrafi dzielić swoje wykonanie na wątki itd. Ponadto, są procesy które nie mogą być wykonywane na kilku wątkach na raz - np. transkodowanie formatów stratnych (np. MP3) - powinno być wykonywane linearnie w jednym wątku - np. przetwarzając jeden plik obciążysz tylko jeden wątek CPU więc w przypadku tego CPU nie pójdzie szybciej prędkość 1 rdzenia. Jednak możesz równocześnie transkodować więcej plików - aby w pełni wykorzystać moc CPU - min. 6. Na wykres nie patrz - tym steruje winda. Może jeden wątek przełączać pomiędzy poszczególne rdzenie cpu... Jednym słowem - wszystko jest naj najbardziej ok.
  6. Właśnie dziwne jest to że nie. W zasadzie tam nie zaglądam bo i nie ma po co. Szczerze mówiąc to miałem już ją (płytę) zezłomować, ale poszperałem po google i zauważyłem że to nie jest odosobniony przypadek. Każdy z postów trochę inaczej podchodził do flashowania bios - posty były często stare, więc oprogramowanie do flashowania było inne-stare. Musiałem się z tym przespać i doszedłem do wniosku że spróbuje. Zadziałało - niech zostanie dla potomnych - choć SandyBridge to już leciwa jednostka i pewnie dla wielu taka awaria to trigger do wymiany platformy. Jednak jeśli się nie gra za dużo to 2600k na 4.8GHz jeszcze potrafi swoje...
  7. Aktualizacja. Problem rozwiązany Pogrzebałem trochę w necie i zauważyłem że brakuje kilku opcji w bios - np. Turbo Ratio. Jak się okazało to był klucz do rozwiązania problemu. W płytach ASUSA co ciekawe dzieją się takie rzeczy dość często. Po wpisaniu w google ASUS P8Z68-V Turbo Radio Missing - jest sporo śladów. Po przeczytaniu kilku wątków wiedziałem że wspólnym mianownikiem jest reflash bios - tyle że w specyficzny sposób. Oto kroki - dla potomnych. Zaznaczam tylko że te kroki mogą spowodować szkody i trzeba to robić świadomie. Każdy wykonuje to na własną odpowiedzialność. U mnie zadziałało bez problemów. Potrzebujemy: 1) Pendrive 2) Aplikacja Rufus (https://rufus.ie/downloads/) 3) Najnowszy bios do płyty 4) Aplikacja AMI Flash AFUDOS (Aptio4) (https://ami.com/en/download-license-agreement/?DownloadFile=Aptio_4_AMI_Firmware_Update_Utility.zip) 5) 2 browce. KROKI DO WYKONANIA: 1) Uruchamiamy Rufusa i tworzymy pendrive: 2) Kopiujemy na niego rozpakowany AMI AFUDOS, rozpakowany BIOS (plik ROM). Zmieniamy nazwę biosu na przyjazną - dla ułatwienia np. new.rom 3) Restartujemy kompa z pendrive (Boot Menu - F8). Komputer uruchamia się z FreeDOS. 4) Odpalamy AFU: Afudos.exe new.rom /R /B /P /N /K Po zakończeniu restartujemy kompa. Po restarcie wszystko powinno być już ok. Przynajmniej u mnie tak było. 5) Otwieramy pierwszego browara, ustawiamy bios, restartujemy kompa..... i otwieramy drugiego browara. :) U mnie po wykonaniu tych kroków wszystko wróciło do normy. Jest cały ram, jest iGPU, są ustawienia do overclockingu. Temat do zamknięcia - instrukcja dla potomnych.
  8. Hejka, Koledzy i koleżanki zgłupiałem.. od początku. Zacznijmy od specyfikacji: MOBO: P8Z68-V Pro CPU: i7-2600k RAM: 2x8GB Kongston HyperX 1600 + 2x2GB Kingston 1333 - ustawione na 1333 i jak dotąd zero problemów. Dyski: IRDM 240, Plextor M5 + inne HDD Grafika: GTX 1050 Zasilacz: SilentiumPC Supremo M2 550 Do wczoraj wszystko działało bez problemu. Kilka dni temu zaczął się sypać dysk więc sklonowałem go na nowy, podmieniłem i nie było problemów. Wczoraj natomiast komp nie chciał zbootować poprawnie gdyż zgubił kolejność bootowania - stanął na EZ Mode i musiałem wybrać dysk z windą z łapy (Boot Menu). Wybrałem dysk, winda wstała tylko że.... 1) Mobo mapuje tylko kości 2x 8GB - te dodatkowe 2x 2GB są widoczne np. w CPU-Z, w bios (Tools/SPD) również, ale nie widać ich jako pamięć do wykorzystania. 2) Wyłączyła się iGPU - jako że używałem zawsze 2 monitorów, jeden był podpięty do GTX a drugi do HDMI na płycie (iGPU). W zakładce Advanced\System Agent Configuration nie ma w ogóle widocznej iGPU. 3) Komp był podkręcony do 4.8GHz w Turbo, obecnie jest default i brak możliwości wybrania większego mnożnika niż 34. Nie wiem, ustawiałem to chyba z 3 lata temu i nie dotykałem. Używam kompa tylko w zasadzie do pracy (vm, powershell, sql...), gram supersporadycznie w jakieś strategie stare - dla mnie liczyło się to że był stabilny jak beton i miał dużo ramu. Co się tu mogło wydarzyć? Komp działa stabilnie (na samym GTX). Znalazłem kilka zakopanych w sieci wątków podobnych i gdzieś natknąłem się na podpowiedź aby go przeflashować za pomocą Ami Flash. Przywracanie do default ustawień robiłem zarówno z poziomu BIOS jak i zwory na MB. Oto kilka screenów z BIOS:
  9. Witajcie. Nurtuje mnie pewna sprawa. Mój konfig to: Asus P8Z68-V PRO Mam dwa SSD wpięte w szary port (kontroler intel). GoodRam IDRM 240 i Plextor M5s 120 HWInfo pokazuje mi że wszystko działa w SATA III, natomiast HD Tune dla obu dysków pokazuje: Problem jest z wydajnością obu dysków - Prędkość w HD Tune oscyluje w okolicach 300MB/s. Sterowniki są aktualne, w Bios Sata jest ustawione na AHCI. Bios w wersji najnowszej dla tej płyty 3603. Poniżej przykładowy benchmark. Dodam jeszcze że na kontrolerze Marvell (dodatkowy na tej płycie) jest jeszcze gorzej. Tak ma być czy da się coś jeszcze z tym zrobić? Mam też wpięte 4 dyski 1TB w porty SATA II, ale to chyba nie ma znaczenia. Pozdrawiam Kuba
  10. @Patronix Czy naprawdę IPS i 100Hz się wyklucza? Jeśli tak to może być coś VA. Obecnie mam 21,5 cala IPS od Fujisu. -- http://allegro.pl/fujitsu-b22-6-eco-regulacja-wysokosci-glosniki-i7243795156.html i jeszcze drugi HP z matrycą TN (dlatego już nie chce TN). @FxJ - Co jest złego w wymaganiach? Nie są chyba wielkie. Nie wymagam właśnie ultra rozdzielczości, niskiego inputlag-u, czasu reakcji itp. Potrzebuje dobrego fullHD z dobrym odświeżaniem. Pozdrawiam K.
  11. Hajka, Panie i panowie, poszukuje nietypowego monitora, który będzie używany głównie do PSa, Lightrooma i kodowania. Wymagania dość niestandardowe: 1) 24 cale 2) 1080p lub 1200p 3) IPS lub *VA 4) 100Hz. 5) DVI, HDI, DisplayPort Pewnie dziwi Was dlaczego 100Hz. Otóż ostatnio miałem okazję pracować na takim monitorze i okazuje się że nie męczy tak oczu. Spędzam sporo czasu na pracy i monitory będą dwa. Nie zależy mi na głośnikach czasie reakcji i itp. Gram bardzo sporadycznie w strategie więc to dla mnie nie ma znaczenia. Monitor może być starszy z tych które dostępne są po leasingu na alledrogo. Nie musi to być monitor nowy. Ktoś może coś polecić? Pozdrawiam K.
  12. Hej, Koledzy zupełnie zgłupiałem. Poszukuje NOWEJ płyty pod i7-2600k. W sklepach już niewiele jest (budżet max 460 zł). Znalazłem kilka propozucji na allegro: 1. http://allegro.pl/asus-p8z77-v-lk-s1155-ddr3-usb3-sata3-hdmi-z77-fv-i5614849555.html 2. http://allegro.pl/asus-p8z68-v-gen3-ddr3-z68-32nm-hdmi-usb3-fv-i4964183557.html 3. http://allegro.pl/asus-p8z68-deluxe-ddr3-45nm-sklep-fv-i4886327704.html 4. http://allegro.pl/asus-p8p67-deluxe-sata3-ddr3-1155-usb3-fv-io-i4886298398.html Oczywiście cena również ma znaczenie i wolał bym wydać mniej. Platforma będzie wykorzystywana pod Lightroom/PS z 16GB ramu na pokładzie i SSD. Nie gram. Podkręcanie - być może ale bez eksremy - liczy się cisza i stabilność. Cooler SilentiumPC Spartan 923. A może zupełnie coś innego - podpowiedzcie proszę bo już przestałem się tym trochę interesować a intel tak namieszał w chipsetach że masakra. Na dodatek jest tyle wersji tych płyt... Pozdrawiam Kuba
  13. Hejka, Chciałbym bardzo Was prosić o opinie na temat ww. słuchawki. Miałem do wyboru T3, Galaxy Grand 2, i Desire 816. Z uwagi na cenę i fizyczny spust migawki aparatu wybrałem T3. Mogę mieć ją za niecałe 900 zł podczas gdy 816 to już wydatek 1100 zł gdy chcemy mieć pełną gwarancję. Co mnie interesuje: 1) Czy 1GB ramu to nie za mało? Czuć że telefon jest zmulony? 2) Czy dialer i kontakty lagują? Pytam bo miałem kiedyś samsunga galaxy grand który doprowadził mnie do rozpaczy gdy musiałem 30 sec. czekać na wyświetlenie kontaktów. Dlatego również oddałem go żonie. Kopiłem wtedy Prestigio PAP5044 ale niestety rozbiłem go i naprawa jest nieopłacalna. Prestigio miał co prawda szybszy procesor ale różnica w prędkości była kosmiczna. Samsung był jakąś pomyłką przez tą durną nakładkę. Boje się że sony będzie działał tak samo. Jakie są Wasze odczucia? Pozdrawiam Kuba
  14. Ciekawym jak Ci się będzie kolego obrabiać te duże rawy na tym procku. Nie wiem, ale dla mnie i3 to dużo za mało. Dopiero 4 rdzeniówki z indeksem Cinebench powyżej 4 chodzą imo dobrze. No ale może nie jesteś zbyt wymagający. Swoją drogą fajny zestaw za tą kaskę - pozdrowienia dla Chemika.
  15. Ano miło. Ja mam kompa w pokoju córki i gdy ona usypia siadam jeszcze do roboty na 3-4h i albo dłubię przy zdjęciach albo morduje jakieś inne SQLe. Przy czymś takim muszę się skupić więc lubię jak jest cicho. Córce też się wtedy pewnie lepiej śpi. Na tą chwilę zastosowałem prowizorkę i położyłem dyski na gąbce tapicerskiej. Błoga cisza. Docelowo chyba jednak kupie 120GB SSD i 1000GB 2.5 cala na magazyn - ten nie musi być szybki. Tylko muszę skarbonkę najpierw kupić.
×
×
  • Create New...