Jump to content

ashraider

Użytkownik
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About ashraider

  • Rank
    Newbie
  1. Ja też miałem ten problem, nie wiem co mają wentyle do pompy, ale ja tymczasowo podłączyłem pompkę przez adapter molex z wlutowaną diodą prostowniczą, obniża trochę napięcie pompki, bo to właśnie za duże napięcie powoduje ten hałas, stukot. Ja reklamowałem przez sklep i po 10 dniach dostałem nowy, ale bez zmian nadal hałas, dopiero za 3 razem dostałem wolny od wad, chodzi już u mnie ponad rok, pompka bezszelestna. A wentyle mam pod płytą, bo ten kontroler od Corsair jest wyjątkowo kiepski, zwykle program do konroli obrotów od producenta plyty jest o wiele lepszy, krzywe obrotów w zależności od temp sobie można ustawić.
  2. Zatoka 5,25 jest mocowana śrubami czy nitami? Trzeba to rozwiercić czy jak? Ten alphacool to 60mm czy 45? Bo H320 ma 45mm grubości, więc może z płytą nie będzie kolidować. I jak ten radiator się tam trzyma na tych 4 śrubach? Nic nie lata, nie ugina się za bardzo blacha?
  3. Mam zamiar kupić ww. obudowę i wsadzić na górę Swiftech'a H320 dostępny w angela.pl. Ze strony producenta wiem, że 360mm rad nie są obsługiwane, ale można przecież śrubę przełożyć przez otwór wentylacyjny, a niekoniecznie przez otwór który producent przywidział na mocowanie wentylatorów. Wiem, że wtedy radiator zajmuje zatoki dla napędu, ale i tak ich nie używam. I czy ktoś z forumowiczów posiada tą obudowę i mógłby sprawdzić czy rozstawienie tych otworów wentylacyjnych (spacing) umożliwia podwieszenie 360mm radiatora. Jest dużo innych bud mid tower, które wspierają 360mm rad bez kombinowania, ale jestem zdecydowany na arc'a r2( i jaka dobra cena). Mam teraz R500 od Corsair'a i jestem zawiedziony, blachy dość cienkie, te pod przednim panelem o grubości papieru śniadaniowego, a na mojej starej R3 od fractala mogę sobie spokojnie siedzieć i nic się jeszcze nie połamało, ani wygięło. W załączniku foto gdzie widać o co chodzi. Dziękuje za odpowiedź.
  4. Z afterburnerem jestem już dawno zaznajomiony, też go sprawdziłem, ta sama sytuacja, zaznaczam ptaszka przy opcji z regulacją napięcia, program prosi o restart systemu, restaruję i nic.
  5. Witam, jest to moja pierwsza wizyta na forum, więc mam nadzieję, że zakładam temat w odpowiednim miejscu. Mam następujący problem, mam radeona 7970 od asusa w z ich autorskim chłodzeniem DirectCuII, producent na stronie z produktem informuje, że istnieje możliwość regulacji napięć. Na początku zainstalowałem sterowniki ze strony AMD i ani za pomocą AMD overdrive ani programem asusa GPU Tweak nie mogłem regulawać napięć a maxymalne ustawienia dla rdzenia Gpu wynosiło 1125Mhz, tą wartośc osiągam bez problemu. Ale karta trochę mnie kosztowała i na różnych portalach z testami, widzę, że autorzy recenzji osiągają dużo większe wyniki własnie, ja nawet nie mogę podnioeść do większych wartości suwak maxymalnie w prawo i jest 1125mhz . Wyczyściłem, więc stery od AMD i zaistalowałem te ze strony asusa, to również nie przyniosło pożądanych efektów. Zwracam się, więc o pomoc, dodam, że po wybraniu w ustawnieniach Asus GPU tweak opcji umożliwiającej regulacje napięc, nic się nie zmienia. Mój PC: CPU: AMD Phenom II x6 1090t 4ghz Płyta:Asus M4A89GTD-PRO/USB3 PAM: Patriot 8gb 1600mhz PSU: Corsair ax650w Dziękuje za pomoc. Załączyłem zrzut ekranowy, może bardziej wyjaśni mój problem.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.