Jump to content

Jacekk44

Stały użytkownik
  • Content Count

    91
  • Joined

  • Last visited

  • Days Won

    2

Jacekk44 last won the day on October 12 2019

Jacekk44 had the most liked content!

Community Reputation

12 Pozytywna

About Jacekk44

  • Rank
    Uczestnik
  • Birthday February 23

Recent Profile Visitors

1281 profile views
  1. Z ostatnio przeze mnie obserwowanych: - Lenovo Legion Y27Q-20, - LG 27GL850-B, - ASUS TUF VG27AQ. Pierwszy i drugi to podobno ta sama matryca. Ale jak tam u nich z G-Sync to do końca nie wiem.
  2. Chyba wolałbym to robić tą metodą niż ciągnąć z thepiratebay: https://www.ghacks.net/2019/09/15/how-to-download-and-install-an-earlier-version-of-windows-10/
  3. Po co tworzyć listę jak już koszyk gotowy? Pomylić się jeszcze można :)
  4. Tam zaraz kupują. Według mnie jak dostaniesz taki link do koszyka to łatwiej Ci się wypowiedzieć na temat zestawu. Chciałoby Ci się klikać w 6-8 linków żeby sprawdzić co zainteresowany wybrał?
  5. W zasadzie to od tego powinienem zacząć - instalowałeś oprogramowanie ze strony Aura czy ze strony Asusa? Jeśli z pierwszego źródła to odinstaluj i zainstaluj z drugiego.
  6. Sprawdź w usługach czy masz AuraService albo coś podobnego i jaki ma stan. Poniżej poglądowo gdzie szukać. Jak nic nie znajdziesz - odinstaluj soft i zainstaluj jeszcze raz. Jeśli znajdziesz usługę ale nie działającą to uruchom ją i sprawdź wtedy. Jeśli to nic nie da to spróbuj reinstalacji. Jak nie pomoże - nie mam innych pomysłów.
  7. Spróbuj zainstalować samo AuraService jeszcze raz. Lokalizacja jak niżej po wypakowaniu z archiwum.
  8. Sprawdź: Advanced menu -> PCH Configuration -> PCH Storage Configuration -> M.2 SATA mode. Powinieneś mieć opcję "enabled". (edit) A nie sorki to SATA.
  9. Adata XPG SX8200 PRO Patriot VIPER VPN100 PNY Technologies XLR8 CS3030 Plextor M9PeG Corsair MP510
  10. Crucial MX500 Co do podpięcia M.2 - są odpowiednie adaptery, pytanie tylko czy płyta (bios) obsłuży tak podpięty dysk. Na przykład taki: https://allegro.pl/oferta/przejsciowka-m2-ssd-sata3-sata-m-2-ngff-adapter-7308007528?utm_source=google&utm_medium=cpc&utm_campaign=_ELKTRK_PLA_Komputery_top_smart&ev_adgr=_ELKTRK_PLA_Komputery_top_smart&gclid=EAIaIQobChMI-f367NGK5gIV1OWaCh0orglkEAQYASABEgKnyfD_BwE
  11. Tu za trochę więcej niż 800 masz nową Aorus Elite - https://proline.pl/gigabyte-x570-aorus-elite-am4-p1369431 Chyba lepiej niż używka?
  12. To może spróbuj reinstalować sterowniki chipsetu, ewentualnie sprawdź w drugim slocie M2. Zobacz w biosie czy masz ustawione GEN3 lub AUTO. Jeśli AUTO to może zmiana na GEN3 pomoże.
  13. Tylko taka mała uwaga: PNY 1TB zgodnie z informacją producenta: odczyt 3,500 MB/s, zapis 3,000 MB/s ale już 500GB to: odczyt 3,500 MB/s, zapis 2,000 MB/s. I z tym drugim ewentualnie można porównywać MP510 480GB o parametrach według producenta: odczyt 3,480 MB/s, zapis 2,000 MB/s. A tam wygląda to na przykład tak (http://workedfineforme.com/2019/04/10/pny-cs3030-xlr8-nvme-500gb-test/)
  14. Może głupie ale czy próbowałeś zmienić kable/sprawdzić podłączenie dysku?
  15. Spróbuj wyłączyć Superfetch i Windows Search Services - https://www.jhitsolutions.co.uk/windows-8-windows-8-1-100-disk-usage-possible-fixes/
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.