Jump to content

Jacekk44

Stały użytkownik
  • Content Count

    112
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Jacekk44

  1. Na 6 zdjęciu jako pierwsze masz ustawione bootowanie przez sieć, chyba nie o to Ci chodzi. Najlepiej załaduj ustawienia domyśle biosu i zobacz wtedy. Jeśli Windows masz zainstalowany na partycji GPT to wyłączyłbym tryb legacy w bios i zostawił tylko UEFI, ale jeśli nie wiesz o czym piszę to nie ruszaj :) Bardziej martwi mnie zdjęcie 4 gdzie w porcie M2_1 nie ma info o dysku, a skoro jest wpięty to powinno być.
  2. A POST może zatrzymuje się ze świecącą się żółtą diodą informującą o błędzie RAM? Co prawda ja mam pamięci 3200 ale ustawienie tych dwóch parametrów mi pomogło na losowe wieszanie się systemu podczas postu. VDDCR SOC Voltage z auto na manual VDDCR SOC Voltage Override z 1.10V na 1.0625V
  3. Jest jeszcze: https://www.komputronik.pl/product/454574/thermaltake-suppressor-f31-tempered-glass-black.html
  4. Ja używam Asus TUF Gaming X570-Plus i jestem zadowolony. Polecaną płytą (w czasie kiedy ja składałem swój zestaw) był też Gigabyte X570 Aorus Elite. Ale obie te płyty to zupełnie inna (niższa) półka cenowa niż MSI MEG X570 ACE więc nie wiem czy Cię w ogóle zainteresują.
  5. Zainteresowanie zerowe. Zamówiłem FI27Q. Poproszę o zamknięcie tematu i ankiety. Dziękuję.
  6. Witam, Jeszcze nie zdecydowałem, który monitor wybiorę ale na 100% któryś z tych dwóch: https://www.x-kom.pl/p/520772-monitor-led-27-gigabyte-aorus-fi27q-czarny.html https://www.x-kom.pl/p/533175-monitor-led-27-lenovo-legion-y27q-20-czarny.html Czy mogę liczyć na jakiś rabat?
  7. Po dosyć intensywnej lekturze różnych recenzji, forów itp. na mojej krótkiej liście zostały dwa modele - Gigabyte i Lenovo. Jestem ciekaw Waszej opinii. Który z modeli byście wybrali? Za dodatkowe uzasadnienie dlaczego z góry serdecznie dziękuję.
  8. Jeden z jego kompletów pamięci nie ma profilu XMP, dodatkowo oba mają różne taktowania dla CL15. Spróbuj podnieść napięcie oraz w "System memory Multiplier" ustaw 24 (poprawna wartość dla Twoich pamięci), a także ustaw ręcznie taktowania dla CL16. Tu masz podobny problem: https://www.elektroda.pl/rtvforum/topic3617456.html
  9. Zrób jak pisze @orlontko Jeśli możesz "System Memory Multipler" ustawić na auto to możesz spróbować jeszcze w ten sposób.
  10. Bios masz najnowszy? Chciałbym zobaczyć jak masz ustawione (nie wiem czy patrzę we właściwą instrukcję obsługi więc jeśli którejś z opcji brak to się nie przejmuj): Extreme Memory Profile (X.M.P.) Memory Odd Ratio(100/133 or 200/266) System Memory Multiplier Memory Boot Mode Czemu pamięć w czwartym slocie jest 1067 zamiast tak, jak pozostałe 1200? Wyjmij tylko ją i ustaw resztę pod 1200. Zobacz czy wtedy pójdzie.
  11. Możesz teraz wrzucić tu screena z CPU-Z zakładka memory? Bo coś mi tu nie gra.
  12. Znalazłem coś takiego: https://community.spiceworks.com/topic/2183878-rom-image-is-not-loaded-rom-image-update-denied Za dużo różnych pomysłów żebym tu wszystko opisywał. Poczytaj, popróbuj, może coś zadziała.
  13. Nowe pamięci pracują z profilem XMP czyli w tabelce XMP-2400, stare z profilem JEDEC #8. Musisz w biosie swojej płyty głównej ustawić ram zgodnie z tym co masz w tabelce starych pamięci w kolumnie JEDEC #7 czyli 15-15-42-57. Nowe mają 15-15-39-54 więc na tych luźnieszych powinny działać.
  14. Przecież wyraźnie napisałem - zakładka SPD, czyli następna za tą, którą załączyłeś. Najpierw dla starych a potem to samo dla nowych kości. Jak na razie wychodzi na to, że Speccy nie kłamał.
  15. To może inne timingi pomimo zgodnego CL. Pobierz z sieci CPU-Z i sprawdź w zakładce SPD dane dla 1200Mhz.
  16. Na początek sprawdź jeden komplet ale w konfiguracji pusty/3/pusty/4.
  17. Procek - pewnie i 3600 by wystarczył... Przy chipsetach innych niż x570 pamiętaj aby zapytać czy bios obsługuje nowe Ryzeny, a jeśli nie to żeby Ci wgrali odpowiedni bios. Windows 7 podobno nadal można uaktualnić do 10, czy to legalne to już inna sprawa: https://ithardware.pl/aktualnosci/windows_10_za_darmo_microsoft_wciaz_udostepnia_darmowa_aktualizacje-11177.html
  18. Jak chcesz żeby Ci się GPU nudziła (procek ją blokował) to kupuj rtx2060/rx5700. Już gtx1660 będzie do tego procka za mocna.
  19. Ta płyta obsługuje w teorii tylko 2133 i 2400, na więcej bym nie liczył. Ja jednak nie brałbym jakiegokolwiek zestawu. Dobrze by było żeby miał takie same parametry jak te, które już masz czyli: 1200MHz i 16-16-16-43.
  20. Możesz zmienić ram z 2x4GB na 2x8GB ewentualnie dołożyć drugi komplet 2x4GB.
  21. Z ostatnio przeze mnie obserwowanych: - Lenovo Legion Y27Q-20, - LG 27GL850-B, - ASUS TUF VG27AQ. Pierwszy i drugi to podobno ta sama matryca. Ale jak tam u nich z G-Sync to do końca nie wiem.
  22. Chyba wolałbym to robić tą metodą niż ciągnąć z thepiratebay: https://www.ghacks.net/2019/09/15/how-to-download-and-install-an-earlier-version-of-windows-10/
  23. Po co tworzyć listę jak już koszyk gotowy? Pomylić się jeszcze można :)
  24. Tam zaraz kupują. Według mnie jak dostaniesz taki link do koszyka to łatwiej Ci się wypowiedzieć na temat zestawu. Chciałoby Ci się klikać w 6-8 linków żeby sprawdzić co zainteresowany wybrał?
  25. W zasadzie to od tego powinienem zacząć - instalowałeś oprogramowanie ze strony Aura czy ze strony Asusa? Jeśli z pierwszego źródła to odinstaluj i zainstaluj z drugiego.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.