Jump to content

tressorruss

Użytkownik
  • Posts

    8
  • Joined

  • Last visited

tressorruss's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Telefon do AMD, rozmowa - podsumowanie: Uszkodzony procesor - wymiana. Już leci nowy. Pozdrawiam i dziękuje za pomoc.
  2. ??? masz jakieś konkrety, źródło itp? czy tak gadasz, żeby gadać? Co do załatwienia, nie mam takiej możliwości, a nie będę kupował pamięci innej firmy bo niby mają zadziałać - bo zadziałają a ekran będzie czarny. jak napisałem, mam nowy system, a co z tym idzie nie mam żadnych sterowników grafiki, bo jak takie instaluje, czy to ze strony asus, czy AMD to efekt jest zawsze ten sam, Czarny ekran. Tu jest problem, ze to jest świeży system i każda możliwość instalacji drivera grafiki, czy to aktualnego, starego czy w becie. daje czarny ekran. Kończą mi się pomysły na testowanie, bo już robiłem wszystko co miałem w głowie, a mianowicie: najnowszy bios, domyślny bios, bios z ustawianiami, test pamięci, zmiana pamięci na jedna, taktowania od 1333 do 1866, wypięcie i podpięcie wszystkiego do płyty, czyszczenie płyty (komputer ma 3 tyg ;)), wypięcie kabli, wymiana kabla Sata... Dlatego pytanie moje jest następujące, czy ktoś już miał podobny problem, albo ma jakieś sensowne rozwiązanie lub testowanie, w przeciwnym razie - serwis.
  3. Witam, po 12 godzinach testów Pamięci, różnych konfiguracjach, itp. temat błędów pamięci można zamknąć. To nie to. Ponieważ system odpalony na jednej kości, instalacja sterownika grafiki... Czarny Ekran. Macie jakieś inne pomysły? Powiem, że za bardzo nie mam innego sprzętu na pod miane. Zakładam, że to jednostka APU, ale nie ma jak tego sprawdzić. Jakaś idea?
  4. Witam, Mam takie wyzwanie z komputerem. Mianowicie mam nowy sprzęt, wszystko poskładane, ładnie chodziło.... aż tu nagle, przestało. Tak po prostu, z wieczora na ranek. Rano odpaliłem komputer... kilka sekund... i czarny ekran??? Co jest? Trochę walki z systemem i doszedłem do wniosku, że to sterownik grafiki. Bo gdy został zmieniony na systemowy to się Windows odpalił normalnie. No ale wyzwanie pozostało... Bo jak się włączy sterownik to Czarny Ekran. Teraz bajka polega na tym, że postawiłem nowy system. Czyta in stalka. Sterowniki. I Czarny Ekran... No nie do wiary. No to idę dalej. Na chwilę coś mnie podkusiło postawiłem Windows 8.1... Czarny Ekran... No dobra.. Nic, idziemy dalej. Postawiłem Ubuntu w najnowszej odsłonie 13.04. Ładnie poszło sterownik domyślny działa, słabo bo słabo, ale działa. No ale już od Amd... Czarny Ekran... Teraz mam znowu 7 ale bez sterownika grafiki. Czy ktoś miał podobny problem lub wie jak temu zaradzić? Mój sprzęt: Płyta:F2A85-M LE http://www.asus.com/pl/Motherboards/F2A85M_LE/ Procesor: A6-5400K http://www.benchmark.pl/aktualnosci/amd-apu-trinity-procesory-desktop-przedsprzedaz.html Dysk: KINGSTON HYPERX 3K 120GB http://www.benchmark.pl/testy_i_recenzje/Kingston_HyperX_3K_SSD_120GB_-_test,_cena_i_opinie-4508.html Ram: KINGSTON 8GB 1866MHZ DDR3 CL9 XMP HYPERX GENESIS KHX1866C9D3K2/8GX http://www.agito.pl/pamiec-kingston-hyperx-genesis-ddr3-8gb-1866mhz-cl9-xmp-96-588474.html Pozdrawiam
  5. Witam, problem był większy niż tylko sterownik grafiki. gdzieś po drodze musiał się system posypać - jak to w Windows bywa, padło na Raid. Generalnie ta płyta jest bardzo słabo zoptymalizowana pod Raid. Jest dużo błędów biosu. np. jak się ustawi system na Raid, to przestał działać DVD ;) Sam bios startuje ok. 10 s. a sam system ok. 3 s. i nie idzie tego ustawić. Przewaliłem zagraniczne fora i doszedłem do wniosku ze ten typ tak ma. I miał, pozbawiłem go Raid i wrócił do świata żywych :) Komputer chodzi jak marzenie. Pozdrawiam i dzięki za pomoc!
  6. takk.. od pewnego czasu. Nie mam Integry. Podłączałem inna stara karę Radeon i było ok. Jak dla mnie to ew. sterownik ekranu, zwłaszcza że jakiś czas temu wywaliło mi coś takiego
  7. testowałem i chodzi płynnie. temperatury w normie. Karta głownie działa w Photoshopie - praca. Co do karty, nie upieram się że to ona, może być coś innego. System jest nowy, nie ma nic po za programami do pracy. Co do samego komputera to jest on na tej płycie: GIGABYTE GA-X79S-UP5-WIFI, dyski to 2x OCZ Vector 128 w RAID0. Są jakieś programy do testowania sterowników, systemu itp?
  8. Witam, Mam takie wyzwanie, związane z karta graficzna HD 7950. Genaralnie chodzi wszysko ładnie pieknie, tylko są takie czasami mankamenty związane z oknami. Chodzi o to że od czasu do czasu na pulpicie zostają cześci okien jak na zdjęciu. Oczywiście sterowniki najnowsze. Bios aktualny. Windows 7 x64 Pro full legal, full update. Takie zachowanie potenguje sie podczas pracy w photoshop oraz pracy na plugin. Ale w samym sytemi też są takie artefakty, lecz zdecydowanie jest ich mniej. Dodam że to jest wlaśnie komputer do pracy w photoshop... no i wiadomo, to musi chodzić pięknie. Czy ktoś się spotkał z podobnym problemem? I czy ma jakieś sensowne rozwiazanie? Specyfikacja: płyta: GIGABYTE GA-X79S-UP5-WIFI karta: Gigabyte Radeon HD 7950 3GB (GV-R795WF3-3GD)Dyski: 2x OCZ Vector 128GB raid0 Procesor: INTEL XEON E5-1620 QUAD CORE 3.60GHZ Z Góry dziękuje za pomoc. Lio
×
×
  • Create New...