Jump to content

toska78

Stały użytkownik
  • Posts

    22
  • Joined

  • Last visited

Everything posted by toska78

  1. Karty powinny bez problemu działać na płycie z PCI-E 2.0. Na Twoim miejscu wybrałbym z tych dwóch gtx 1050.
  2. CPU GTL Reference ustaw w zakresie 0,63 - 0,68, Cpu PLL Voltage w zakresie 1,55 - 1,6V, Load-Line Calibration na Enabled.
  3. U mnie stary ponad 10-letni wentylator na obudowie też wydawał ciągły, podobny do pisku dźwięk na odpowiednich obrotach. Zaaplikowałem mu odrobinę towotu po zdjęciu tej gumowej zatyczki na spodzie i od tego momentu uciszył się. Natomiast 1 z wentylatorów chłodzenia WF3 obracał z większym oporem od pozostałych przy pokręcaniu palcem. Zaaplikowałem mu trochę WD-40 przez szczelinę z boku (nie ma korka). Po niedługim czasie stwierdziłem że obraca się już porównywalnie lekko jak pozostałe.
  4. Zapewne chodzi o Temp File Cleaner, w skrócie TFC http://www.bleepingcomputer.com/download/tfc/, z tym że on nie czyści rejestru.
  5. Nierealne, przy takim napięciu ten cpu by nie wstał, sprawdź w biosie te napięcia. Jaki model płyty głównej?
  6. Dobrze wybrałeś, gtx jest lepszy od r7 250x.
  7. Jeżeli przy 70*C na rdzeniu hd 7970 redukuje taktowania to coś jest nie tak (chyba że sam ustawiłeś taki poziom throttlingu w biosie). Pytanie jaka temperatura na sekcji zasilania? Doczytałem, że w tych kartach trzeba zwiększyć Power Limit bo jest za nisko ustawiony fabrycznie i stąd te spadki taktowania przy niedużych jak na nie temperaturach.
  8. Powinno być tak 650 ti boost > 650 ti > r7 250x=hd 7770 > 650 Sterowniki od czerwonych mają obecnie większy narzut na cpu, ale dotyczy to chyba tylko starszych, mniej wydajnych cpu np. jak twój czy mój. Objawia się to mniejszym min. fps w stosunku do odpowiednika nvidii. http://overclock.pl/articles/show/Id/660,dobry-procesor-dla-gracza-wciaz-w-cenie-test-czternastu-modeli
  9. Sprawdź ustawienia "Hard Disk Boot Priority" oraz "Boot Sequence" - zakładka Advanced Bios Features. Autorowi chodzi zapewne żeby nie wyświetlało "Press any key to continue" czyli nie trzeba było naciskać przycisku.
  10. @up Sprawdzałeś stabilność pamięci memtestem dla pierwszej niestabilnej wartości fsb? Na fotce masz dosyć niskie tRFC jak na cl5. U mnie jest 44 (przy auto w biosie) dla fsb 467 i 1,9v. Jakie masz te kingstony? U mnie 2xkvr667d2n5/1g na kostkach hynixa robiły stabilnie fsb 424 cl5 na 1,9v ale więcej nie sprawdzałem.
  11. vcore daj na 1,2v, dram voltage fabryczne dla swoich kości (czyli takie jak na naklejce, jak nie ma na naklejce to takie jakie pokazuje cpu-z w zakładce spd dla 400Mhz), vtt fsb voltage ustaw ok. 1,3v. Jak będzie nadal niestabilnie możesz trochę dovoltować nb voltage (1.3v), sb core power (1.1v) i cpu voltage (1,25v). Po ustabilizowaniu kompa w stresie być może będzie można zejść trochę z napięciami np. z cpu voltage.
  12. Te nóżki metalowe na których leży procesor, a które są w gnieździe to tzw. "piny", ich się nie wycina w żadnym wypadku. Sprawdź czy wszystkie są proste, nie powyginane. Sprawdź poprawność naklejenia adaptera. W pierwszym poście masz przecież pokazane na fotkach co i gdzie wycinać w gnieździe i jak naklejać adapter na procek (mają być zasłonięte tylko te konkretne styki na cpu).
  13. Jest jeden podstawowy, bez wycinania tych 2 wypustek nie da się poprawnie zamontować w gnieździe xeona socket771, po zamontowaniu proca strzałka na procku ma być przy strzałce oznaczonej na obudowie gniazda czyli tak samo jak dla dla zwykłych procków na socket 775. Teraz pytanie tylko czy nie uwaliłeś tego e5430 jak 2x był montowany źle.
  14. Ja mam głośniki w systemie 2.1 podłączone do kompa jedną wtyczką w zielonym gnieździe na tylnym panelu. Na asusie p5b jak zmieniałem w biosie "front panel support type" z HD AUDIO na AC97 lub odwrotnie to traciłem dźwięk dlatego o tym napisałem
  15. Jeżeli 1 ustawienie to włączenie/wyłączenie dźwiękówki to przestaw to 2 na HD i sprawdź jeżeli tego nie zrobiłeś
  16. Witam, można to zrobić za pomocą edytora biosu VBE. Ja korzystałem z wersji VBE7.0.0.7b. http://www.overclock.net/t/1395490/ati-hd-7950-7970-bios-mod-thread http://www.techpowerup.com/forums/threads/vbe7-vbios-editor-for-radeon-hd-7000-series-cards.189089/ To są linki do wątków z opisem tego edytora. W pierwszym wątku (i poście) jest link do ściągnięcia tego edytora, ale trzeba być zalogowanym
  17. Nie masz zainstalowanego AMD Catalyst Control Center, w celu instalacji uruchom setup.exe sterownika do karty graficznej, wybierz instalacja niestandardowa, AMD CCC powinien być w składnikach do zainstalowania.
  18. Też mam tyle pozycji w programie mmtool, z tym błędem podczas weryfikacji to nie wiem, ewentualnie możesz spróbować sflashować za pomocą funkcji w biosie ez flash (i z biosem zgranym na pendrive'a). Jest to podobno bezpieczniejsza metoda. Jak to zrobić jest opisane np. w poniższym linku http://www.ehow.com/how_6898763_update-bios-asus-p5b.html
  19. Ściągnąłem najnowszy bios z neta (bo nie mogłem znaleźć na dysku), wgrałem mikrokody według instrukcji, po czym tak zmodyfikowany i zapisany bios zflashowałem (bez problemu pod win7) programem Asus Update v7.17.09 ściągniętym z neta. Zresztą kiedyś flashowałem bios do najnowszej wersji też programem Asus Update na tej płycie i nie było problemu. Mój egzemplarz cpu śmiga aktualnie na obniżonym w stosunku do VID(1.225v) napięciu (CPU-Z pokazuje w idle 1.168V przy 1.1875v w biosie i pencil modzie), ale pewnie większość xeonów tak ma.
  20. Ja wyhaczyłem swojego na alledrogo za 126 z przesyłką (2.3x taniej od e8400 nabytego w 2011 ).
  21. Shadow616 (a może i inni) wgraj(cie) sobie te mikrokody do biosu, które załączył Maniakalny, wówczas twój(wasz) procek będzie obsługiwał brakujące instrukcje tzn. SSE4.1 i VT-x. U mnie po tym zabiegu już śmiga normalnie e5440 E0 na asusie P5B. Bez mikrokodów płyta nie rozpoznawała "dobrze" procka, tzn. bios i programy wskazywały temp. procka 97 stopni (temp. rdzeni normalna), na ekranie startowym płyta informowała komunikatem o nierozpoznanym cpu, wentyl na cpu chodził non stop na full a w cpu-z i biosie(VT-x czyli wirtualizacja) brakowało tych instrukcji.
  22. Witam, napisałem do ciebie Jakub w sprawie adaptera, daj znać ile bierzesz za jeden.
×
×
  • Create New...