Skocz do zawartości

damianpaj

Stały użytkownik
  • Liczba zawartości

    23
  • Rejestracja

  • Ostatnia wizyta

Reputacja

3 Neutralna

O damianpaj

  • Tytuł
    Uczestnik
  1. damianpaj

    GTX 970 problem ze sterownikami

    Menadżer urzadzeń wykrywa kartę, ale wyskakuje kod błędu 43. Sterowniki były dogrywane ręcznie, ale nic to nie daje. Obraz jest wyświetlany a wentylatory cały czas chodza na 100 %. Jeśli chodzi o gwarancję to szystko ładnie tylko, że thermopady nie są oryginalne i pasta więc bez szans na to, żeby przyjęli gwarancję. Używałem także DDU do odinstalowania sterowników, nie zmienia to nic dalej uruchamia ją tak jakby w trybie awaryjnym. Na forach różnych można przeczytać, że bardzo często jest to uszkodzenie karty graficznej. Tylko, że w tym przypadku karta działała na bloku wodnym.
  2. Jeśli tylko uda Ci się to tak obciąć to owszem, zawsze to jakieś zabezpieczenie dla jakby nie było delikatnych i ruchomych pinów
  3. najprościej użyć programu pod windowsa "@bios" Kolego to jaki Ty masz procesor, że pasuje Ci socket 771 pod 775 ?
  4. Procesory, które wcześniej działały będą dalej funkcjonować. Niektóre płyty obsłużą Ci poprawnie Xeony ale mogą też pojawić się problemy typu: błędny odczyt temperatur. Tu masz strone z gotowymi biosami. Koleś znacznie uaktualnił bazę płyt pod 771. http://genius239239.myweb.hinet.net/771/ Hasło PCDVD
  5. Mając napięcia na auto płyta sama dobiera napięcie. Możesz powiedzieć jakie masz podane napięcie w BIOSie na procku przy 7.5 x 400?
  6. Napięcia masz ustawione na manual ? bo dalej nie moge sobie poradzić z kręceniem ... ja nie wiem czy czasem nie przypalilem kiedys płyty bo zrobiłem zwarcie jakimś no-name ...
  7. Kupiłem Katane zobaczymy czy będzie różnica :)
  8. W zestawie wraz z płytą główną lub z zasilaczem powinnna być przejściówka molex na 2x sata. Spróbuj na niej podłączyć.
  9. Witam. Posiadam zasilacz coolermaster 450 W już dość starawy ma z 5 lat ale działał do tej pory na innym komputerze 3 dni temu podłączyłem go do swojego bo potrzebowalem troche wiecej mocy plyta ga-ep35c-ds3r procek xeon e5420 grafa r7 260x i mam cos takiego, że chodzi chodzi i nagle sie wylacza tak jakby mu odciął zasilanie. Potem próbuje włączyć przez jakis czas tylko zakreci wentylator i zdechnie dopóki się nei schłodzi. jak ostygnie działa znowu normalnie przez jakiś czac nawet przy sporym obciązeniu. Druga sprawa jak sprawdzić miernikiem napięcie na zasilaczu do czego go przyłączyć ? do wtyczki czy może gdzieś do płyty głównej?
  10. Zastanawiam się nad 3 gdyż nie chce stosować chłodzenia które mi zablokuje dostep do pamięci ram http://allegro.pl/cooler-chlodzenie-freezer-pro7-miedz-socket-775-i4016906033.html#tabsAnchor http://allegro.pl/scythe-katana-s-775-cisza-i4043863170.html http://allegro.pl/chodzenie-procesora-zalman-intel-lga-775-i4013776856.html Co najlepsze z tych 3 Zaznaczam, że kręcić bardzo nie będe ale standardowe mi się strasznie tłucze.
  11. Witam. Niedawno zakupiłem procesor intel xeon e5420 wgralem bios zamontowałem a także kupiłem karte graficzną i niestety mam problemy z komputerem a właściwie dwa. Najpierw specyfikacja: Procesor Intel Xeon e5420 Płyta główna ga-ep35c-ds3r Pamięć ram: 2x 1 gb Geil 800 mhz + 2x 1 gb kingston 800 mhz = 4gb Karta graficzna: R7 260X Zasilacz CoolerMaster 450 W. Chłodzenie póki co standardowe. A teraz opiszę problemy: Problem pierwszy i najważniejszy pojawił się dopiero po 2 dniach użytkowania komputera a teraz jest cały czas. A mianowicie komputer sam się wyłącza tylko tak jakby mu odciął kompletnie zasilanie. A po wyłączeniu próbuje go włączyć to wentylator zakręci i znowu zgaśnie i tak dopóki nie schłodzi się do niskiej temperatury. A temperatury na podzespołach nie są najwyższe. A oto dowód: http://www63.zippyshare.com/v/3004869/file.html zastanawia mnie tylko czemu temperatura CPU jest 27 stopni. A Core 0-3 jest w okolicach 60 ? W biosie mam powyłączane teraz wszystkie zabezpieczenia temperaturowe gdyż myślałem, że to ma z tym związek a co za tym idzie wentylator CPU idzie na max obrotach. Już nie mam pomysłu co mogłoby być przyczyną tego, ze się wyłącza ? Czy to może być zasilacz ? ale 450 W raczej jest wystarczający a jest on raczej dobry gdyż cały czas działał na innym komputerze i podmieniłem w drugim kompie słabszym na noname 400 W. a Drugi problem to taki, że gdy próbowałem podkrecac procesor to zasilanie jest w granicach 1.225 v przy 2.5 ghz 7.5x 333 a gdy podciągnę go do 2.7 ghz na manualnym napieciu nie idzie go odpalic a auto napiecie ustawia go na aż 1.56 v czy to nie za dużo ?
  12. Ja mam w ogóle straszne problemy z kręceniem tego procka. Mam e5420 i 4x 2.5 i jade 7.5 x 333 a gdy podniose do 2.7 ghz to juz sie dzieja niezle jaja na ustawieniach auto z napieciami dziala ale wtedy napiecie mam z 1.22... podniesione do 1.56 czy to nie za dużo ? ręcznie jak podniose do 1.35 czy nawet 1.4 to nie ruszy tylko natychmiastowy restart
  13. Wydaje mi się, że dysk SSHD to jednak nie jest najlepsze wyjście lepsze wg mnie byłoby zastosowanie 2 dysków. Jeśli nie będziesz kręcił dobrze procesora póki co Ci to nie będzie potrzebne bo wszystko raczej wydoli na tym sprzęcie to wystarczy boxowe ewentualnie chłodzenie zawsze można później dokupić.
  14. Tak to może być przyczyna, że usunąłeś kody od czegoś innego i sie wiesza. Wgraj oryginalny bios i spróbuj bez wgrywania mikrokodów czy w ogóle ruszy. Ewentualnie dodaj tylko 2 mikrokody ale nie usuwaj starych. czysty bios ftp://europe.asrock.com/bios/775/4Core1333-eSATA2(1.30)Win.zip
  15. Polecam porównanie grafik wypisane masz wszystkie właściwości na stronie gpuboss.com. Powiedz do jakich gier lub programów będziesz używać grafiki.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.