Jump to content

Endruś

Użytkownik
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

4 Neutralna

About Endruś

  • Rank
    Newbie
  1. Witajcie, mam pewien problem. Otóż od niedawna na mojej karcie gtx 1050 ti od gigabyte wersja G1 gaming zaczynają terkotać wentylatory podczas ich uruchamiania. Wszytko ustawione było na auto czyli do 60 stopni Celsjusza wentylatory się nie kręcą i powyżej tej temperatury załączają się wentylatory. No i tu właśnie jest całe moje pytanie i problem. Gdy zaczynają się uruchamiać słychać takie mocne terkotanie jakby też i obudowa wpadała w rezonans, kiedy wentylatory się kręcą nie słychać tego dziwnego dźwięku. Co więc może być przyczyną ? Rezonans obudowy ? Czy problem z wiatrakami od karty ? EDIT: Gdy położyłem obudowę w poziomie gdzie karta jest pionowo problem znikł więc wszystkie znaki na niebie i ziemi mówią, że to wina wentylatorów. Wiecie jak na to zaradzić? Żeby przestały terkotać bo przy Wiedźminie i zmianie lokacji z budynku na otwarty świat bądź miejsca ciągle mi tak terkoczą raz na jakiś czas co jest bardzo nieznośne. Trzeba kartę oddać na gwarancję ? Czy to przypadłość taka tych wentylatorów ? Proszę uprzejmie o pomoc.
  2. A możesz powiedzieć coś więcej o systemie, jaka wersja? Czy coś w nim zmieniałeś ? Czy tryb dvr i tryb gry masz wyłączony ? Aktualizacje też wyłączyłeś ? Zainstalowane masz łatki zabezpieczające przed lukami meltdown i spectre ? Ja miałem podobne ścinki ale to na innym procesorze, lecz reguła może być podobna, czyli system napakowany bezużytecznymi programami i aplikacjami wykorzystującymi zasoby kompa. Trudno na ten moment cokolwiek określić, dobrze by było jakbyś podał więcej szczegółów ;)
  3. Witajcie drodzy forumowicze :) Otóż jestem nabywcą niniejszego zestawu: CPU: AMD Ryzen 3 1200 (stock) GPU: Gigabyte GTX 1050Ti G1 Gaming (stock) MOBO: MSI B350 TOMAHAWK RAM: Crucial Ballistix Sport LT 2x4GB 2400mhz (LS2C4G4D240FSB) OS: Windows 10 Education Natknąłem się na dziwne zjawisko dokładnie w dwóch grach, a chodzi mi o BF3 na multi i CS GO (bo tylko takie posiadam na multi), zresztą podobne problemy mogą występować na BF1 i innych grach sieciowych, nie tylko na tych co podałem. Bazując na tym filmiku z Youtube, oraz filmikach z gier, gdzie widać spadki fps w grach multi. Gdzie są nawet do 20FPS!!! Postanowiłem zainteresować się niniejszym problemem i zebrałem najważniejsze informacje, aby poprawić tą wydajność na tym procesorze z serii Ryzen w którą jestem wyposażony :) Tak więc do dzieła!! 1. Najważniejszą sprawą na początku jest to, aby wyłączyć tryb gry i DVR oraz inne funkcje z zakładki Prywatność(nie wszystkie). Dla przypomnienia jak tam się dostać to: Flaga->Ustawienia (środkowa ikonka z trybem)->Granie oraz Prywatność. W zakładce "Granie" wszystko co możliwe wyłączamy :) A wygląda to u mnie tak: Zdjęcie 1, Zdjęcie 2, Zdjęcie 3, Zdjęcie 4 (Zdjęcia dodane jakby ktoś miał wątpliwości. Na zdjęciu 4 podałem ustawienia tylko z "Ogólne", ale można wyłączyć z innych zakładek po prawej stronie, też powinno odciążyć użycie zasobów naszego komputera). 2. Wpisujemy komendę w Wierszu poleceń. Instrukcja krok po kroku jak to zrobić: Lupa (na pasku zadań, bądź "wyszukajka" przy fladze) -> (wpisujemy) Wiersz polecenia (klikamy prawym na ikonkę i "Uruchom jako administrator" oraz zezwalamy klikając "Tak") -> (wpisujemy) bcdedit /deletevalue useplatformclock (klikamy enter i wyskoczy komunikat z powodzeniem). 3. Zmieniamy ustawienia w "Edytor lokalnych zasad grupy". Instrukcja krok po kroku: (Wybieramy na klawiaturze) WIN+R (lub wpisujemy w "wyszukajce" Uruchom) -> (wpisujemy) gpedit.msc -> Konfiguracja komputera -> szablony administracyjne - > Windows Defender (lub Windows Defender Application Guard) -> (Opcja) Włącz/wyłącz funkcję Windows Defender (klikamy na to dwa razy myszką) - > (Zaznaczamy) Włączone -> (Klikamy) Zastosuj i Ok. Dla łatwiejszego nawigowania po opcjach załączam zdjęcie: Zdjęcie 5. Kolejna opcja do wyłączenia (jeśli nie potrzebujemy powiadomień na prawym dolnym rogu, która też poprawia osiągi): Konfiguracja użytkownika -> Szablony administracyjne ->(klikamy dwukrotnie na zakładkę) Menu Start i pasek zadań -> (W zawartości wybieramy) Usuń Centrum powiadomień i akcji (klikamy na to dwa razy myszką) -> (Zaznaczamy) Włączone -> (Klikamy) Zastosuj i Ok. Zdjęcie do podglądu: Zdjęcie 6. Po tych czynnościach oczywiście restartujemy komputer :). Dodatkowo można zmienić plan zarządzania energii ustawiając na: Wysoka wydajność. Testowałem ten sposób, ale u mnie pogorszył wydajność więc nie zamieszczam instrukcji aczkolwiek u innych może przynosić lepsze rezultaty niż u mnie ;). Dla zobrazowania podaje różnice fps w grze Battlefield 3 (mierzone MSI Afterburner) przy rozdzielczości full HD ustawienia grafiki to LOW, przed i po zastosowaniu powyższych czynności. Przed: 07-02-2018, 18:27:56 bf3.exe benchmark completed, 38382 frames rendered in 361.453 s Average framerate : 106.1 FPS Minimum framerate : 44.7 FPS Maximum framerate : 141.6 FPS Po: 07-02-2018, 19:12:38 bf3.exe benchmark completed, 67704 frames rendered in 524.812 s Average framerate : 129.0 FPS Minimum framerate : 82.4 FPS Maximum framerate : 171.4 FPS Mam nadzieję, że komuś przyda się mój poradnik :) Jeśli temat jest w złym wątku to proszę administratora o jego przeniesienie. Dajcie znać czy u was po tych czynnościach jest poprawa wydajności, bo u mnie nie widzę już szarpania obrazu i fps jest o wiele stabilniejszy gdzie nie ma zjawiska wielkich spadków oraz zacinek. Pozdrawiam ;)
  4. Witam, Też chciałbym się dowiedzieć co nieco o podkręcaniu pamięci RAM na platformie Ryzen, bo jak widzę testy to wszystkie portale przedstawiają jedną żelazną zasadę, że większa częstotliwość pamięci zawsze przynosi zysk ilości wyświetlanych fps na ekranie. Więc chciałbym odkopać temat i nieco poruszyć kwestię mam nadzieję, że odezwą się osoby w tym doświadczone i podzielą się wiedzą i wskazówkami jak podkręcić stabilnie RAM. Moje pamięci to: Crucial Ballistix DDR4 Sport LT 2*4GB BLS2C4G4D240FSB. Obecnie pracują jak w pudełku z taktowaniem 2400mhz i zastanawiam się czy jest możliwość dobicia do 2933mhz albo nawet 2666mhz zbijając timingi. Ogólnie jestem w tym zielony próbowałem majstrować przy aplikacji ryzen master i 2933mhz jest przy timingach 22 każdy, lecz tego nie testowałem. Co do płyty to posiadam MSI B350 Tomahawk. W biosie ustawiałem takie parametry na sztywno to wydawało się. że wszystko działa stabilnie ale wiadomo bez testów to można tylko tak pisać, jestem głównie ciekaw czy da radę osiągnąć taktowanie 2933 przy timingach 18-18-18-42, podaje oczywiście przykładowo bo nie wiem jakie ustawienie jest optymalne. Więc liczę, że ktoś udzieli mi konstruktywnej odpowiedzi i podpowie co powinienem uczynić aby osiągnąć pewnie ten trudny cel :D
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.