Jump to content

Pribles

Stały użytkownik
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

-1 Negatywna

About Pribles

  • Rank
    Uczestnik

Profile Information

  • Płeć
    Mężczyzna
  1. Może masz jakieś wirusy na komputerze. Spróbuj odpalić malwarebytes-antimalware zaktualizować i zeskanować cały komputer. Możliwe że nałożyłeś termopady o innej grubości niż były np. dałeś 0,5 mm a trzeba było dać 1mm. Zainstaluj sobię "Ghostery" i "Ublock Origin" dla przeglądarki znikną reklamy a przeglądanie Internetu stanie się dużo szybsze.
  2. Na początek zmienia się przeglądarke/i na inną/e ;-) W pierwszej kolejności możesz rozważyć kupno dysku ssd. Na pewno czas startu i uruchamiania programów znacznie się polepszy. System jest oczywiście 64bitowy? Masz tam zapewne i3 i 2000MHz który jest dosyć słaby. W drugiej kolejności polecałbym ewentualną wymianę procesora. Zainstaluj dodatki blokujące reklamy. Na pewno podczas przeglądania internetu zaoszczędzisz część mocy procesora. Możesz zmienić też plan zasilania na wysoką wydajność. Jak z pastą na procesorze? Ile laptop już ma? Dwa lata?
  3. Zmieniona pasta i thermopady. Najwyższa dotąd temperatura to 69 stopni. Sterowniki aktualne. Windows update był przeprowadzony. Nie ma nowszego oficjalnego biosu do tego modelu. Przełączyłem na zrzut pamięci jądra. Będę sprawdzał czy znowu pojawi się bluescreen.
  4. W ustawieniach nVidia możesz sobie zmienić czy ma oszczędzać energię i mieć te 30 lub 60 fps czy też możesz ustawić bez limitu. Graj na podłączonym zasilaczu ;-)
  5. Witam, mój lenovo y530 ideapad sypie bluescreen podczas grania. Nawet kiedy ustawienia gry są na najniższe. Są to gry np. GTA SA czy też CounterStrike:Source Bez podkładki chłodzącej potrafi zaciąć się podczas skanowania antywirusem, oglądania filmu ;( załączam kilka bluescreenów w linku do pobrania: https://www66.zippyshare.com/v/xDf7eFGN/file.html (można sobie sprawdzić programem bluescreen view jaki sterownik wywaliło) https://www.userbenchmark.com/UserRun/23500528 Ok. 3 lata temu wymieniłem procesor na T9600 2.8GHz , zainstalowałem win 8 i jakoś hulał. 1rok temu zrobiłem upgrade do SSD, dokupiłem 4gb RAMu i zakupiłem nową klawiaturkę :) Laptop czyszczony regularnie co ~2 tygodnie odkręcam klapę i wydmuchuję kurz sprężonym powietrzem. Do tej pory chodził bardzo ładnie. W najbliższych dniach planuję zmienić pastę na procesorze i termopady gdyż mają już ponad dwa lata. Dam znać czy pomogło. Laptop ogólnie nie grzał się zbytnio podczas grania, temp 70-75 stopni myślę nie jest wysoka. Wirusy czyściłem ostatnio Combofix'em i Malwarebytes anti-malware. Nie był zawirusowany. Pierwszy program skończył na 50etapie i usunął 1 plik, drugi usunął 1 niechciany program i tyle. Dyski sprawdzane CristalDiskInfo bez błędów itp. Jakieś pomysły czy to już spalił się procesor, płyta główna i/lub też grafika? ;( Ani procesor ani grafika nie były nigdy podkręcane. Nie stosowałem nigdy programów przyśpieszających komputer, ale procesor "odparkowałem" jakiś rok temu Spróbuję go "zparkować" i dam znać czy sypie bsn dalej @edit laptop zaciął się również na "zparkowanym" procesorze ;(
  6. Zmienię w poniedziałek. Muszę tylko pojechać po pastę :P Tutaj wszystko na zielono: zrobiłem update firmwara Dobra. Pasta i thermopad zmienione i komputer się tak nie grzeje jak poprzednio :) Przez weekend nie zauważyłem żadnej zwiechy :) może aktualizacja firmwara wystarczyła? :D Dziękuję za pomoc
  7. Tak bez niczego w tle to: https://www.userbenchmark.com/UserRun/16024368 https://i.imgur.com/oRZOO1y.png
  8. Witam. Jestem posiadaczem lenovo y50-70 w wersji z i5 4210H 8 GB ramu GTX 960M. Ostatnio nawet dokupiłem dysk SSD Kingston 480GB. https://www.ceneo.pl/50738224 Komputer szybko się odpala, ale dalej narzekam na zwiechy 5-10-12 sekundowe (podczas grania w grę przeglądarkową Darkorbit+słuchanie muzyki (czasem odtwarzanie staje czasem nie)) ale nie tylko ponieważ może tak przyciąć nawet podczas pisania. Komputer raczej się nie przegrzewa, bo notuję normalne temperatury, skanowałem HD Tune nie ma errorów, bad sektorów itp. Próbowałem już chyba wszystkiego tj. sowtware oczyszczanie dysku (na dysku jest obecnie wolnych 221GB) zmiana przeglądarki; CCleaner śmiecie przeglądarkowe rejestr; Odkurzacz czyszczenie zbędnych plików itd.; wirusy malwarebytes, ESET; ESET "tryb gier", wyłączenie antywirusa i zapory Razer Cortex Boost; i dalej mam "zwiechy" 5-10-12 sekundowe Najbardziej pomogła zmiana domyślnej karty na GTXa gry mają teraz płynność ale dalej trafiają się zwiechy niedawno był farmatowany z racji nowego SSDka. Stary dysk też tutaj mulił i potrafił tak przycinać ale znacznie częściej. Zastanawiam się co może być przyczyn?. Komputer był czyszczony odkurzaczem więc raczej nie ma problemów z przegrzewaniem. Powiem tak: ogólnie wydajnościowo nie ma lepszych w tej cenie pod gry itp., ale za to matryca to tutaj jest bardzo słaba więc do oglądania filmów/serialów tego modelu nie polecam W przyszłym tygodniu mam zamiar zmienić pastę i termopady. Napiszę czy pomogło.
  9. Dlaczego nie mam wszystkich opcji w panelu sterowania nVidia gdzie mogę np. zmienić cyfrową poświatę? Sterowniki ostatnio instalowałem nowe, więc dlaczego mam tylko tyle opcji? Dlaczego na drugim komputerze mam je wszystkie?
  10. Już działa :) Wystarczyło na chwile antywirus wyłączyć, wczytało się i teraz działa :)
  11. Polecam qBittorent - jest dużo szybszy i nie ma reklam ;-)
  12. Witam, mam problem z przeglądarką opera. Po jej uruchomieniu jest napisane ładowanie i tylko tyle. Nie można przejść do ustawień, a co dopiero otworzyć żadnej strony. Próbowałem reinstall kilka razy, nawet przez revo, wgrywałem starszą wersję itd. Problem prawdopodobnie pojawił się z instalacją antywirusa eset smart security ;( Proszę o pomoc, gdyż w operze miałem moje ulubione wygodne kafelki, a nigdzie indziej ich nie ma. Ew. jaki antywirus polecacie? ;>
  13. Właśnie chodzi o to że nic więcej nie ma w HWMonitor. Nie ma tam właśnie mojej grafiki ;( Spróbuję ew. GPU-Z @EDIT: Po wybraniu nvidi pokazuje się 0,0 stopni C, ale co kilka sekund pokazuje się to powyżej. Jakby karta się wyłączała i włączała co 2-3 sek. Refresh jest co 1 min.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.