Jump to content

bazyl3100

Stały użytkownik
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

-2 Negatywna

About bazyl3100

  • Rank
    Uczestnik
  1. Nowy problem. Słuchałem muzyki z You Tube, mialem włączone z 10 zakładek, szukałem czegoś w google maps. Nagle czarny ekran z kursorem, cisza i koniec. Musiałem zrobić RESET kompa. Po załadowaniu Windows 7 komunikat że odzyskał sprawność po bluescreenie. Otwieram te same zakładki, znów coś podobnego ale po chwili czarnego ekraniu pojawił się Chrome ponownie z komunikatem: "W WebGL wystąpił problem. Ignoruj. Odśwież" Pod linkiem poniżej plik .dmp do analizy (będę wdzięczny). Link: http://chomikuj.pl/nper/AA-DMPY Haslo: 135
  2. Chciałem zainstalować Skype na moim laptopie z oryginalnym Windows XP. Po instalacji nie da się Skype uruchomić: Fatal Error Failed to load library 'dxva2.dll' ps - na Windows 7 działa ok. HELP!
  3. krzysiekl7 zrobiłem wszystko jak pisałeś: wg kolejności, wszystkie sterowniki i programy najświeższe ze stron producentów (nie z płyt), i TO SAMO! Znów musiałem naprawiać Windows Update na dzień dobry, znów podczas dużej aktualizacji Windows, przy ładowaniu systemu/instalacji przy 15% BLUE SCREEN (problem z kartą sieciową lub jej sterownikiem), restart, wybrałem "uruchom normalnie", znów przy ładowaniu systemu/instalacji przy 15% BLUE SCREEN, i tak 3 razy. Przy 4-tym instalacji poszła dalej, i Windows się załadował... Chyba te problemy są nierozwiązywalne...
  4. Wracając jeszcze do tematu. W opcjach Synchronizacja pionowa mam do wyboru: > Użyj ustawienia aplikacji 3D > Wyłącz > Włącz > Adaptacyjny > Adaptacyjny (częstotliwość odświeżania o połowę mniejsza) Poleciłeś mi aby wybrać to ostatnie, i pomogło. Dzisiaj wypróbowałem wszystkie z tych opcji i okazuje się że piszczy tylko przy "> Użyj ustawienia aplikacji 3D" - a więc przy opcji "> Włącz" również jest wszystko ok. Tylko teraz kwestia czym się różni opcja pierwsza od tej trzeciej (> Włącz) ? i czy w takiej sytuacji reklamować grafikę czy zostawić ?
  5. ok, ok, chciałem znać Twój punkt widzenia, bo jak o tym czytałem to sporo sprzeczek było czy lepiej mieć ją włączoną czy nie, etc.
  6. Nie o Wi-Fi chodzi. Chodzi o porządną płytę, bo obecna Gigabyte Z97X Gaming 5 jest wadliwa.
  7. Uziemione gniazdka nic nie pomagają niestety. Pomogło jak zrobiłem z tą synchronizacją pionowa. Wreszcie jest cisza. Dzięki. Tylko pozostaje pytanie, czy to nie połowiczne rozwiązanie? Jeśli dobrze rozumiem, to ogranicza użycie całej mocy grafiki, tak? więc w bardziej wymagających grach wyłączenie synchronizacji pionowej nie będzie dobrym wyjściem chyba (?). Czy coś źle rozumuję?
  8. Nie ma. Mam najnowsze. Dziś kolejny BLUE SCREEN. Zaczyna mnie to już wkurzać. Wczoraj zamontowałem HDD. Kopiowałem trochę danych z zewnętrznego HDD Seagate, ponieważ po 3 miesiącach użytkowania zaczyna się psuć (dziwne dźwięki, transfer do niego tragicznie niski, niezapisywanie się plików). Ok skopiowało. Dziś, zaczynam kopiować kolejne dane z trefnego zewnętrznego Seagate: po ok minucie kopiowania BLUE SCREEN. Szlag mnie trafił. Proszę o pomoc :( poniżej link do pliku *.dmp http://chomikuj.pl/nper/ABCD hasło: forum plik: 011215-7222-01.dmp
  9. Czy w takim razie możesz mnie poratować gdzie tej opcji wyszukać? Rozumiem że w sterowniku grafiki? Tylko gdzie? bo nie mogę tego znaleźć nigdzie. Najnowszy mój test: podłączyłem w PCIe: SOUND BLASTERA, podłączyłem głośniki, sprawdzam grę..... piski w głośnikach jeszcze głośniejsze - teraz to aż wbijają się w uszy, i konkretnie już przeszkadzają. Masakra ta grafika ASUS. Pytanie tylko czy to trefny egzemplarz, czy ten typ tak ma...
  10. Może się źle zrozumieliśmy. pkt.3: po instalacji Windows7, zainstalowałem wszystkie sterowniki dot. płyty głównej, razem ze sterownikami dźwięku, potem sterowniki grafikiz dołączonej płyty ASUSa, potem po restarcie instalowałem Anti-Virusa, i potem zabierałem się za WindowsUpdate. A więc... naprawa WIndowsUpdate które nie działa, i Update'y po kolei te które mi Windows sugeruje. Sterowniki płyty głównej większość ze strony www, pozostałe mniej ważne z płyty. Co do "Microsoft Net framework 4.5" nie instalowałem, bo nigdzie tego nie miałem, poza tym nawet nie wiedziałem że trzeba to instalować samemu z własnego źródła (?). Teraz mi się jeszcze przypomniało, że zawsze podczas instalacji Microsoft "HOTFIX KB2685811 for WINDOWS 7 64 bit" z CD od płyty głównej wyskakiwał jakiś błąd, że instalacja nie może się odbyć. Nie wiem czemu, ignorowałem to. Może nie powinienem? Dziś jeszcze przetestowałem oddzielnie każdą kość RAMu. 4gb i 4gb. Poniżej screeny. Raczej nie widać problemów, poza drobiazgiem że MEMtest rozpoznał mi Core i7, zamiast Core i5
  11. :!: Dziś zrobiłem tak: 1.) Podłączyłem głośniki pod gniazdko z uziemieniem (co akurat bez sensu, bo głośniki mają wtyczkę bez uziemienia), i podłączyłem komputer również pod gniazdko z uziemieniem. Ktoś mi sugerował, że wtedy piski w kolumnach znikną. Niestety. Nic się nie zmieniło. 2.) Wyjąłem grafikę z kompa, żeby sprawdzić integrę z płyty głównej. Odpalam grę - pisków nie ma, ani w głośnikach, ani w kompie. Jedyny minus, że gra się zaczęła wieszać :) Więc pisk i zakłócenia generuje grafika ASUSA. Wnioski? Chyba będę musiał reklamować grafikę, tylko pytanie czy JEŚLI wymienią na inny egzemplarz, nie będzie tego samego? Albo wymienić tą grafikę na jakąś inną. Tylko jaką? W najgorszym przypadku mogę jeszcze dopłacić ok 100 zł, byle była to grafika praktycznie bezgłośna przy windowsowych działaniach, i umiarkowanie hałaśliwa podczas gier. Hałaśliwa w sensie szumu wiatraków, nie pisków, szumów, terkotań plastiku, czy innych cudów. (Oczywiście z oprogramowaniem gdzie mogę też samemu ustawiać prędkość wiatraków) Poradzicie coś? najważniejsze dla mnie: jak najcichsza, i dobra do najnowszych gier - max za 950zł.
  12. Na komputerach się znam co najmniej średnio. W ciągu 10 lat złożyłem ok 20 komputerów od zera do pełnej funkcjonalności. ad.1) Napisz mi dlaczego mam zostawić tylko jeden SSD ? co to mi polepszy lub zmieni? ad.2) Tak zrobiłem ad.3) Nie wiem jakie są potrzebne, instaluję z Windows Update te które windows mi sugeruje. Tyle że wcześniej Update zawsze nie działa, dopóki nie zrobię tej operacji którą opisałem w 1 poście, ad.4) Tak zrobiłem. ad.5) Tego nie zrobiłem, bo co to zmienia poza językiem????? ad.6) Tak zrobiłem. ad.7) Tak zrobiłem. ad.8.) Tak zrobiłem. ad.9) dziś to zrobię, ale to byłaby złośliwość losu gdyby najbardziej zachwalane RAMy w necie, nowe, były już schrzanione.
  13. Używa ktoś z Was płyty głównej ASUS Z97-PRO(Wi-Fi ac)? Dokładnie tej: Link Jak się sprawuje? są jakieś z nią problemy? bo w polskich opiniach raczej wszyscy chwalą, gorzej trochę w zagranicznych. Bardzo proszę o info od użytkowników tej płyty. Ja chciałbym ją do Intel Core i5 4690-K
  14. Tyle że nie w każdej grze można włączyć/wyłączyć synchronizację pionową. Poza tym to półśrodek przecież.
  15. Co zrobiłem jeszcze: A więc tak: Dziś ściągnąłem z portalu Microsoftu Trialową 90 dniową wersję Windows 7. Wypaliłem na płycie ściągnięty plik ISO, zainstalowałem. Po instalacji - to samo, Windows Update popsute, ten sam komunikat tylko w wersji angielskiej "Windows Update cannot currently check for updates, because the service is not running. You may need restart your komputer." Oczywiście restart komputera nic nie daje. Naprawiłem problem tak samo jak opisałem w pierwszym poście. Dalej, robiłem Windows Update'y aż doszedłem do dużej aktualizacji w ilości ok 185 naraz. Ściągnęło, zainstalowało, poinformowało tak jak poprzednio, że 1 aktualizacja: "Code 66A Windows Update encountered an unknown error" Teraz jak zawsze konieczny restart. W tym momencie odłączyłem kabel sieciowy od komputera, i kliknąłem restart. System się załadował, wszystko super, nie ma blue screena. W takim razie wpinam kabel sieciowy i.... ZONK! blue screen i ładowanie windowsa od nowa. Uruchomił się, info: "Windows has recovered from an unexpected shutdown", minęło kilka sekund i drugi raz: blue screen, i znów ładowanie windowsa od nowa, i znów ten samo komunikat. Dopiero teraz jest ok. Chociaż? Coś nowego! W pasku zadań na dole ekranu, ikona Internet Explorera zamieniła się na ikonę czystej kartki. Przy próbie otwarcia, komunikat "Can't open this item. It might have been moved, renamed, or deleted. Do you want to remove this item?". W menu start Internet explorer jest, tylko tu zaginął... Tak więc nie wiem o co chodzi z tym wszystkim, czy obwiniać płytę główną, sterownik, żądać wymiany na nową, czy co jeszcze zrobić ?? Już mnie to wkurza, bo co chwila jakieś nowe "niespodzianki" PS - Nowy problem - już dwa razy zrobił mi się biały ekran. Dzieje się tak, gdy wyskoczy okno "zarejestruj produkt ASUS". Po wyborze: "później" najcześciej okno się wyłącza, ale ostatnio 2 razy wywaliło mi biały ekran. Za 1 razem musiałem zrobić reset kompa, za drugim zadziałało ALT+F4, i zobaczyłem jakiś komunikat NVIDIA kernel czy crush..coś tam.. Nie wiem co to znowu za błąd. PS 2 - JESZCZE TAKA HISTORIA: Jak pierwszy raz zainstalowałem 2 równoległe Windows 7 jeden Windows 7 na SSD nr1 drugi Windows 7 na SSD nr2 to potem otwierając "Mój komputer" z dostępnymi dyskami, zawsze wyświetlał mi się: - dysk C: ssd z systemem - dysk kolejny o pojemności ok 100 MB z nazwą "Zastrzeżone przez system", z czego ok 70 MB jest wolne. - i dysk kolejny ssd (z zainstalowanym drugim systemem windows 7 i resztą wolnej powierzchni). CZY TO NORMALNE ? że widzę przy wyborze dysku tą małą 100 MB partycję przeznaczoną dla systemu? podejrzewam że jest to partycja z sąsiedniej równoległej instalacji Windows 7. Ale czy to nie powinno być ukryte? Żeby było ciekawiej, przez problemy z tego tematu, zrobiłem ponownie instalkę dwóch systemów równolegle (każdy Windows na oddzielnym ssd), wcześniej usuwając wszystkie partycje na dyskach ssd i teraz nigdzie nie widzę tej partycji 100 MB "Zastrzeżone przez system". Więc jak powinno być? Cuda się dzieją, a ja nie wiem dlaczego.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.