Jump to content

bazyl3100

Stały użytkownik
  • Content Count

    20
  • Joined

  • Last visited

Posts posted by bazyl3100


  1. Nowy problem. 
    Słuchałem muzyki z You Tube, mialem włączone z 10 zakładek, szukałem czegoś w google maps. 
    Nagle czarny ekran z kursorem, cisza i koniec. 
    Musiałem zrobić RESET kompa. 
    Po załadowaniu Windows 7 komunikat że odzyskał sprawność po bluescreenie. 
    Otwieram te same zakładki, znów coś podobnego ale po chwili czarnego ekraniu pojawił się Chrome ponownie z komunikatem: "W WebGL wystąpił problem. Ignoruj. Odśwież" 

    Pod linkiem poniżej plik .dmp do analizy (będę wdzięczny). 

    Link: http://chomikuj.pl/nper/AA-DMPY 
    Haslo: 135


  2. krzysiekl7 

    zrobiłem wszystko jak pisałeś: wg kolejności, wszystkie sterowniki i programy najświeższe ze stron producentów (nie z płyt), i TO SAMO!  

     

    Znów musiałem naprawiać Windows Update na dzień dobry, 

    znów podczas dużej aktualizacji Windows, przy ładowaniu systemu/instalacji przy 15% BLUE SCREEN (problem z kartą sieciową lub jej sterownikiem), 

    restart, wybrałem "uruchom normalnie", znów przy ładowaniu systemu/instalacji przy 15% BLUE SCREEN, i tak 3 razy.

    Przy 4-tym instalacji poszła dalej, i Windows się załadował...

     

    Chyba te problemy są nierozwiązywalne...   


  3. 760 demonem nie jest - Vsync pomaga gdy irytuje Cię poszarpany obraz przy dynamicznych akcjach. Przy strzelankach MP może przeszkadzać przez pływający celowniki. Wszystko zależy od gry. Sam możesz zobaczyć  co Ci lepiej pasuje.

     

    Wracając jeszcze do tematu.

    W opcjach Synchronizacja pionowa mam do wyboru:

    > Użyj ustawienia aplikacji 3D

    > Wyłącz

    > Włącz

    > Adaptacyjny

    > Adaptacyjny (częstotliwość odświeżania o połowę mniejsza)

     

    Poleciłeś mi aby wybrać to ostatnie, i pomogło. Dzisiaj wypróbowałem wszystkie z tych opcji i okazuje się że piszczy tylko przy

    "> Użyj ustawienia aplikacji 3D" - a więc przy opcji "> Włącz" również jest wszystko ok.

    Tylko teraz kwestia czym się różni opcja pierwsza od tej trzeciej (> Włącz) ?

     

    i czy w takiej sytuacji reklamować grafikę czy zostawić ?


  4.  

    I jak piszczy ci w głośnikach to sprawdź inne gniazdko/listę i wszystkie kable. Bo to jest kwestia tego że pobiera trochę energii i robi się bagno bez dobrego filtrowania z sieci IMHO

     

    Uziemione gniazdka nic nie pomagają niestety. Pomogło jak zrobiłem z tą synchronizacją pionowa. Wreszcie jest cisza. Dzięki.

     

    Tylko pozostaje pytanie, czy to nie połowiczne rozwiązanie? Jeśli dobrze rozumiem, to ogranicza użycie całej mocy grafiki, tak? więc w bardziej wymagających grach wyłączenie synchronizacji pionowej nie będzie dobrym wyjściem chyba (?). Czy coś źle rozumuję?


  5. Nie ma. Mam najnowsze.

     

     

    Dziś kolejny BLUE SCREEN. Zaczyna mnie to już wkurzać.
     
    Wczoraj zamontowałem HDD. Kopiowałem trochę danych z zewnętrznego HDD Seagate, ponieważ po 3 miesiącach użytkowania zaczyna się psuć (dziwne dźwięki, transfer do niego tragicznie niski, niezapisywanie się plików). Ok skopiowało.
    Dziś, zaczynam kopiować kolejne dane z trefnego zewnętrznego Seagate: po ok minucie kopiowania BLUE SCREEN.
    Szlag mnie trafił.
     
    Proszę o pomoc :(  poniżej link do pliku *.dmp
    hasło: forum
    plik: 011215-7222-01.dmp

  6. Nie no w sterowniku w ogóle nie ma opcji...

     

    Czy w takim razie możesz mnie poratować gdzie tej opcji wyszukać? Rozumiem że w sterowniku grafiki? Tylko gdzie? bo nie mogę tego znaleźć nigdzie.

     

     

     
    Najnowszy mój test:
    podłączyłem w PCIe: SOUND BLASTERA, podłączyłem głośniki, sprawdzam grę..... piski w głośnikach jeszcze głośniejsze - teraz to aż wbijają się w uszy, i konkretnie już przeszkadzają.
     
    Masakra ta grafika ASUS. Pytanie tylko czy to trefny egzemplarz, czy ten typ tak ma...

  7. 3.tu popełniasz ogromny błąd choć nie twierdzę że to jego wina.

    Kolejność instalacji windowsa powinna wyglądac

    1,system

    2.sterowniki ręcznie  a nie Windows update

    3.antywirus

    4 aktualizacje Windowsa i inne rzeczy ;java flash player.DirectX.

    http://www.gigabyte.pl/products/page/mb/ga-z97x-gaming_5rev_10/download/

    Masz tu sterowniki pod Win7 x64 zainstaluj ręcznie,a nie przez Windows update

    1.chipset 

    2.IMEI w dziale chipset

     

    3.Intel USB 3,0 driver

    4.Lan

    5.Intel VGA driver

    6.Audio

    7.Creative SB Zfi driver

    8Microsoft net framework 4,5

     

    Jeśli masz grafikę Asusa do niej też instaluj sterownik ręcznie.

     

     

    Może się źle zrozumieliśmy. pkt.3: po instalacji Windows7, zainstalowałem wszystkie sterowniki dot. płyty głównej, razem ze sterownikami dźwięku, potem sterowniki grafikiz dołączonej płyty ASUSa, potem po restarcie instalowałem Anti-Virusa, i potem zabierałem się za WindowsUpdate. A więc... naprawa WIndowsUpdate które nie działa, i Update'y po kolei te które mi Windows sugeruje.

     

    Sterowniki płyty głównej większość ze strony www, pozostałe mniej ważne z płyty. Co do "Microsoft Net framework 4.5" nie instalowałem, bo nigdzie tego nie miałem, poza tym nawet nie wiedziałem że trzeba to instalować samemu z własnego źródła (?).

     

    Teraz mi się jeszcze przypomniało, że zawsze podczas instalacji Microsoft "HOTFIX KB2685811 for WINDOWS 7 64 bit" z CD od płyty głównej wyskakiwał jakiś błąd, że instalacja nie może się odbyć. Nie wiem czemu, ignorowałem to. Może nie powinienem?

     

     

    Dziś jeszcze przetestowałem oddzielnie każdą kość RAMu. 4gb i 4gb.

    Poniżej screeny. Raczej nie widać problemów, poza drobiazgiem że MEMtest rozpoznał mi Core i7, zamiast Core i5 smile.png

     

    th_test-ram-4gb-01_1420844539.jpg

     

    th_test-ram-4gb-02_1420844603.jpg


  8. :!:

    Dziś zrobiłem tak:

     

    1.) Podłączyłem głośniki pod gniazdko z uziemieniem (co akurat bez sensu, bo głośniki mają wtyczkę bez uziemienia), i podłączyłem komputer również pod gniazdko z uziemieniem.

    Ktoś mi sugerował, że wtedy piski w kolumnach znikną. Niestety. Nic się nie zmieniło.

     

    2.) Wyjąłem grafikę z kompa, żeby sprawdzić integrę z płyty głównej. Odpalam grę - pisków nie ma, ani w głośnikach, ani w kompie. Jedyny minus, że gra się zaczęła wieszać :) 

    Więc pisk i zakłócenia generuje grafika ASUSA.

     

    Wnioski? 

    Chyba będę musiał reklamować grafikę, tylko pytanie czy JEŚLI wymienią na inny egzemplarz, nie będzie tego samego?

     

    Albo wymienić tą grafikę na jakąś inną. Tylko jaką? W najgorszym przypadku mogę jeszcze dopłacić ok 100 zł, byle była to grafika praktycznie bezgłośna przy windowsowych działaniach, i umiarkowanie hałaśliwa podczas gier. Hałaśliwa w sensie szumu wiatraków, nie pisków, szumów, terkotań plastiku, czy innych cudów.

    (Oczywiście z oprogramowaniem gdzie mogę też samemu ustawiać prędkość wiatraków)

     

    Poradzicie coś? najważniejsze dla mnie: jak najcichsza, i dobra do najnowszych gier - max za 950zł.


  9. Cuda się nie dzieją po prostu słabo znasz sie na komputerach.

    1.zostaw tylko jeden SSD w komputerze

    2.zainstaluj na nim Enterprise poprzednio usuwając partycje

    3.zainstaluj sterowniki tylko potrzebne i antywira

    4.zainstaluj SP1 do tego Enterprise,chyba musi być po angielsku

    5.zainstaluj polski langpack i zmień język systemu na nasz

    6.zainstaluj kilkanaście aktu... najpierw tylko pod Windows i restart po każdej instalacji

    7.zainstaluj następne kilkanaście ...

    8.zainstaluj resztę aktua np do Net Framework

    9.Sprawdź RAM tylko nie z działającego Windowsa tylko z bootowalnej płyty.

     

     

     

    Na komputerach się znam co najmniej średnio. W ciągu 10 lat złożyłem ok 20 komputerów od zera do pełnej funkcjonalności.
    ad.1) Napisz mi dlaczego mam zostawić tylko jeden SSD ? co to mi polepszy lub zmieni?
    ad.2) Tak zrobiłem
    ad.3) Nie wiem jakie są potrzebne, instaluję z Windows Update te które windows mi sugeruje. Tyle że wcześniej Update zawsze nie działa, dopóki nie zrobię tej operacji którą opisałem w 1 poście,
    ad.4) Tak zrobiłem.
    ad.5) Tego nie zrobiłem, bo co to zmienia poza językiem?????
    ad.6) Tak zrobiłem.
    ad.7) Tak zrobiłem.
    ad.8.) Tak zrobiłem.
    ad.9) dziś to zrobię, ale to byłaby złośliwość losu gdyby najbardziej zachwalane RAMy w necie, nowe, były już schrzanione.

  10. pobierz te aktualizacje ręcznie i próbuj instalować.

    instaluj po kilka,powinno pomóc

     

    Co zrobiłem jeszcze:
     
    A więc tak:
    Dziś ściągnąłem z portalu Microsoftu Trialową 90 dniową wersję Windows 7.
    Wypaliłem na płycie ściągnięty plik ISO, zainstalowałem.
     
    Po instalacji - to samo, Windows Update popsute, ten sam komunikat tylko w wersji angielskiej "Windows Update cannot currently check for updates, because the service is not running. You may need restart your komputer."
    Oczywiście restart komputera nic nie daje. Naprawiłem problem tak samo jak opisałem w pierwszym poście.
    Dalej, robiłem Windows Update'y aż doszedłem do dużej aktualizacji w ilości ok 185 naraz. Ściągnęło, zainstalowało, poinformowało tak jak poprzednio, że 1 aktualizacja: "Code 66A Windows Update encountered an unknown error" 
    Teraz jak zawsze konieczny restart.
    W tym momencie odłączyłem kabel sieciowy od komputera, i kliknąłem restart.
    System się załadował, wszystko super, nie ma blue screena. W takim razie wpinam kabel sieciowy i.... ZONK! blue screen i ładowanie windowsa od nowa. 
    Uruchomił się, info: "Windows has recovered from an unexpected shutdown", minęło kilka sekund i drugi raz: blue screen, i znów ładowanie windowsa od nowa, i znów ten samo komunikat. Dopiero teraz jest ok.
     
    Chociaż? Coś nowego! W pasku zadań na dole ekranu, ikona Internet Explorera zamieniła się na ikonę czystej kartki. Przy próbie otwarcia, komunikat "Can't open this item. It might have been moved, renamed, or deleted. Do you want to remove this item?".
    W menu start Internet explorer jest, tylko tu zaginął...
     
    Tak więc nie wiem o co chodzi z tym wszystkim, czy obwiniać płytę główną, sterownik, żądać wymiany na nową, czy co jeszcze zrobić ??
    Już mnie to wkurza, bo co chwila jakieś nowe "niespodzianki"
     
    PS -
    Nowy problem - już dwa razy zrobił mi się biały ekran. Dzieje się tak, gdy wyskoczy okno "zarejestruj produkt ASUS". Po wyborze: "później" najcześciej okno się wyłącza, ale ostatnio 2 razy wywaliło mi biały ekran. Za 1 razem musiałem zrobić reset kompa, za drugim zadziałało ALT+F4, i zobaczyłem jakiś komunikat NVIDIA kernel czy crush..coś tam..
    Nie wiem co to znowu za błąd.
     
    PS 2 -
    JESZCZE TAKA HISTORIA: 
    Jak pierwszy raz zainstalowałem 2 równoległe Windows 7 
    jeden Windows 7 na SSD nr1 
    drugi Windows 7 na SSD nr2 
    to potem otwierając "Mój komputer" z dostępnymi dyskami, zawsze wyświetlał mi się: 
    - dysk C: ssd z systemem 
    - dysk kolejny o pojemności ok 100 MB z nazwą "Zastrzeżone przez system", z czego ok 70 MB jest wolne. 
    - i dysk kolejny ssd (z zainstalowanym drugim systemem windows 7 i resztą wolnej powierzchni). 
     
    CZY TO NORMALNE ? że widzę przy wyborze dysku tą małą 100 MB partycję przeznaczoną dla systemu? podejrzewam że jest to partycja z sąsiedniej równoległej instalacji Windows 7. 
    Ale czy to nie powinno być ukryte? 
     
    Żeby było ciekawiej, przez problemy z tego tematu, zrobiłem ponownie instalkę dwóch systemów równolegle (każdy Windows na oddzielnym ssd), wcześniej usuwając wszystkie partycje na dyskach ssd 
    i teraz nigdzie nie widzę tej partycji 100 MB "Zastrzeżone przez system". 
     
    Więc jak powinno być? Cuda się dzieją, a ja nie wiem dlaczego. 

  11. Odpalając np. grę TRAIN SIMULATOR 2015 spotkałem się z taką dziwną sytuacją : 

     

    Po odpaleniu gry słyszę dziwne piski/pisk przy ekranach początkowych, w menu gry, itd. Piski zmieniają częstotliwość z każdym wyborem w MENU i po otwarciu podmenu znów pisk, jakby zakłócenia. Na moje ucho pisk dochodzi z grafiki ASUSA, ale słychać go z potrojoną mocą też przez głośniki. 

    Nie jest to raczej związane z wentylatorami grafiki, bo wyłączając AUTO na MANUAL i ustawiając różne prędkości wentylatorów po odpaleniu gry pisk zawsze jest. 

    I tak: wyłącze głośniki, słychać lekki pisk z karty grafiki z kompa. Włącze głośniki - słychać i z kompa i z potrojoną głośnością przez głośniki. 

     

    Sprawdzałem też na słuchawkach - to samo. 

     

    Przełącze się z gry na Windows 7 (poprzez ALT+TAB), od razu cisza. Wrócę do gry - od razu pisk. 

     

    Czym to może być spowodowane? 

    Odpalałem jeszcze 2 inne gry: 

    W jednej słychać tak samo pisk 

    W drugiej nie ma pisku, ale za to we wszystkich trzech grafika dziwnie turkocze jak by miała mały silniczek czy agregat. Na szczeście po zamknięciu obudowy tego nie słychać, ale piski są słyszalne. 

     

    W trakcie samej rozgrywki piski się kończą. 

     

     

    NIE WIEM CZY TO COŚ NIEPOKOJĄCEGO? 

    Ale żeby gra generowała piski w grafice i głośnikach to dziwne... 

    I ten dziwny cichy turkot grafiki po odpaleniu każdej gry... 

     

    To normalne, czy wadliwy egzemplarz? 

     

    ??? 

     

    PS - gry oryginalne 

    Płyta główna GIGABYTE GA Z97X GAMING 5 z grafiką ASUS GTX760 2 GB 256 bit


  12.   Płyte na razie oddaj do serwisu jeśli jeszcze tego nie zrobiłeś. Może wymienią na nową bez wad. Z płyt moge polecić MSI Z97 Gaming 3. Jak nie masz dwóch karty graficznych w SLI to się nada.

     

    Tak tylko obawiam się że naprawią gniazda HDMI, słuchawkowe i tyle, a jak problem leży jeszcze gdzieś w płycie to to oleją.

     

    Asrock extreme 4 ma m.2, sata express, ale nie ma thunderbolt. 

     

    Do AsRocków jestem zrażony od dawna, w starym kompie była mało stabilna.


  13. Zastanawiam się nad zmianą płyty głównej z GIGABYTE GA-Z97X Gaming 5, na... no właśnie, jaką?

    Ostatnio zraziłem się do firmy Gigabyte. Płyta główna nowa z zepsutym gniazdem HDMI, przednie gniazda słuchawek i mikrofonu też nie działają, tylne gniazda audio przekazują do głośników/słuchawek brzęczenie generowane przez grafikę ASUS GTX760.

    Natomiast Grafika GIGABYTE (którą wymieniłem na ASUSA) z wpadającymi w głośne wibracje wiatrakami, jak i brzęczący plastik obudowujący wiatraki.

     

    Co wybrać? w przybliżonej kwocie co Gaming 5, ewentualnie do 150 zł dopłaty.

     

    1.) Może ten sam model ale producenta MSI ? ..ale ona nie ma SATA EXPRESS (ma tylko M.2)

    2.) Coś z ASUSA ?

    3.) Jakaś inna ?

     

    Generalnie nie wiem na ile wkrótce w PC powszechnie będą używane gniazda:

    SATA EXPRESS

    M.2

    Thunderbolt ?

     

    Czy powinienem się upierać aby na jednej płycie były i SATA EXPRESS i M.2 icon_pytajnik.GIF

    Czy Thunderbolt to przyszłość w PC ? ..czy nie ma sensu? (obecnie tylko 2-3 płyty główne oferują Thunderbolta, z tym że trzeba dokupić potem do tego śledzia)

    • Downvote 1

  14. Mam problem.


    Nowy komputer Core i5, 8 GB RAM, nowe 2 dyski SSD Cruical 256 GB (bardzo chwalone w necie).


    Postanowiłem zainstalować 2 równoległe systemy Windows 7 (w wersji 30 dniowej narazie): na SSD nr 1 jeden system Win 7, na SSD nr 2 drugi system Win 7.


     


    >> INSTALACJA NA SSD nr 1 przebiegła pomyślnie, jednak:


    1.) Windows Update nie działał:  "Usługa Windows Update nie może obecnie wyszukać aktualizacji, ponieważ usługa nie jest uruchomiona. Konieczne może być ponowne uruchomienie komputera".


    Ponowne uruchomienie nic nie dało. Program MICROSOFT FIX IT również nie pomógł.


    Znalazłem rozwiązanie w necie: otworzyć okno "Usługi", wyłączyć "Windows update", odszukać katalog: Windows/SoftwareDistribution, zmienić nazwę, uruchomić "Windows update" w oknie "Usługi" - wtedy windows utworzy automatycznie nowy katalog o nazwie SoftwareDistribution, bo poprzedni musiał być uszkodzony...


    Udało się.


     


    2.) Następnie robię aktualizacje, po kilka - OK


    Następnie duża aktualizacja: 187 aktualizacji naraz - większość się zainstalowała, z niepowodzeniem ok 2. Konieczny restart komputera... i podczas ładowania systemu z logiem windows na czarnym tle  BLUE SCREEN, po chwili sam komp się zrestartował z pytaniem czy uruchomić system normalnie, wybrałem że tak.


    Windows się załadował z komunikatem odzyskania sprawności nieoczekiwanym zamknięciu.


    Szczególy błedu BlueScreen


    Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.1


    Dodatkowe info o problemie:


    BCCode: a


    BCP1: 0000000000000000


    BCP2: 0000000000000002


    BCP3: 0000000000000001


    BCP4: FFFFF800030C9C3F


    OS Version: 6_1_7601


    Service Pack: 1_0


    Product: 256_1


     


    Pliki pomagajace opisac problem:


    C:\Windows\Minidump\010415-9594-01.dmp


    C:\Users\NazwaUzytkownika\AppData\Local\Temp\WER-37721-0.sysdata.xml  


     


     


    >> INSTALACJA NA SSD nr 2: również przebiegła pomyślnie (tym razu wziąłem inny CD z Windows 7), ale...


    problemy były identyczne jak wyżej ( i z Windows Update, i z BlueScreenem po dużej aktualizacji Windows):


     


    Szczegóły błędu BlueScreen:


    poczatkowe dane jak wyżej


    BCP4: FFFFF80003086C3F


    oS Version: 6_1_7601


    Service Pack:1_0


    Product: 256_1


    Pliki pomagające opisać problem:


    C:\Windows\Minidump\010515-9609-01.dmp


    C:\Users\NazwaUzytkownika\AppData\Local\Temp\WER-42947-0.sysdata.xml


     


    A WIĘC O CO KAMAN icon_pytajnik.GIF HELP icon_wykrzyknik.gif


    Nie możliwe przecież aby oba dyski SSD były walnięte.


    RAM (8 GB G SKILL F3) ? Ale blue screen dosłownie w tych samych momentach.. 


    Grafika (ASUS GTX760) ?


    Płyta główna (GIGABYTE Z97X Gaming 5) ?


    czy głupi system windows 7 ?


    czy jeszcze coś innego ?


     


    Jeśli potrzeba jakiś danych z powyższych plików, proszę info jaką część, to wrzucę printscreeny.


    Zainstalowałem też programik: "bluescreenview-x64", ale jestem zielony jeśli chodzi o analizę.


     


    Jeszcze mogę dodać z historii aktualizacji, które ukończyły się niepowodzeniem:


    KB2861208 (Ważna)


    KB2952664 (Zalecana)


    KB2598845 (Zalecana)


    KB2977759 (Zalecana)


     


    PROSZĘ O POMOC, bo komputer jeszcze świeży a już coś nie gra, nie wspominając że gniazdo HDMI w płycie głównej na dzień dobry było skopane.


     


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.