Jump to content

wd5

Stały użytkownik
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

1 Neutralna

About wd5

  • Rank
    Uczestnik

Recent Profile Visitors

962 profile views
  1. zrobiłem to, co trzeba było zrobić od poczatku, czyli puscilem memtest. na jednej kości 2 passy zero błędów, a na drugiej zaraz na poczatku czerwone errory.
  2. tak, to byla czysta instalacja po formacie, uzywam avasta, sfc /scannow zrobiony, a reszte zrobie pozniej w wolnej chwili. natomist teraz wyskoczylo "irql_not_less_or_equal"
  3. nic nie grzebałem w bios, wszystko jest na default. ten ram nie jest szczególnie szybki a gram w gry.
  4. https://megawrzuta.pl/download/98375f9cd699eed3909502d29731c2bf.html
  5. mam pewien problem. sory jesli zadaje oczywiste pytania, ale nie natrafilem na forum jednoznacznej odpowiedzi. jakies 3 tyg temu przeszedlem z windowsa 8.1 na 10. przed tym - jesli to ma znaczenie - zrobilem konwersje dysku z MBR do GTP. zaisntalowalem najnowsze sterowniki ze stron gigabyte (plyta) i windows update wszystko co było. co jakis czas jednak pojawiaja sie BSODy memory management lub attempted write to readonly memory. zdarza sie to w roznych sytuacjach, czasem w grze, czasem w operze, czasem przy bezczynnosci. w "Podgladzie zdarzen" wiązalo sie to czasem z Kernel czasem z volmgr. czy mozliwe, ze to rzeczywiscie walnięta jest kość RAM i przejscie na windows 10 to byl tylko zbieg okolicznosci, a moze to jednak wina Windows 10? fora zagraniczne twierdza, ze winny moze byc jakis sterownik. nie było nigdy problemów na win8.1. ktoś ma podobnie lub coś moze doradzic?
  6. wd5

    60hz na monitorze 75hz

    niestety nie :(
  7. wd5

    60hz na monitorze 75hz

    gtx 970 windforce 3. na LG matryca TN 75hz zdołowane do 60 i 5ms bylo ok
  8. Kupiłem AOC 22V2Q, ale jest pewien problem. Mam wrażenie, ze gierki chodzą wolniej, nawet nie to, że bardzo smuży ale nie aż tak płynnie. Zwłaszcza jeśli zmienię ogólnie odswiezanie monitora na 60hz (zależy mi na takim ustawieniu) to gry mimo, że mają te 60 fps sprawiają wrażenie jakby chodziły 30 fps. Nawet w windows nieco laguje. Probowałem zarówno pod DP i HDMI. Nie wydaje mi się, zeby to była wina 5ms. Siedziałem jakiś czas na LG TN, który też był 75hz i 5ms i po zmianie na 60hz wszystko działało dobrze. Wydaje mi się też ze na 60hz kolory są bledsze. Co zrobić?
  9. Nie mam za bardzo doświadczenia w kupowaniu monitorów. Co myslicie o tym monitorze? Zastanawiam się, czy nie kupić, jest w dobrych cenach. A może macie inne propozycje w kwocie do okolo 450 zł, tak by już był kabel hdmi w zestawie? Gram w gry, ale nie potrzebuje 1ms 144hz. Byleby był w miarę wart swojej ceny, dobre kolory i dawał nadzieję, ze sie nie zepsuje za chwile. Ten Philips to LCD, to dużo gorzej niż LED?
  10. czyli tylko jakiś serwis a najlepiej kupić wreszcie nowy czy to ma jakiś wpływ czy monitor dostaje sygnal z komputera czy nie? przestał już "zaskakiwać" i stoi obok podłaczony tylko do prądu i pika. edit: po 3 h zadziałał. nawet jak wyciągne zasilanie i zaraz włoże to działa. można jakoś go zatrzymać w tym trybie (i jednoczesnie móc wyłaczyc komputer), zeby jeszcze pare dni pociagnal do czasu kupna nowego?
  11. będzie wybrzuszon i co dalej? ja się na tym nie znam
  12. Kwazor, a jakimś prostyszmy językiem? :P ktoś zielony jak ja mógłby to zrobić? a że nowy by trzeba kupić to wiem, tylko nigdy mi się nie chce o tym pomyśleć. wbrew pozorm na 4:3 da się żyć
  13. Monitor LG FLATRON L1954SM. Ma co prawdą już parę lat, w sumie nie wiem dokładnie ile, ale wszystko działało bezproblemowo, aż z jakiś tydzień temu pojawił się problem polegający na tym, że podczas włączania komputera po dłuższym (powiedzmy od pół godziny w górę) nie używaniu monitor nie chce "zaskoczyć". miga dioda i wydaje dziwne pikanie tak jakby coś nie łączyło. nie mogę nic zrobić, przyciskanie on/off nic nie daje. pika sobie tak z parę minut aż w końcu "zaskakuje" i wtedy działa już normalnie. można wyłączyć i włączyć a nawet restart komputera nie powoduje problemu. dopiero gdy wyłączę całkiem i powroce do komputera za jakiś czas. wygląda jakby działo się gdy monitor przez jakiś czas nie dostaje sygnału. probowałem na innym kablu i VGA i innym kablu zasilania, lecz jest to samo. czy to się da naprawić jakoś stosunkowo łatwo? co w ogóle się dzieje Waszym zdaniem?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.