Skocz do zawartości

nothvandark

Użytkownik
  • Zawartość

    4
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralna

O nothvandark

  • Tytuł
    Początkujący uczestnik
  1. Ati Radeon HD5850/5870

    No to najwidoczniej to wina sterowników bo jakoś wiesiek 3 mógł działać płynnie z HD5870 i obciążać gpu w 99%. Albo spisek developerów z nvidią. W GTA miałem spadki użycia GPU nawet do 35% i wtedy właśnie pięknie spadały fps'y. Z tym samym prockiem GTX460 na dużo wyższych detalach nie ma spadków poniżej 30 fps też w 1680x1050. Miałem okazję też przetestować HD6850 i również brak obciążenia GPU i spadki poniżej 20 w GTA V.
  2. Żałosne osiągi HD5870 w GTA V?

    Nie miałem czym pomierzyć napięć na zasilaczu, ale miałem za to dwa inne zasilacze i też z nimi sprawdzałem. To raczej nie to. Ogólnie były gry w których karta pracowała i było to widać nie tylko na wykresach z afterburnera, ale też w fpsach na ekranie. Wiesiek 3 dociążał mocno kartę i działał płynnie na całkiem niezłych detalach. Sterowniki sprawdziłem w tylu wersjach że głowa mała, nic to nie zmieniało w GTA. Miałem okazję sprawdzić HD6850 i w GTA V było to samo - czyli wydajność na poziomie żal i spadki do 20 fps i małe obciążenie gpu. Albo gra jest słabo zoptymalizowana pod radeony non-gnc albo sterowniki są do [gluteus maximus], albo po prostu to jakiś spisek developerów z nvidią że tak cienko radki pracują. Nie wiem. I już się nie dowiem bo sprzedałem w cholerę tego radeona.
  3. Ati Radeon HD5850/5870

    Witam. Jakie macie doświadczenie z HD5870 w GTA V ? Mam tego GPU z Xeonem E5420@3GHz i mi ta gra działa żałośnie, są mega spadki do 20 FPS i w sumie bez znaczenia na jakich detalach, bo takie są zawsze. Do tego niska utylizacja GPU na poziomie 35-55%...
  4. Witam. Złożyłem sobie oldskulowy komputer, chciałem najtańszym kosztem zagrać sobie w GTA V, i ewentualnie na niedzielne granie w jakieś inne gierki jak już GTA się znudzi. W pudle siedzi co następuje: Asus P5QL-E na P43 Xeon E5420@ 3,00 GHz 6GB RAM DDR2 800MHz Radeon HD5870 PSU Pentagram 500W No i na tym sprzęcie GTA V działa żałośnie. Spadki FPS'ów w mieście do 20 przy szybkim przemieszczaniu się to norma, ogólnie jak szybko jadę to jest 20-24 FPS. Jak stanę w miejscu to jest ok, klatki są w granicach od 40 do 60. W MSI Afterburner mam ładne wykresy i widzę, że wszystkie rdzenie gierka obciąża ładnie, a grafika się nudzi i ma użycie w granicach od 35 do 55% tylko. Nie będę tu wchodził w szczegóły ustawień detali bo to bez znaczenia. Co bym nie ustawił jest tak samo, wszystko co się da powyłączane, DX 10, tekstury na średnie i jest tak samo jak miks średnich i wysokich DX11. No i teraz ciekawostka. Składałem 2 kompa dla kogoś, też miało być tanio do niedzielnego grania i kupiłem do tego kompa używaną grafikę GTX 460 V2 (to bodaj taki trochę okrojony GTX560). Oczywiście z ciekawości sprawdziłem jak ten GeForce hula w moim kompie i w GTA V. Odpaliłem gierkę i zonk. Działa o niebo lepiej. Tekstury średnie (bo vram raczej na więcej nie pozwala), reszta to mix wysokich i średnich (to co nie podnosiło za bardzo albo wcale uzycia vramu to dawałem na wysokie), teselacja na średnie, filtr tekstur x4, FXAA włączony i jak gdzieś od dzwona spadnie do 30 FPS przy mega rozwałce to naprawdę jest święto. FPS'y w mieście są przy takich ustawieniach między 35 a 45 stabilnie. (rozdziałka 1680x1050). W 3D Mark 06 ten GeForce wyciągnął mi 15,2k Radek wyciągnął 16,8k (widziałem w necie wyniki z lepszymi CPU sporo wyższe w sumie) Ok więc co jest nie tak ? Czy Radeony faktycznie mają taki narzut na CPU czy po prostu GTA V tak bardzo nie lubi starych radeonów, że nawet nie zaciąga ich do wytężonej pracy (jak wyżej pisałem - utylizacja GPU na poziomie 35-55% w tej grze) Ma ktoś podobne doświadczenia ? Próbowałem już z różnymi sterownikami ale nic nowego nie wnosiły, gra działała na radku tak samo (żałośnie). Da się coś jeszcze zrobić czy nie pozostaje mi nic innego jak sprzedaż tego Radeona i wymiana na jakiegoś GeForce'a ?
×