Skocz do zawartości

Kidzi1

Stały użytkownik
  • Zawartość

    24
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Kidzi1

  • Ranga
    Uczestnik
  • Urodziny 27.09.1978

Profile Information

  • Płeć
    Mężczyzna
  1. Kidzi1

    Windows 7 i dźwięk 5.1 z Netflixa

    Postanowiłem sobie zostawić czystą instalację z USB na sam koniec, jak już wszystko zawiedzie, bo mam też równolegle do Win7 zainstalowanego Minta. A propos sugestii Dijkstra - spróbowałem też Kodi, ale zdaje się nie ma już do niego wtyczki Netflixa, przynajmniej z poiomu samego programu nie znalazłem. A poza tym przy konfiguracji wyjścia dźwiękowego programu okazało się, że sterownik do karty dźwiękowej Minta obsługuje SPD/IF TYLKO w wersji stereo, więc i tak odpada. Kolejny krok - update BIOSu, z innego źródła, niż zrobiłem to pierwotnie. Q-flash i bios F9 z tanieprocesory.pl - po ponownym uruchomieniu instalka Win10 poszła bez problemu :) Prawdopodobnie ten modowany BIOS coś sknocił, jak barwniak wspomniał. Dziękuję za pomoc :)
  2. Kidzi1

    Windows 7 i dźwięk 5.1 z Netflixa

    Właśnie spróbowałem kolejny raz z poziomu Windows 7 i oto, co wywala : Wydaje mi się, że problem jest jednak z samą identyfikacją procka - CPU-Z pokazuje go w nagłówku jako E5450, a chwilę później jako X5450
  3. Kidzi1

    Windows 7 i dźwięk 5.1 z Netflixa

    Powiedział mi to instalator windows - przy próbie instalacji gołego systemu trochę owijał w bawełnę i się wieszał w pewnym momencie instalacji, natomiast przy próbie apgrejdu z Win7 obwieścił mi to wprost - Twój procesor nie jest obsługiwany : Ze wstawieniem czegokolwiek w miejsce Xeona może być problem - mam jedynie Pentiuma E5300, z tego co widzę, też nie obsługuje PrefetchW. Pokombinuję jeszcze z innym biosem.
  4. Kidzi1

    Windows 7 i dźwięk 5.1 z Netflixa

    Dzięki za wskazówki, kiedyś się nosiłem z Androidem x86 i trzeba będzie odświeżyć. Natomiast czy warto ? Zawsze warto ! ;-) Gdzie ja Chromecasta otworzę, wentylatorki przeczyszczę, pastę wymienię ... :P Jeszcze wyczytałem, że przy takich buildach na Xeonie sporo zależy od biosu płyty głównej i poprawnie zaimplementowanych mikrokodach, muszę w tym pogrzebać, bo na sieci dużo jest przykładów z działającym Win10 na takich Xeonach. Dzięki jeszcze raz za pomoc
  5. Kidzi1

    Laptop do 2000 zł na studia.

    Może zacznij od tego artykułu, pierwszy opisywany ASUS R541UA - 1999 zł. Spełnia wszystkie Twoje wymagania oprócz systemu Procesor: Intel Core i3-7100U (2R/4W) Rodzina CPU: Intel Kaby Lake-U Taktowanie bazowe: 2,4 GHz Pamięć: 8 GB DDR4 2133 MHz Układ graficzny: Intel HD Graphics 620 Dysk SSD: 256 GB Przekątna ekranu: 15,6 cala Typ matrycy: Matowy, TN Rozdzielczość: 1920x1080 Bateria: litowo-jonowa, 35 Wh Waga: 2,0 kg Wymiary: 381 x 252 x 27,7 mm Obudowa: tworzywo sztuczne System: Brak
  6. Właśnie wróciłem z pracy, postanowiłem jeszcze raz spróbować, podpinam TV ... i , w pompkę jeża, działa ! Pojawiło się urządzenie do odtwarzania w Menedżerze i w urządzeniach odtwarzających, TV wydaje odgłosy, super, coś tam się zaktualizowało więc restart ... i qrvva znowu nie działa. Podpinam, odpinam, nic, znaczy jest dźwięk o podłączeniu urządzenia, obraz działa, natomiast dźwięku i urządzeń za niego odpowiedzialnych brak. Prześledziłem dokładnie okoliczności pierwszego podpięcia i zdałem sobie sprawę, że podpiąłem kabel HDMI w momencie jak komp był uśpiony, po otwarciu klapy się zalogował. Szybki test, restart, uśpienie, podpięcie kabla, wybudzenie - znowu wszystko działa ! Wychodzi na to, że dźwięk pod Windows 10 działa jedynie w sytuacji, kiedy kabel podepniemy do UŚPIONEGO laptopa i go wybudzimy. Powtórzyłem to ze 3 razy i jest to jedyny sposób. Restart z wpiętym kablem powoduje zniknięcie dźwięku po HDMI. Kosmos. W sumie trochę dziwne rozwiązanie problemu, pewnie jest to wina sterownika, nie chce mi się na razie instalować starszych i sprawdzać czy tak jest, po prostu będę podpinał na śpiocha i już :P Temat można zamknąć.
  7. Ok, masz rację - ja po prostu wchodziłem w to ustawienie klikając prawym przyciskiem na ikonkę głośniczka na pasku - a to NIE JEST równoznaczne z wejściem w Panel sterowania - mój błąd w opisie ;-) Tak czy siak - włączone urządzenie to 'Głośniki/Słuchawki' Realtek High Definition Audio, a drugie wyłączone 'Realtek HD Audio 2nd output' Realtek High Definition Audio
  8. W Win10 nie ma takiej opcji, tak się dało zrobić w Win7
  9. Crescendo1 jeśli musisz mieć koniecznie najnowszy - wersja 20.19.15.4963 ze strony Lenovo. Co prawda to jest dla W10, ale można wypakować i ręcznie spróbować. Mam dokładnie tego samego lapka od 2 miesięcy, ale na W10. Z kolei borykam się z problemem braku dźwięku przez miniDisplayPort - urządzenie nie figuruje ani w Menedżerze urządzeń, ani w Panelu sterowania jako urządzenie do odtwarzania. Najpierw próbowałem tych sterowników 10.18 ze strony Lenovo, teraz wrzuciłem ręcznie te nowsze 20.19 - niestety, bez zmian. A wiem, że sprzętowo działa wszystko, bo na Mincie idzie od strzału
  10. Witam Niedawno na skutek szeregu usprawnień domowych komputerów po najmłodszym z synów ostał mi się nieco leciwy konfig, z którego postanowiłem sklecić podtelewizorowe centrum rozrywki ;-) Jest to płyta na s775 z przerobionym Xeonem X5450 (4 x 3.0 GHz), 4GB DDR3, Radeon HD 5770 i 2x1TB HDD archiwum filmowego. Kiedyś miałem na tym W10 postawione, ale już od jakiegoś czasu ponoć te Xeony nie są wspierane, więc zostaje mi Windows 7 lub jakiś linux. Mam do tego podpięty optykiem amplituner Onkyo i TV po HDMI. Filmy z dysku rzecz jasna działają pięknie z dźwiękiem 5.1, problemem natomiast jest Netflix. Z tego, co wyczytałem, dźwięk 5.1 obsługuje jedynie aplikacja pod W10. To samo się tyczy rozdzielczości fullHD. Rozdzielczość da się obejść, jest plugin do Chrome, który zmienia identyfikator przeglądarki i działa fullHD. Z dźwiękiem natomiast jest problem. Czy ktoś zna jakiś sposób wypuszczenia dźwięku 5.1 z netflixa poza aplikacjądla Win8/10 ? Nie upieram się przy Win7, może być jakiś linux, kiedyś używałem XBMC, w sumie należało by tą opcję przetestować ... Będę wdzięczny za wszelkie informacje
  11. Witam Trochę się zastanawiałem, w jaki dział to wrzucić, ale po licznych wykluczeniach doszedłem do wniosku, że problem leży w karcie graficznej bądź jej sterownikach. Mianowice jestem od niedawna szczęśliwym posiadaczem poleasingowego ThinkPada X240 - na pokładzie ma i5-4300U, 8GB RAM, 2x128 GB SSD, Windows 10. Standardowo ma mini DisplayPort, do którego zakupiłem przejściówkę na HDMI (Digitus). Podłączyłem toto do telewizora i zonk - nie ma dźwięku. Pomysły były różne, że przejściówka zła, że TV coś nie halo, że kabel HDMI zwalony - poddałem się, w panelu sterowania po podłączeniu TV nie pojawia się opcja wyboru urządzenia odtwarzającego dźwięk - są tylko wbudowane głośniki i koniec. W menedżerze urządzeń również widoczny jest jedynie układ Realteka i brak jest niezidentyfikowanych urządzeń. Odłożyłem problem na później, bo miałem jeszcze sporo do zrobienia przy nowym nabytku, m.in. postawienie Minta na drugim dysku. No i tu zaskoczenie, bo Mint zaczął gadać przez głośniki TV zaraz po podłączeniu kabelka ! Niby problem rozwiązany, można filmy zapuszczać z linuxa, ale ... zależy mi na windowsowej aplikacji Netflixa, głównie z powodu cyfrowego dźwięku 5.1 no i obsługiwanych rozdzielczości. Wniosek nasunął się sam - w W10 coś nie gra z obsługą portu miniDP. Sterownik do Intel HD Graphics 4400 ma wersję 20.19.15.4963 i jest to ponoć najnowszy do tego układu - i tak zainstalowałem go trochę na siłę, bo Lenovo Vantage twierdził już wcześniej, że mam zainstalowane najnowsze sterowniki. Nie mam pomysłu, co jeszcze można zrobić ... Oczywiście nie jest to palący problem, można dźwięk wypuścić stereo, poza tym mam pod TV osobny komp, ale często jestem w okolicznościach, gdzie wypuszczenie obrazu i dźwięku po jednym kablu z windows 10 jest bardzo pożądane. Będę wdzięczny za wszelkie sugestie.
  12. Kidzi1

    ASUS H110M-K D3 + KabyLake ?

    Zaktualizowałem BIOS i poszło bez problemu. Dzięki jeszcze raz za pomoc
  13. Kidzi1

    ASUS H110M-K D3 + KabyLake ?

    Mogę na chwilę wypożyczyć i3-6100, więc BIOS spokojnie zaktualizuję. Dziwi mnie tylko, że producent na stronie nie chwali się kompatybilnością ... Dzięki za pomoc :grin:
  14. Witam Mam z demobilu płytę ASUS H110M-K D3 z 8GB DDR3 1866MHz. Chciałbym do tego włożyć Pentium G4560. W specyfikacji procesorów kompatybilnych producenta wymienione są jedynie procesory z linii SkyLake. Szukam dziś cały dzień informacji, czy to razem zadziała no i sam nie wiem. W sumie to byłby szczyt wszystkiego, jakby procesor z tą samą podstawką nie działał, ale z racji DDR3, to cholera go wie. Czy ktoś ma może doświadczenie w tym temacie ?
  15. Kidzi1

    Dysk mSATA 128GB

    Czytałem kilka testów i żaden nie wspominał o takim problemie, bo jeśli by się nie dało, to byłby to spory minus .... Ale kolega AragornPL ma taką konfigurację, więc myślę, że działa
×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.