Skocz do zawartości

Kidzi1

Stały użytkownik
  • Zawartość

    24
  • Rejestracja

  • Ostatnio

Wszystko napisane przez Kidzi1

  1. Witam Niedawno na skutek szeregu usprawnień domowych komputerów po najmłodszym z synów ostał mi się nieco leciwy konfig, z którego postanowiłem sklecić podtelewizorowe centrum rozrywki ;-) Jest to płyta na s775 z przerobionym Xeonem X5450 (4 x 3.0 GHz), 4GB DDR3, Radeon HD 5770 i 2x1TB HDD archiwum filmowego. Kiedyś miałem na tym W10 postawione, ale już od jakiegoś czasu ponoć te Xeony nie są wspierane, więc zostaje mi Windows 7 lub jakiś linux. Mam do tego podpięty optykiem amplituner Onkyo i TV po HDMI. Filmy z dysku rzecz jasna działają pięknie z dźwiękiem 5.1, problemem natomiast jest Netflix. Z tego, co wyczytałem, dźwięk 5.1 obsługuje jedynie aplikacja pod W10. To samo się tyczy rozdzielczości fullHD. Rozdzielczość da się obejść, jest plugin do Chrome, który zmienia identyfikator przeglądarki i działa fullHD. Z dźwiękiem natomiast jest problem. Czy ktoś zna jakiś sposób wypuszczenia dźwięku 5.1 z netflixa poza aplikacjądla Win8/10 ? Nie upieram się przy Win7, może być jakiś linux, kiedyś używałem XBMC, w sumie należało by tą opcję przetestować ... Będę wdzięczny za wszelkie informacje
  2. Kidzi1

    Windows 7 i dźwięk 5.1 z Netflixa

    Postanowiłem sobie zostawić czystą instalację z USB na sam koniec, jak już wszystko zawiedzie, bo mam też równolegle do Win7 zainstalowanego Minta. A propos sugestii Dijkstra - spróbowałem też Kodi, ale zdaje się nie ma już do niego wtyczki Netflixa, przynajmniej z poiomu samego programu nie znalazłem. A poza tym przy konfiguracji wyjścia dźwiękowego programu okazało się, że sterownik do karty dźwiękowej Minta obsługuje SPD/IF TYLKO w wersji stereo, więc i tak odpada. Kolejny krok - update BIOSu, z innego źródła, niż zrobiłem to pierwotnie. Q-flash i bios F9 z tanieprocesory.pl - po ponownym uruchomieniu instalka Win10 poszła bez problemu :) Prawdopodobnie ten modowany BIOS coś sknocił, jak barwniak wspomniał. Dziękuję za pomoc :)
  3. Kidzi1

    Windows 7 i dźwięk 5.1 z Netflixa

    Właśnie spróbowałem kolejny raz z poziomu Windows 7 i oto, co wywala : Wydaje mi się, że problem jest jednak z samą identyfikacją procka - CPU-Z pokazuje go w nagłówku jako E5450, a chwilę później jako X5450
  4. Kidzi1

    Windows 7 i dźwięk 5.1 z Netflixa

    Powiedział mi to instalator windows - przy próbie instalacji gołego systemu trochę owijał w bawełnę i się wieszał w pewnym momencie instalacji, natomiast przy próbie apgrejdu z Win7 obwieścił mi to wprost - Twój procesor nie jest obsługiwany : Ze wstawieniem czegokolwiek w miejsce Xeona może być problem - mam jedynie Pentiuma E5300, z tego co widzę, też nie obsługuje PrefetchW. Pokombinuję jeszcze z innym biosem.
  5. Kidzi1

    Windows 7 i dźwięk 5.1 z Netflixa

    Dzięki za wskazówki, kiedyś się nosiłem z Androidem x86 i trzeba będzie odświeżyć. Natomiast czy warto ? Zawsze warto ! ;-) Gdzie ja Chromecasta otworzę, wentylatorki przeczyszczę, pastę wymienię ... :P Jeszcze wyczytałem, że przy takich buildach na Xeonie sporo zależy od biosu płyty głównej i poprawnie zaimplementowanych mikrokodach, muszę w tym pogrzebać, bo na sieci dużo jest przykładów z działającym Win10 na takich Xeonach. Dzięki jeszcze raz za pomoc
  6. Kidzi1

    Laptop do 2000 zł na studia.

    Może zacznij od tego artykułu, pierwszy opisywany ASUS R541UA - 1999 zł. Spełnia wszystkie Twoje wymagania oprócz systemu Procesor: Intel Core i3-7100U (2R/4W) Rodzina CPU: Intel Kaby Lake-U Taktowanie bazowe: 2,4 GHz Pamięć: 8 GB DDR4 2133 MHz Układ graficzny: Intel HD Graphics 620 Dysk SSD: 256 GB Przekątna ekranu: 15,6 cala Typ matrycy: Matowy, TN Rozdzielczość: 1920x1080 Bateria: litowo-jonowa, 35 Wh Waga: 2,0 kg Wymiary: 381 x 252 x 27,7 mm Obudowa: tworzywo sztuczne System: Brak
  7. Właśnie wróciłem z pracy, postanowiłem jeszcze raz spróbować, podpinam TV ... i , w pompkę jeża, działa ! Pojawiło się urządzenie do odtwarzania w Menedżerze i w urządzeniach odtwarzających, TV wydaje odgłosy, super, coś tam się zaktualizowało więc restart ... i qrvva znowu nie działa. Podpinam, odpinam, nic, znaczy jest dźwięk o podłączeniu urządzenia, obraz działa, natomiast dźwięku i urządzeń za niego odpowiedzialnych brak. Prześledziłem dokładnie okoliczności pierwszego podpięcia i zdałem sobie sprawę, że podpiąłem kabel HDMI w momencie jak komp był uśpiony, po otwarciu klapy się zalogował. Szybki test, restart, uśpienie, podpięcie kabla, wybudzenie - znowu wszystko działa ! Wychodzi na to, że dźwięk pod Windows 10 działa jedynie w sytuacji, kiedy kabel podepniemy do UŚPIONEGO laptopa i go wybudzimy. Powtórzyłem to ze 3 razy i jest to jedyny sposób. Restart z wpiętym kablem powoduje zniknięcie dźwięku po HDMI. Kosmos. W sumie trochę dziwne rozwiązanie problemu, pewnie jest to wina sterownika, nie chce mi się na razie instalować starszych i sprawdzać czy tak jest, po prostu będę podpinał na śpiocha i już :P Temat można zamknąć.
  8. Witam Trochę się zastanawiałem, w jaki dział to wrzucić, ale po licznych wykluczeniach doszedłem do wniosku, że problem leży w karcie graficznej bądź jej sterownikach. Mianowice jestem od niedawna szczęśliwym posiadaczem poleasingowego ThinkPada X240 - na pokładzie ma i5-4300U, 8GB RAM, 2x128 GB SSD, Windows 10. Standardowo ma mini DisplayPort, do którego zakupiłem przejściówkę na HDMI (Digitus). Podłączyłem toto do telewizora i zonk - nie ma dźwięku. Pomysły były różne, że przejściówka zła, że TV coś nie halo, że kabel HDMI zwalony - poddałem się, w panelu sterowania po podłączeniu TV nie pojawia się opcja wyboru urządzenia odtwarzającego dźwięk - są tylko wbudowane głośniki i koniec. W menedżerze urządzeń również widoczny jest jedynie układ Realteka i brak jest niezidentyfikowanych urządzeń. Odłożyłem problem na później, bo miałem jeszcze sporo do zrobienia przy nowym nabytku, m.in. postawienie Minta na drugim dysku. No i tu zaskoczenie, bo Mint zaczął gadać przez głośniki TV zaraz po podłączeniu kabelka ! Niby problem rozwiązany, można filmy zapuszczać z linuxa, ale ... zależy mi na windowsowej aplikacji Netflixa, głównie z powodu cyfrowego dźwięku 5.1 no i obsługiwanych rozdzielczości. Wniosek nasunął się sam - w W10 coś nie gra z obsługą portu miniDP. Sterownik do Intel HD Graphics 4400 ma wersję 20.19.15.4963 i jest to ponoć najnowszy do tego układu - i tak zainstalowałem go trochę na siłę, bo Lenovo Vantage twierdził już wcześniej, że mam zainstalowane najnowsze sterowniki. Nie mam pomysłu, co jeszcze można zrobić ... Oczywiście nie jest to palący problem, można dźwięk wypuścić stereo, poza tym mam pod TV osobny komp, ale często jestem w okolicznościach, gdzie wypuszczenie obrazu i dźwięku po jednym kablu z windows 10 jest bardzo pożądane. Będę wdzięczny za wszelkie sugestie.
  9. Ok, masz rację - ja po prostu wchodziłem w to ustawienie klikając prawym przyciskiem na ikonkę głośniczka na pasku - a to NIE JEST równoznaczne z wejściem w Panel sterowania - mój błąd w opisie ;-) Tak czy siak - włączone urządzenie to 'Głośniki/Słuchawki' Realtek High Definition Audio, a drugie wyłączone 'Realtek HD Audio 2nd output' Realtek High Definition Audio
  10. W Win10 nie ma takiej opcji, tak się dało zrobić w Win7
  11. Crescendo1 jeśli musisz mieć koniecznie najnowszy - wersja 20.19.15.4963 ze strony Lenovo. Co prawda to jest dla W10, ale można wypakować i ręcznie spróbować. Mam dokładnie tego samego lapka od 2 miesięcy, ale na W10. Z kolei borykam się z problemem braku dźwięku przez miniDisplayPort - urządzenie nie figuruje ani w Menedżerze urządzeń, ani w Panelu sterowania jako urządzenie do odtwarzania. Najpierw próbowałem tych sterowników 10.18 ze strony Lenovo, teraz wrzuciłem ręcznie te nowsze 20.19 - niestety, bez zmian. A wiem, że sprzętowo działa wszystko, bo na Mincie idzie od strzału
  12. Witam Mam z demobilu płytę ASUS H110M-K D3 z 8GB DDR3 1866MHz. Chciałbym do tego włożyć Pentium G4560. W specyfikacji procesorów kompatybilnych producenta wymienione są jedynie procesory z linii SkyLake. Szukam dziś cały dzień informacji, czy to razem zadziała no i sam nie wiem. W sumie to byłby szczyt wszystkiego, jakby procesor z tą samą podstawką nie działał, ale z racji DDR3, to cholera go wie. Czy ktoś ma może doświadczenie w tym temacie ?
  13. Kidzi1

    ASUS H110M-K D3 + KabyLake ?

    Zaktualizowałem BIOS i poszło bez problemu. Dzięki jeszcze raz za pomoc
  14. Kidzi1

    ASUS H110M-K D3 + KabyLake ?

    Mogę na chwilę wypożyczyć i3-6100, więc BIOS spokojnie zaktualizuję. Dziwi mnie tylko, że producent na stronie nie chwali się kompatybilnością ... Dzięki za pomoc :grin:
  15. Kidzi1

    Dysk mSATA 128GB

    Jak w temacie. Zastępuję mojego baaaaardzo wysłużonego lapka (IBM X20) nowszą wersją - Lenovo X220. Laptopa używam dość sporadycznie, głównie w podróży kilka razy w miesiącu, na wakacjach i przy innych 'mobilnych' okazjach, stąd potrzeba niewielkich rozmiarów. Ma służyć do filmów, jako archiwum poczty, do przeglądania internetu, o starych gierkach typu Diablo czy UFO nawet nie wspominam, bo to wymagania ma żadne. Rzeczony X220 ma dość małą kieszeń dyskową - 7mm, włożenie standardowego dysku SSD nie jest takie proste, na szczęście posiada złącze mini PCI-Express przeznaczone pod modemy GMS bądź dyski SSD - czyli wchodzi 1,8" SSD ze złączem mSATA. I tu rodzi się pytanie - co wybrać ? Czytam i czytam, nie jest to już najnowsze rozwiązanie, być może ktoś z forumowiczów ma doświadczenie na tym polu. Mój wybór padł na razie na Crucial M550 128GB mSATA ( http://www.x-kom.pl/p/179675-dysk-ssd-crucial-128gb-18-msata-ssd-m550.html ). Czy to dobry wybór ? Czy może ciut dołożyć i da się kupić coś lepszego ? W sytuacji, kiedy mogę zostawić HDD, będzie to dysk tylko i wyłącznie systemowy, z Win7 na pokładzie, więc rozmiar 128GB wydaje się wystarczający. EDIT: No tak, ale znaleźć tego Cruciala graniczy z cudem ... Nie ukrywam, że dobrze by było, żeby cena była max 200 zł. Takie znalazłem : Transcend SSD370 64GB mSATA https://www.morele.net/dysk-ssd-transcend-ssd370-64gb-msata-6gb-s-ts64gmsa370-659815/ Kingston mS200 60GB mSATA3 https://www.morele.net/dysk-ssd-kingston-ms200-60gb-msata3-sms200s3-60g-576783/ ADATA PremierPro SP310 128GB mSATA3 https://www.morele.net/dysk-ssd-adata-premierpro-sp310-128gb-msata3-asp310s3-128gm-c-599961/ Silicon Power M10 120GB mSATA3 https://www.morele.net/dysk-ssd-silicon-power-m10-120gb-msata3-sp120gbss3m10mff-775894/ Plextor M6MV 128 GB mSATA3 https://www.morele.net/dysk-ssd-plextor-m6mv-128-gb-msata3-px-128m6mv-771778/ Kingston mS200 120GB mSATA3 https://www.morele.net/dysk-ssd-kingston-ms200-120gb-msata3-sms200s3-120g-575851/ Okazuje się, że wszystkie powyższe oparte są na kościach MLC, czy więc taki ADATA PremierPro SP310 128GB za 186 zł lub Plextor za 199 zł będzie dobrym zakupem ? Czy lepiej mniejszy, ale np. Kingston albo Transcend ?
  16. Kidzi1

    Dysk mSATA 128GB

    Czytałem kilka testów i żaden nie wspominał o takim problemie, bo jeśli by się nie dało, to byłby to spory minus .... Ale kolega AragornPL ma taką konfigurację, więc myślę, że działa
  17. Kidzi1

    Dysk mSATA 128GB

    No właśnie z Crucialem sprawa się rypła, stąd edycja pierwszego posta ....
  18. Za niecałe 800 masz Redmi Note 3 - 2xSIM LTE, 3GB RAM, 32GB, ośmiordzeniowy procek 2GHz, ekran 5,5 cala fullHD, metalowa obudowa ... ino nie amoled :) Mam taki, tylko wersję 2/16 GB od miesiąca - działa bardzo dobrze, jakość wykonania bardzo dobra, nie miałem w łapkach nic z amoledem, ale wyświetlacz nie odstaje od np. Huawei P9 lite ... Mały minusik to brak slotu na kartę SD, ale mając 32GB dostępne nie jest to aż tak istotne.
  19. Witam. Postanowiłem troszkę odświeżyć kilkuletniego składaka, jednocześnie przeznaczając stare części na komputer dla syna. Po intensywnych roszadach i małych zakupach mam następujące części pod 'nowy' zestaw : - SSD 128GB Goodram + 2x 500GB HDD SATA3 - 2x4 GB DDR3 Kingston HyperX 1866MHz - R7 360 2GB OC od ASUSa - zasilacz Zalman ZM-500 LX Aktualnie chodzi to wszystko na wynalazku AsRocka N68-S UCC + Phenom II X2 560 (3,3GHz). To, w co zwykle gram (World of Tanks, World of Warships, Diablo 3, Starcraft, Battlefield 3/4, starsze NFSy, Sniper Elite 3) chodzi przyzwoicie, ale fullHD i max detale już widać, że procesor się krztusi. Nie gram w jakieś mega wymagające gry typu Crysis czy Wiedżmin 3, ale wiem, że wymiana płyty i procka mogła by znacznie poprawić wydajność. Próbowałem jeszcze rdzenie odblokowywać, ale uaktywnienie tej opcji w biosie uniemożliwia uruchomienie. I tu dochodzimy do sedna sprawy. Budżet to ~800 zł, może uda się stówkę naciągnąć. Ten pułap raczej wyklucza intela, używki nie wchodzą w grę. Mój wstępny wybór to płyta Asus M5A97 LE R2.0 + AMD X6 FX-6300 - daje to kwotę nieco ponad 800 zł. Wiem, że AM3+ to już nie najmłodsza konstrukcja, czy FM2+ jest bardziej przyszłościowa ? Zastanawiałem się nad zestawem Asus A88XM-A + AMD APU A10 gdzieś pomiędzy 3,5 do 3,9 GHz. Która platforma będzie wydajniejsza ? 4 rdzeniowy APU czy 6 rdzeniowy FX ? Opcja jeszcze jest taka, żeby stopniowo tą wymianę zrobić. Wybierając płytę z AM3+ mogę najpierw kupić płytę (wsadzając w nią poczciwego Phenoma ;) ) i dozbierać np. na FX-8320, który już na pewno będzie wydajniejszy od 4 rdzeniowego APU. Będę wdzięczny za wszelkie opinie. P.S. Asus występuje często gęsto u mnie, nigdy się na ich produktach nie zawiodłem, stąd takie typy :) P.S.2 Dziękuję serdecznie za sugestie typu 'sprzedaj to i kup to' - chcę wykorzystać posiadane części.
  20. Nie winię Cię, że nie przeczytałeś od początku :wink2: Za 2 dni będzie 2x4 GB DDR3 Kingston HyperX 1866MHz, na razie musi starczyć
  21. Dziękuję jeszcze raz za dobrą radę Za ok. 750 zł zanabyłem ASUS H110M-K D3 oraz Core i3-6100.Do tego założyłem już kilkuletniego SilentiumPC Spartan HE923 - boxowy cooler i3 pewnie by dał radę, ale teraz jest cisza W/g indeksu Win7 wydajnościowo nieco odstaje pamięć RAM - tymczasowo mam założone OCZ Obsidian DDR3 2x2GB 1600MHz CL9 LV, docelowe pamięci 1866MHz założę przez święta, aczkolwiek jakiś dużych skoków wydajnościowych już się nie spodziewam. Miałem problem z instalacją Win7 z USB - instalator trochę wariuje z powodu obecności USB 3.0, musiałem podpiąć napęd optyczny na SATA i poszło z płyty (choć w domu mam ze 4 nagrywarki, wszystkie na PATA - ta płyta nie ma, więc znowu kombinacje) System uruchamia się poniżej 10 sekund, wcześniej po przesiadce na SSD też szybko się uruchamiał, ale nie aż tak Dzisiaj zrobię test nowego NFS'a - 10h wersja próbna do testów jak znalazł. Jak to będzie chodzić, to wszystkie moje gry będą ładnie chodzić. :twisted2:
  22. OK, dziękuję wszystkim za pomoc, zamawiam więc tego i3 i płytę od ASUSa, można ją aktualnie za 219 zł nabyć Dzięki jeszcze raz.
  23. Ok, poczytałem (w sumie należało od tego zacząć ...). Nowsza technologia jednak góruje. Chyba faktycznie poszperam za tym i3 ... Takie płyty znalazłem : - ASUS H110M-K D3 - GIGABYTE GA-H110M-S2V DDR3 Jest trochę różnych AsRock'ów, ale siakoś nie mam zaufania do tej firmy ... Coś polecicie ?
  24. Nie znalazłem i3 6120 - najbliżej tego jest i3 6100 - 3,7GHz, nówka jakieś 570 zł. Chcecie mi powiedzieć, że taki 2-rdzeniowy i3 jest szybszy od fizycznych 6 rdzeni FX'a ... ? Ja wiem, że intel ma HT, ale zawsze było to dla mnie takie pseudopowielanie rdzeni .... Mam AMD od pierwszego Durona, stąd mój sceptycyzm :wink2: W cenie tego i3 można dostać FX-8320E, który spokojnie idzie na 4GHz .... Ja wiem, że liczy się moc pojedynczego rdzenia, ale miałem okazję zrobić ostatnio taki test - PvZ: Garden Warfare 2, świeża gierka, na Phenomie X2 zacinał się co chwila niezależnie od poziomu detali, w identycznej konfiguracji na Phenomie X4, taktowanie takie samo - płynnie, podmieniłem tylko procki. Jakoś 8 rdzeni 4 GHz do mnie bardziej przemawia
×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.