Jump to content

Lazerhawk

Stały użytkownik
  • Posts

    26
  • Joined

  • Last visited

  • Days Won

    1

Lazerhawk last won the day on July 6 2022

Lazerhawk had the most liked content!

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Dolny Śląsk

Recent Profile Visitors

1269 profile views

Lazerhawk's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

1

Reputation

  1. EK WB i adapter zamówiłem już z innego sklepu, więc pozostaje mi czekać cierpliwie Na razie (o dziwo) pomimo prawie 100C na rdzeniach daję radę pracować, więc może dotrwam do przyszłego tygodnia... aczkolwiek cicho i chłodno nie jest. Miałem już wcześniej intelowskie stockowe chłodzenia CPU przez jakiś czas pomontowane, ale to co się wyprawia na Adler Lake to generalnie lekka przesada patrząc na to jak bardzo nie wyrabia z temperaturami.
  2. Cześć. Wczoraj poskładałem nowy sprzęt. Spodziewałem się komplikacji w związku z nową podstawką, a starym Raijintekiem, ale sądziłem że da się to jakoś spasować, bo otwory na fabrycznej płytce montażowej (backplate) pasują też na rozstaw LGA 1700. Jednak standardowy backplate nie pasuje do tylnej płytki MoBo (która jest szersza niż w 1151). Raijintek teoretycznie ma w ofercie LGA1700 kit na ten model, ale niedostępny i w ogóle niemożliwy do znalezienia poza stroną producenta. Ponieważ stockowe chłodzenie z 12700F ledwo dyszy i po odpaleniu Blendera mam na dzień dobry 85-90 C, a zamówione EK WB Basic 240 AIO przyjdzie w okolicach końca miesiąca, zastanawiam się czy doraźnie nie da się jakoś obejść problemów z mocowaniem Raijinteka dorabiając dystans i zamocować tymczasowo stare chłodzenie. 1 lub 2 Podkładki pod otwory backplate'u teoretycznie załatwiają sprawę, jednak mam wątpliwości czy tak zamontowane chłodzenie będzie odpowiednio przylegać do CPU, albo czy nie będzie go zbyt mocno naciśkać (jakby nie patrzeć ok. 1,5kg radiatora). Kombinuję, bo mam projekty do porobienia, a z wentylatorem na full i aktualnymi temperaturami średnio widzę robienie kilkugodzinnych renderów. Ktoś może ma "druciarskie" doświadczenie z tą podstawką i przerabiał temat chałupniczego dostosowywania posiadanego chłodzenia?
  3. Kurde... nie brałem pod uwagę Della, ale wygląda naprawdę dobrze, jak za tę kasę... Jakoś ta marka nie kojarzy mi się ze sprzętem "rozrywkowym", a raczej korpo-wyposażeniem biur. Chcę mieć płaskie WQHD 27 cali, żeby go ładnie zestawić z NEC PA271Q. Jeden do pracy, a drugi do pozostałych zastosowań. Chyba też poczekam do stycznia.
  4. Cześć, Szukam monitora do kwoty 2000 zł. Omijam szerokim łukiem wszelkie modele z zakrzywionym ekranem, dlatego szukam 27 cali o płaskim ekranie. Przeglądałem trochę ofert, ale nie mam konkretnego faworyta, dlatego chętnie zasięgnę opinii w kwestii wyboru konkretnego modelu Poniżej przykładowe modele, na które zwróciłem uwagę. https://www.x-kom.pl/p/569060-monitor-led-27-acer-nitro-vg271usbmiipx-czarny-hdr-165hz.html https://www.x-kom.pl/p/515664-monitor-led-27-asus-tuf-vg27bq-hdr.html
  5. Kupiłem Archera C80, podpiąłem wszystko, skonfigurowałem, na technicolorze Vectry wyłączyłem WiFi i zostawiłem w trybie bridge. Internet jest, WiFi działa, ale wszystkie skanery portów pokazują mi że mam je zamknięte. Mimo ustawionych przekierowań. Vectra twierdzi, że nie blokuje przy takich ustawieniach, jak powyższe, żadnych portów i że kwestia leży po mojej stronie.
  6. Jak rozumiem w takim przypadku schemat połączenia powinien wyglądać następująco: INTERNET --> ROUTER VECTRA (tryb bridge) --> WŁASNY ROUTER --> PC (podpięty kablem ethernet) + reszta urządzeń korzystających z WiFi W takim wypadku z poziomu mojego routera mogę zamykać i otwierać porty których potrzebuję?
  7. Cześć, Potrzebuję mieć kontrolę nad przekierowaniami portów, niestety polityka Vectry wyklucza jakąkolwiek ingerencję w ustawienia dostarczonego przez nich sprzętu (technicolor TC7230), a jedyna opcja odblokowania portu to przejście w tryb bridge. Niestety w tym trybie tylko dwa urządzenia mogą korzystać z sieci WiFi, a ponieważ prowadzę przy domu również biuro, toteż zapotrzebowanie na sieć jest zazwyczaj większe. Dlatego potrzebuję rozjaśnienia jednej kwestii - czy jeżeli dokupię dodatkowy router i podłączę go do urządzenia z Vectry pracującego w trybie bridge, to czy uzyskam tym samym normalne rozsyłanie sieci WiFi w domu dla wszystkich użytkowników, przy okazji zachowując możliwość korzystania z otwartych portów? Docelowo zastanawiam się nad takim urządzeniem (https://www.x-kom.pl/p/551255-router-tp-link-archer-c80-1900mb-s-a-b-g-n-ac-dualband.html), aczkolwiek nie upieram się, czy jest to najlepszy cenowo-jakościowy wybór.
  8. Cześć, niedawno sprawiłem sobie zestaw joysticków 2x thrustmaster t16000m fcs i od początku mam pewne problemy z przyczepnością podstawek. Częściowo rozwiązałem problem dokupując w castoramie samoprzylepne, silikonowe podkładki, które lepiej trzymały się blatu, ale nadal przy nieco bardziej intensywnej akcji zdarza się, że przekręcam cały joy, zamiast osi drążka. Czy może ktoś polecić dobrą matę na biurko, która nie będzie się po nim ślizgać i jednocześnie przytrzyma sprzęty znajdujące się na niej?
  9. Sterowniki aktualne, a przepinanie kabli i odłączenia poszczególnych napędów i dysków nie daje rezultatu. Mam wrażenie, że to raczej kwestia programowa, coś zajmuje dysk przed odpaleniem ekranu logowania. // edit - wszedłem jeszcze raz do biosu, zapisałem ustawienia bez dokonywania żadnych zmian i problem się rozwiązał.
  10. Cześć, Od wczoraj borykam się z problemem, który objawia się w następujący sposób - po włączeniu komputera i rozpoczęciu ładowania systemu, pojawia się czarny ekran z kursorem, obciążenie dysku systemowego skacze do 100% i tak mieli przez ok 1-2 minuty, po tym wchodzi do ekranu logowania i zaczyna już normalnie funkcjonować. Normalnie rozruch nie powinien trwać dłużej niż 10 sekund - wszystko postawione jest na dyskach SSD. Zaktualizowałem sterowniki karty graficznej, wyłączyłem część usług które wg. windowsa mają duży wpływ na czas uruchomienia. Bez rezultatu, problem występuje nadal. Jakieś pomysły na rozwiązanie?
  11. Udało się. Poprzepinałem router i wyłączyłem DHCP, komputery już widzą się w sieci lokalnej tak jak są podłączone. Dziękuję!
  12. Cześć, Mam pytanie odnośnie utworzenia połączenia pomiędzy komputerami w domu. Mój komputer jest wpięty kablem bezpośrednio do modemu, ze względu na stabilniejsze połączenie i lepsze osiągi sieci, drugi komputer znajdujący się w innym pomieszczeniu korzysta z wi-fi (do modemu podpięty jest router Netgear WGR-614). W tym układzie komputery nie widzą siebie w sieci lokalnej i żeby to zmienić muszę przełączać kabel od swojego komputera z modemu do podłączonego do niego routera (wtedy wszystko jest jak należy). Pytanie zatem, czy można to zrobić inaczej, aby bez przekładania kabla komputery widziały siebie nawzajem w sieci lokalnej?
  13. Jak na złość, w momencie kiedy napisałem posta i wyłączyłem komputer, żeby nie zarzynać dalej dysku, a następnie ponownie go uruchomiłem - problem znikł... Pewnie powróci niebawem, ale trzeba cierpliwości.
  14. Cześć, Mam problem z moim SSD (Goodram Iridium Pro 240GB), który jest zajeżdzany (prawdopodobnie) przez windowsa 10. Mam dwa dyski SSD i ten na którym zainstalowany jest system wykazuje 100% obciążenie przez cały czas, mimo że żadna aplikacja z menedżera na to raczej nie wskazuje. Próbowałem już wyłączać usługi wyszukiwania i indeksowania, jak radzą w poradnikach, wchodzić w rejestr i zmieniać prefetch i inne ustawienia, bawić się w zmianę trybu zasilania, odinstalowywać zbędne aplikacje dostarczone wraz z płytą ze sterownikami mobo... Efektów brak. Komputer czasem uruchomi system bez takich cyrków i wtedy nie mam na co narzekać w drugim wypadku każdorazowo od razu wskakuje na najwyższe obroty. Zaczynam mieć tego powoli dosyć, bo komputer służy mi głównie do pracy, a praca przy 100% obciążeniu dysku nieszczególnie wychodzi. Zamieszczam Screeny z CrystalDiskINFO i Menedżera Zadań Pozostały sprzęt w PC Intel i7 6700K ASUS VIII Maximus Ranger Corsair Vengeance LPX 2x8GB 3000 Mhz 2x Goodram Iridium Pro 240GB MSI GTX 1070 Gaming X
×
×
  • Create New...