Jump to content

UnrealMarine

Użytkownik
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About UnrealMarine

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ryzen 5 2600X jest Pinnacle Ridgem. W każdym bądź razie, sprawdziłem na WIN10 64bit - wszystko działa poprawnie, jakby ktoś chciał wiedzieć.
  2. Witam. Dzisiejszego dnia skręciłem komputer z nowiutkich części i chciałem zainstalować na nim system Windows 7 64bit Pro. Jak się okazało, przy odpaleniu instalatora odcięło nagle wszystkie USB (w biosie czy przed odpaleniem instalatora działała klawa i mysz pod USB) i możliwe było TYLKO posługiwanie się klawiaturą pod PS2. Myślę: "pewnie coś ze sterownikiem, zainstaluję to będzie git". Jakimś cudem przebrnąłem przez instalator systemu, potem driverów. I co? Nie działają sterowniki USB i LAN tak, jakby ich w ogóle nie było. USB kompletnie nie istnieje - nie wykrywa telefonu, pendrive, innych urządzeń. Więc format i jazda od początku - wynik ten sam. W BIOSie grzebane: Legacy USB na enabled, włączone AHCI, resetowane ustawienia, potem znów grzebane. Teraz pytanie - to wina systemu i przejść na WIN10 będąc absolutnie pewnym, że wszystko będzie w porządku? Z początku byłem pewien, że problem idzie rozwiązać w BIOSie, ale niestety. Do tego kwestia sterowników, które niby są, a jednak nie ma. Oto specyfikacja: Płyta główna: MSI x470 gaming pro Procesor: Ryzen 5 2600X RAM: Goodram 2x8gb 3200mhz CL16 IRDM Grafa: GTX 1080 ZOTAC AMP Dyski: HDD Barracuda 2tb 7200, SSD Samsung EVO850 250GB Zasilacz: Silentium PC 650W Supremo FM2 80GOLD
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.