Jump to content

theultipl

Użytkownik
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About theultipl

  • Rank
    Newbie
  1. Wiesz co, miałem dokładnie to samo, w jednej grze mi się komp resetował, a w stress testach nic. Spróbuj zmienić wersję PCI-e Express w biosie na generację niżej, mi to pomogło. Daj znać
  2. W ustawieniach zasilania masz włączoną wysoką wydajność?
  3. Jakieś kingstony też, ale całkowicie inne bo miałem hyperx blue a teraz mam takie zwykłe 4gb, i działa, tylko szkoda że mam 4gb zamiast 8, chyba będę musiał nowe kupić. Ale dziwna sytuacja, bo niby to od grafiki, ale niby od ramu. Wyjaśni ktoś jakim prawem to się stało?
  4. Hahahaha, wymieniłem ramy i wszystko w porządku. Od dawna miałem z nimi problem.
  5. No więc na tym zasilaczu dzieje się to samo. Wysłałem 1060 na gwarancję, jak wróci to zobaczę jeszcze na niej. Może ta 1050 już jest uszkodzona z tamtego zasilacza.
  6. Noo więc wygląda to tak że, podłączyłem inny zasilacz, okazało się że zasilacz który miałem to nie chieftec, a enermax 350W. Teraz zmieniłem na sprawnego chiefteca 600w. Pierw spróbowałem 1060, brak obrazu, totalnie nic. Połączyłem się przez pulpit zdalny, rozdzielczość zła, wchodzę w menedzer urzadzen, a tam 1060 z kodem 43. Bedzie wysylana na gwarancje. Teraz jestem z powrotem na 1050, zobaczymy czy problem dalej będzie występował.
  7. No ale żeby aż tak źle z nią było? Tam co jakiś czas ta 1060 się uruchamiała i dało się na niej grać Zobaczę dzisiaj koło 16. I jeszcze jedno, sprawdzać tą 1060 na nowym zasilaczu czy i 1060 i 1050?
  8. Tą moją 1060 chciałem wysyłać na gwarancję w najbliższym czasie, jest do czerwca, ale jeszcze jutro zobaczę na innym zasilaczu czy będzie to samo. Myślisz że jak zmienię zasilacz to problem ustąpi? Czy już jest po i grafika do wyrzucenia? A jak z gwarancją? Przepuścili by tą 1060 z uszkodzonym ramem?
  9. Ale że na obu grafikach? Wątpię by to tak działało
  10. Jutro będę mógł spróbować wymienić zasilacz i kartę graficzną, zobaczymy jak to się pociągnie. Drugiego komputera za bardzo nie mam, ale coś się znajdzie. Dam znać jutro czy problem dalej będzie występował. Wysłane z mojego MI CC 9 przy użyciu Tapatalka
  11. Witam! Dawno, dawno temu, mianowicie kiedyś, występował u mnie problem, że komputer co jakiś czas nie działał poprawnie. Nie mógł się uruchomić, a jak już to nie wiadomo ile razy musiałem go resetować, gdy doszedłem do pulpitu wszystko było nie do użytku, nie dało się nic robić ze względu na lagi które występowały. Pare razy udało mi się doprowadzić go do normalnego działania. Gdy uruchamiałem grę, czy w nią grałem, zaczął mi się glitchowac cały obraz, dźwięk też. Po prostu jak ktoś mówił "b" i wystąpił w tym momencie lag (nie było momentu gdzie by się nie cięło), to ktoś mówił cały czas "bb
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.